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Say hello to the new iMac

This guide provides the essential information you need to get the most from your iMac.

Take a look around. Want a quick intro to the features of your iMac? See the next
section, .

Get started. Press the power button on the back of your iMac, follow the Setup Assistant
prompts, and youʼre up and running. See , , and .

Stay in sync. Access your documents, photos, music, apps, contacts, and calendars
across all your devices with iCloud. And use your iMac with your iOS devices to make and
receive phone calls and texts, copy and paste across devices, or create an Instant
Hotspot. Learn more in  and 

.

Unleash your creativity. Edit photos, organize albums, and share memories with Photos;
organize and listen to music, books, movies, and more with iTunes; create presentations
with Keynote; and check out all the apps available on the , to express yourself
in as many ways as you have ideas.

Dig deeper. Explore your iMac and get your questions answered. See .

iMac at a glance

Take a tour

Work wirelessly Set up Migrate your data

Access your content anywhere with iCloud Use your iMac
with iCloud and Continuity features

App Store

macOS User Guide
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Take a tour
Your iMac has the following features built in:

3.5 mm headphone jack: Plug in stereo headphones to experience high-quality sound
while watching movies or listening to your favorite music.

SDXC card slot: Transfer photos, videos, and data to and from your iMac, with high-
capacity SD cards.

USB 3 ports: Connect an iPad, iPhone, iPod, digital camera, camcorder, external
storage, or printer quickly and easily. The iMac USB 3 ports support USB 3 and USB 2
devices.

Thunderbolt 3 (USB-C) ports: Connect Thunderbolt 3 and USB-C devices or displays.
Or use an  to connect Thunderbolt 2 peripherals, a display or projector, and
more.

Gigabit Ethernet port: Connect a router or modem to join the Internet, or connect to
another computer to transfer files without using Wi-Fi.

adapter
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AC power cord: Pass the power cord through the hole in the stand, plug it into the
power port on the back of your iMac, then plug the cord into a power outlet.

Power button: Press and hold for three seconds to turn your iMac on or off, or press
quickly to put it to sleep.
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Connect accessories

Work wirelessly
Using Bluetooth® technology, your iMac can wirelessly connect (that is, pair) with
devices such as the included Magic Mouse 2 and Magic Keyboard, and with optional
devices like the Magic Trackpad 2 or Magic Keyboard with Numeric Keypad, peripheral
devices, wearable sport accessories, and others. To connect your iMac with a device
thatʼs not already connected, choose Apple menu  > System Preferences, then click
Bluetooth.

Whatʼs included
To use your iMac, you need two accessories included in the box—the Magic Keyboard
and the Magic Mouse 2.

Important: To begin using your Magic Keyboard and Magic Mouse 2, simply make sure
the on/off switch of each device is on  (green is visible). The devices connect to your
iMac automatically.

Magic Keyboard: Your rechargeable Magic Keyboard is already connected with your
iMac and is ready to use. When you need to charge the keyboard or if you need to
connect it again, connect it to your iMac using the included Lightning to USB cable.

To customize how your keyboard works, use the Keyboard pane of System
Preferences. Choose Apple menu  > System Preferences, click Keyboard, then click
the buttons at the top to see the options available for keyboard, text, shortcuts, and
input sources. See  to learn what the function keys on the keyboard do.

Magic Mouse 2: Like the Magic Keyboard, your rechargeable Magic Mouse 2 is
already connected with your iMac out of the box; you can use it anywhere within
range of your computer. When you need to charge the mouse or if you need to
connect it again, connect it to your iMac using the included Lightning to USB cable.

Keyboard
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To customize your gestures, use the Mouse pane of System Preferences. Choose
Apple menu  > System Preferences, click Mouse, then click the buttons at the top
to see all the scrolling, clicking, swiping, and tapping options.

If you configured your iMac with the optional Magic Trackpad 2 or Magic Keyboard with
Numeric Keypad, it comes connected with your iMac and ready to use. If you purchased a
Magic Trackpad 2 or Magic Keyboard with Numeric Keypad separately, connect it to your
iMac with the included Lightning to USB cable to connect with it using Bluetooth. Use this
same cable to charge your devices as necessary, then unplug them and use them in the
location that works best for you.

Keyboard
The function keys on your Magic Keyboard provide shortcuts for common functions, such
as increasing the volume or screen brightness.

On/off switch: Slide the on/off switch on the back edge of the keyboard to turn it on 
 (green is visible) or off.

Brightness keys (F1, F2): Press  or  to increase or decrease the brightness of the
screen.

Mission Control key (F3): Press  to view whatʼs running on your iMac, including all
your spaces and open windows.

Launchpad key (F4): Press  to instantly see all the apps on your iMac. Click an app
to open it.

Media keys (F7, F8, F9): Press  to rewind,  to play or pause, or  to fast-
forward a song, movie, or slideshow.
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Mute key (F10): Press  to mute the sound from the built-in speakers or 3.5 mm
headphone jack.

Volume keys (F11, F12): Press  or  to increase or decrease the volume of sound
from the built-in speakers or 3.5 mm headphone jack.

Function (Fn) key: Each function key (on the top row) can also perform other
functions. Hold down the Fn key while you press a function key to trigger the action
associated with the key.

Tip: Press the Fn key twice to turn on dictation, which lets you dictate text wherever
you can type it (for example, in Messages, Mail, Pages, and many other apps).

Set keyboard preferences. Use the Keyboard pane of System Preferences (choose
Apple menu  > System Preferences, click Keyboard, then click the buttons at the top to
see the available options).

Mouse
Here are some common gestures you can use with your Magic Mouse 2.
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Gesture Action

Turn on/off: Slide the on/off switch on the bottom of the mouse
to turn it on  (green is visible).

Click: Press anywhere on the mouse surface to click or double-
click.

Secondary click (that is, right-click): Press the left or right
side of the mouse to perform a “secondary click.” (Enable right-
and left-click in System Preferences  > Mouse > Secondary
click.)

360º scroll: Brush one finger along the surface to scroll or pan
in any direction.

Screen zoom: Hold down the Control key and scroll with one
finger to enlarge items on the screen. (Enable this feature in
System Preferences  > Accessibility > Zoom > Use scroll
gesture with modifier keys to zoom.)

Two-finger swipe: Swipe left or right to move through pages,
photos, and more.

Customize your gestures. To set preferences and enable gestures, choose
Apple menu  > System Preferences (or click the System Preferences icon  in the
Dock), click Mouse, then click the buttons at the top to see the available options.

Charge the battery
Your Magic Keyboard and Magic Mouse 2 each have a built-in rechargeable battery.

Charge the battery. Connect your Magic Keyboard or Magic Mouse 2 to your iMac with
the included Lightning to USB cable. To check the charge level, click  in the menu bar at
the top of the screen, then choose the device.

Tip: To charge the battery faster, be sure your input device is turned on when you
connect it to your iMac.

For more information about the rechargeable battery in your keyboard or mouse, see
 or visit .Disposal and recycling information Apple Lithium-ion Batteries

https://www.apple.com/batteries/
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Adapters
The following Apple adapters are available to connect external devices, displays, and
more, to the Thunderbolt 3 (USB-C) ports on your iMac.

Thunderbolt 3 (USB-C) to Thunderbolt 2 Adapter: Connect
your iMac to Thunderbolt 2 devices or a Thunderbolt display.

USB-C Digital AV Multiport Adapter: Connect your iMac to an
HDMI display, while also connecting a standard USB device to
your iMac.

USB-C VGA Multiport Adapter: Connect your iMac to a VGA
projector or display, while also connecting a standard USB
device to your iMac.

For more information, see Apple Support article 
. Adapters and other accessories are sold separately at

 or your local Apple Store. Review the documentation or check with the
manufacturer to make sure youʼre choosing the right adapter for your iMac.

Use an external display
The Thunderbolt 3 (USB-C) ports  on your iMac support video output. You can use an
external display, a projector, or an HDTV with your iMac.

Adapters for the Thunderbolt 3 (USB-C)
or USB-C port on your Mac
apple.com

https://support.apple.com/HT207443
https://store.apple.com/
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To connect this device to a Thunderbolt 3
(USB-C) port

Use this cable or adapter

Thunderbolt 3 (USB-C) display Thunderbolt 3 (USB-C) cable

USB-C display USB-C (USB 3.1) cable

Thunderbolt 2 display Thunderbolt 3 (USB-C) to Thunderbolt 2
adapter

HDMI display or HDTV USB-C to HDMI adapter or a USB-C Digital AV
Multiport adapter

VGA display or projector USB-C VGA Multiport adapter

DisplayPort or Mini DisplayPort display USB-C to DisplayPort or Mini DisplayPort
adapter

DVI display or projector USB-C to DVI adapter

If you have an HDTV connected to an Apple TV, you can use AirPlay to mirror your iMac
screen in up to 1080p HD. See  for details.

Adapters and other accessories are sold separately at  or your local
Apple Store. Review the documentation or check with the manufacturer to make sure you
choose the right adapter.

AirPlay

apple.com

https://apple.com/
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Set up
The first time you turn on your iMac, Setup Assistant walks you through the simple steps
needed to start using your new iMac. If you want to transfer your data from another
computer, see  for details.

Be sure to connect to Wi-Fi, turn on Bluetooth® wireless technology, get an Apple ID,
then sign in to iCloud. You can also activate Siri if you want. You can do these steps
quickly and easily with Setup Assistant—but if you want to do them later, hereʼs how:

Choose light or dark appearance. If you want to change the choice you made when you
set up your Mac, click the System Preferences icon  in the Dock, or choose
Apple menu  > System Preferences. Click General, then select Light or Dark for your
appearance. You can also set other appearance preferences here.

Connect to Wi-Fi. Click the Wi-Fi status icon  in the menu bar, then choose a Wi-Fi
network and enter the password, if necessary.

Turn Wi-Fi on or off. Click the Wi-Fi status icon  in the menu bar, then choose Turn
Wi-Fi On or Turn Wi-Fi Off.

Turn Bluetooth on or off. Click the Bluetooth icon  in the menu bar, then choose Turn
Bluetooth On or Turn Bluetooth Off.

Get started

Migrate your data



11/28/18, 3(20 PMiMac Essentials

Page 12 of 92

Tip: If you donʼt see the Wi-Fi status icon  or Bluetooth icon  in the menu bar, you
can add them. For Wi-Fi, choose Apple menu  > System Preferences, then click
Network. Click Wi-Fi in the list on the left, then select “Show Wi-Fi status in menu bar.”
For Bluetooth, choose Apple menu  > System Preferences, click Bluetooth, then select
“Show Bluetooth in menu bar.”

Get an Apple ID. Your Apple ID is the account you use for everything you do with Apple—
including using the App Store, the iTunes Store, iCloud, Messages, and more. Your
Apple ID consists of an email address and a password. You need only one Apple ID to use
any Apple service, on any device—whether itʼs your computer, iOS device, Apple Watch,
or Apple TV. Itʼs best to have your own Apple ID and not share it—create a separate
Apple ID for each family member.

If you donʼt already have an Apple ID, you can create one (itʼs free). Go to 
.

Important: If you forget your Apple ID password, you donʼt need to create a new
Apple ID. Just click the Forgot link in the login window to retrieve your password.

Set up iCloud on your iMac. With iCloud, you can store all of your content—documents,
movies, music, photos, and more—in the cloud, and access it anywhere you go.

To set up iCloud, choose Apple menu  > System Preferences, then click iCloud. In the
window that appears, enter your Apple ID and password. Then select the features you
want to use. To find out more, see .

Important: Be sure to use the same Apple ID for iCloud on all your devices.

For information about setting up and using Siri on your iMac, see .

the Apple ID
account website

Access your content anywhere with iCloud

Siri

https://appleid.apple.com/
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Find your way around

The desktop, menu bar, and Help
The first thing you see on your iMac is the desktop, where you can quickly open apps,
search for anything on your iMac and the web, organize your files, and more.

Tip: Canʼt find the pointer? To magnify it temporarily, slide the mouse back and forth
quickly.

Menu bar. Use the menus and icons along the top of the screen to open new windows,
connect to a Wi-Fi network, check your Wi-Fi status , change the volume , query
Siri, and more. The menu items change, depending on which app youʼre using.

Apple menu . The Apple menu in the upper-left corner of the screen contains
frequently used items. To open it, click the Apple icon .

Help menu. Help for your iMac and apps is always available from the Finder. To get help,
click the Help menu and choose macOS Help to open the macOS User Guide. Or type in
the search field and choose a suggestion.

To learn more, see the .macOS User Guide
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Turn on Dynamic Desktop. Watch your desktop image automatically change to match
the time of day in your current location. Select the dynamic setting from Desktop &
Screensaver in System Preferences. Enable Location Services to have your screen move
from day to night based on your current time zone. If Location Services is turned off in
the Privacy pane of Security & Privacy Preferences, the picture changes based on the
time zone specified in Date & Time preferences.

Stay organized with stacks. To create stacks on your desktop, go to Finder and choose
View, then select Use Stacks. To see options for your stacks, go to View > Group Stacks
By. Then any new files you add to the desktop are automatically sorted into the
appropriate stack. To view whatʼs inside a stack, click the stack to expand its contents.
You can also place your cursor over a stack to view file thumbnails. To learn more, see

 in the macOS User Guide.

Keep reading to learn about  and other features of the desktop.

The Finder
Use the Finder  to organize and locate your files.

Gallery View. With Gallery View, you can see a large preview of your selected file, so you
can visually identify your images, video clips, and other documents. The Preview pane
shows information to help you identify the file you want. Use the scrubber bar at the
bottom to quickly locate what youʼre looking for.

Organize files in stacks on Mac

the Dock

https://support.apple.com/guide/mac-help/mh35846/
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Quick Actions. At the bottom right of the Preview pane are shortcuts that let you
manage and edit files right in the Finder. You can rotate an image, annotate or crop an
image in Markup, combine images and PDFs into a single file, trim audio and video files,
and create custom actions through Automator workflows (for example, watermarking a
file). To learn more, see .

To show the Preview pane options in the Finder, choose View > Show Preview. To
customize whatʼs shown, choose View > Show Preview Options, then select the options
for your file type.

The Dock
The Dock, at the bottom of the screen, is a convenient place to keep the apps and
documents you use frequently.

Open an app or file. Click its icon in the Dock. Recently opened apps appear in the
center section of the Dock.

Add an item to the Dock. Drag the item and drop it where you want it. Place apps in the
left section of the Dock, and files or folders in the right section.

Perform quick actions in the Finder on Mac

https://support.apple.com/guide/mac-help/mchl97ff9142/
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Remove an item from the Dock. Drag it out of the Dock. The item isnʼt removed from
your iMac—just from the Dock.

Tip: You can make the Dock larger or smaller, add or remove items, move it to the left
or right side of the screen, or even set it to hide when youʼre not using it. To change how
the Dock looks, click the System Preferences icon  in the Dock, or choose
Apple menu  > System Preferences. Then click Dock.

Quickly open apps
Your iMac comes with apps for all the things you love to do—browse the web, check
email, share photos, enjoy movies, and more.

Open an app. Click an app icon in the Dock, or click the Launchpad icon  in the Dock,
then click the app you want. You can also search for an app using Spotlight, then open
the app directly from your Spotlight search results.

Ask Siri. Say something like: “Open Calculator.”

Organize apps in Launchpad. Launchpad organizes your apps in a grid. Drag an app to
a new location to rearrange apps. Drag an app onto another app to create a folder. Drag
more apps to the new folder to add them. To remove an app from a folder, drag it out.

Get more apps. Click the App Store icon  in the Dock and search for apps you want.
Apps you download from the App Store appear automatically in Launchpad. To quickly
get updates for apps and macOS, click Updates in the App Store.
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Notification Center
Use Notification Center to view details about your day (calendar, stocks, weather, and
more) and catch up on notifications you might have missed (email, reminders, app
notifications, and more).

Open Notification Center. Click the Notification Center icon  at the top right of the
screen. Tap Today to see whatʼs coming up or Notifications to review whatʼs come in.

System Preferences
System Preferences is where you personalize your iMac settings. For example, use
Energy Saver preferences to change sleep settings. Or use Desktop & Screen Saver
preferences to add a desktop background or choose a screen saver.

Customize your iMac. Choose Apple menu  > System Preferences, or click the System
Preferences icon  in the Dock. Then click the preference you want to set.
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Update macOS. Click the System Preferences icon  in the Dock, then click Software
Update to see if your Mac is running the latest version of macOS software. You can
specify options for automatic software updates.

Spotlight
Spotlight  is an easy way to find anything on your iMac, such as documents, contacts,
calendar events, and email messages. Spotlight Suggestions offer info from Wikipedia
articles, web search results, news, sports, weather, stocks, movies, and other sources.

When you search with Spotlight, the preview area on the right provides search results
you can interact with—make a call, send an email message, play a song, get directions,
even convert currencies. Spotlight can provide answers to math questions or define
words, all on your desktop.

Search for anything. Click  at the top right of the screen, then start typing.

Tip: Type Command–Space bar to show or hide the Spotlight search field.
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Get flight info. Enter the airline and flight number in Spotlight to see your flight status
and a map, without having to open Safari.

Preview your results. Click a search result and view it in the preview on the right.
Sometimes thatʼs all you need to do—click items or links directly in the preview. You can
also double-click a result to open it.

Open an app. Type the app name in Spotlight, then press Return.

Turn off Spotlight Suggestions. If you want Spotlight to search only for items on your
iMac, you can turn off Spotlight Suggestions in Spotlight preferences. Click the System
Preferences icon  in the Dock, click Spotlight, then click to deselect Spotlight
Suggestions. Make any other changes you want to the list of categories Spotlight
searches.
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Siri
You can talk to Siri on your iMac and use your voice for many tasks. For example, you can
find files, schedule meetings, change preferences, get answers, send messages, place
calls, and add items to your calendar. Siri can give you directions (“How do I get home
from here?”), provide information (“How high is Mount Whitney?”), perform basic tasks
(“Create a new list called Groceries”), and much more.

Note: Siri may not be available in all languages or in all areas, and features may vary by
area.

Enable Siri. Click the Siri icon  in the menu bar or in the Dock, then click Enable when
prompted. Or click the System Preferences icon  in the Dock, click Siri, then select
Enable Ask Siri. You can also set other options, such as Language.

Note: To use Siri, your iMac must be connected to the Internet.

Speak to Siri. Click Siri  in the menu bar or the Dock and start speaking. Or press and
hold the Command key and the Space bar, and speak to Siri.

Tip: To learn about more ways you can use Siri, ask “What can you do” at any time, or
click the Help button .
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Play some music. Just say, “Play some music,” and Siri does the rest. You can even tell
Siri, “Play the top song from March 1991.”

Find and open files. Ask Siri to find files and open them right from the Siri window. You
can ask by file name or by description. For example, “Show me files Ursula sent,” or
“Open the spreadsheet I created last night.”

Drag and drop. Drag and drop images and locations from the Siri window into an email,
text message, or document. You can also copy and paste text.

Pin a result. Save Siri results from Sports, Reminders, Clock, Stocks, Notes, Finder, and
general knowledge (Wikipedia, for example) to the Today view in Notifications. Click the
plus sign  in the top right of a Siri result to pin it to the Today View. To see it later, click
the Notification Center icon , then click Today. If youʼre checking a sports score, for
example, results stay up to date.

Change the voice. Click the System Preferences icon  in the Dock, click Siri, then
choose an option from the Siri Voice menu.

Youʼll find suggestions for things you can ask Siri throughout this guide—they look like
this:

Ask Siri. Say something like:

“Open the Keynote presentation I was working on last night.”
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“What time is it in Paris?”
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Whatʼs new

New macOS features
macOS Mojave offers many exciting new features, including:

Dark Mode: Use a dark color scheme for the Desktop, menu bar, Dock, and all the
built-in apps on macOS. Your content stands out front and center while darkened
controls and windows recede into the background. For more information, see 

.

Desktop: The default desktop background adjusts to match the time of day in your
time zone. And you can use stacks to automatically organize files on your desktop by
file type, kind, date, or tag. For more information, see 

.

Finder: Large previews let you view and quickly locate files in the new Gallery View.
Use the Preview pane to view all of a fileʼs metadata. Perform basic edits like rotating
images and creating PDFs in the Finder with Quick Actions. For more information, see

.

Quick Look: Select a file and press the Space bar to open Quick Look. You can sign
PDFs; trim audio and video files; and mark up, rotate, and crop images without
opening a separate app. To learn more about Quick Look and markup features, see

 and  in the macOS
User Guide.

Screenshot utility: The easy-to-use menu lets you take screenshots, and screen
recordings that can include your voice. You can also set a start timer, show the
cursor, and customize where to save your screenshots. A new workflow makes it
easier to save, edit, and share what you capture. For more information, see

.

Continuity Camera: Use your iPhone or iPad camera to insert an image directly within
a document on your Mac, or save it as a file in the Finder. You can also scan a
document using your iOS device and save it to your Mac as a PDF file. For more
information, see .

FaceTime: FaceTime now provides more options for joining a call and switching
between audio and video. For more information, see .

Dark
Mode

The desktop, menu bar, and
Help

The Finder

View and edit files with Quick Look on Mac Mark up files on Mac

Screenshot utility

Continuity Camera

FaceTime

https://support.apple.com/guide/mac-help/mh14119/
https://support.apple.com/guide/mac-help/mchl1fd88863/
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App Store: A redesigned sidebar in the App Store makes it easier for you to browse,
search, and filter apps. Read in-depth stories and explore curated collections on the
Discover tab. For more information, see .

Security and Privacy: Your Mac asks for permission before granting apps access to a
wide range of tools and personal data. Enhanced privacy protections in Safari make it
harder for data companies to track your web browsing. Safari also automatically
suggests and stores unique, strong passwords when you sign up for an account, and
identifies passwords that have been reused so you can easily change them. For more
information, see .

Additionally, macOS Mojave brings four new apps to Mac:

News: Browse trusted news and information thatʼs been curated by editors and
personalized for you. You can save articles for future reading—even offline or on
other devices. For more information, see .

Stocks: Customize your watchlist to follow stocks, indexes, currencies, and more.
View prices and interactive charts, and read high-quality business news right in the
app. For more information, see .

Voice Memos: Record and edit audio clips on your Mac. Sync and listen to recordings
on all your devices using iCloud. For more information, see .

Home: Control your HomeKit accessories using your Mac. The Home app lets you
automate accessories; create scenes, which allow accessories to work together with
a single command; and get real time notifications if something happens in your home.
You can also use Siri to control accessories when the app isnʼt running. For more
information, see .

Dark Mode
Dark Mode transforms your desktop picture, menu bar, Dock, and built-in apps to a dark
color scheme. It makes your content stand out while darkened controls and windows
recede into the background, so itʼs easier to stay focused on your work.

Perfect for pros. Dark Mode is finely tuned for professionals who edit photos and
images—colors and fine details pop against the dark app backgrounds. But itʼs also great
for anyone who just wants to focus on their content.

Easy on your eyes. In Dark Mode, macOS shows white text on a black background in
apps such as Mail, Contacts, Calendar, and Messages, so itʼs easier on your eyes when
youʼre working in dark environments.

App Store

Safari

News

Stocks

Voice Memos

Home
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Beautiful new look. Dark Mode is a great way to give your Mac a new look that makes
your content shine in apps like Photos, iTunes, Messages, and Keynote. Itʼs been
integrated throughout macOS and its apps, so you can stay fully immersed in your work.

Learn more. To learn more, see .

Screenshot utility
Explore the Screenshot menu to find all the controls you need to take screenshots and
screen recordings. You can also capture your voice during a screen recording. The
optimized workflow lets you capture photos and videos of your screen, and then easily
share, edit, or save them.

Access the screenshot controls. Press Command-Shift-5. You can capture the entire
screen, a selected window, or a portion of a window. You can also record the entire
screen or a selected portion of the screen.

Use the icons at the bottom of the screen to capture a selection , record your screen 
, and more. Click Options to specify where you want to save the screenshot, set a

timer before capturing, set microphone and audio options, or show the pointer. Click
Capture to save the screenshot.

After you take a screenshot or video, a thumbnail appears in the corner of your screen.
Drag it into a document or folder, swipe to the right to quickly save it, or click to edit or
share it.

Note: You can also open the Screenshot utility from the Other folder in Launchpad or
from the Apps > Utilities folder in the Finder.

Use a light or dark appearance on your Mac

https://support.apple.com/guide/mac-help/mchl52e1c2d2/
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Mark up your screenshot. Click the thumbnail of your screenshot to use Markup tools
and make annotations. You can also click Share  to send your marked up screen to
colleagues or friends—right from the screenshot itself.

Learn more. To learn more, see .

Migrate your data
Itʼs easy to move your files and settings from another Mac or PC to your iMac. To transfer
the data when you first set up your iMac, use Setup Assistant. To transfer data later, you
can use Migration Assistant. If both computers are connected to the same Wi-Fi network,
you can transfer the data wirelessly.

Tip: For best results, make sure your iMac is running the latest version of macOS. To
check for software updates, click the App Store icon  in the Dock, then click Updates in
the App Store toolbar.

If you used Time Machine to back up your files from another Mac to a storage device
(such as an AirPort Time Capsule or an external disk), you can copy the files from the
device to your iMac.

Take screenshots or screen recordings on Mac

https://support.apple.com/guide/mac-help/mh26782/
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Use Migration Assistant. Open a Finder window, go to Applications > Utilities, then
double-click Migration Assistant. Follow the onscreen instructions. For more information,
see the Apple Support article .

Tip: For fastest migration, connect your old computer to your iMac with a cable, such
as a Thunderbolt 3 (USB-C) cable. If you migrate wirelessly, youʼll get best results if you
keep both computers near each other throughout the migration process.

Copy files from a storage device. Connect the device to the USB 3 port  or
Thunderbolt 3 (USB-C) port  on your iMac, then drag files from your storage device to
your iMac.

Use Target Disk Mode. Depending on the type of Thunderbolt port on your old
computer, youʼll need different cables and/or adapters:

Thunderbolt 3 (USB-C) port: Youʼll need a Thunderbolt 3 (USB-C) cable. Plug one
end into a Thunderbolt 3 (USB-C) port on your old computer and one end into a
Thunderbolt 3 (USB-C) port on your iMac.

Thunderbolt 2 port: Youʼll need a Thunderbolt 3 (USB-C) to Thunderbolt 2 Adapter
and a Thunderbolt 2 cable. Plug the adapter into a Thunderbolt 3 (USB-C) port on
your iMac. Then connect one end of the Thunderbolt 2 cable to the adapter, and the
other end to the Thunderbolt 2 port on your old computer.

Put the Mac you want to migrate data from in Target Disk Mode by restarting it while
holding down the T key. Then connect the two computers using one of the options
described above, and open Migration Assistant on your iMac. Select “From a Mac, Time
Machine backup, or startup disk” when asked how you want to transfer your information,
click Continue, then select the disk you want to transfer information from.

How to move your content to a new Mac

https://support.apple.com/HT204350
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Save space on your iMac
With Optimize Storage, you can automatically free up space on your iMac by making files
available on demand. Your files will be stored in iCloud Drive, iCloud Photos (formerly
called iCloud Photo Library), iCloud, and iTunes, as well as on your email IMAP or
Exchange server, so you can download them at any time. In addition, there are tools to
identify and delete big files.

Optimize storage. Go to Apple menu  > About This Mac, click Storage, then click
Manage to see different storage recommendations, based on how you configured your
Mac. When your Mac is low on storage, youʼll see an alert with a link to the Storage pane.

Set options to:

Store in iCloud: Store all files, photos, and messages in iCloud and save space on
your Mac.

Desktop and Documents: Store all the files from your Desktop and Documents
folders in iCloud Drive. When storage space is needed, iCloud Drive keeps
recently opened files on your Mac and makes your oldest files available on
demand.

Photos: Store photos and videos in iCloud Photos. When storage spaces is
needed, iCloud Photos uses optimized versions of photos and video on your Mac
and makes the originals available on demand.
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Messages: Store all messages and attachments in iCloud. When storage space is
needed, iCloud keeps recent attachments on your Mac and makes your oldest files
available on demand.

Even though your files are stored in the cloud, you can access them right where you
left them on your iMac. For more information, see 

.

Optimize Storage: Save space on your Mac by optimizing the storage of movies and
TV shows in iTunes and email attachments in Mail.

iTunes: Choose to automatically remove iTunes movies or TV shows from your
iMac after you watch them. Your watched videos are still available on demand.

Mail: Choose to have Mail download only recent email attachments, or none at all.
If you choose to download only recent attachments, your oldest email
attachments are still available on demand.

Empty Trash Automatically: Automatically erase items that have been in the Trash for
more than 30 days.

Reduce Clutter: Easily identify large files, and delete the files you no longer need. To
browse large files, click through the categories in the sidebar—Documents,
Applications, Music Creation, iOS Files, and more.

To help you save space as you work, macOS also:

Prevents you from downloading the same file twice from Safari

Alerts you to remove installer software when you finish installing a new app

Clears logs and caches that are safe to remove when youʼre low on storage

Back up and restore
To keep your files safe, itʼs important to back up your iMac regularly. The easiest way to
back up is to use Time Machine—which is built into your iMac—with an external storage
device connected to your iMac. Time Machine can also back up your Mac contents to
supported network volumes. For a list of devices supported by Time Machine, see the
Apple Support article .

Files stored in iCloud Drive and photos in iCloud Photos are automatically backed up to
the cloud and donʼt need to be part of your Time Machine or other backup.

Access your content anywhere with
iCloud

Backup disks you can use with Time Machine

https://support.apple.com/HT202784
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Tip: You can use a shared Mac thatʼs on the same network as your iMac as a backup
destination. On the other Mac, go to System Preferences > Sharing, then turn on File
Sharing. Add a shared folder, secondary click (that is, right-click) the folder, choose
Advanced Options, then click “Share as Time Machine backup destination.”

Set up Time Machine. Make sure your iMac is on the same Wi-Fi network as your
external storage device, or connect your storage device to your iMac. Click the System
Preferences icon  in the Dock, click Time Machine, then select Back Up Automatically.
Select the drive you want to use for backup, and youʼre all set.

Time Machine:

Automatically backs up your entire iMac, including system files, apps, accounts,
preferences, music, photos, movies, and documents.

Remembers how your computer looked on any given day, so you can revisit your iMac
as it appeared in the past or retrieve an older version of a document.

Lets you restore your entire system from a Time Machine backup. So if anything
happens to your iMac, your files and settings are safe and sound.

Learn more. To learn more about backing up and restoring your iMac, see 
 in the macOS User Guide.

Back up your
files with Time Machine

https://support.apple.com/guide/mac-help/mh35860
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Use your iMac with iCloud and Continuity features
There are many ways to use your iMac with your other devices, such as iPhone, iPad,
iPod touch, or Apple Watch. You can transfer files, share and edit documents, unlock
your iMac with your Apple Watch, turn your iPhone or iPad into an Internet hotspot,
answer calls or send texts from your iMac, and more.

Access your content across devices. With iCloud, you can securely store, edit, and
share your documents, photos, and videos across devices to make sure youʼre always up
to date. To get started, see .

To sign in to iCloud if you didnʼt when you set up your Mac, click the System Preferences
icon  in the Dock, click iCloud, then sign in with your Apple ID, or create a new one if
you donʼt have one. To learn more, see  in the macOS User Guide.

Use your iMac with other devices. You can seamlessly move between your iMac and
other devices using Continuity. Just sign in to iCloud with your Apple ID, and whenever
your iMac and devices are near each other, they work together in great ways. With
Continuity features, you can do things like start a task on one device and finish it on
another (see ), copy and paste between devices (see ),
answer calls or send texts from your iMac (see ), transfer
files with AirDrop (see ), and more.

For a list of system requirements for devices that support Continuity, see the
Apple Support article . To learn more about using
Continuity with your iMac, see the Apple Support article 

 or go to .

Use iMac with other devices

Access your content anywhere with iCloud

Set up iCloud

Handoff Universal Clipboard
Phone calls and text messages

AirDrop

System requirements for Continuity
Use Continuity to connect your

Mac, iPhone, iPad, iPod touch, and Apple Watch All your devices

https://support.apple.com/guide/mac-help/mh36834
https://support.apple.com/HT204689
https://support.apple.com/HT204681
https://www.apple.com/macos/continuity/
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Access your content anywhere with iCloud
iCloud is the easiest way to make sure all your important content is everywhere you are.
iCloud stores your documents, photos, music, apps, contacts, and calendars, so you can
access them anytime youʼre connected to the web.

You can use your Apple ID to set up a free iCloud account, which comes with 5 GB of free
storage space. Purchases you make from the iTunes Store, App Store, or Apple Books
donʼt count toward your available space.

iCloud keeps everything up to date on your devices. So if you have an iPhone, iPad, or
iPod touch, just sign in to iCloud using the same Apple ID and youʼll have everything you
need.

For system requirements about devices that support iCloud, see the Apple Support
article .

Here are some of the things you can do with iCloud.

Automatically store your desktop and Documents folder in iCloud Drive. You can
save files in your Documents folder or on your desktop, and theyʼre automatically
available on iCloud Drive and accessible wherever you are. When working with
iCloud Drive, you have access to files on your iMac, on your iPhone or iPad in the
iCloud Drive app, on the web at iCloud.com, or on a Windows PC in the iCloud app. When
you make changes to a file on a device or on iCloud Drive, youʼll see your edits wherever
you view the file.

To get started, click the System Preferences icon  in the Dock, click iCloud, select
iCloud Drive, click Options, then select “Desktop & Documents Folders.” To learn more,
see the Apple Support article .

System requirements for iCloud

Use iCloud Drive on iCloud.com

https://support.apple.com/HT204230
https://support.apple.com/kb/PH21250
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Share purchases and storage with Family Sharing. Up to six members of your family
can share their purchases from the iTunes Store, App Store, and Apple Books and share
the same storage plan—even if they each use their own iCloud account. Pay for family
purchases with one credit card, and approve kidsʼ spending right from your iMac or iOS
device. Also share photos, a family calendar, reminders, and locations. To set up Family
Sharing if you didnʼt when you set up your Mac, click the System Preferences icon  in
the Dock, click iCloud, then click Set Up Family. To learn more, see the Apple Support
article .

Store and share photos using iCloud Photos and Shared Albums. Store your photo
library in iCloud and see your photos and videos, as well as the edits you make to them,
on all your devices. Share photos and videos with only the people you choose, and let
them add their own photos, videos, and comments. To get started, click the System
Preferences icon  in the Dock, click iCloud, select Photos, then click Options. To learn
more, see the Apple Support article .

Enjoy your purchases anywhere. When youʼre signed in to iCloud, purchases youʼve
made from the iTunes Store, App Store, and Apple Books are available at any time, no
matter which computer or device you used to purchase them. So all your music, movies,
books, and more are available wherever you go.

Locate your iMac with Find My Mac. If your iMac is stolen, you can easily locate it on a
map, lock its screen, or even erase its data remotely if you have Find My Mac turned on.
To turn on Find My Mac, click the System Preferences icon  in the Dock, click iCloud,
then click Find My Mac.

Set up Family Sharing

iCloud Photo Library

https://support.apple.com/HT201088
https://support.apple.com/HT204264
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Learn more. To learn more about iCloud, see  in the macOS User Guide.

Handoff
With Handoff, you can continue on one device where you left off on another. Work on a
presentation on your iMac, then continue on your iPad. Or start an email message on your
iPhone, then finish it on your iMac. View a message on your Apple Watch, and respond to
it on your iMac. You donʼt have to worry about transferring files. When your iMac and
devices are near each other, an icon appears in the Dock whenever an activity can be
handed off; to continue, just click the icon.

Turn on Handoff on your iMac. Click the System Preferences icon  in the Dock, click
General, then select “Allow Handoff between this Mac and your iCloud devices.”

Turn on Handoff on your iOS device. Go to Settings > General > Handoff, then tap to
turn on Handoff. If you donʼt see the option, your iOS device doesnʼt support Handoff.

Turn on Handoff on your Apple Watch. In the Apple Watch app on iPhone, go to
Settings > General, then tap to turn on Enable Handoff.

Note: To use Handoff, you need an iPhone, iPad, or iPod touch with the Lightning
connector and iOS 8 (or later) installed. Make sure your iMac and iOS device have Wi-Fi
and Bluetooth turned on and are logged in with the same Apple ID.

Handoff works with Safari, Mail, Calendar, Contacts, Maps, Messages, Notes, Reminders,
Keynote, Numbers, and Pages.

Learn more. To learn more about Handoff, see  in
the macOS User Guide.

Universal Clipboard
Copy content from one device, and paste it into another nearby device within a short
period of time. The contents of your clipboard are sent over Wi-Fi and made available to
all Mac and iOS devices that are logged in with the same Apple ID and have Handoff, Wi-
Fi, and Bluetooth turned on. For more information, see .

What is iCloud?

Pick up where you left off with Handoff

Handoff

https://support.apple.com/guide/mac-help/mh36832
https://support.apple.com/guide/mac-help/mchl732d3c0a
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Note: To use Universal Clipboard, you need an iPhone, iPad, or iPod touch with the
Lightning connector and iOS 10 (or later) installed.

Use across apps. You can copy and paste images, text, photos, and video between any
apps that support copy and paste on your Mac, iPhone, iPad, and iPod touch.

Copy and paste files. You can quickly move files from one Mac to another using
Universal Clipboard. Copy a file on your iMac and paste it into a Finder window, Mail
message, or any app that supports copy and paste on a nearby Mac. You must be signed
in with the same Apple ID on both Macs.

Learn more. To learn more about Universal Clipboard, see 
 in the macOS User Guide.

Continuity Camera
You can use your iPhone or iPad to take a scan or a photo of something nearby and insert
it into a document on your Mac. Scan a document or take a picture of something with
your iPhone or iPad camera, and it appears where you want it on your Mac.

Insert an image. In an app like Mail, Notes, or Messages, select where you want the
image to go, choose File > Import From iPhone or iPad, choose “Take Photo or Scan
Documents”, then take the photo or scan the image on your iOS device. You might need
to select your iOS device before taking the photo. Tap Use Photo or Keep Scan. You can
also tap Retake if you want to try again.

In an app such as Pages, select where you want the image to be inserted, then secondary
click (this is, right-click), choose “Import image,” then take the photo. You might need to
select your iOS device before taking the photo.

Note: To take a scan on your iOS device, drag the frame until what you want to show is in
the frame, tap Keep Scan, then tap Save. Tap Retake to rescan the content.

Copy and paste across
devices from your Mac

https://support.apple.com/guide/mac-help/mchl70368996
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The photo or scan appears where you want it in your document.

Learn more. To learn more, see .Insert photos and scans with Continuity Camera on Mac

https://support.apple.com/guide/mac-help/mchl9aebdc99/
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AirDrop
AirDrop makes it easy to share files with nearby Mac computers and iOS devices. The
devices donʼt need to share the same Apple ID.

Note: AirDrop for iOS requires devices that have the Lightning connector and iOS 7 or
later. Not all older Macs support AirDrop (for a list of supported Macs, see the
Apple Support article ).

Send a file from the Finder. Click the Finder icon  in the Dock, then click AirDrop in
the sidebar on the left. When the person you want to send a file to appears in the window,
drag the file to him or her.

Send a file from an app. While using an app like Pages or Preview, click the Share
button  and choose AirDrop.

Share passwords stored in iCloud Keychain. In Safari, you can use AirDrop to share an
account password with one of your contacts, or another Mac or iOS device. From the
Safari menu, open Preferences > Passwords, select the website whose password you
want to share, then secondary click (that is, right-click). Choose “Share with AirDrop,”
then select the person or device in the AirDrop window to share the password.

Control who can send items to you using AirDrop. Click the Finder icon  in the Dock,
click AirDrop in the sidebar, then click “Allow me to be discovered by” and choose an
option.

When you send a file to someone, the recipient can choose whether or not to accept the
file. When someone sends you a file, you can find it in the Downloads folder on your iMac.

Use AirDrop to send content from your Mac

https://support.apple.com/HT203106
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Tip: If you donʼt see the recipient in the AirDrop window, check that the recipient can
be discovered by you and make sure both devices have AirDrop and Bluetooth turned on
and are within 30 feet (9 meters) of each other.

Learn more. To learn more about AirDrop, see 
 in the macOS User Guide.

Phone calls and text messages
You can take calls—and make them—right from your iMac. You can also receive and send
text messages.

Note: A Wi-Fi connection is required in order to make or receive phone calls on your
iMac.

Take or make a call. When someone calls your iPhone, click the notification that appears
on your iMac screen and your iMac becomes a speakerphone. If you want to make a call,
click a phone number in a Spotlight search or in an app such as FaceTime, Contacts,
Safari, or Calendar. You need a nearby device (iPhone or iPad) with a cellular connection
in order to make phone calls.

Send and receive messages. Send and receive SMS and MMS text messages right from
your iMac. When friends and family text you, you can respond with whichever device is
closest. All messages appear on your iMac, iPhone, iPad, iPod touch, and Apple Watch.
For more information, see .

Use AirDrop on your Mac to send files to
devices near you

Messages

https://support.apple.com/guide/mac-help/mh35868
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Learn more. To learn more about phone calls and text messages, see 
 in the FaceTime User Guide and 

 in the Messages User Guide.

Instant Hotspot
Lost your Wi-Fi connection? Use the Personal Hotspot on your iPhone or iPad to connect
your iMac to the Internet.

Note: Personal Hotspot requires an iPhone or a cellular model iPad, with iOS 8 or later.

Connect to your deviceʼs Personal Hotspot. Click the Wi-Fi status icon  i​n the menu
bar, then choose your iPhone or iPad from the list of devices that appears. (You donʼt
need to do anything on your device—iMac connects automatically.)

Check the status of your connection. Look in the Wi-Fi status menu to see the strength
of the cellular signal.

When youʼre not using the hotspot, your iMac disconnects to save battery life.

Learn more. To learn more about using Instant Hotspot, see 
 in the macOS User Guide.

Make and receive
phone calls in FaceTime on Mac Set up iPhone to get
SMS texts on Mac

Use an iPhone or iPad to
connect to the Internet

https://support.apple.com/guide/facetime/mchl390e9463
https://support.apple.com/guide/messages/icht8a28bb9a
https://support.apple.com/guide/mac-help/mchl7594e36f
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Unlock your iMac with Apple Watch
Use your authenticated Apple Watch to automatically unlock your iMac when youʼre
within about three meters of your computer. Just wake your Mac and start using it—no
need to enter a password. Auto Unlock uses strong encryption to provide secure
communication between your Apple Watch and iMac.

Note: Auto Unlock is a feature for Macs (mid-2013 or later) running macOS Sierra or later,
and Apple Watch running watchOS 3 or later.

Set up two-factor authentication for your Apple ID. Auto Unlock works when your
Apple ID has two-factor authentication turned on. Go to Apple menu  > System
Preferences > iCloud > Account Details, click Security, then select Set Up Two-Factor
Authentication. For more information, see the Apple Support article 

.

Make sure “Disable automatic login” is also selected. (You wonʼt see this option if youʼre
using FileVault, but you can still use the Auto Unlock feature.)

Set up Auto Unlock. Sign in to iCloud with the same Apple ID on all your devices, then
click the System Preferences icon  in the Dock, or choose Apple menu  > System
Preferences. Click Security & Privacy, then select “Allow your Apple Watch to unlock your
Mac.”

Note: Auto Unlock works only when your Apple Watch is authenticated. You authenticate
your Apple Watch each time you put it on, so no extra steps are required after you enter
your passcode.

Two-factor
authentication for Apple ID

https://support.apple.com/HT204915
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Skip the sign-in. Walk up to your sleeping iMac wearing your authenticated Apple Watch
on your wrist, and press a key to wake your Mac. Apple Watch unlocks your Mac so you
can get right to work.

Learn more. To learn more about how to unlock your Mac with Apple Watch, see 
 in the macOS User Guide.

Apple Pay
You can make easy, secure, and private purchases on websites using Apple Pay on your
iMac. With Apple Pay, your credit or debit card information is never stored or shared by
Apple with the merchant. When you shop online using Safari, look for an Apple Pay
checkout option. Confirm payment using your iPhone or Apple Watch.

Note: For information about Apple Pay, go to . For information
about current card issuers, see the Apple Support article .

Set up Apple Pay. Apple Pay uses the credit or debit cards youʼve already set up on your
iPhone or Apple Watch, so no extra setup is required. You must be signed in to an iPhone
or Apple Watch that has Apple Pay set up with the same Apple ID youʼre using on your
iMac. The default payment card, shipping, and contact information that is set on your
iPhone or Apple Watch will be used for purchases on your Mac.

Make a purchase. Click the Apple Pay button on the website, then to confirm the
payment, use Face ID, Touch ID, or the passcode on your iPhone, or double-click the side
button on your unlocked Apple Watch.

Unlock
your Mac with Apple Watch

Cashless made effortless
Apple Pay participating banks

https://support.apple.com/guide/mac-help/mchl4f800a42
https://www.apple.com/apple-pay
https://support.apple.com/HT204916
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For more information about using Apple Pay, see the Apple Support article 
.

AirPlay
Show whateverʼs on your iMac on the big screen using AirPlay Mirroring. To mirror the
iMac screen on your TV screen or to use the HDTV as a second display, connect your
HDTV to Apple TV and make sure the Apple TV is on the same Wi-Fi network as your
iMac. You can also play some web videos directly on your HDTV without showing whatʼs
on your desktop—handy when you want to play a movie but keep your work private.

Mirror your desktop using AirPlay Mirroring. Click the AirPlay icon  in the menu bar,
then choose your Apple TV. When an AirPlay display is active, the icon turns blue.

In some cases, you can use an AirPlay display even if youʼre not on the same Wi-Fi
network as Apple TV (called peer-to-peer AirPlay). To use peer-to-peer AirPlay, you need
an Apple TV (3rd generation rev A, model A1469 or later) with tvOS 7.0 or later.

Play web videos without showing your desktop. When you find a web video with an
AirPlay icon , click the icon, then select your Apple TV.

Tip: If the image doesnʼt fit your HDTV screen when you mirror the screen, adjust the
desktop size for the best picture. Click the AirPlay icon , then choose an option under
“Match Desktop Size To.”

Apple TV is sold separately at  or your local Apple Store.

Learn more. To learn more about AirPlay, see 
 in the macOS User Guide. To learn more about using a second display with

your iMac, see .

Using Apple
Pay in stores, within apps, and on the web

apple.com

Use AirPlay to stream what's on your Mac
to an HDTV

Use an external display

https://support.apple.com/HT201239
https://apple.com/
https://support.apple.com/guide/mac-help/mh40624
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AirPrint
You can use AirPrint to print wirelessly to:

An AirPrint-enabled printer on your Wi-Fi network

A network printer or printer shared by another Mac on your Wi-Fi network

A printer connected to the USB port of an AirPort base station

Print to an AirPrint printer. When you print from an app, click the Printers pop-up menu
in the Print dialog, choose Nearby Printers, then choose an AirPrint printer.

Canʼt find the printer youʼre looking for? Make sure itʼs connected to the same Wi-Fi
network as your iMac. If it is connected and you still donʼt see it, try adding it: Click the
System Preferences icon  in the Dock, click Printers & Scanners, then click Add 

. (You may have to temporarily connect the printer to your iMac using a USB cable.)

Learn more. To learn more about AirPrint, see 
 in the macOS User Guide.

For a list of AirPrint-enabled printers and other supported printers, see the Apple Support
articles  and .

Print wirelessly from your Mac to an
AirPrint printer

About AirPrint Printer and scanner drivers for Mac

https://support.apple.com/guide/mac-help/mchl3c1a7aef
https://support.apple.com/HT201311
https://support.apple.com/HT201465
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Included apps
Your iMac comes with a collection of great apps for things you do every day, like surfing
the web, sending mail and messages, and arranging your calendar. It also comes with
apps like Photos, iMovie, GarageBand, Pages, Numbers, and Keynote—so you can be
creative and productive right from the start. The apps that come with your iMac are
described in the following sections.

Note: Some macOS apps are not available in every region or language.

Find even more apps. Click the App Store icon  in the Dock to find apps for everything
you want to do. See  to learn more.

Get help for any app. Click the Help menu (in the menu bar at the top of the screen)
when youʼre using an app.

Apps

App Store
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App Store
Search the App Store to find and download apps, and get the latest updates for your
apps.

Find the perfect app. Know exactly what youʼre looking for? Type the name in the search
field, then press Return.

Ask Siri. Say something like: “Find apps for kids.”

All you need is an Apple ID. To download apps, just sign in with your Apple ID—choose
Store > Sign In, or click Sign In on the left side of the window. If you donʼt have an
Apple ID yet, choose Store > Create Account. If you canʼt remember your password, click
the Forgot link to recover it.

Get the latest updates. If you see a badge on the App Store icon in the Dock, there are
updates available for your apps or macOS. Click the icon to open App Store, then click
Updates in the toolbar.

Tip: You can spread the word about your favorite apps to your friends. While viewing
an app, click the down arrow next to the price, then choose Tell a Friend.

Learn more. To learn more about the App Store, see the .App Store User Guide

https://support.apple.com/guide/app-store/welcome
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Apple Books
Use Apple Books to read and organize your library of books, and to purchase new books
on your Mac.

Note: Apple Books is not available in all countries or regions.

A bookshelf right on your Mac. Browse or search all the items in your library—or click
Book Store to find new books and other publications. To buy an item, just sign in with
your Apple ID (choose Store > Sign in.)

Ask Siri. Say something like: “Find books by Jane Austen.”

Never lose your place or your markups. Your purchased books, collections, highlights,
notes, bookmarks, and the current page youʼre reading are available automatically on
your Mac and iOS devices, as long as youʼre signed in on them with the same Apple ID.

Find your way back. You can quickly go to pages youʼve bookmarked. Click the arrow
next to  to view your list of bookmarks.

Tip: Change to Night theme to read more easily in low-light situations. Choose View >
Theme, then choose Night, or click the Fonts button , then click the black circle. Not
all books support Night theme.
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Learn more. To learn more about Apple Books, see the .

Calendar
Never miss an appointment with Calendar. Keep track of your busy schedule by creating
multiple calendars, and manage them all in one place.

Create events. Click  to add a new event, or double-click anywhere in a day. To invite
someone, double-click the event, click the Add Invitees section, then type an email
address. Calendar lets you know when your invitees reply.

Ask Siri. Say something like: “Set up a meeting with Mark at nine in the morning.”

Books User Guide

https://support.apple.com/guide/books/welcome
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See all your calendars—or just a few. Click the Calendars button to see a list of all your
calendars; click the ones you want to see in the window.

A calendar for every part of your life. Create separate calendars—for example, for
home, work, and school—each with its own color. Choose File > New Calendar to create a
calendar, then secondary click (that is, right-click) the calendars to choose a new color.

Share across your devices and with others. When youʼre signed in to iCloud, your
calendars are kept up to date on all your Macs and iOS devices. You can also share
calendars with other iCloud users.

Tip: If you add a location to an event, Calendar shows you a map, estimated travel
time and time to leave, and even the weather forecast.

Learn more. To learn more about Calendar, see the .

FaceTime
Make video and audio calls from your Mac with FaceTime.

Ask Siri. Say something like: “Make a FaceTime call to Sharon.”

Video or audio only? Use the built-in FaceTime HD camera on your Mac to make
FaceTime video calls. If itʼs not convenient to make a video call, click the Audio button to
make an audio-only call.

When you receive a FaceTime invitation, you can choose to join with just video, just audio,
or both.

Tip: While a video call is in progress, you can drag the small picture-in-picture
window to any corner of the FaceTime window.

Calendar User Guide

https://support.apple.com/guide/calendar/welcome
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Leave a message. If your FaceTime video call is declined or not answered, click Message
to send a text message.

Make a phone call. If you have an iPhone with iOS 8 or later, make phone calls right from
your Mac using FaceTime. Just make sure your Mac and iPhone are signed in to the same
iCloud account and have the feature turned on. (On your Mac, open FaceTime, choose
FaceTime > Preferences, then select “Calls from iPhone.”)

Note: A Wi-Fi connection is required in order to make or receive calls on your iMac.

Learn more. To learn more about FaceTime, see the .

GarageBand
GarageBand is an app for creating, recording, and sharing your music. It has everything
you need to learn to play an instrument, write music, or record a song—your own home
recording studio.

Create a new project. You can start with a song template, select a tempo, key, and other
options, then click Record and start playing. Build your song—for example, with different
tracks and loops. Click Quick Help  and hold the pointer over items to learn what they
are and how they work.

FaceTime User Guide

https://support.apple.com/guide/facetime/welcome
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Bring in the beat. You can quickly add drums to your project using Drummer Loops.
Click the Loop Browser , then drag a Drummer Loop  into an empty part of the Tracks
area. You can customize Drummer Loops to fit your song, using a simple set of controls.

Record your voice. Choose Track > New Track, then select the microphone under Audio.
Click the triangle next to Details to set options for input, output, and monitoring, then
click Create. Click the Record button  to start recording, or the Play button  to stop
recording.

Learn more. To learn more about GarageBand, see .GarageBand Support

https://support.apple.com/garageband
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Home
With the Home app, you can easily and securely control all of your HomeKit accessories
from your Mac.

Accessory control. Accessories show up in the Home app as tiles with icons. Click an
accessory tile to control it—turn lights on/off, lock/unlock the door, view live cameras,
and more. You can also adjust the brightness of a light, or the target temperature of a
thermostat.

Shared Access. You can share your home with family members or guests, so they can
control accessories using the Home app on their own Apple devices.

Create a scene. Create scenes that allow your accessories to work together at the same
time with a single command. For example, make a Good Night scene that turns off all of
the lights, closes the shades, and locks the door when you turn in for the night.

Learn more. To learn more about Home, see the .

iMovie
iMovie lets you turn your home videos into beautiful movies and Hollywood-style trailers
that you can share with a few quick clicks.

Import a video. Import video from your iPhone, iPad, or iPod touch, from a camera, or
from media files already on your Mac. iMovie creates a new library and event for you.

Home User Guide

https://support.apple.com/guide/home/welcome/mac/
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Record video with the built-in camera. Use the FaceTime camera on your Mac to
record video and add it to your project. Select an event in the sidebar, click Import in the
toolbar, select FaceTime HD Camera, then click the Record button to start and stop
recording.

Create Hollywood-style trailers. Make clever trailers, complete with animated graphics
and soaring soundtracks. Just add photos and video clips and customize the credits. To
get started, click the New button , click Trailer, choose a template from the Trailer
window, then click Create. Add the cast and credits in the Outline tab, and add your own
photos and videos in the Storyboard tab.

Tip: Shooting video with a handheld device can produce shaky results, but you can
stabilize the video so the playback is smoother. Select the shaky clip in the timeline, click
the Stabilization button , then click Stabilize Shaky Video.

Learn more. To learn more about iMovie, see .iMovie Support

https://support.apple.com/imovie
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iTunes
iTunes makes it easy to organize and enjoy the music, podcasts, movies, and TV shows
you have—and shop for the ones you want. iTunes includes Apple Music (which lets you
listen to millions of songs on demand), Beats 1 live radio, and Connect, a fun way for fans
and artists to interact.

Itʼs in your library. Your iTunes library contains your music, podcasts, movies, and TV
shows. Click the menu in the top-left corner to view a category of items, or to switch to a
different library.

Find your new favorite song. Click For You to browse albums and playlists
recommended for you based on the artists and genres you love. The reorganized, easy-
to-understand sections highlight why each album or playlist was selected for you. For
You also shows posts from artists you follow, so itʼs easier than ever to discover new
music.

Browse the best of Apple Music. Click Browse to see new music and exclusive releases
from Apple Music. Choose from a huge selection of playlists to find the perfect mix for
any moment.

Tune in. Click Radio to tune in to Beats 1 live or listen to any episode from the Beats 1
family of shows. Explore the wide variety of music-only stations created for almost every
genre of music.

Ask Siri. Say something like: “Play NPR News and Culture.”
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Tip: To play music or radio from a speaker using AirPlay, click the AirPlay icon  in
the menu bar and select an available speaker.

Learn more. To learn more about iTunes, see .

Keynote
Create professional, cutting-edge presentations with Keynote. Start with one of the more
than 30 predesigned themes and make it your own by adding text, new objects, and
updating the color scheme.

Organize visually. Use the slide navigator on the left to quickly add, delete, or rearrange
slides. Click a slide to see it in the main window, drag a slide to change its order, or select
it and press Delete to remove it.

Practice makes perfect. To rehearse your presentation, choose Play > Rehearse
Slideshow. Youʼll see each slide along with your notes—and a clock to keep you on track.

iTunes Support

https://support.apple.com/itunes
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Share your presentation. If your manager wants to review your presentation or you want
to share it with others on a conference call, choose Share > Send a Copy to send a copy
by Mail, Messages, AirDrop, or even social media.

Follow the bouncing ball. Get their attention by animating an object on a slide. Select
the object, click Animate in the toolbar, click Action in the sidebar, then click Add an
Effect.

Tip: You can include a video in your presentation. Click where you want it to be, then
click the Media button  in the toolbar. Click Movies, find the movie you want, then drag
the file to your slide.

Learn more. To learn more about Keynote, see .

Mail
Mail lets you manage all your email accounts from a single app. It works with most
popular email services, such as iCloud, Gmail, Yahoo Mail, and AOL Mail.

One-stop email. Tired of signing in to multiple websites to check your email accounts?
Set up Mail with all your accounts so you can see all your messages in one place. Choose
Mail > Add Account.

Ask Siri. Say something like: “Any new mail from Laura today?”

Find the right message. As you type in the search field, suggestions for messages that
best match your query appear at the top of the search results.

Keynote Support

https://support.apple.com/keynote
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Add events and contacts right from Mail. When you receive a message that includes a
new email address or event, just click Add to add it to Contacts or Calendar.

Personalize any message. Add emoji or photos with just a click. Select photos from your
photo library or take them on iPhone or iPad. For more about inserting photos from other
devices, see .

View in full screen. When youʼre using Mail in full screen, windows for new messages
automatically open in Split View on the right, so itʼs easy to reference another message in
your inbox as you write.

Continuity Camera
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Never miss an email. Check the Mail icon in the Dock to see a count of unread emails.
When you get a new email, a notification also appears at the top-right of the screen so
you can quickly preview incoming messages. (Donʼt want notifications? You can turn
them off: Click the System Preferences icon  in the Dock, then click Notifications.)

Tip: To quickly delete a message in your inbox, swipe left on the message with one
finger on your Magic Mouse 2, then click Delete. Or swipe right to mark the email as
Unread.

Learn more. To learn more about Mail, see the .

Maps
Get directions and view locations using standard or satellite imagery. Or use Flyover to
view select cities in 3D.

Mail User Guide

https://support.apple.com/guide/mail/welcome
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Let iPhone show you the way. Click Directions to find the best route to your destination,
then click the Share button  to send the directions to your iPhone for turn-by-turn voice
navigation.

Get there on public transit. Maps provides public transit information for select cities.
Click Transit, then click a destination to get suggested travel routes and estimated travel
time.

More than just maps. For local points of interest such as hotels and restaurants, Maps
shows you phone numbers, photos, and even reviews.

Ask Siri. Say something like: “Find coffee near me.”

WARNING: For important information about navigation and avoiding distractions that
could lead to dangerous situations, see .

Tip: To check traffic, click the Show pop-up menu in the bottom left of the map, then
choose Show Traffic.

Learn more. To learn more about Maps, see the .

Important safety information

Maps User Guide

https://support.apple.com/guide/maps/welcome
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Messages
Itʼs easy to stay in touch with Messages. Connect with one or more people through text,
audio, or video. And if you want to share files, you can do that too.

Sign in and send. Sign in with your Apple ID to exchange unlimited iMessage texts—
including text, photos, Live Photos, video, and more—with anyone with a Mac, iPhone,
iPad, iPod touch, or Apple Watch.

Tip: You can also send and receive SMS and MMS messages on your Mac, so from
your Mac you can text friends who have an iPhone, if your iPhone (with iOS 8.1 or later) is
signed in to Messages with the same Apple ID. On your iPhone, go to Settings >
Messages, tap Text Message Forwarding, then tap the name of your Mac to turn on Text
Message Forwarding. On your Mac, youʼll see an activation code. Enter this on your
iPhone, then tap Allow.

Ask Siri. Say something like: “Text Mom Iʼll be late.”

Make messages fun. Liven up discussions by responding to messages with large emoji
or Tapbacks. To add a Tapback, click and hold a message, then choose a Tapback. And
look out for stickers, Digital Touch, invisible ink, and handwritten messages that your
friends send you from their iOS device or Apple Watch.

When a text isnʼt enough. If your friend has FaceTime, you can start a FaceTime video or
audio chat right from a conversation in Messages. Just click Details in the message
window, then click the Video button  or Audio button .
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Share your screen. You can share your screen with a friend—and vice versa—and even
open folders, create documents, and copy files by dragging them to the desktop on the
shared screen. Click Details, then click the Screen Share button .

Learn more. To learn more about Messages, see the .

News
News is your one-stop destination for trusted news and information, curated by editors
and personalized for you. You can save articles for future reading—even offline or on
other devices.

Note: Apple News is available in the U.S., the UK, and Australia.

Messages User Guide

https://support.apple.com/guide/messages/welcome
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Customize your feed. View the news outlets and topics that interest you most. To create
a new channel in the sidebar, enter a news outlet or topic in the search field, then click 
to follow it.

Navigate easily with the sidebar. Use the sidebar to quickly click between channels. To
adjust the order of the sidebar contents, click edit, then use the handle to drag and drop
the channels into the order you prefer.

Tip: If youʼre reading an article and want to save it for later, choose File > Save Story.
To view the article later, click Saved Stories at the bottom of the sidebar. You can access
articles from any of your devices when you sign in to iCloud with the same Apple ID.

Learn more. To learn more about News, see the .

Notes
Notes are more than just text. Add a checklist, and check off items as you complete
them. Or add photos, videos, and content from other apps, such as web links from Safari
or a location from Maps.

Ask Siri. Say something like: “Create a new note.”

Check off tasks. Click the Checklist button  to add an interactive checklist to a note—
perfect for completing a to-do list or working through a recipe.

Tip: When youʼre signed in to iCloud, your notes are kept up to date on all your
devices—so you can create a to-do list on your Mac, then check items off on your iPhone
while youʼre on the go.

Add photos, videos, and more. Choose Window > Photo Browser to add items from
your Photos library to a note. Or drag a photo, video, PDF, or other document from the
desktop.

News User Guide

https://support.apple.com/guide/news/welcome/mac/
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Add a table. Click the Table button  to add a table to your note. You can even copy a
table from a website or another app and paste it into your note.

Put a pin in it. To keep a note at the top of the notes list, swipe right on the note in the
notes list and click .

Share a note. You can invite people to view and edit your notes by sharing them. Click
the Add People button  and select a method for sending the link.

Lock a note. You can lock a note with a password to make sure that only those who know
the password can see the note. To lock a note with a password, choose Notes >
Preferences and click Set Password. Then select the note you want to lock, and choose
File > Lock This Note.

Learn more. To learn more about Notes, see the .

Numbers
Use Numbers to create attractive and powerful spreadsheets on your Mac. More than 30
Apple-designed templates give you a head start creating budgets, invoices, team rosters,
and more. Numbers can also open and export Microsoft Excel spreadsheets.

Ask Siri. Say something like: “Show spreadsheets in the downloads folder.”

Start with a template—then add what you want. Select the sample text in the
template, then type new text. To add images, drag a graphic file from your Mac onto the
placeholder image.

Notes User Guide

https://support.apple.com/guide/notes/welcome
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Get organized with sheets. Use multiple sheets or tabs to show different views of your
information. For example, use one sheet for your budget, another for a table, and a third
for notes. Click  to add a new sheet. Drag a tab left or right to reorder sheets.

Formulas are a snap. Get built-in help for more than 250 powerful functions—just type
the equal sign (=) in a cell, and you see a list of all the functions and their descriptions in
the sidebar. Start typing a formula to get instant suggestions.

Tip: To get instant calculations on a series of values, select the range of cells
containing the values, then look down at the bottom of the window. Youʼll see the sum,
average, minimum, maximum, and count of the selected values. Click the Settings button 

 to see even more options.

Learn more. To learn more about Numbers, see .

Pages
Use the Pages app to create stunning media-rich documents on your Mac. Open and edit
Microsoft Word files, and easily share a link to your work with Mail or Messages, right
from the toolbar.

Look good! Pages includes a variety of beautiful templates for flyers, newsletters,
reports, and résumés, among others, making it easy to start your project.

Numbers Support

https://support.apple.com/numbers
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All your formatting tools, in one place. Click the Format button  in the toolbar to
open the Format inspector. Select something in your document, and the formatting
options for it appear.

Flow text around graphics. When you add an image to a text document, the text flows
automatically around the image. You can fine-tune how the text wraps in the Format
sidebar.

Start on your Mac, finish on iPad. You can keep documents up to date across all your
devices when you sign in to iCloud with the same Apple ID. So you can start composing
on one device, and pick up where you left off on another.

Tip: Turn on change tracking to see the changes you and others make to a document.
Each personʼs edits and comments are color-coded, so you can see who made the
change. Choose Edit > Turn on Tracking to show the change tracking toolbar.

Learn more. To learn more about Pages, see .Pages Support

https://support.apple.com/pages
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Photos
Use Photos and iCloud Photos to organize, edit, and share your photos and videos, and
keep your entire photo library up to date on all your devices. With Photos, itʼs easy to
organize albums, find just the photo that youʼre looking for, and make beautiful
slideshows and photo gifts.

Get organized. The toolbar in Photos now lets you access all Photos, Moments,
Collections, or Years with one click, and you can customize the sidebar by dragging and
dropping sections and albums. Select multiple photos at once and click  to batch rotate
them, mark them all as Favorites by clicking , or use the selection counter to drag and
drop the selected photos into a new album.

Relive meaningful moments. Click Memories to see favorite and forgotten occasions
from your photo library. Memories automatically creates photo collections from events,
like a wedding or family vacation, or from themes, like pets and babies.

People and Places. The People feature automatically organizes your photo library by
people in your photos, based on how often each person appears in your library. Make
someone a favorite by clicking the Favorite button  that appears on their photo, and
theyʼll always appear at the top of the album. Use the Places album to view all your
photos with location data on an interactive map. Zoom in on the map to reveal more
photos from a specific location.

Tip: You can add location info to any photo. While viewing the photo, click the Info
button , click Assign a Location, then start typing. Choose your location from the list, or
type it and then press Return.



11/28/18, 3(20 PMiMac Essentials

Page 66 of 92

Find the perfect shot. Search your photos based on whatʼs in them, the date they were
taken, people youʼve named in them, and their location if provided. Photos identifies
objects, scenes, and people, so you donʼt have to use keywords to tag each photo.

Ask Siri. Say something like: “Show me photos of Sally.”

Edit like never before. Use editing tools to adjust light and color, apply filters, crop,
retouch, and more, all easily accessible by clicking Edit while viewing any photo. For more
advanced editing, try the Levels tool to adjust highlights and shadows, or Curves to make
fine-tuned contrast adjustments. As you make changes, click the Compare button  to
quickly toggle between the unedited and edited versions. You can use some third-party
apps directly within Photos, which makes it even easier to work on your photo-related
projects.

Get lively. With Live Photos, use the new Loop effect to continuously loop the action, or
use Bounce to play the animation forward and backward. You can also use Long Exposure
to blur motion in your Live Photos.

Learn more. To learn more about Photos, see the .

Safari
Safari is the fastest and most efficient way to surf the web on your Mac.

Start searching. Click the Smart Search field at the top of the window to see websites
youʼve added as favorites. Or start typing a word or website address—Safari shows you
matching websites, as well as Safari Suggestions from the Internet, iTunes, the App
Store, movie showtimes, nearby locations, and more.

Photos User Guide

https://support.apple.com/guide/photos/welcome
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View multiple websites in one window. Click  at the far right of the tab bar or press
Command-T to open a new tab, then enter an address. To keep a website handy, drag its
tab left to pin it, and it stays in the tab bar.

See whatʼs open on all your devices. You can see open webpages on all your devices
that are signed in to the same iCloud account. Just click the Show All Tabs button  at
the top of the window and scroll down if necessary.

Browse the web safely and privately. Safari warns you when you visit a website thatʼs
not secure, or that may be trying to trick you into sharing your personal data. Safari also
protects you automatically from cross-site tracking, by identifying and removing the data
that trackers leave behind. Safari asks your permission before allowing a social network
to see what youʼre doing on third-party sites. For example, if you click a Facebook button
to share an article to Facebook, Safari asks if you want to let Facebook see your activity
on the site. And Safari defends you against web tracking by making your Mac harder to
identify uniquely.

When you sign up for a new account on the web, Safari automatically creates and
autofills a new strong password for you. If you choose Use Strong Password, the
password is saved to your iCloud Keychain and will autofill on all the devices you log in to
with the same iCloud account. You can ask Siri to show you your saved passwords, which
you can see after entering the authentication password for your Mac, or go to Safari >
Preferences and then click Passwords. Reused passwords are flagged in the passwords
list, so you can easily replace them with strong passwords.
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Ask Siri. Say something like: “Show me my password.”

Note: Siri may not be available in all languages or in all areas, and features may vary by
area.

Set up preferences for your favorite sites. If you often adjust settings for certain
websites, you can use Safari preferences to save those settings. You can turn on your
content blocker, enable Reader mode, allow notifications, set a specific page zoom, and
more—just for the websites you choose. When youʼre visiting a website, choose Safari >
Settings for This Website, or secondary click (that is, right-click) on the URL in the Smart
Search field.

Shop with Apple Pay. When youʼre shopping online on a supported website, click the
Apple Pay button to make a purchase. To complete the transaction, use Touch ID or the
passcode on your iPhone, or double-click the side button on your unlocked Apple Watch.

Learn more. To learn more about Safari, see the .

Stocks
The Stocks app is the best way to track the market on your Mac. View prices in the
custom watchlist, click a stock to see more details and an interactive chart, and read
about whatʼs driving the market, with stories from News.

Safari User Guide

https://support.apple.com/guide/safari/welcome
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Note: Apple News stories and Top Stories are available in the U.S., UK, and Australia.
News stories in other countries are provided by Yahoo.

Customize your watchlist. Click the edit button at the bottom of the list to customize
stocks, indexes, currencies, and more. While viewing your watchlist, click the green or
red button below each price to cycle between price change, percentage change, and
market capitalization. The watchlist also includes color-coded sparklines that track
performance throughout the day.

Read articles related to the companies you follow. Click a stock in your watchlist to
see an interactive chart and additional details, and read the latest news about that
company.

Get a deeper view. Want to see what the market was doing last week, last month, or last
year? Click the buttons above the chart to switch timeframes and see prices in the view
you like best.

Your watchlist on all of your devices. Keep your watchlist consistent across all your
devices when you sign in to iCloud with the same Apple ID.

Learn more. To learn more about Stocks, see the .

Tip: Click the Top Stories section in the watchlist to see a collection of timely
business articles, curated by Apple News editors.

Stocks User Guide

https://support.apple.com/guide/stocks/welcome/mac/
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Voice Memos
Voice Memos makes it easier than ever to capture personal reminders, class lectures, and
even interviews or song ideas. With iCloud, you can access the voice memos you record
with your iPhone, right on your iMac.

Record from your iMac. To record, click the red button. To stop recording, click Done.
Name your recordings to keep them organized by typing in the name field. Play back your
recording by clicking the play button.

Your voice memos across all your devices. Your voice memos are available on all of
your devices when you sign in to iCloud with the same Apple ID. You can access
recordings you made with your iPhone or iPad right from your Mac.

Learn more. To learn more about Voice Memos, see the .Voice Memos User Guide

https://support.apple.com/guide/voice-memos/welcome/mac/
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macOS User Guide
The macOS User Guide has a lot more information about how to use your iMac.

Get help. Click the Finder icon  in the Dock, then click the Help menu in the menu bar
and choose macOS Help to open the macOS User Guide. Or type a question or term in
the search field, then choose a topic from the results list.

Explore topics. To find a topic in the macOS User Guide, you can browse or search. To
browse, click “Table of Contents” to see the list of topics, then click a topic to read it. Or
type what you want to find in the search field to go right to your answer.

Find answers
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Find out whatʼs new. Click the Help menu, then choose Whatʼs New in macOS to find
out more about the latest features of macOS.

Tip: If you canʼt remember the location of a menu item in an app, search for it in Help.
Place the pointer over the result, and an arrow shows you the command.

Common questions
How do I get support for my iMac? Go to .

Whereʼs my serial number? Choose Apple menu  > About This Mac. The serial
number is the last item in the list. You can find the serial number on the bottom of the
iMac stand.

Ask Siri. Say something like: “Whatʼs my computerʼs serial number?”

How do I get help for an app? When youʼre using the app, click the Help menu in the
menu bar at the top of the screen.

Where is the safety information for my iMac? See .

iMac Support

Important safety information

https://support.apple.com/mac/imac
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How do I find the technical specifications? Go to , or choose
Apple menu  > About This Mac and click the buttons at the top.

Ask Siri. Ask Siri for information about your Mac. Say something like:

“How fast is my Mac?”

“How much memory does my Mac have?”

“How much free space do I have on my Mac?”

“How much iCloud storage do I have left?”

How do I check my disk for problems? Use Disk Utility. See the Apple Support article
.

Keyboard shortcuts
You can press key combinations to do things on your iMac that youʼd normally do with a
trackpad, mouse, or other device. Hereʼs a list of commonly used keyboard shortcuts.

iMac Tech Specs

Using Disk Utility to verify or repair disks

https://www.apple.com/imac/specs
https://support.apple.com/HT201639
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Shortcut Description

Command-X Cut the selected item and copy it to the Clipboard.

Command-C Copy the selected item to the Clipboard.

Command-V Paste the contents of the Clipboard into the current document or
app.

Command-Z Undo the previous command. Press Command-Shift-Z to redo.

Command-A Select all items.

Command-F Open a Find window, or find items in a document.

Command-G Find the next occurrence of the item youʼre searching for. Press
Command-Shift-G to find the previous occurrence.

Command-H Hide the windows of the front app. Press Command-Option-H to
view the front app but hide all other apps.

Command-M Minimize the front window to the Dock. Press Command-Option-
M to minimize all windows of the front app.

Command-N Open a new document or window.

Command-O Open the selected item, or open a dialog to select a file to open.

Command-P Print the current document.

Command-S Save the current document.

Command-W Close the front window. Press Command-Option-W to close all
windows of the app.

Command-Q Quit the current app.

Command-Option-Esc Choose an app to force quit.

Command-Tab Switch to the next most recently used app among your open
apps.

Command-Shift-5 Open the Screenshot app and then:

Press Command-Shift-3 to take a screenshot of the entire
screen.

Press Command-Shift-4 to take a screenshot of a selected
area of the screen.
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If you switched to the Mac from a PC, go to  for a list of
Mac keyboard shortcuts and the differences between Mac and Windows keyboards. For a
more complete list of keyboard shortcuts, see the Apple Support article 

.

Mac tips for Windows switchers

Mac keyboard
shortcuts

https://support.apple.com/HT204216
https://support.apple.com/HT201236
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Replace memory

Overview
You can replace memory in the 27-inch iMac by following the instructions in this section.

Important: The memory in the 21.5-inch iMac is not user-replaceable and can only be
upgraded by an Apple authorized service provider. The 21.5-inch iMac can have a
maximum of 32 GB (gigabytes) of memory installed. Do not attempt to open your 21.5-
inch iMac to replace or upgrade its memory.

WARNING: Apple recommends that you have an Apple-certified technician install
memory. Go to  for information about how to
contact Apple for service. If you attempt to install memory and damage your equipment,
that damage isnʼt covered by the limited warranty on your iMac.

Install memory
The 27-inch iMac has four memory slots and comes with at least 8 GB of 2400 MHz
DDR4 memory installed as two or more memory modules. You can install additional
memory in the free slots or replace the memory in the filled slots with 4 GB, 8 GB, or
16 GB memory modules, for up to 64 GB of memory. Use Small Outline Dual Inline
Memory Modules (SO-DIMM) that meet the following specifications:

PC4-2400

Unbuffered and nonparity

260-pin 2400 MHz DDR4 SDRAM

You can purchase additional memory from  or an Apple Authorized Reseller.

WARNING: Always shut down your iMac and remove the power cord before installing
memory. Do not attempt to install memory while your iMac is plugged in. If youʼve been
using your iMac, wait ten minutes after shutdown to let the internal components cool
before continuing.

Install memory in your 27-inch iMac

v. Turn off your iMac by choosing Apple menu  > Shut Down.

More resources, service, and support

apple.com

https://apple.com/
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w. Disconnect all cables and the power cord from your iMac.

x. Place a soft, clean towel or cloth on your work surface. Hold the sides of your iMac
and lay it down so that the screen rests on the surface and the bottom faces you.

y. Open the memory compartment door by pressing the small gray button located just
above the AC power port.

The memory compartment door opens as the button is pushed in.

z. Remove the memory compartment door and set it aside.

A diagram on the bottom of the door shows the orientation of the memory modules
and the memory cage levers.

{. Locate the levers on the sides of the memory cage. Push the levers outward to
release the cage.
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|. Pull the levers toward you to give you access to the memory module slots.

}. Remove a memory module—handle it carefully by its edges and pull it straight up and
out.

~. With the notch on the bottom and toward the right side, replace or install a memory
module by inserting it into the slot. Press firmly and evenly until you feel a slight click.

v�. After youʼve installed all the memory modules, push the memory cage levers down
into the compartment until they click back into place.
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vv. Replace the memory compartment door, then press it firmly.

vw. Hold your iMac by its sides and return it to a standing position. Reconnect the cables
and power cord.

vx. Press the power button on the back of your iMac to turn it on.

Note: Your iMac performs a memory initialization procedure when you first turn it on
after upgrading memory or rearranging DIMMs. This process can take 30 seconds or
more, and the display of your iMac remains dark until itʼs finished. Make sure to let the
memory initialization complete.

Make sure your iMac recognizes the new memory
After you install memory, check that your iMac recognizes the new memory.

v. Start up your iMac.

w. When you see the macOS desktop, choose Apple menu  > About This Mac.

Youʼll see the total amount of memory installed in your iMac. For a detailed view of the
amount of memory installed, click System Report, then click Memory on the left under
Hardware.

If the memory you installed doesnʼt meet specifications, your iMac will sound three
tones every five seconds. If this happens, shut down your iMac and check the
installation instructions again to make sure that the memory is compatible and
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installed correctly. If you still have problems, remove the memory and consult the
support information that came with the memory or contact the vendor who provided
the memory.

More resources, service, and support
You can find more information about your iMac in System Report, Apple Diagnostics, and
through online resources.

System Report. To get information about your iMac, use System Report. It shows you
what hardware and software is installed, the serial number and operating system version,
how much memory is installed, and more. To open System Report, choose
Apple menu  > About This Mac, then click System Report.

Apple Diagnostics. You can use Apple Diagnostics to help determine if thereʼs a problem
with one of the computerʼs components, such as the memory or processor. Apple
Diagnostics helps to identify the potential source of a hardware issue and provides first
steps to try and resolve it. Apple Diagnostics will also help you get in touch with
Apple Support if you need more help.

Before using Apple Diagnostics, disconnect any external devices, such as a hard disk or
external display. Be sure your iMac is connected to the Internet.

To start Apple Diagnostics, restart your iMac and hold down the D key as it starts up. If
prompted, select the language for your location. Press the Return key or click the right
arrow button. The basic Apple Diagnostics test takes a few minutes to complete. If issues
are found, a description of the issue appears with additional instructions. Make a note of
any reference codes before you exit Apple Diagnostics.

Online resources. For online service and support information, go to 
. You can learn about Apple products, view online manuals, and check for

software updates. Connect with other Apple users, and get service, support, and
professional advice from Apple.

AppleCare support. If you need assistance, AppleCare representatives can help you
with installing and opening apps, and with troubleshooting. Call the support center
number nearest you (the first 90 days are complimentary). Have the purchase date and
your iMac serial number ready when you call.

Welcome to
Apple Support

https://support.apple.com/
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A complete list of support telephone numbers is available on the web at 
. Telephone numbers are subject to change, and local and national

telephone rates may apply.

Your 90 days of complimentary telephone support begins on the date of purchase.

Contact Apple
for support and service

https://support.apple.com/HT201232
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Important safety information
WARNING: Failure to follow these safety instructions could result in fire, electric

shock, or other injuries, or damage to your iMac or other property. Read all safety
information below before using your iMac.

Handling. Set up your iMac on a hard, stable work surface that allows for adequate air
circulation under and around the computer. Never push objects into the ventilation
openings. Your iMac can be damaged if dropped, burned, punctured, or crushed, or if it
comes in contact with liquids, oils, and lotions. Donʼt use a damaged iMac, such as one
with a cracked screen, as it may cause injury.

Liquid exposure. Keep your iMac away from sources of liquid, such as drinks, oils,
lotions, washbasins, bathtubs, shower stalls, and so on. Protect your iMac from
dampness, humidity, or wet weather, such as rain, snow, and fog.

Power. Unplug the power cord (by pulling the plug, not the cord) and disconnect all
cables if any of the following conditions exist:

You want to add memory (you can replace memory yourself only in the 27-inch iMac).

The power cord or plug becomes frayed or otherwise damaged.

You spill something into the case.

Your iMac is exposed to rain or excess moisture.

Your iMac has been dropped, or the case has been damaged.

You suspect that your iMac needs service or repair.

You want to clean the case (use only the recommended procedure, described later in
this document).

Important: The only way to turn off power completely is to unplug the power cord. Make
sure at least one end of the power cord is within easy reach so that you can unplug your
iMac when you need to.

Power specifications (21.5-inch model):

Safety, handling, and regulatory information
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Voltage: 100 to 240 V AC

Current: 3 A, maximum

Frequency: 50 to 60 Hz

Power specifications (27-inch model):

Voltage: 100 to 240 V AC

Current: 4 A, maximum

Frequency: 50 to 60 Hz

WARNING: Your AC cord has a three-wire grounding plug (a plug that has a grounding
pin). This plug fits only a grounded AC outlet. If youʼre unable to insert the plug into an
outlet because the outlet isnʼt grounded, contact a licensed electrician to replace the
outlet with a properly grounded one. Do not defeat the purpose of the grounding pin.

Hearing loss. Listening to sound at high volumes may damage your hearing. Background
noise, as well as continued exposure to high volume levels, can make sounds seem
quieter than they actually are. Use only compatible earbuds, headphones, or earpieces
with your iMac. Turn on the audio and check the volume before inserting anything into
your ear. For more information about hearing loss, go to .

WARNING: To prevent possible hearing damage, do not listen at high volume levels
for long periods.

Repairing. Your iMac doesnʼt have any user-serviceable parts, except for the memory,
which is user-replaceable in 27-inch models and service center-replaceable in 21.5-inch
models. Disassembling your iMac may damage it or may cause injury to you. If your iMac
needs service, is damaged, malfunctions, or comes in contact with liquid, contact Apple
or an Apple-authorized repair center, such as an Apple Authorized Service Provider. If
you attempt to open your iMac or install items other than memory in 27-inch models, you
risk damaging your computer, and such damage isnʼt covered by the limited warranty on
your iMac.

Navigation. Maps, directions, and location-based apps depend on data services. These
data services are subject to change and may not be available in all areas, resulting in
maps, directions, or location-based information that may be unavailable, inaccurate, or
incomplete. Compare the location-based information provided to your surroundings and
defer to posted signs to resolve any discrepancies. Do not use these services while

Sound and Hearing

https://www.apple.com/sound/
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performing activities that require your full attention. Always comply with posted signs and
the applicable laws and regulations in the areas where you are using navigation, and
always use common sense.

Medical device interference. iMac contains components and radios that emit
electromagnetic fields. These electromagnetic fields may interfere with medical devices,
such as pacemakers and defibrillators. Consult your physician and medical device
manufacturer for information specific to your medical device and whether you need to
maintain a safe distance of separation between your medical device and iMac. If you
suspect iMac is interfering with your medical device, stop using iMac.

Medical conditions. If you have a medical condition that you believe could be affected
by using iMac (for example, seizures, blackouts, eyestrain, or headaches), consult with
your physician prior to using iMac.

Repetitive motion. When you perform repetitive activities such as typing or playing
games on iMac, you may experience discomfort in your hands, arms, wrists, shoulders,
neck, or other parts of your body. If you experience discomfort, stop using iMac and
consult a physician.

High-consequence activities. iMac is not intended for use where the failure of the
computer could lead to death, personal injury, or severe environmental damage.

Explosive and other atmospheric conditions. Using iMac in any area with a potentially
explosive atmosphere may be hazardous—particularly in areas where the air contains
high levels of flammable chemicals, vapors, or particles such as grain, dust, or metal
powders. Exposing iMac to environments having high concentrations of industrial
chemicals, including near evaporating liquified gasses such as helium, may damage or
impair iMac functionality. Obey all signs and instructions.

Important handling information
Operating environment. Operating your iMac outside these ranges may affect
performance:

Operating temperature: 50° to 95° F (10° to 35° C)

Storage temperature: -4° to 113° F (-25° to 45° C)

Relative humidity: 5% to 90% (noncondensing)

Operating altitude: Tested up to 16,404 feet (0 to 5000 meters)
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Do not operate your iMac in areas with significant amounts of airborne dust, or smoke
from cigarettes, cigars, ashtrays, stoves, or fireplaces, or near an ultrasonic humidifier
using unfiltered tap water. Tiny airborne particles produced by smoking, cooking,
burning, or using an ultrasonic humidifier with unfiltered water may, in rare instances,
enter the ventilation openings of your iMac and, under certain conditions, result in a
slight haze on the inside surface of the glass panel that covers the iMac display.

Carrying your iMac. Before you lift or reposition your iMac, shut it down and disconnect
all cables and cords. To lift your iMac, hold its sides.

Using connectors and ports. Never force a connector into a port. Before you plug the
power cord into the power port, make sure the power port is completely free of debris.
When connecting a device to a port, make sure the port is completely free of debris, that
the connector matches the port, and that you have positioned the connector correctly in
relation to the port.

Storing your iMac. If you are going to store your iMac for an extended period of time,
keep it in a cool location (ideally, 71° F or 22° C).

Cleaning your iMac. When cleaning the outside of your iMac and its components, first
shut down your iMac, then unplug all cords and cables. Then dampen a clean, soft, lint-
free cloth to wipe the iMac exterior. Avoid getting moisture in any openings. Donʼt spray
liquid directly on the computer. Donʼt use aerosol sprays, solvents, abrasives, or cleaners
containing hydrogen peroxide that might damage the finish.

Cleaning the display. To clean the display, first shut down your iMac, then unplug all
cords and cables. Dampen a clean, soft, lint-free cloth with just water and wipe the
screen. Donʼt spray liquid directly on the screen.

Cleaning the Magic Keyboard or Magic Mouse 2. Turn off the device, then unplug the
cable (if necessary). To clean the outside of your mouse or keyboard, use a clean, soft,
lint-free cloth thatʼs been lightly moistened with water. Donʼt get moisture in any
openings or use aerosol sprays, solvents, or abrasives.

Understanding ergonomics
When you use the keyboard and mouse, your shoulders should be relaxed. Your upper
arm and forearm should form an angle that is slightly greater than a right angle, with your
wrist and hand in roughly a straight line.
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Change hand positions often to avoid fatigue. Some computer users might develop
discomfort in their hands, wrists, or arms after intensive work without breaks. If you begin
to develop chronic pain or discomfort in your hands, wrists, or arms, consult a qualified
health specialist.

Mouse or optional trackpad. Position the mouse or trackpad at the same height as the
keyboard and within a comfortable reach.

Chair. An adjustable chair that provides firm, comfortable support is best. Adjust the
height of the chair so your thighs are horizontal and your feet are flat on the floor. The
back of the chair should support your lower back (lumbar region). Follow the
manufacturerʼs instructions for adjusting the backrest to fit your body properly.

Display. Arrange the display so that the top of the screen is slightly below eye level when
youʼre sitting at the keyboard. The best distance from your eyes to the screen is up to
you, although most people seem to prefer 18 to 28 inches (45 to 70 cm).

Position the display to minimize glare and reflections from overhead lights and windows.
The stand lets you set the display at the best angle for viewing, helping to reduce or
eliminate glare from lighting sources you canʼt move.

For more information about ergonomics, go to .

Regulatory information
Regulatory information, certification, and compliance marks specific to iMac are available
on-device. Choose Apple menu  > About This Mac > Support > Regulatory
Certification.

Ergonomics

https://www.apple.com/about/ergonomics
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FCC regulatory compliance
This device complies with part 15 of the FCC Rules. Operation is subject to the following
two conditions: (1) This device may not cause harmful interference, and (2) this device
must accept any interference received, including interference that may cause undesired
operation.

Note: This equipment has been tested and found to comply with the limits for a Class B
digital device, pursuant to part 15 of the FCC Rules. These limits are designed to provide
reasonable protection against harmful interference in a residential installation. This
equipment generates, uses, and can radiate radio frequency energy and, if not installed
and used in accordance with the instructions, may cause harmful interference to radio
communications. However, there is no guarantee that interference will not occur in a
particular installation. If this equipment does cause harmful interference to radio or
television reception, which can be determined by turning the equipment off and on, the
user is encouraged to try to correct the interference by one or more of the following
measures:

Reorient or relocate the receiving antenna.

Increase the separation between the equipment and receiver.

Connect the equipment to an outlet on a circuit different from that to which the
receiver is connected.

Consult the dealer or an experienced radio/TV technician for help.

Important: Changes or modifications to this product not authorized by Apple could void
the electromagnetic compatibility (EMC) and wireless compliance and negate your
authority to operate the product.

This product has demonstrated EMC compliance under conditions that included the use
of compliant peripheral devices and shielded cables (including Ethernet network cables)
between system components. It is important that you use compliant peripheral devices
and shielded cables between system components to reduce the possibility of causing
interference to radios, television sets, and other electronic devices.

If necessary, contact Apple or take your iMac to an Apple-authorized repair center, such
as an Apple Authorized Service Provider. Or consult an experienced radio/television
technician for additional suggestions.
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Exposure to radio frequency energy

The radiated output power of this device meets the limits of FCC/IC radio frequency
exposure limits. This device should be operated with a minimum separation distance of
20 cm (8 inches) between the equipment and a personʼs body.

Responsible party (contact for FCC matters only):
Apple Inc.
One Apple Park Way, MS 911-AHW
Cupertino, CA 95014
USA

ISED Canada regulatory compliance
This device complies with Innovation, Science and Economic Development Canada
license-exempt RSS standard(s). Operation is subject to the following two conditions: (1)
this device may not cause interference, and (2) this device must accept any interference,
including interference that may cause undesired operation of the device.

Operation in the band 5150–5250 MHz is only for indoor use to reduce the potential for
harmful interference to co-channel mobile satellite systems.

Exposure to radio frequency energy

The radiated output power of this device meets the limits of FCC/IC radio frequency
exposure limits. This device should be operated with a minimum separation distance of
20 cm (8 inches) between the equipment and a personʼs body.

Le présent appareil est conforme aux CNR dʼInnovation, Sciences et Développement
économique Canada applicables aux appareils radio exempts de licence. Lʼexploitation
est autorisée aux deux conditions suivantes : (1) lʼappareil ne doit pas produire de
brouillage, et (2) lʼutilisateur de lʼappareil doit accepter tout brouillage radioélectrique
subi, même si le brouillage est susceptible dʼen compromettre le fonctionnement.

La bande 5150–5250 MHz est réservée uniquement pour une utilisation à lʼintérieur afin
de réduire les risques de brouillage préjudiciable aux systèmes de satellites mobiles
utilisant les mêmes canaux.

www.apple.com/contact

https://www.apple.com/contact
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L̓ exposition à lʼénergie radiofréquence

La puissance de sortie rayonné de cet appareil est conforme aux limites de la FCC/IC
limites dʼexposition aux fréquences radio. Cet appareil doit être utilisé avec une distance
minimale de séparation de 20 cm entre lʼappareil et le corps dʼune personne.

EU compliance statement
Apple Inc. hereby declares that this wireless device is in compliance with Directive
2014/53/EU.

A copy of the EU Declaration of Conformity is available at .
Appleʼs EU representative is Apple Distribution International, Hollyhill Industrial Estate,
Cork, Ireland.

Use Restriction

This device is restricted to indoor use when operating in the 5150 to 5350 MHz
frequency range. This restriction applies in: AT, BE, BG, CH, CY, CZ, DE, DK, EE, EL, ES,
FI, FR, HR, HU, IE, IS, IT, LI, LT, LU, LV, MT, NL, NO, PL, PT, RO, SE, SI, SK, TR, UK.

Japan VCCI Class B Statement

Declarations of Conformity

https://www.apple.com/euro/compliance
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ENERGY STAR® Compliance Statement

As an ENERGY STAR partner, Apple has determined that standard configurations of this
product meet the ENERGY STAR guidelines for energy efficiency. The ENERGY STAR
program is a partnership with electronic equipment manufacturers to promote energy-
efficient products. Reducing energy consumption of products saves money and helps
conserve valuable resources.

iMac is shipped with power management enabled with the computer set to sleep after 10
minutes of user inactivity. To wake your computer, click the mouse or press any key on
the keyboard. To change this setting, click the System Preferences icon  in the Dock,
then click Energy Saver.

iMac meets the ENERGY STAR guidelines for energy efficiency. For more information
about ENERGY STAR, go to .

Apple and the environment
At Apple, we recognize our responsibility to minimize the environmental impacts of our
operations and products.

For information, go to Appleʼs  website.

Disposal and recycling information

This symbol indicates that this product and/or battery should not be disposed of with
household waste. When you decide to dispose of this product and/or its battery, do so in
accordance with local environmental laws and guidelines.

For information about Appleʼs recycling program, recycling collection points, restricted
substances, and other environmental initiatives, go to Appleʼs  website.

Energy Star

Environment

Environment

https://www.energystar.gov/
https://www.apple.com/environment
https://www.apple.com/environment
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Información sobre eliminación de residuos y reciclaje

El símbolo de arriba indica que este producto y/o su batería no debe desecharse con los
residuos domésticos. Cuando decida desechar este producto y/o su batería, hágalo de
conformidad con las leyes y directrices ambientales locales. Para obtener información
sobre el programa de reciclaje de Apple, puntos de recolección para reciclaje, sustancias
restringidas y otras iniciativas ambientales, visite  o 

.

Brasil – Informações sobre descarte e reciclagem

O símbolo acima indica que este produto e/ou sua bateria não devem ser descartados no
lixo doméstico. Quando decidir descartar este produto e/ou sua bateria, faça-o de acordo
com as leis e diretrizes ambientais locais. Para informações sobre substâncias de uso
restrito, o programa de reciclagem da Apple, pontos de coleta e telefone de informações,
visite .

European Union—Disposal Information

The symbol above means that according to local laws and regulations your product
and/or its battery shall be disposed of separately from household waste. When this
product reaches its end of life, take it to a collection point designated by local authorities.
The separate collection and recycling of your product and/or its battery at the time of
disposal will help conserve natural resources and ensure that it is recycled in a manner
that protects human health and the environment.

Software License Agreement
Use of iMac constitutes acceptance of the Apple and third-party software license terms
found at .

Apple Inc.
© 2018 Apple Inc. All rights reserved.

Use of the “keyboard” Apple logo (Option-Shift-K) for commercial purposes without the prior written consent
of Apple may constitute trademark infringement and unfair competition in violation of federal and state laws.

Apple, the Apple logo, AirDrop, AirPlay, AirPods, AirPort, AirPort Time Capsule, AirPrint, Apple Music,
Apple Pay, Apple TV, Apple Watch, Face ID, FaceTime, Finder, FireWire, Flyover, GarageBand, Handoff, iMacx,
iMovie, iPad, iPhone, iPod, iPod touch, iTunes, iTunes U, Keynote, Launchpad, Lightning, Mac, macOS,
Magic Mouse, Magic Trackpad, Mission Control, Numbers, Pages, Retina, Safari, Siri, Spaces, Spotlight, Time
Machine, Touch ID, and watchOS are trademarks of Apple Inc., registered in the U.S. and other countries.

Apple Books, Live Photos, and tvOS are trademarks of Apple Inc.

AppleCare, Apple Store, App Store, iCloud, iCloud Drive, and iTunes Store are service marks of Apple Inc.,
registered in the U.S. and other countries.

Medio ambiente Si damos más de
nosotros, tomamos menos del planeta

Meio ambiente

Software License Agreements

https://www.apple.com/la/environment
https://www.apple.com/mx/environment/
https://www.apple.com/br/environment
https://www.apple.com/legal/sla
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Apple
One Apple Park Way
Cupertino, CA 95014
USA

IOS is a trademark or registered trademark of Cisco in the U.S. and other countries and is used under license.

The Bluetooth® word mark and logos are registered trademarks owned by Bluetooth SIG, Inc. and any use of
such marks by Apple Inc. is under license.

ENERGY STAR and the ENERGY STAR mark are registered trademarks owned by the U.S. Environmental
Protection Agency.

Other company and product names mentioned herein may be trademarks of their respective companies.

Every effort has been made to ensure that the information in this manual is accurate. Apple is not responsible
for printing or clerical errors.

Some apps are not available in all areas. App availability is subject to change.

www.apple.com

https://www.apple.com/



