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Mac mini at a glance

Take a tour of Mac mini

Note: This guide is for the current Mac mini. If you're not sure which Mac mini you have or
want to find information about other models, see the Apple Support article Identify your
Mac mini model.

Your Mac mini is packed with advanced technologies.

e Power button: Press to turn on your Mac mini. (Choose Apple menu & > Shut Down to
turn off your Mac mini, or Apple menu @ > Sleep to put it to sleep.)

e Power port: Plug the power cord into the power port on the back of your Mac mini,
then plug the other end of the cord into a power outlet.

e Gigabit Ethernet port: Connect a router or modem to use the internet, or connect to
another computer to transfer files without using Wi-Fi.

e 10 Gigabit Ethernet (RJ-45) port: If your Mac mini has the optional 10 Gigabit
Ethernet port, it can use Nbase-T Ethernet technology, which supports multiple data
rates for speeds up to 10 Gbit/s over standard twisted-pair copper cable up to 100
meters (328 feet) in length. Depending on the device you're connecting to, the cable
type and technology used, and the cable length, the highest link speed is
automatically negotiated. For example, if the device you're connecting to is 10 Gbit/s-
capable and the cable can support that speed, the two devices negotiate the 10
Gbit/s speed.

See the following chart for connection speeds and cable types. Speeds are for cables
up to 100 meters (328 feet) in length, unless otherwise specified.


https://support.apple.com/HT201894

Cable Type 1 Gbit/s 2.5 Gbhit/s 5 Gbit/s 10 Gbit/s

Category b5e o o o Not supported
Category 6 o o o & Upto55m

(180 feet)
Category 6a o 9 / /]

e Thunderbolt /USB 4 ports: Transfer data at Thunderbolt/ USB 4 speeds, (up to 40
Gbps) and connect a display (such as the Pro Display XDR), docking stations, and
RAID arrays. The ports can also charge devices, such as an iPad or a rechargeable
trackpad or keyboard. Mac mini models with Intel processors have four Thunderbolt 3

(USB-C) ports instead.

e HDMI 2.0 port: Use an HDMI to DVI Adapter or HDMI cable (sold separately) to

connect your Mac mini to a TV or external display. See Connect a display to Mac mini.

e USB-A ports: Connect an iPad, iPhone, iPod, digital camera, external storage device,
or printer. The Mac mini USB-A ports support USB 3 and USB 2 devices.

e 3.5 mm headphone jack: Plug in stereo headphones or speakers to experience high-
quality sound while listening to music or watching movies. Or plug in an analog
headset with a built-in mono microphone to make audio and video calls.

e Status indicator light: If the light is on, your Mac mini is awake or in sleep; if the light
is off, your Mac mini is shut down.

Connect accessories to your Mac mini

Plug in a compatible keyboard, mouse, trackpad, or other optional device to start using
Mac mini. You also need to connect a display when you first set up Mac mini (see
Connect a display to Mac mini for details).

You can work wirelessly using Bluetooth® technology. Your Mac mini can connect to
optional wireless devices such as Magic Keyboard, Magic Mouse 2, Magic Trackpad 2,
peripheral devices, and wearable sport accessories. To connect your Mac mini with a
device, in System Preferences, click Bluetooth.



Accessories are sold separately at apple.com, your local Apple Store, or other resellers.

Use adapters with your Mac mini

The following Apple adapters are available to connect external devices, displays, and
more to the Thunderbolt 3 (USB-C) ports on your Mac mini.

Thunderbolt 3 (USB-C) to Thunderbolt 2 Adapter: Connect
your Mac mini to Thunderbolt 2 devices or a Thunderbolt display.

USB-C Digital AV Multiport Adapter: Connect your Mac mini to
an HDMI device, while also connecting a standard USB device.

USB-C VGA Multiport Adapter: Connect your Mac mini to a
VGA projector or display, while also connecting a standard USB
device.

Learn more. See the Apple Support article Adapters for the Thunderbolt 3 or USB-C port
on your Mac.

Adapters and other accessories are sold separately. Visit apple.com, your local

Apple Store, or other resellers for more information and availability. Review the
documentation or check with the manufacturer to make sure you're choosing the right
adapter for your Mac mini.

Connect a display to Mac mini

The Thunderbolt / USB 4 ports 4 and the HDMI 2.0 port on Mac mini both support
video output, so you can connect an external display, a projector, or an HDTV. Other
Mac mini models have Thunderbolt 3 (USB-C) ports , which also gupport video output.


https://apple.com/
https://support.apple.com/HT207443
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For other Mac mini models, the Thunderbolt 3 (USB-C) ports on your Mac mini are
managed by two controllers—one for the two ports on the left, and one for the two

e ports on the right. You can connect one 5K display using a Thunderbolt 3 (USB-C)
port, or up to three 4K displays using two Thunderbolt 3 (USB-C) ports and the HDMI
2.0 port.

To connect this device to Mac mini Use a cable, or an adapter and cable

Apple Pro Display XDR Thunderbolt 3 (USB-C) cable

Thunderbolt 3 (USB-C) display Thunderbolt 3 (USB-C) cable

USB-C display USB-C (USB 3.1) cable

HDMI display or HDTV The HDMI cable that came with your display or
HDTV

Thunderbolt 2 display Thunderbolt 3 (USB-C) to Thunderbolt 2

adapter and the cable that came with your
Thunderbolt 2 display

VGA display or projector USB-C VGA Multiport adapter and the cable
that came with your display or projector

DisplayPort or Mini DisplayPort display USB-C to DisplayPort or Mini DisplayPort
adapter and the cable that came with your
display

DVI display or projector USB-C to DVI adapter and the cable that came

with your display or projector

Adapters and other accessories are sold separately. Visit apple.com, your local Apple
Store, or other resellers for more information and availability. Review the documentation
or check with the manufacturer to make sure you choose the right product. See Adapters
for the Thunderbolt 3 or USB-C port on your Mac or iPad Pro.

Learn more. See the Apple Support article Use external monitors with your Mac for
details about display preferences. To troubleshoot an issue with an external display, see
Get help with video issues on external displays connected to your Mac.
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Get started

Set up your Mac mini

The first time your Mac mini starts up, Setup Assistant walks you through the simple
steps needed to start using your new Mac.

Tip: Press the Escape key to hear how to set up your Mac using VoiceOver. Press
Command-Option-F5 to view accessibility options. To learn more, see Accessibility on
your Mac.

Choose a country or region to set the language and time zone for your Mac. You can
respond to all the prompts, or skip some and choose “Set up later” when you see that
option. For example, it might make sense to set up Apple Pay, which requires a verified
credit card, and Screen Time, which you can set for different users, after initial setup.
Read on for more information about setup tasks.

e Connect to a Wi-Fi network: Choose the network and enter a password, if necessary.
(If you're using Ethernet, you can also choose Other Network Options.) To change the
network later, click the Wi-Fi status icon % in the menu bar, click Other Networks,
then choose a Wi-Fi network and enter the password. You can also choose to turn
Wi-Fi on or off here.

Tip: After setup, if you don't see the Wi-Fi status icon % in the menu bar, you
can add it. Open System Preferences, then click Network. Click Wi-Fi in the list on the
left, then select “Show Wi-Fi status in menu bar.”



Transfer information: If you're setting up a new computer and you haven't previously
set up a Mac, click "Don’t transfer any information now.” If you want to transfer your
data from another computer now or later, see Transfer your data to your new

Mac mini.

Sign in with your Apple ID: Your Apple ID consists of an email address and a
password. It's the account you use for everything you do with Apple—including using
the App Store, Apple TV app, Apple Book Store, iCloud, Messages, and more. Sign in
with the same Apple ID to use any Apple service, on any device—whether it's your
computer, iOS device, iPadOS device, or Apple Watch. It's best to have your own
Apple ID and not share it. If you don't already have an Apple ID, you can create one
during setup (it's free). See Apple Account on Mac.

Screen Time: Monitor and get reports on the use of your computer. For options and
details, see Screen Time on Mac.

Store files in iCloud: With iCloud, you can store all of your content—documents,
movies, music, photos, and more—in the cloud, and access it anywhere you go. Be
sure to sign in with the same Apple ID on all your devices. To set this option later,
open System Preferences and sign in with your Apple ID if you haven’t already. Click
Apple ID, click iCloud in the sidebar, then select the features you want to use. To learn
more, see Access your iCloud content on your Mac.

Choose an appearance: Select Light, Dark, or Auto for your desktop appearance. If
you want to change the choice you make during setup, open System Preferences,
click General, then select an appearance option. You can also set other preferences
here.

Set up Apple Pay: You can set up Apple Pay for one user account on your Mac mini
during setup. Other users can still pay with Apple Pay, but they must complete the
purchase using their iPhone or Apple Watch that's been set up for Apple Pay (see Use
Apple Pay on your Mac). Follow the onscreen prompts to add and verify your card. If
you already use a card for media purchases, you might be prompted to verify this
card first.

To set up Apple Pay or add additional cards later, open System Preferences, then
click Wallet & Apple Pay. Follow the onscreen prompts to set up Apple Pay.

Note: The card issuer determines whether your card is eligible to use with Apple Pay,
and may ask you to provide additional information to complete the verification
process. Many credit and debit cards can be used with Apple Pay. For information
about Apple Pay availability and current credit card issuers, see the Apple Support
article Apple Pay participating banks.


https://support.apple.com/HT204916

Tip: If you're new to Mac, see the Apple Support articles Mac tips for Windows
switchers and What's it called on my Mac?. And you can view the Mac Basics Quick Tour
to learn more.

Apple Account on Mac

Your Apple ID is an account that lets you access all Apple services. Use your Apple ID to
download apps from the App Store; access media in Apple Music, Apple Podcasts, Apple
TV, and Apple Books; keep your content up to date across devices using iCloud; set up a
Family Sharing group; and more.

You can also use your Apple ID to access other apps and websites (see Use Sign in with
Apple on Mac in the macOS User Guide).

Important: If you forget your Apple ID password, you don’t need to create a new
Apple ID. Just click the "Forgot Apple ID or password?” link in the sign-in window to
retrieve your password.

If other family members use Apple devices, make sure that each family member has their
own Apple ID. You can create Apple ID accounts for your kids and share purchases and
subscriptions with Family Sharing, described later in this section.

To view the services you can use with your Apple ID, see Where can | use my Apple ID?

All in one place. Manage everything related to your Apple ID in the same place. Open
System Preferences on your Mac mini—your Apple ID and Family Sharing settings are at
the top.
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Update account, security, and payment information. In System Preferences, click
Apple ID, then select an item in the sidebar to review and update the information
associated with your account.

Overview: The Overview pane lets you know if your account is set up and working
properly—if not, you see tips and notifications here.

Name, Phone, Email: Update the name and contact information associated with your
Apple ID. You can also manage Apple email newsletter subscriptions.

Password & Security: Change your Apple ID password, turn on two-factor
authentication, add or remove trusted phone numbers, and generate verification
codes to sign in to another device or iCloud.com. You can also manage which apps
and websites use “Sign in with Apple.” See Use Sign in with Apple in the macOS User
Guide.

Payment & Shipping: Manage the payment methods associated with your Apple ID,
and your shipping address for purchases from the Apple Store.


https://www.icloud.com/
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e Cloud: Select the checkbox next to an iCloud feature to turn the feature on. When
you turn on an iCloud feature, your content is stored in iCloud and not locally on your
Mac, so you can access it on any device with iCloud turned on and signed in with the
same Apple ID.

e Media & Purchases: Manage the accounts linked to Apple Music, Apple Podcasts,
Apple TV, and Apple Books; select purchasing settings; and manage your
subscriptions.

See all your devices. At the bottom of the Apple ID sidebar, see all the devices linked to
your Apple ID. You can verify that Find My [device] is turned on for each one (see Find
My), see the status of iCloud Backup for an iOS or iPadOS device, or remove a device
from your account if you no longer own it.

Family Sharing. With Family Sharing, you can set up a family group and create Apple ID
accounts for your kids. To manage your family sharing settings, click Family Sharing in
System Preferences and select an icon in the sidebar to review and update your
information. You can add or remove family members; share media purchases, payment
methods, iCloud storage, and your locations; and set Screen Time limits for your children
(see Screen Time on Mac).

Learn more. To learn more about iCloud and Family Sharing, see Access your iCloud
content on your Mac and Manage a Family Sharing group on Mac in the macOS User
Guide.


https://support.apple.com/guide/mac-help/manage-a-family-sharing-group-on-mac-mh5a9bb78c90/mac

Find your way around

The desktop, menu bar, and Help on your Mac

The first thing you see on your Mac mini is the desktop, where you can quickly open
apps, search for anything on your Mac mini and the web, organize your files, and more.

Tip: Can't find the pointer on the screen? To magnify it temporarily, slide the mouse
back and forth quickly.

Menu bar. The menu bar runs along the top of the screen. Use the menus on the left side
to choose commands and perform tasks in apps. The menu items change, depending on
which app you're using. Use the icons on the right side to connect to a Wi-Fi network,
check your Wi-Fi status %, open Control Center &, search using Spotlight Q, and more.
The menu items change, depending on which app you're using.

Tip: You can change the icons that appear in the menu bar. See Control Center on
your Mac.

Apple menu &. The Apple menu contains frequently used commands and always
appears in the upper-left corner of the screen. To open it, click the Apple icon @&.



App menu. You can have multiple apps and windows open at the same time. The name of
the app that’s active appears in bold to the right of the Apple menu &, followed by that
app’s unique menus. If you open a different app or click an open window in a different
app, the name of the app menu changes to that app and the menus in the menu bar
change along with it. If you're looking for a command in a menu and can't find it, check
the app menu to see if the app you want is active.

Help menu. Help for your Mac mini is always available in the menu bar. To get help, open
the Finder in the Dock, click the Help menu, and choose macOS Help to open the macOS
User Guide. Or type in the search field and choose a suggestion. To get help for a
specific app, open the app and click Help in the menu bar.

To learn more, see macOS User Guide.

Stay organized with stacks. You can use stacks on the desktop to keep files organized
in groups (by kind, date, or tag), and to keep your desktop clean. To view what'’s inside a
stack, click the stack to expand its contents, or place your cursor over a stack to view file
thumbnails. To create stacks on your desktop, click the desktop, then choose View > Use
Stacks or press Control-Command-0. You can also Control-click the desktop, then
choose Use Stacks. To see grouping options for your stacks, go to View > Group Stacks
By and choose an option. Then any new files you add to the desktop are automatically
sorted into the appropriate stack. To learn more, see Organize files in stacks on Mac in
the macOS User Guide.

Keep reading to learn about The Finder on your Mac and other features of the desktop.

The Finder on your Mac

Use the Finder to organize and locate your files. To open a Finder window, click the Finder
icon inthe Dock at the bottom of the screen.


https://support.apple.com/guide/mac-help/stacks-mh35846/mac

Sync devices. When you connect a device like an iPhone or iPad, you can see it in the
Finder sidebar. From there you can back up, update, and restore your device.

Gallery View. With Gallery View, you can see a large preview of your selected file, so you
can visually identify your images, video clips, and other documents. The Preview pane
shows information to help you identify the file you want. Use the scrubber bar at the
bottom to quickly locate what you're looking for. To close or open the Preview pane,
press Shift-Command-P.

Tip: To show filenames in Gallery View, press Command-J and select “Show
filename.”



Quick Actions. At the bottom right of the Preview pane are shortcuts that let you
manage and edit files directly in the Finder. You can rotate an image, annotate or crop an
image in Markup, combine images and PDFs into a single file, trim audio and video files,
or create custom actions through Automator workflows (for example, watermarking a
file).

To show the Preview pane options in the Finder, choose View > Show Preview. To
customize what's shown, choose View > Show Preview Options, then select the options
for your file type. See Perform quick actions in the Finder on Mac in the macOS User
Guide.

Tip: Select a file and press the Space bar to open Quick Look. You can sign PDFs;
trim audio and video files; and mark up, rotate, and crop images without opening a
separate app. To learn more about Quick Look and markup features, see View and edit
files with Quick Look on Mac and Mark up files on Mac in the macOS User Guide.

The Dock on your Mac

The Dock, at the bottom of the screen, is a convenient place to keep the apps and
documents you use frequently.
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Open an app or file. Click an app icon in the Dock, or click the Launchpad icon  in the
Dock to see all the apps on your Mac, then click the app you want. You can also search
for an app using Spotlight Q (in the top-right corner of the menu bar), then open the app
directly from your Spotlight search results. Recently opened apps appear in the center
section of the Dock.

Close an app. When you click the red dot in the top-left corner of an open window, the
window closes but the app stays open. Open apps have a black dot beneath them in the
Dock. To close an app, choose “Quit app name" from the app menu (for example, in the
Mail app, choose Quit Mail from the Mail menu). Or Control-click the app icon in the Dock
and click Quit.

Add an item to the Dock. Drag the item and drop it where you want it. Place apps in the
left section of the Dock, and files or folders in the right section.

Remove an item from the Dock. Drag it out of the Dock. The item isn’t removed from
your Mac mini—just from the Dock.

See everything that’s open on your Mac. Press 30 on your keyboard to view your open
windows, desktop spaces, full-screen apps, and more, making it easy to switch between
them. You can also add the Mission Control icon B3 to the Dock. See Use Mission Control
on your Mac.

Tip: Click Dock & Menu Bar in System Preferences to change the appearance and
behavior of the Dock. Make the Dock larger or smaller, move it to the left or right side of
the screen, set it to hide when you're not using it, and more.

Learn more. See the Apple Support article Use the Dock on Mac.
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Notification Center on your Mac

Notification Center has been redesigned to keep all of your important information,

reminders, and widgets in one convenient place. Get details about calendar events,
stocks, weather, and more — and catch up on notifications you might have missed
(emails, messages, reminders, and more).

Open Notification Center. Click the date or time at the top right of the screen, or swipe
left from the right edge of the trackpad with two fingers. Scroll down to see more.



Interact with your notifications. Reply to an email, listen to the latest podcast, or view
details about calendar events. Click and hold a notification to view options, take action, or
get more information.

Customize your widgets. Click Edit Widgets to add, remove, or rearrange widgets. You
can also add third-party widgets from the Mac App Store.

Set your notification preferences. Open System Preferences and click Notifications to
select which notifications you see. Notifications are sorted by most recent, and
redesigned Today widgets deliver information at a glance.

Learn more. See the Apple Support article Use Notifications on your Mac.

Control Center on your Mac

The new Control Center groups all your menu bar extras into a single place, giving you
instant access to the controls you use the most—Iike Bluetooth, AirDrop, AirPlay, and
brightness and volume controls—right from the menu bar. Click & in the upper-right
corner of the screen to open Control Center.

Click for more options. Click a button to see more options. For example, click the Wi-Fi
button % to see your preferred networks, other networks, or to open Network
Preferences. To return to the main Control Center view, click @ again.

Pin your Control Center favorites. Drag a favorite item from Control Center to the menu
bar to pin it there, so you can easily access it with a single click. To change what appears
in Control Center and in the menu bar, open Dock & Menu Bar preferences, select a


https://support.apple.com/HT204079

control on the left, then click “Show in Menu Bar” or “Show in Control Center.” You see a
preview of where the control will appear in the menu bar. Some items can’t be added to
or removed from Control Center or the menu bar.

Tip: To quickly remove an item from the menu bar, press and hold the Command key
and drag the item out of the menu bar.

Learn more. See Use Control Center on Mac in the macOS User Guide. Also see Use
AirDrop on your Mac and Use AirPlay on your Mac.

System Preferences on your Mac

System Preferences is where you personalize your Mac mini settings. For example, use
Energy Saver preferences to change sleep settings. Or use Desktop & Screen Saver
preferences to add a desktop background or choose a screen saver.

Customize your Mac mini. Choose Apple menu @ > System Preferences, or click the
System Preferences icon  in the Dock. Then click the type of preference you want to
set. To learn more, see Customize your Mac with System Preferences in the macOS User
Guide.
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Update macOS. In System Preferences, click Software Update to see if your Mac is
running the latest version of macOS software. You can specify options for automatic
software updates.

Spotlight on your Mac

Spotlight Q is an easy way to find anything on your Mac mini, such as documents,
contacts, calendar events, and email messages. Spotlight Suggestions offer info from
Wikipedia articles, web search results, news, sports, weather, stocks, movies, and other
sources.

Search for anything. Click Q at the top right of the screen, then start typing.

Tip: Type Command-Space bar to show or hide the Spotlight search field.



Convert currencies and measurements. Enter a currency—like $, €, or ¥—and an
amount, then press Return to get a list of converted values. Or specify a unit of measure
for measurement conversions.

Open an app. Enter the app name in Spotlight, then press Return.

Turn off Spotlight Suggestions. If you want Spotlight to search only for items on your
Mac mini, open System Preferences, click Spotlight, then click to deselect Siri
Suggestions. You can also make other changes to the list of categories Spotlight
searches.

Learn more. See the Apple Support article Use Spotlight on your Mac.


https://support.apple.com/HT204014

Siri on your Mac

You can talk to Siri on your Mac mini and use your voice for many tasks. For example, you
can find files, schedule meetings, change preferences, get answers, send messages,
place calls, and add items to your calendar. Siri can give you directions (“How do | get
home from here?"), provide information (“How high is Mount Whitney?"), perform basic
tasks (“Create a new grocery list”), and much more.

Note: To use Siri, your Mac must be connected to the internet. Siri may not be available in
all languages or in all areas, and features may vary by area.

Important: Mac mini doesn’t have a built-in microphone, so you must connect an
external microphone (sold separately) in order to use Siri. After attaching your
microphone, select it in Sound preferences (open System Preferences, click Sound, click
Input, then select your microphone).

Enable Siri. Open System Preferences, click Siri, and set options. If you enabled Siri
during setup, press and hold Command-Space bar to open Siri. Or click Siri in System
Preferences, then select Enable Ask Siri. You can also set other options, such as
Language and whether to show Siri in the menu bar.

Speak to Siri. Press and hold Command-Space bar and start speaking. You can add the
Siri icon to your menu bar by selecting that option in the Siri pane of System Preferences.
Then click the Siriicon  to use Siri.

Tip: To learn about more ways you can use Siri, ask “What can you do” at any time, or
click the Help button @.



Play some music. Just say “Play some music,” and Siri does the rest. You can even tell
Siri, "Play the top song from March 1991."

Find and open files. Ask Siri to find files and open them right from the Siri window. You
can ask by filename or by description. For example, “Show me files Ursula sent,” or
"Open the spreadsheet | created last night.”

Drag and drop. Drag and drop images and locations from the Siri window into an email,
text message, or document. You can also copy and paste text.

Change the voice. Click Siri in System Preferences, then choose an option from the Siri
Voice menu.

Learn more. See the Apple Support article How to use Siri on your Mac.


https://support.apple.com/HT206993

Display settings for your Mac

Use a dynamic desktop. When you use a dynamic desktop picture, the desktop picture
automatically changes to match the time of day in your location. Click Desktop & Screen
Saver in System Preferences, click Desktop, then choose a picture for Dynamic Desktop.
To have your screen change based on your time zone, enable Location Services. If
Location Services is turned off, the picture changes based on the time zone specified in
Date & Time preferences.

Stay focused with Dark Mode. You can use a dark color scheme for the desktop, menu
bar, Dock, and all the built-in macOS apps. Your content stands out front and center
while darkened controls and windows recede into the background. See white text on a
black background in apps such as Mail, Contacts, Calendar, and Messages, so it's easier
on your eyes when you're working in dark environments.

Dark Mode is finely tuned for professionals who edit photos and images—colors and fine
details pop against the dark app backgrounds. But it's also great for anyone who just
wants to focus on their content.

Connect a display. See Connect a display to Mac mini.

Learn more. See the Apple Support article Using a Retina display.

Use Mac mini as a server

The most popular server features—File Server, Time Machine Server, and Caching Server
—are a part of macQOS, so it's easy to use your Mac mini as a server. Open System
Preferences, then click Sharing to access one or more of the options below.


https://support.apple.com/HT202471

e File Server: Uses File Sharing to allow users to store and share folders and files on
Mac mini. See Set up file sharing on Mac in the macOS User Guide.

e Time Machine Server: Uses File Sharing to allow users to back up their Mac
computers on your Mac mini using File Sharing. See Back up to a shared folder with
Time Machine on Mac in the macOS User Guide.

e (Caching Server: Uses Content Caching to provide caching of software distributed by
Apple through the internet. See Change content caching preferences on Mac in the
macOS User Guide.

Transfer your data to your new Mac mini

It's easy to move your files and settings from another Mac or PC to your Mac mini. You
can transfer information to your Mac mini from an old computer—or from a Time Machine
backup on a USB storage device—either wirelessly, or with an Ethernet cable and
adapters.

You might need to upgrade the macOS version on your older computer before you can
transfer the information on it—Migration Assistant requires macOS 10.7 or later, but it's
best to update your older computer to the latest version possible. If you're not sure which
Mac mini you have or want to find information about other models, see the Apple Support
article Identify your Mac mini model.

Tip: For best results, make sure your new Mac mini is running the latest version of
macOS. Open System Preferences, then click Software Update to check for updates.

Move from a PC to a Mac. If you're new to Mac and want to transfer from a Windows
computer, see Transfer info from a PC to Mac in the macOS User Guide and the Apple
Support article Move your data from Windows to Mac.

Transfer wirelessly. To transfer the data when you first set up your Mac mini, use Setup
Assistant. To transfer data later, use Migration Assistant. Open a Finder window, go to
Applications, open Utilities, then double-click Migration Assistant to do a wireless
migration. Follow the onscreen instructions. Make sure both computers are connected to
the same network, and keep the computers near each other throughout the migration
process.


https://support.apple.com/guide/mac-help/mh17131
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Tip: For fastest migration, connect your old computer to your Mac mini with a cable,
such as a Thunderbolt 3 (USB-C) cable.

If you used Time Machine to back up your files from another Mac to a storage device
(such as an external disk), you can copy the files from the device to your Mac mini. See
Back up and restore your Mac.

Copy files from a storage device. Connect the storage device to a USB-A port ¥ or
Thunderbolt 3 (USB-C) port # on your Mac mini, then drag files from the storage device
to your Mac mini.

Restore your content. To learn how to restore your Mac from a Time Machine or other
backup, see the Apple Support article Restore your Mac from a backup.

Learn more. See Transfer info to Mac from another computer or device in the macOS
User Guide and the Apple Support article How to move your content to a new Mac.

Back up and restore your Mac

To keep your files safe, it's important to back up your Mac mini regularly. The easiest way
to back up is to use Time Machine—which is built into your Mac—to back up your apps,
accounts, preferences, music, photos, movies, and documents (it doesn’t back up the
macOS operating system). Use Time Machine to back up to an external storage device
connected to your Mac mini, or to a supported network volume. For a list of devices
supported by Time Machine, see the Apple Support article Backup disks you can use
with Time Machine.

Tip: You can use a shared Mac that's on the same network as your Mac mini as a
backup destination. On the other Mac, go to the Sharing pane of System Preferences,
then turn on File Sharing. Add a shared folder, Control-click the folder, choose Advanced
Options, then click “Share as Time Machine backup destination.”


https://support.apple.com/en-us/HT203981
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Set up Time Machine. Make sure your Mac mini is on the same Wi-Fi network as your
external storage device, or connect the storage device to your Mac mini. Open System
Preferences, click Time Machine, then select Back Up Automatically. Select the drive you
want to use for backup, and you're all set.

Files in iCloud Drive and photos in iCloud Photos are automatically stored in iCloud and
don’t need to be part of your backup. However, if you'd like to back them up, do the
following:

e Cloud Drive: Open System Preferences, click Apple ID, then click iCloud and deselect
Optimize Mac Storage. The contents of your iCloud Drive will be stored on your Mac
and included in your backup.

e jCloud Photos: Open Photos, then choose Photos > Preferences. In the iCloud pane,
select "Download Originals to this Mac.” Full-resolution versions of your entire photo
library will be stored on your Mac and included in your backup.

Restore your files. You can use Time Machine to restore all your files at once. Click the
Time Machine icon in the menu bar, then choose Enter Time Machine. (If the Time
Machine icon isn't in the menu bar, choose Apple Menu > System Preferences, click Time
Machine, then select “Show Time Machine in menu bar."”) Select one or more items that
you want to restore (individual folders or your entire disk), then click Restore.

If you use Time Machine to back up your Mac, you can recover your files if the operating
system or startup disk is damaged. To do this, you must first reinstall macOS on your Mac
before you can restore your files using your Time Machine backup. Read on for more
information.



Reinstall macOS. Your operating system files are kept separate from your personal files
in a sealed system disk. However, some actions, like erasing or inadvertently damaging a
disk, require that you restore your Mac mini. You can reinstall macOS and then use Time
Machine to restore your personal files from your backup. With macQOS Big Sur, there are
several ways to restore your Mac. You may be required to install a newer version of
macOS than what your computer originally came with, or what you were using before the
disk was damaged. To learn more about these options, see Recover all your files from a
Time Machine backup in the macOS User Guide and the Apple Support article How to
reinstall macOS from macOS Recovery.

Important: Advanced users may want to create a bootable installer to reinstall macOS in
the future. This can be useful if you want to use a specific version of macOS. See the
Apple Support article How to create a bootable installer for macOS.

Learn more. See Time Machine troubleshooting on Mac in the macOS User Guide and
the Apple Support article What to do before you sell, give away, or trade in your Mac.

Accessibility on your Mac

Your Mac, iOS devices, and iPadOS devices include powerful tools to make Apple product
features available and easy to use by all—such as VoiceOver, Voice Control, Switch
Control, and Hover Text. There are four main accessibility focus areas for your Mac. Click
a link to learn more about the features for each area:

e Vision

e Hearing
e Mobility
e Learning

For comprehensive details about Accessibility support in Apple products, go to
Accessibility.

Accessibility preferences. In System Preferences, Accessibility preferences are now
organized around topics of vision, hearing, and motor, making it simpler to find what
you're looking for.

Do it all with Voice Control. Now you can control your Mac with just your voice. All audio
processing for Voice Control happens on-device, so your personal data is kept private.

Important: Mac mini doesn’t have a built-in microphone, so you must connect an
external microphone (sold separately) in order to use Voice Control.
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Accurate dictation. If you can’t type by hand, accurate dictation is essential for
communication. Voice Control brings the latest advances in machine learning for speech-
to-text transcription.

You can add custom words to help Voice Control recognize the words you commonly use.
Choose System Preferences > Accessibility, select Voice Control, then click Vocabulary
and add the words you want. To customize commands in the Voice Control preferences
page, click Commands, then select to keep default commands, or add new ones.

Note: The dictation accuracy improvements are for US English only.

Rich text editing. Rich text editing commands in Voice Control let you quickly make
corrections and move on to expressing your next idea. You can replace one phrase with
another, quickly position the cursor to make edits, and select text with precision. Try
saying “Replace ‘John will be there soon’ with ‘John just arrived’” When you correct
words, word and emoji suggestions help you quickly select what you want.

Comprehensive navigation. Use voice commands to open and interact with apps. To
click an item, just say its accessibility label name. You can also say “show numbers"” to
show a number label next to each clickable item, then say a number to click. If you need
to touch a part of the screen without a control, you can say “show grid” to superimpose a
grid on your screen and do things like click, zoom, drag, and more.

Hover and zoom. Use Hover Text to display high-resolution text for screen items under
your cursor. Press Command while hovering over text with the pointer, and a window with
zoomed text appears on your screen.



Zoom Display lets you keep one monitor zoomed in tightly and another at its standard
resolution. View the same screen up close and at a distance simultaneously.

New enhancements for VoiceOver. If you prefer the natural voice of Siri, you can now
choose to use Siri for VoiceOver or Speech. Simplified keyboard navigation requires less
drilling into unique focus groups—making it even easier to navigate with VoiceOver. You
can also store custom punctation marks in iCloud, and choose from International Braille
tables. And if you're a developer, VoiceOver now reads aloud line numbers, break points,
and warnings errors in the Xcode text editor.

Color enhancements. If you have a color vision deficiency, you can now adjust your Mac
display colors using new color filter options. It's easy to toggle this preference on or off
to quickly differentiate a color using the Accessibility Options panel, which you can
access by pressing Command-Option-F5.

Learn more. See Use accessibility features on Mac in the macOS User Guide.


https://support.apple.com/guide/mac-help/mh35884/mac

New features on your Mac mini

Your Mac mini provides powerful performance, graphics, and other technology
enhancements to run your favorite apps faster than ever. The most notable changes are
the inclusion of Thunderbolt / USB 4 ports to support USB 4 devices and connect the
Apple Pro Display XDR.

macOS Big Sur introduces a new look for your Mac desktop, designed to be more closely
integrated across Apple devices. The new design includes a translucent dock and menu
bar, updated yet familiar icons, and more spacious menus. Apps have full-height sidebars
and integrated toolbar buttons to make them easier to use. Even the sounds you hear
when getting a notification or alert have been updated.

The new design makes navigation even easier and gives you more control with these
features:

e Control Center: The new Control Center puts all your favorite menu bar items in one
place, so you have quick access to the controls and preferences you use the most
(for example, Wi-Fi, AirDrop, and Bluetooth). See Control Center on your Mac.

e Notification Center: The redesigned Notification Center presents your notifications
and widgets in a single column. You can customize which widgets you see, and
interact with your notifications (for example, reply to an email). The Weather widget is
even more precise and warns about severe weather or significant changes. See
Notification Center on your Mac.



In addition to the redesigned look and feel, macOS Big Sur includes major improvements
to these key apps:

Safari: Enjoy a faster personalized browsing experience in the biggest update to Safari
since its original launch in 2003. Make your browsing experience your own with a new
customizable start page, and find many additional extensions in the App Store.
Navigate with ease using all-new Favicons in tabs and tab previews that appear when
you hover over them. Click the translation icon to quickly translate webpages
between seven supported languages. Safari also has a new privacy report that shows
you how it protects your privacy across the different websites you browse. Already
the world’s fasted desktop browser, Safari provides faster browsing and longer
battery life than Chrome or Firefox. See Safari.

Maps: New curated guides help you discover the best places to eat, shop, and
explore in a locale—you can even make your own guides. Use Look Around to take an
interactive 3D tour through the streets of select cities. And now you can plan a
cycling route that gives you elevation and obstacle indicators, or a route for your
electric vehicle, complete with charging stops and time estimates. Indoor maps are
available for major airports and shopping centers, so you can easily find restaurants,
restrooms, and stores. See Maps.

Messages: New tools make it easier to share expressive messages and manage your
group conversations. With new Message effects, you can personalize messages with
balloons, confetti, and more. Add a Memoji sticker that matches your mood and
personality to the conversation, and create new ones with the Memoji editor on Mac.
You can even quickly share trending GIFs or images from your photos library with
#images and the new photo picker. New group messaging features streamlined
interactions with family, friends, and colleagues. Pin favorite conversations to the top
of your messages list for fast access. Use inline replies to respond directly to a
message, and direct a message to an individual in a group conversation by simply
typing their name. Set a photo or an emoji for a group conversation, and it's shared
with all members of the group. See Messages.

macOS Big Sur also provides these new features and enhancements to existing features:

AirPods: AirPods automatically switch between active devices paired to the same
iCloud account, making it even easier to use your AirPods with your Apple devices. A
pop-up banner shows which device is playing audio. Automatic device switching
works with AirPods Pro, AirPods (2nd generation), Powerbeats, Powerbeats Pro, and
Beats Solo Pro. Requires an iPhone or iPod with the latest version of iOS; an iPad with
the latest version of iPadOS; an Apple Watch with the latest version of watchOS; or a
Mac with the latest version of macOS.



Apple Arcade: See what games your Game Center friends are playing right from the
Arcade tab, and view your achievements and goals on game pages. Game Center now
includes an in-game dashboard so you can see your progress and that of your friends
at a glance. See App Store.

Family Sharing: An improved family settings Ul gives family members more clarity and
control over how their family is set up. It's easier than ever to set up your family, add
new members, and manage your family details. If the developer supports it, third-
party app subscriptions can be shared among family members. Parents can also
enable Apple Cash for family members under 18 years old. See more about Family
Sharing in Access your iCloud content on your Mac and Apple Account on Mac.

Home: The Home app has several improvements, including a visual status area with a
summary of accessories that require your attention or have important status changes
to share, Face Recognition and Activity Zones for doorbells and video cameras, and
Adaptive Lighting for smart light bulbs. See Home.

Listen Now: In Music and Podcasts, the Listen Now tab learns your preferences
(favorite artists, interviews, mixes, podcasts) and provides suggestions based on
what you listen to. Podcasts includes a more focused Up Next so you can easily
resume the next episode in your queue. See Music and Podcasts.

Notes: New text styles give you even more formatting options for your notes.
Enhanced scanning on iPhone helps you capture sharper scans and automatically
transfers them to your Mac for immediate use. See Notes.

Photos: Video and photo editing capabilities have been expanded with filters, special
effects, and more. You can do more refined photo retouching and add captions to
photos and videos. Enhancements to Memories include more music tracks for movies
and video stabilization. See Photos.

Reminders: Split up tasks and receive smart suggestions to use your reminders in new
ways. Assign reminders to people you share lists with and they’ll get a notification.
You can also let smart suggestions help you create a reminder based on similar ones
you've created in the past. When you're corresponding with someone in Mail, Siri
recognizes possible reminders and makes suggestions for you to create them. Then
use new keyboard shortcuts to quickly find the reminder you need. See Reminders.

Software updates: With macOS Big Sur, software updates begin in the background
and complete faster than before—so it's easier to keep your Mac up to date and
secure.



Spotlight: Spotlight is faster than ever and presents your results in an easy-to-use
streamlined list. Spotlight now prominently shows your top five search results and
suggestions as you type — making it even quicker to access high quality suggestions.
It gives more consideration to documents and websites in the results to match the
way you work on Mac. And if you need additional results, just click “show more.”
Spotlight technology is used in the Find menus for apps like Safari, Pages, Keynote,
and more. And now there’s support for Quick Look, so you can make changes to a file
without opening its app. See Spotlight on your Mac.

Voice Memos: Add folders to help you keep your Voice Memos organized. Easily mark
recordings as Favorites so you can quickly access them later. Take your Voice Memos
one step further by automatically reducing background noise with a single click. See
Voice Memos.



Use Mac mini with other devices

Use your Mac mini with iCloud and Continuity

There are many ways to use your Mac mini with your other devices, such as iPhone, iPad,
iPod touch, or Apple Watch. You can transfer files, share and edit documents, unlock
your Mac mini with your Apple Watch, turn your iPhone or iPad into an internet hotspot,
and more.

Access your content across devices. With iCloud, you can securely store, edit, and
share your documents, photos, and videos across devices to make sure you're always up
to date. To get started, see Access your iCloud content on your Mac.

If you didn’t turn on iCloud when you first set up your Mac, open System Preferences,
click Sign In, then sign in with your Apple ID, or create a new Apple ID if you don’t have
one. Click iCloud, then turn iCloud features on or off. To learn more, see Set up iCloud
features on Mac in the macOS User Guide.

Use your Mac mini with other devices. You can seamlessly move between your

Mac mini and other devices using Continuity. Just sign in on each device with your Apple
ID, and whenever your Mac mini and devices are near each other, they work together in
convenient ways. You can start a task on one device and finish it on another (see Use
Handoff on your Mac), copy and paste between devices (see Use Universal Clipboard on
your Mac), answer calls or send texts from your Mac mini (see Phone calls and text
messages on your Mac), transfer files with AirDrop (see Use AirDrop on your Mac), and
more. See the following sections for additional setup information.

For a list of system requirements for devices that support Continuity, see the

Apple Support article System requirements for Continuity on Mac, iPhone, iPad, iPod
touch, and Apple Watch. To learn more about using Continuity with your Mac mini, see
the Apple Support article Use Continuity to connect your Mac, iPhone, iPad, iPod touch,
and Apple Watch or go to All your devices.
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Access your iCloud content on your Mac

iCloud is the easiest way to make sure all your important content is everywhere you are.
iCloud stores your documents, photos, music, apps, contacts, and calendars, so you can
access them anytime you're connected to the web.

You can use your Apple ID to set up a free iCloud account, which comes with 5 GB of free
storage space. Purchases you make from the iTunes Store, App Store, Apple TV app, or
Book Store don't count toward your available space.

iCloud keeps everything up to date on your devices. So if you have an iPhone, iPad, or
iPod touch, just sign in on each device with your Apple ID, turn on iCloud, and you'll have
everything you need.

For system requirements about devices that support iCloud, see the Apple Support
article System requirements for iCloud.


https://support.apple.com/HT204230

Here are some of the things you can do with iCloud.

Automatically store your desktop and Documents folder in iCloud Drive. You can
save files in your Documents folder or on your desktop, and they’'re automatically
available on iCloud Drive and accessible wherever you are. When working with

iCloud Drive, you have access to files on your Mac mini, on your iPhone or iPad in the
Files app, on the web at iCloud.com, or on a Windows PC in the iCloud app. When you
make changes to a file on a device or on iCloud Drive, you'll see your edits wherever you
view the file.

To get started, open System Preferences, click Apple ID, then click iCloud. Select
iCloud Drive, then click Options and select “Desktop & Documents Folders.” To learn
more, see the Apple Support article Add your Desktop and Documents files to
iCloud Drive.

Share purchases and storage with Family Sharing. Up to six members of your family
can share their purchases from the App Store, Apple TV app, Book Store, and

iTunes Store and share the same storage plan—even if they each use their own iCloud
account. Pay for family purchases with one credit card, and approve your kids' spending
right from your Mac mini, iOS device, or iPadOS device. Also share photos, a family
calendar, reminders, and locations. If you didn’t set up Family Sharing when you set up
your Mac, open System Preferences, click Family Sharing, then click Next. To learn more,
see the Apple Support article Set up Family Sharing.


https://www.icloud.com/
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Store and share photos using iCloud Photos and Shared Albums. Store your photo
library in iCloud and see your photos and videos, as well as the edits you make to them,
on all your devices. Share photos and videos with only the people you choose, and let
them add their own photos, videos, and comments. To get started, open System
Preferences, click Apple ID, click iCloud, then select Photos. To learn more, see the Apple
Support article Set up and use iCloud Photos.

Enjoy your purchases anywhere. When you're signed in to your devices with the same
Apple ID, purchases you've made on the App Store, Apple TV app, Book Store, and
iTunes Store are available at any time, no matter which computer or device you used to
purchase them. So all your music, movies, books, and more are available wherever you

go.

Locate your Mac mini with Find My Mac. If your Mac mini is missing, you can use Find
My to locate it on a map, lock its screen, and even erase its data remotely if you have Find
My Mac turned on. To turn on Find My Mac, open System Preferences, click Apple ID,
click iCloud, then select Find My Mac. See the Apple Support article If your Mac is lost or
stolen.

Note: If your Mac mini has multiple user accounts, only one can have Find My Mac turned
on.

Learn more. See What is iCloud? in the macOS User Guide.
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Screen Time on Mac

Screen Time shows you how you spend time in apps and on websites. It also lets you
monitor what your kids are doing on their Apple devices.

Set your limits. Set limits to control how much time you spend with specific apps,
categories of apps, and websites. You can also view reports to see how much time you're
spending with apps and websites, and schedule downtime away from your Mac.

Family sharing. Parents can configure Screen Time on their Mac—or iPhone or iPad—
and everything is set up for their kids on their devices.

One-tap media ratings. While setting up Screen Time for your kids, you can set age-
based media ratings for the Music and Books apps.

Learn more. See Set up Screen Time for a child on Mac in the macOS User Guide.


https://support.apple.com/guide/mac-help/mchlc5595037/mac

Use Handoff on your Mac

With Handoff, you can continue on one device where you left off on another. Work on a
presentation on your Mac mini, then continue on your iPad. Or start an email message on
your iPhone, then finish it on your Mac mini. View a message on your Apple Watch, and
respond to it on your Mac mini. You don’t have to worry about transferring files. When
your Mac mini and devices are near each other, an icon appears in the Dock whenever an
activity can be handed off; to continue, just click the icon.

Note: To use Handoff, you need an iPhone or iPod touch with iOS 8 or later, or an iPad
with iPadOS installed. Make sure your Mac mini, iOS device, or iPadOS device have Wi-Fi
and Bluetooth turned on and are signed in with the same Apple ID.

Turn on Handoff on your Mac mini. Open System Preferences, click General, then
select "Allow Handoff between this Mac and your iCloud devices.”

Turn on Handoff on your iOS or iPadOS device. Go to Settings > General > Handoff,
then tap to turn on Handoff. If you don’t see the option, your device doesn’t support
Handoff.

Turn on Handoff on your Apple Watch. In the Apple Watch app on iPhone, go to
Settings > General, then tap to turn on Enable Handoff.

Handoff works with Safari, Mail, Calendar, Contacts, Maps, Messages, Notes, Reminders,
Keynote, Numbers, and Pages.

Learn more. See Pick up where you left off with Handoff in the macOS User Guide.

Use Universal Clipboard on your Mac

Copy content from one device, and paste it to another nearby device within a short
period of time. The contents of your clipboard are sent over Wi-Fi and made available to
all Mac, iPhone, iPad, and iPod touch devices that are signed in with the same Apple ID
and have Handoff, Wi-Fi, and Bluetooth turned on. See Use Handoff on your Mac.

Note: To use Universal Clipboard, you need an iPhone or iPod touch with iOS 10 or later,
or an iPad with iPadOS installed.


https://support.apple.com/guide/mac-help/mchl732d3c0a

Use across apps. You can copy and paste images, text, photos, and video between any
apps that support copy and paste on your Mac, iPhone, iPad, and iPod touch.

Copy and paste files. You can quickly move files from one Mac to another using
Universal Clipboard. Copy a file on your Mac mini and paste it to a Finder window, Mail
message, or any app on a nearby Mac that supports copy and paste. You must be signed
in with the same Apple ID on both Macs.

Learn more. See Copy and paste between devices from your Mac in the macQOS User
Guide.

Sidecar on your Mac

With Sidecar, you can turn your iPad into a second display for your Mac. Give yourself
extra space to work, draw with Apple Pencil, mark up PDFs and screenshots, and more.

Note: You can use Sidecar with iPad models that support Apple Pencil and run iPadOS 13
(or later). For more information, see the Apple Support articles Use Apple Pencil with
your iPad or iPad Pro and Use your iPad as a second display for your Mac with Sidecar.

Connect your iPad. Click & in the menu bar to open Control Center, click AirPlay
(], then choose your iPad. When Sidecar is on, the AirPlay icon turns into a blue iPad
icon [E]. To disconnect your iPad from your Mac, open the AirPlay menu and choose
Disconnect. You can also disconnect by tapping (N in the sidebar of your iPad.


https://support.apple.com/guide/mac-help/mchl70368996
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Tip: If you don't see your iPad in the AirPlay menu, make sure it has Wi-Fi or
Bluetooth turned on. You also need to be signed in with the same Apple ID on both
devices.

Wired or wireless. Connect your iPad with a cable and keep it charged, or use it
wirelessly within ten meters of your Mac.

Extend your desktop. When you connect your iPad, it automatically becomes an
extension of your Mac desktop. To get started, just drag your apps and documents onto
your iPad.

Mirror your desktop. To show your Mac screen on both devices, open the AirPlay menu
in Control Center and select “Mirror Built-in Retina Display.” To extend your desktop
again, open the AirPlay menu and choose “Use As Separate Display.”

Use Apple Pencil. Precisely draw and create in your favorite pro apps. Just drag the
window from your Mac to your iPad and start using Apple Pencil. Or use Apple Pencil to
mark up PDFs, screenshots, and images. To learn more, see Continuity Sketch and
Continuity Markup on your Mac.

Note: Pressure and tilt for Apple Pencil only work in apps with advanced stylus support.

Take advantage of sidebar shortcuts. Use the sidebar on your iPad to quickly reach
commonly used buttons and controls. Tap the buttons to undo actions, use keyboard
shortcuts, and display or hide the menu bar, Dock, and keyboard.



Use Touch Bar controls—with or without a Touch Bar. For apps that have Touch Bar
support, the controls appear at the bottom of the iPad display, whether or not your Mac
has a Touch Bar.

Set preferences. To set Sidecar preferences, open System Preferences, then click
Sidecar. Or choose Sidecar Preferences from the AirPlay menu in Control Center. You can
specify which device to connect to, change the location of the sidebar and Touch Bar on
your iPad, and enable double-tap with Apple Pencil to quickly access tools.

Learn more. See Use your iPad as a second display for your Mac in the macOS User
Guide.

Continuity Camera on your Mac

Use your iPhone, iPad, or iPod touch to scan documents or take a picture of something
nearby, and it appears instantly on your Mac. Continuity Camera is supported in many
apps, including Finder, Mail, Messages, and more.

Note: To use Continuity Camera, you need an iPhone or iPod touch with iOS 12 (or later)
or an iPad with iPadOS 13 (or later) installed. Make sure your Mac mini and iOS or iPadOS
device have Wi-Fi and Bluetooth turned on and are signed in with the same Apple ID.

Insert an image or scan. In an app like Mail, Notes, or Messages, select where you want
the image to go, choose File (or Insert) > Import From iPhone or iPad, choose “Take
Photo"” or "Scan Documents,” then take the photo or scan the image on your iOS or
iPadOS device. You might need to select your iOS or iPadOS device before taking the
photo. Tap Use Photo or Keep Scan. You can also tap Retake if you want to try again.

In an app such as Pages, select where you want the image to be inserted, then Control-
click, choose “Import image,” and take the photo. You might need to select your device
before taking the photo.

Note: To take a scan on your iOS or iPadOS device, drag the frame until what you want to
show is in the frame, tap Keep Scan, then tap Save. Tap Retake to rescan the content.


https://support.apple.com/guide/mac-help/mchlf3c6f7ae

The photo or scan appears where you want it in your document.



Learn more. See Insert photos and scans with Continuity Camera on Mac in the macOS
User Guide.

Continuity Sketch and Continuity Markup on your Mac

With Continuity Sketch, you can use your nearby iPhone or iPad to draw a sketch and
instantly insert it into a document on your Mac—for example, in an email, a message, a
document, or a note. Or use Continuity Markup to edit a document using your finger on
an iOS device or with Apple Pencil on an iPad, and see those markups on your Mac.

Note: To use Continuity Sketch and Continuity Markup, you need an iPhone or iPod touch
with iOS 13 (or later) or an iPad with iPadOS 13 (or later) installed. Make sure your

Mac mini and iOS or iPadOS device have Wi-Fi and Bluetooth turned on and are signed in
with the same Apple ID. Pressure and tilt for Apple Pencil only work in apps with
advanced stylus support.

Insert a sketch. In an app like Mail, Notes, or Messages, position the cursor where you
want to insert a sketch. Choose File (or Insert) > Import from iPhone or iPad, then choose
Add Sketch. On your iOS device or iPad, draw a sketch using your finger or Apple Pencil
(on aniPad that supports it), then tap Done. On your Mac, the sketch appears where you
positioned the cursor. Depending on where the sketch is inserted, you can mark it up or
adjust other aspects, such as enlarge the size.

Mark up a document. With Continuity Markup, you can use a nearby iPad [_] or
iPhone/iPod touch [J to mark up PDFs, screenshots, and images, and see the results on
your Mac. Press and hold the Space bar to view the document in Quick Look, then click
the device icon. If both devices are nearby, click Annotate 8%, then choose a device. The
tool may appear highlighted to show your device is connected.

Start writing, drawing, or adding shapes with your finger or Apple Pencil (on an iPad that
supports it). See the updates live on your Mac as you make them on your iPad, iPhone, or
iPod touch.


https://support.apple.com/guide/mac-help/mchl9aebdc99/

Learn more. See Insert sketches with Continuity Sketch in the macOS User Guide and
the Apple Support article Use Markup on your iPhone, iPad, or iPod touch.

Use AirDrop on your Mac

AirDrop makes it easy to share files with nearby Mac, iPhone, iPad, and iPod touch
devices. The devices don’t need to share the same Apple ID.

Note: AirDrop for iOS or iPadOS requires devices that have the Lightning or USB-C
connector and iOS 7 (or later) or iPadOS 13 (or later). Not all older Macs support AirDrop
(for a list of supported Macs, see the Apple Support article Use AirDrop on your Mac).


https://support.apple.com/guide/mac-help/mchl74e7c6df
https://support.apple.com/HT206885
https://support.apple.com/HT203106

Send a file from the Finder. Control-click the item you want to send, choose

Share > AirDrop, then select the device you want to send the item to. Or click the Finder
icon in the Dock, then click AirDrop in the sidebar on the left (or choose Go > AirDrop).
When the person you want to send a file to appears in the window, drag the file to them
from the desktop or another Finder window. When you send a file to someone, the
recipient can choose whether or not to accept the file.

Send a file from an app. While using an app like Pages or Preview, click the Share
button (1, choose AirDrop, then select the device you want to send the item to.

Control who can send you items using AirDrop. Click the Control Center icon @ in the
menu bar, click AirDrop @, then select “Contacts only” or “Everyone.” You can also turn
AirDrop on or off here. iPad, iPhone, and iPod touch have similar settings. See the Apple
Support article How to adjust AirDrop settings.

Tip: If you don't see the recipient in the AirDrop window, make sure both devices
have AirDrop and Bluetooth turned on and are within 30 feet (9 meters) of each other. If
the recipient is using an older Mac, try clicking "Don’t see who you're looking for?"

Receive items using AirDrop. When someone uses AirDrop to send an item to you on
your Mac, you can choose whether to accept and save it. When you see the AirDrop
notification and want the item, click Accept, then choose to save it to your Downloads
folder or an app like Photos. If you're signed in on several devices with the same iCloud
account, you can easily send an item (for example, a photo from iPhone) from one device
to another, and it's saved automatically.


https://support.apple.com/HT204144%23setoptions

Share passwords stored in iCloud Keychain. In Safari, you can use AirDrop to share an
account password with one of your contacts, or with another Mac, iPhone, iPad, or

iPod touch. From the Safari menu, open Preferences > Passwords, select the website
whose password you want to share, then Control-click. Choose “Share with AirDrop,"”
then select the person or device in the AirDrop window to share the password.

Learn more. See Use AirDrop on your Mac to send files to devices near you in the
macOS User Guide and the Apple Support article Use AirDrop on your Mac.

Phone calls and text messages on your Mac

You can take calls—and make them—right from your Mac mini. (Requires an external
microphone. Accessories are sold separately at apple.com, your local Apple Store, or
other resellers.) You can also receive and send text messages.

Note: A Wi-Fi connection is required in order to make or receive phone calls on your
Mac mini.

Set up FaceTime for phone calls. On your iPhone, go to Settings > Phone and enable
Wi-Fi calling on your iPhone (iOS 9 or later). Then, on your Mac, go to FaceTime >
Preferences, choose Settings, then click “Calls from iPhone.” See the Apple Support
article Set up your iPhone and Mac for phone calls.

Take or make a call. When someone calls your iPhone, click the notification that appears
on your Mac mini screen. Your Mac mini becomes a speakerphone if you're not wearing
headphones. To make a call from your Mac, open FaceTime and enter a phone number.
Or, in Contacts, click the phone icon Ssin the FaceTime row for a contact. You can also
click a phone number in a Spotlight search or in an app such as Safari or Calendar (your
iPhone or iPad with a cellular connection must be nearby). See Make calls from apps on
your Mac in the FaceTime User Guide.

Tip: To temporarily turn off notifications about phone calls, messages, and more on
your Mac, turn on the Do Not Disturb feature. Click the Control Center icon @ in the menu
bar, then click Do Not Disturb and choose a time limit.


https://support.apple.com/guide/mac-help/mh35868
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Send and receive messages. Use iMessage to send unlimited messages to friends who
use Mac, iOS devices, iPadOS devices, and Apple Watch. Send and receive SMS or MMS
text messages right from your Mac mini. When friends and family text you, you can
respond with whichever device is closest. All messages appear on your Mac mini, iPhone,
iPad, iPod touch, and Apple Watch. (Voice messages require an external microphone.
Accessories are sold separately at apple.com, your local Apple Store, other resellers.)
See Messages.

Learn more. See Set up iPhone to get SMS texts on Mac in the Messages User Guide.

Instant Hotspot on your Mac

Lost your Wi-Fi connection? With Instant Hotspot, you can use the Personal Hotspot on
your iPhone or iPad to connect your Mac mini to the internet instantly—no password
required.

Note: Personal Hotspot requires an iPhone with iOS 8 (or later) or a cellular-model iPad
with iPadOS 13 (or later). See the Apple Support article How to set up a Personal Hotspot
on your iPhone or iPad.

Connect to your device's Personal Hotspot. Click the Wi-Fi status icon % in the menu
bar, then click ¢@> next to your iPhone or iPad in the list (if you don’t see the list, click
Other Networks). The Wi-Fi icon in the toolbar changes to (@>. You don't need to do
anything on your device—Mac mini connects automatically.

Tip: If you're asked for a password, make sure your devices are set up correctly. See
the Apple Support article Use Instant Hotspot to connect to your Personal Hotspot
without entering a password.

Check the status of your connection. Look in the Wi-Fi status menu to see the strength
of the cellular signal.

When you're not using the hotspot, your Mac mini disconnects to save battery life.


https://apple.com/
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Learn more. See Use an iPhone or iPad to connect to the Internet in the macOS User
Guide.

Unlock your Mac and approve tasks with Apple Watch

When you're wearing your Apple Watch, you can use it to automatically unlock your

Mac mini and approve authentication tasks—such as entering passwords, unlocking
notes and preferences, and authorizing installations—without having to type a password.
These features use strong encryption to provide secure communication between your
Apple Watch and Mac mini.

To use the Auto Unlock and Approve with Apple Watch features:
¢ Sign in on your Mac and Apple Watch with the same Apple ID.

e Make sure your Apple Watch is unlocked and running watchOS 3 or later to
automatically unlock your Mac; approving authentication requests requires
watchOS 6 or later.

e Turn on two-factor authentication (see below).

Set up two-factor authentication for your Apple ID. To turn on two-factor
authentication, go to Apple menu & > System Preferences > Apple ID > Password &
Security, then select Set Up Two-Factor Authentication.


https://support.apple.com/guide/mac-help/mchl7594e36f

Make sure “Disable automatic login” is also selected. (You won't see this option if you're
using FileVault, but you can still use the “Auto Unlock” and “Approve with Apple Watch”
features. For information about FileVault, see Encrypt Mac data with FileVault in the
macOS User Guide.)

Set up Auto Unlock. Sign in on all your devices with the same Apple ID, then open
System Preferences on your Mac mini. If your Apple Watch has watchOS 6 installed, click
Security & Privacy, then click General and select “Use your Apple Watch to unlock apps
and your Mac." If your Apple Watch has watchOS 3 to watchOS 5 installed, select “Allow
your Apple Watch to unlock your Mac.” You can't approve authentication tasks unless you
have watchQOS 6 or later.

Note: These features work only when your Apple Watch is authenticated with a passcode.
You authenticate your Apple Watch each time you put it on, so no extra steps are
necessary after you enter your passcode.

Skip the sign-in. Walk up to your sleeping Mac mini wearing your authenticated
Apple Watch on your wrist, and press a key to wake your Mac. Apple Watch unlocks your
Mac so you can get right to work.

Approve with Apple Watch. If you're prompted for a password, double-click the side
button on your Apple Watch to authenticate your password on your Mac. You can view
your passwords in Safari, approve app installations, unlock a locked note, and more
(requires watchOS 6).

Learn more. See Unlock your Mac and approve requests with Apple Watch in the macOS
User Guide.

Use Apple Pay on your Mac

You can make easy, secure, and private purchases on websites using Apple Pay on your
Mac mini. With Apple Pay, your Apple Card and other credit or debit card information is
never stored or shared by Apple with the merchant. When you shop online using Safari,
look for an Apple Pay checkout option. Confirm payment using your iPhone or

Apple Watch.

Note: Apple Pay and Apple Card aren’t available in all countries or regions. For
information about Apple Pay, go to Cashless made effortless. For information about
current card issuers, see the Apple Support article Apple Pay participating banks. For
information about Apple Card, see Apple Card Support.


https://support.apple.com/guide/mac-help/mh11785/mac
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Set up Apple Pay. Apple Pay uses the Apple Card or other credit or debit cards you've
already set up on your iPhone or Apple Watch, so no extra setup is required. You must be
signed in to an iPhone or Apple Watch that has Apple Pay set up with the same Apple ID
you're using on your Mac mini. The default payment card, shipping, and contact
information that's set on your iPhone or Apple Watch will be used for purchases on your
Mac.

Make a purchase with iPhone or Apple Watch. Click the Apple Pay button on the
website, then to confirm the payment, use Face ID, Touch ID, or the passcode on your
iPhone, or double-click the side button on your unlocked Apple Watch. You must be
signed in to an iPhone or Apple Watch that has Apple Pay set up with the same Apple ID
you're using on your Mac mini.

Note: If you don't choose to set up Apple Pay when you first start up your Mac mini, you
can set it up later in the Wallet & Apple Pay pane of System Preferences. Manage your
Apple Card and other payment cards there—add or delete cards and make updates to
contact information.

Learn more. See the Apple Support articles Set up Apple Pay, How to use Apple Pay, and
Manage the cards that you use with Apple Pay.


https://support.apple.com/HT204506
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Use AirPlay on your Mac

Show whatever’s on your Mac mini on the big screen using AirPlay Mirroring. To mirror
the Mac mini screen on your TV screen or to use the HDTV as a second display, connect
your HDTV to Apple TV and make sure the Apple TV is on the same Wi-Fi network as your
Mac mini. You can also play web videos directly on your HDTV without showing what's on
your desktop—handy when you want to play a movie but keep your work private.

Mirror your desktop using AirPlay Mirroring. Click the Control Center icon &in the
menu bar, click the AirPlay icon (], then choose your Apple TV. When AirPlay is active,
the icon turns blue.

Note: If your Mac supports AirPlay mirroring, you see an AirPlay status icon in the menu
bar of your Mac when an Apple TV is on the same network as your Mac. See How to
AirPlay video and mirror your device's screen.

In some cases, you can use an AirPlay display even if you're not on the same Wi-Fi
network as Apple TV (called peer-to-peer AirPlay). To use peer-to-peer AirPlay, you need
an Apple TV (3rd generation rev A, model A1469 or later) with tvOS 7.0 or later.

Play web videos without showing your desktop. When you find a web video with an
AirPlay icon (], click the icon, then select your Apple TV.

Tip: If the image doesn’t fit your HDTV screen when you mirror the screen, adjust the
desktop size for the best picture. Click the AirPlay icon (] in the video, then choose an
option under “Match Desktop Size To."

Apple TV is sold separately at apple.com, your local Apple Store, or other resellers.

Learn more. To learn more about AirPlay, see Use AirPlay to stream what’s on your Mac
to an HDTV in the macOS User Guide. To learn more about using a second display with
your Mac mini, see Connect a display to Mac mini. To troubleshoot, see the Apple
Support article If AirPlay or screen mirroring isn’t working on your device.


https://support.apple.com/HT204289
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Use AirPrint on your Mac

You can use AirPrint to print wirelessly to:

e An AirPrint-enabled printer on your Wi-Fi network

e A network printer or printer shared by another Mac on your Wi-Fi network
e A printer connected to the USB port of an AirPort base station

Print to an AirPrint printer. When you print from an app, click the Printer pop-up menu
in the Print dialog, then choose a printer in the Nearby Printers list.

Can't find the printer you're looking for? Make sure it's connected to the same Wi-Fi
network as your Mac mini. If it's connected and you still don’t see it, try adding it: open
System Preferences, click Printers & Scanners, then click 4. (You may have to
temporarily connect the printer to your Mac mini using a USB cable.)

Learn more. See Print wirelessly from your Mac to an AirPrint printer in the macOS User
Guide.

For a list of AirPrint-enabled printers and other supported printers, see the Apple Support
article About AirPrint.


https://support.apple.com/guide/mac-help/mchl3c1a7aef
https://support.apple.com/HT201311

Apps

Apps included with your Mac

Your Mac mini comes with a collection of great apps for things you do every day, like
surfing the web, sending mail and messages, and arranging your calendar. It also comes
with apps like Photos, Apple Music, Apple Podcasts, the Apple TV app, Pages, Numbers,
and Keynote—so you can be creative and productive right from the start. The apps that
come with your Mac mini are described in the following sections.

Note: Some macOS apps are not available in every region or language.



Find even more apps. Click the App Store icon  in the Dock to find apps for everything
you want to do. To learn more, see App Store.

Get help for any app. Click the Help menu (in the menu bar at the top of the screen)
when you're using an app. See macOS User Guide.

App Store

Search the App Store to find and download apps, and get the latest updates for your
apps.

Find the perfect app. Know exactly what you're looking for? Type the app name in the
search field, then press Return. Apps you download from the App Store appear
automatically in Launchpad. You can also find new Safari extensions, which add value to
your personal browsing experience, when you click the Categories tab in the sidebar.

Note: Apple Arcade is not available in all countries or regions.

All you need is an Apple ID. To download free apps, sign in with your Apple ID—choose
Store > Sign In, or click Sign In at the bottom of the sidebar. If you don't have an Apple ID
yet, click Sign In, then click Create Apple ID. If you have an Apple ID but don’t remember
your password, click “Forgot Apple ID or password?” to recover it. You must also set up
an account with purchasing information to buy fee-based apps.



Use iOS and iPadOS apps on your Mac. Many iPhone or iPad apps now work on your
Mac mini. Any available apps that you previously purchased for your iPhone or iPad
appear on your Mac. You can also search for apps in the App Store.

Play games. Click the Arcade tab to learn how to subscribe to Apple Arcade, discover
games you can play, find ones that are popular with your Game Center friends, see your
achievement progress, and more. See Subscribe to Apple Arcade in the App Store on
Mac, Apple Arcade, and Play games on your Mac.

Get the latest updates. If you see a badge on the App Store icon in the Dock, there are
updates available. Click the icon to open the App Store, then click Updates in the sidebar.

Learn more. See the App Store User Guide.

Books

Use Apple Books to read and organize your library of books and audio books, and to
purchase new books on your Mac.

Note: Apple Books is not available in all countries or regions.

A bookshelf on your Mac. Browse or search all the items in your library—or click
Book Store in the sidebar and choose a category to find new books and other
publications. To buy an item, just sign in with your Apple ID (choose Store > Sign in).


https://support.apple.com/guide/app-store/subscribe-to-apple-arcade-fird5d0c1e30/mac
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Never lose your place or your markups. Your purchased books, collections, highlights,
notes, bookmarks, and the current page you're reading are available automatically on
your Mac, iOS devices, and iPadOS devices, as long as you're signed in on them with the
same Apple ID.

Find your way back. You can quickly go to pages you've bookmarked. Click the arrow
next to | to view your list of bookmarks.

Tip: Change to Night theme to read more easily in low-light situations. Choose View >
Theme, then choose Night, or click the Appearance button AA, then click the black
circle. Not all books support Night theme.



Learn more. See the Apple Books User Guide.

Calendar

Never miss an appointment with Calendar. Keep track of your busy schedule by creating
multiple calendars, and manage them all in one place.

Create events. Click 4 to add a new event, or double-click anywhere in a day. To invite
someone, double-click the event, click the Add Invitees section, then type an email
address. Calendar lets you know when your invitees reply.


https://support.apple.com/guide/books/welcome

Tip: If you add a location to an event, Calendar shows you a map, estimated travel
time and time to leave, and even the weather forecast.

See all your calendars—or just a few. Click the Calendars button to see a list of all your
calendars; click the ones you want to see in the window.

A calendar for every part of your life. Create separate calendars—for example, for
home, work, and school—each with its own color. Choose File > New Calendar to create a
calendar, then Control-click each calendar to choose a new color.



Share across your devices and with others. When you’re signed in to iCloud, your
calendars are kept up to date on all your Macs, iOS devices, iPadOS devices, and

Apple Watch that are signed in with the same Apple ID. You can also share calendars with
other iCloud users.

Learn more. See the Calendar User Guide.

Facelime

Use FaceTime to make video and audio calls from your Mac to a friend or a group of
friends. (FaceTime requires an external camera and microphone. Accessories are sold
separately at apple.com, your local Apple Store, or other resellers.)

Make a FaceTime call. Connect a camera and microphone to your Mac mini to make
FaceTime video calls. Enter a name, phone number, or email address for the person you
want to call, then click the Video button (X next to their name or number. If it's not
convenient to make a video call, click the Audio button & to make an audio-only call.
When you receive a FaceTime invitation, you can choose to join with just video, just audio,
or both.

Tip: While a video call is in progress, you can drag the small picture-in-picture
window to any corner of the FaceTime window.


https://support.apple.com/guide/calendar/welcome
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Use FaceTime with a group. You can connect with up to 32 people in a group call. To
create the group, enter a name, phone number, or email address for the first contact in
the search field, press Return, then do the same for each contact. Click Audio or Video at

the bottom of the screen to start the call.

Sign language recognition. FaceTime detects when a participant is using sign language
and makes that person prominent in a Group FaceTime call.



Make a phone call. If you have an iPhone with iOS 8 or later, make phone calls from your
Mac using FaceTime. Just make sure your Mac and iPhone are signed in with the same
Apple ID account and that both have the feature turned on. (On your Mac, open
FaceTime, choose FaceTime > Preferences, then select “Calls from iPhone.")

Note: Your Mac mini and iPhone must be connected to the internet and the same Wi-Fi
network in order to make or receive calls on your Mac. An external microphone is also
required to make or receive calls on your Mac mini.

Learn more. See the FaceTime User Guide.

Find My

Use Find My to locate your friends, family, and Apple devices—all in the same app.

Note: Find My features are not available in all regions or languages.

Share locations with friends. In the People list, click Share My Location to tell friends
and family where you are. You can share your location for an hour, a day, or indefinitely,
and stop sharing whenever you like. You can also ask to follow a friend so you can see

where they are on a map and get step-by-step directions to their location.


https://support.apple.com/guide/facetime/welcome

Set location alerts. Automatically send notifications to friends when you arrive at or
leave a specific location. Set notifications when your friends leave and arrive, too. If your
friends create notifications about your location, you can view them all in one place—click
Me in the People list, then scroll to Notifications About You.

Secure a lost device. Use Find My to locate and protect a missing Mac, iPhone, iPad,
iPod touch, Apple Watch, or AirPods. Click a device in the Devices list to locate it on the
map. Click @ to play a sound on the device to help you find it, mark the device as lost so
others can’t access your personal information, and even erase the device remotely.

Locate devices, even if they’'re offline. Find My uses Bluetooth signals from other
nearby Apple devices to locate your device when it's not connected to a Wi-Fi or cellular
network. These signals are anonymous and encrypted, and help find the location of your
missing device without compromising privacy.

Find a family member’s device. You can use Find My to help locate a family member’s
device, if you're in a Family Sharing group and your family member is sharing their
location with you.

Learn more. See the Find My User Guide.

GarageBand

GarageBand is an app for creating, recording, and sharing your music. It has everything
you need to learn to play an instrument, write music, or record a song—your own home
recording studio.

Create a new project. You can start with a song template, select a tempo, key, and other
options, then click Record and start playing. Build your song—for example, with different
tracks and loops. Click Quick Help @ and hold the pointer over items to learn what they
are and how they work.


https://support.apple.com/guide/findmy-mac/welcome

Bring in the beat. You can quickly add drums to your project using Drummer Loops.
Click the Loop Browser O, then drag a Drummer Loop [ into an empty part of the Tracks
area. You can customize Drummer Loops to fit your song, using a simple set of controls.

Record your voice. Connect a microphone, choose Track > New Track, then select the
microphone under Audio. Click the triangle next to Details to set options for input, output,
and monitoring, then click Create. Click the Record button @ to start to start recording,
or the Play button P to stop recording. (Accessories are sold separately at apple.com,
your local Apple Store, or other resellers.)


https://apple.com/

Learn more. See GarageBand Support.

Home

With the Home app, you can easily and securely control all of your HomeKit accessories
from your Mac.

Accessory control. Accessories appear in the Home app as tiles with icons. Click an
accessory tile to control it—turn lights on or off, lock or unlock the door, view live
cameras, and more. You can also adjust the brightness of a light, or the target
temperature of a thermostat. A new visual status at the top of the Home app shows a
summary of accessories that need your attention or that have important status changes
to share.


https://support.apple.com/garageband

Shared Access. You can share your home with family members or guests, so they can
control accessories using the Home app on their own Apple devices.

Create a scene. Create a scene that lets your accessories work together with a single
command. For example, make a Good Night scene that turns off all the lights, closes the
shades, and locks the door when you turn in for the night. To create a scene, click

=+, then click Add Scene.

HomeKit Secure Video. Define activity zones within a camera’s view to capture video or
receive notifications only when motion is detected in those areas. In addition to person,
animal, and vehicle detection, Face Recognition lets security cameras and doorbells
identify people you've tagged in the Photos app or in the Home app as recent visitors.
(HomeKit Secure Video requires a home hub and a compatible iCloud plan. For more
information, see the Home User Guide.)

Adaptive lighting. Set your smart light bulbs to automatically adjust the color
temperature throughout the day to maximize comfort and productivity. Wake up to warm
colors, stay focused and alert midday with cooler ones, and wind down at night by
removing blue light. (Adaptive lighting requires a home hub. For more information, see
Configure a router to use with Home on Mac in the Home User Guide.)

Learn more. See the Home User Guide.


https://support.apple.com/guide/home/welcome/mac/
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iMovie
iMovie lets you turn your home videos into beautiful movies and Hollywood-style trailers
that you can share with a few quick clicks.

Import a video. Import video from your iPhone, iPad, or iPod touch, from a camera, or
from media files already on your Mac. iMovie creates a new library and event for you.

Create Hollywood-style trailers. Make clever trailers, complete with animated graphics
and soaring soundtracks. Just add photos and video clips and customize the credits. To
get started, click the New button =, click Trailer, choose a template from the Trailer
window, then click Create. Add the cast and credits in the Outline tab, and add your own
photos and videos in the Storyboard tab.



Tip: Shooting video with a handheld device can produce shaky results, but you can
stabilize the video so the playback is smoother. Select the clip in the timeline, click the
Stabilization button ®, then click Stabilize Shaky Video.

Learn more. See iMovie Support.

Keynote

Create professional, cutting-edge presentations with Keynote. Start with one of the more
than 30 predesigned themes and make it your own by adding text, new objects, and
changing the color scheme.

Organize visually. Use the slide navigator on the left to quickly add, rearrange, or delete
slides. Click a slide to see it in the main window, drag a slide to change its order, or select
a slide and press Delete to remove it.


https://support.apple.com/imovie

Practice makes perfect. To rehearse your presentation, choose Play > Rehearse
Slideshow. You'll see each slide along with your notes—and a clock to keep you on track.

Share your presentation. If your manager wants to review your presentation or you want
to share it with others on a conference call, choose Share > Send a Copy to send a copy
by Mail, Messages, AirDrop, or even social media.



Draw them in. Get their attention by animating an object on a slide. Select the object,
click Animate in the toolbar, click Action in the sidebar, then click Add an Effect.

Tip: You can include a video in your presentation. Click where you want it to be, then
click the Media button [l in the toolbar. Click Movies, then find the movie you want and
drag it to your slide.

Learn more. See the Keynote User Guide.

Mail

Mail lets you manage all your email accounts from a single app. It works with most
popular email services, such as iCloud, Gmail, Yahoo Mail, and AOL Mail.

One-stop email. Tired of signing in to multiple websites to check your email accounts?
Set up Mail with all your accounts so you can see all your messages in one place. Choose
Mail > Add Account.

Find the right message. Type in the search field to see suggestions for messages that
best match your query.


https://support.apple.com/guide/keynote/welcome/mac

Focus on what's important. See only the messages you want to see in your inbox. You
can block messages from specific senders by moving their messages directly to the
Trash, mute overly active email threads, and unsubscribe from mailing lists directly in
Mail.

Add events and contacts right from Mail. When you receive a message that includes a
new email address or event, just click Add to add it to Contacts or Calendar.

Personalize any message. Add emoji or photos with just a click. Select photos from your
photo library or take them on iPhone or iPad. You can also add a sketch you've drawn on
your iPhone or iPad. To learn more about inserting photos and sketches from other
devices, see Continuity Camera on your Mac and Continuity Sketch and Continuity
Markup on your Mac.

View in full screen. When you're using Mail in full screen, windows for new messages
automatically open in Split View on the right, so it's easy to reference another message in
your inbox as you write. See Use two Mac apps side by side in Split View.

Never miss an email. Check the Mail icon in the Dock to see the number of unread
messages. When you get a new email, a notification also appears at the top-right of the
screen so you can quickly preview incoming messages. (Don’t want notifications? To turn
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them off, open System Preferences, then click Notifications.)

Learn more. See the Mail User Guide.

Maps

Get directions and view locations using a map or a satellite image. Get recommendations
for the best places to visit in a city, with guides curated by Apple.

Discover new places with guides. To help you discover great places around the world
to eat, shop, and explore, Maps offers curated guides from trusted brands and partners.
You can save these guides and get updates whenever new places are added.

Create your own guides. You can create your own guides for your favorite places and
share them with friends and family. To create a guide, move the pointer over My Guides in
the sidebar, click @ on the right, then Control-click the new guide to see a menu of
options.
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Explore in 3D. Click Look Around 88 to explore select cities in 3D as you move smoothly
through the streets in an interactive experience.

See indoor maps for major destinations. Find your way around select airports and
shopping malls. Just zoom in to see what restaurants are near your gate, find a restroom,
plan a spot to meet up with friends at the mall, and more.

Get there on public transit. Maps provides public transit information for select cities.
Click a destination in the sidebar, then click & to get suggested travel routes and
estimated travel time.

EV trip planning made easy. Add your electric vehicle to your iPhone, and Maps shows
you where the charging stations are along your route, and accounts for charging times
when calculating your ETA.

Plan your cycling route. Maps gives you the info you need to plan your cycling trip, such
as elevation, traffic conditions, and whether there are steep inclines. After you plan your
trip, you can send it to your iPhone.

Get live ETA updates. When friends and family share their ETA with you, Maps can show
you where they are along their route.

WARNING: For important information about navigation and avoiding distractions that
could lead to dangerous situations, see Important safety information for your Mac.



Tip: To see what traffic is like, click the View menu in the menu bar, then choose
Show Traffic.

Learn more. See the Maps User Guide.

Messages

With Messages on Mac, it's easy to stay in touch, no matter what device you're using.
With iMessage you can send unlimited messages to anyone with a Mac, iOS device,
iPadOS device, or Apple Watch. Connect with one or more people and manage group
conversations with features like reply in line and mentions. See the Apple Support article
About iMessage and SMS/MMS. (Voice messages require an external microphone.
Accessories are sold separately at apple.com, your local Apple Store, or other resellers.)

Sign in and send. Sign in with your Apple ID to exchange unlimited messages—including
text, photos, Live Photos, video, and more—with anyone with a Mac, iPhone, iPad,

iPod touch, or Apple Watch. For setup information, see the Apple Support article Use
Messages with your Mac.


https://support.apple.com/guide/maps/welcome
https://support.apple.com/HT207006
https://apple.com/
https://support.apple.com/HT202549

Tip: You can also send and receive SMS or MMS messages on your Mac if your
iPhone (with iOS 8.1 or later) is signed in to Messages with the same Apple ID. On your
iPhone, go to Settings > Messages, tap Text Message Forwarding, then tap the name of
your Mac to turn on Text Message Forwarding. On your Mac, you'll see an activation code
if you're not using two-factor authentication for your Apple ID. Enter the code on your
iPhone, then tap Allow.

Keep favorite conversations at the top. Pin your favorite conversations to the top of the
messages list by dragging them to the top. New messages, Tapbacks, and typing
indicators appear above a pinned conversation. When there are unread messages in a
group conversation, the most recent participants appear around the pinned conversation.

Manage group conversations. Make it easier to identify a group by setting a photo,
Memoji, or emoji as the group image. In a group conversation, you can direct a message
to an individual by typing the person’s name or using the @ sign, and you can respond to
a question or statement earlier in the conversation by adding your comment as an inline
reply. When a conversation becomes too active, you can hide alerts for the conversation.
To set a group image and see options for managing a conversation, select the
conversation in the list, then click the Details button @ in the top-right corner of the



Messages window. To receive a notification when you're mentioned, open Messages
Preferences, click General, then select the "Notify me when my name is mentioned”
checkbox.

Make messages fun. Liven up discussions by responding to messages with Tapbacks,
trending GIFs, or special effects like fluttering confetti, balloons, and more. To add a
Tapback, click and hold a message, then choose a Tapback. To add a GIF or special
effect, click the Apps button @), choose #images or Message Effects, then click the one
you want to use. And look out for Digital Touch, invisible ink, and handwritten messages
that your friends send you from their iPhone, iPad, or Apple Watch.

Send Memoji stickers. Messages automatically generates sticker packs based on your
Memoji characters. To add a Memoji sticker to a conversation, click the Apps button
@), click Memoji Stickers, then click the one that best expresses your mood.



Create your own Memoji. Design your own personalized Memoji—choose skin color and
freckles, hairstyle and color, facial features, and more. To use a personalized Memoji as
your Messages photo, go to Messages > Preferences. Click “Set up Name and Photo
Sharing,” click Continue, then click Customize. Click the New Memoji button +, then click
each feature to design your look. When you finish, click Done to add the Memaoji to your
sticker collection. To add more Memaoji to your collection, open a conversation, click the
Apps button &), click Memoji Stickers, click the New Memaoji button +, then have fun
designing.

Send a file, photo, or video. Easily share files by dragging them to Messages. Or quickly
find and send photos and videos from your Photos library. In a conversation, click the
Apps button &), click Photos, then click a photo to add it. Type a keyword—for example,
a person’s name, date, or location—in the search field to help you find a specific photo.

When a text isn’t enough. Switch from texting to making an audio or video call in
Messages. If the people in your chat have FaceTime, click the Details button @ in the
message window, then click the Call button @ or Video button @ to start a FaceTime
audio or video chat.



Share your screen. You and a friend can share screens and even open folders, create
documents, and copy files by dragging them to the desktop on the shared screen. Click
the Details button @, then click the Screen Share button [@.

Learn more. See the Messages User Guide.

Music

The Apple Music app makes it easy to organize and enjoy your iTunes Store purchases,
songs, and albums in your personal library, and in the Apple Music catalog (which lets
you listen to millions of songs on demand). Click to view what's next, previously played
tracks, and lyrics for what's playing. Shop for the music you want in the iTunes Store.

It's in your library. You can easily view and play your iTunes Store purchases, items you
added from the Apple Music catalog, and music in your personal library. Filter your
content by Recently Added, Artists, Albums, or Songs.

Browse the best of Apple Music. Click Browse in the sidebar to see new music and
exclusive releases from Apple Music, a music streaming service available for a monthly
fee. Stream and download more than 50 million songs ad-free, and choose from a large
selection of playlists to find the perfect mix for any moment.
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Sing along. Click GJ in the toolbar to display a panel with lyrics for the current song (if
available).

Tune in. Click Radio in the sidebar to tune in to Apple Music 1 live or listen to any episode
from the Apple Music family of shows. Explore the variety of stations created for almost
every genre of music.

Ask Siri. Say something like: “Play Apple Music 1."

Sync with ease. Sync your music content directly in the Apple Music app. When you
connect a device, you see it in the sidebar of the Finder. Just drag the content you want
onto your device. You can also back up and restore your device in the Finder.

Buy it on the iTunes Store. If you want to own your music, click iTunes Store in the
sidebar. (If you don't see the store in the sidebar, choose Music > Preferences, click
General, then click Show iTunes Store.)

Tip: When screen real estate is at a premium, switch to MiniPlayer to open a small
floating window that you can drag where you want, so you can listen and control your
music while doing other things on your Mac. To open MiniPlayer, choose Window >
MiniPlayer.

Learn more. See the Apple Music User Guide.
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News

Apple News is your one-stop destination for trusted news and information, curated by
editors and personalized for you. You can save articles for future reading—even offline or
on other devices. Apple News+ lets you read hundreds of magazines, popular
newspapers, and premium digital publishers for a single monthly price.

Note: Apple News and Apple News+ are not available in all countries or regions.

Customize your feed. Follow your favorite channels and topics to see them in the Today
feed and sidebar. Enter a news outlet or topic in the search field, then click + to follow it.

Tip: If you're reading an article and want to save it for later, choose File > Save Story.
To view the article later, click Saved Stories near the top of the sidebar. You can access
articles from any of your devices when you sign in with the same Apple ID.

Learn more. See the Apple News User Guide.

Notes

Notes are more than just text. Jot down quick thoughts, or add checklists, images, web
links, and more. Shared folders let you share an entire folder of notes with a group, and
everyone can participate.
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Tip: When you're signed in with your Apple ID and iCloud is turned on for Notes, your
notes are kept up to date on all your devices—so you can create a to-do list on your Mac,
then check off items on your iPhone while you're on the go.

Customize your toolbar. Right click anywhere in the tool bar to open the customized
window. Drag your favorite items into the toolbar to make it work for you.

Check off your list. Click the Checklist button @ to add an interactive checklist to a
note, which automatically sends checked items to the bottom of the list. Choose

Format > More > Uncheck All to uncheck all the items in your list and start over—perfect
for reusing your weekly shopping lists.



Add photos, videos, and more. Drag a photo, video, PDF, or other document from the
desktop. Choose Window > Photo Browser to add items from your Photos library to a
note.

Add a table. Click the Table button E8 to add a table to your note. You can even copy a
table from a webpage or another app and paste it into your note.

Lock a note. You can set a password to lock notes that you don’t want others to see. To
set a password, choose Notes > Preferences, then click Set Password. To lock a note,
select the note, then choose File > Lock Note.

Learn more. See the Notes User Guide.

Numbers

Use Numbers to create attractive and powerful spreadsheets on your Mac. More than 30
Apple-designed templates give you a head start creating budgets, invoices, team rosters,
and more. Numbers can also open and export Microsoft Excel spreadsheets.

Start with a template—then add what you want. Select the sample text in the
template, then type new text. To add images, drag a graphic file from your Mac to the
placeholder image.
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Get organized with sheets. Use multiple sheets or tabs to show different views of your
information. For example, use one sheet for your budget, another for a table, and a third
for notes. Click + to add a new sheet. Drag a tab left or right to reorder sheets.

Formulas are a snap. Get built-in help for more than 250 powerful functions—just type
the equal sign (=) in a cell, and you see a list of all the functions and their descriptions in
the sidebar. Start typing a formula to get instant suggestions.

Tip: To get instant calculations for a series of values, select the range of cells
containing the values. At the bottom of the window you'll see the sum, average,
minimum, maximum, and count of the selected values. Click the Menu button v at the
bottom right to see even more options.

Learn more. See the Numbers User Guide.

Pages

Use the Pages app to create stunning, media-rich documents and books on your Mac.
Open and edit Microsoft Word files, and track changes made by yourself and others.

Look good! Pages includes professional, ready-to-use templates for books, newsletters,
reports, résumeés, and more, making it easy to start your project.
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All your formatting tools, in one place. Click the Format button & in the toolbar to open
the Format inspector. Select something in your document, and the formatting options for
it appear.

Flow text around graphics. When you add an image to a text document, the text flows
automatically around the image. You can fine-tune how the text wraps in the Format
sidebar.

Start on your Mac, finish on iPad. You can keep documents up to date across all your
devices when you sign in with the same Apple ID. So you can start composing on one
device, and pick up where you left off on another.



Tip: Turn on change tracking to see the changes you and others make to a document.
Each person’s edits and comments are color-coded, so you can see who made each
change. Choose Edit > Track Changes to show the change tracking toolbar.

Learn more. See the Pages User Guide.

Photos

Use Photos and iCloud Photos to organize, edit, and share your photos and videos, and
keep your photo library up to date on all your devices. Photos showcases your best
shots, and with more powerful search options, it's easy to find and enjoy your favorite
photos. Easy-to-use editing tools let you transform your photos and videos like a pro.

All your photos on all your devices. With iCloud Photos, you can browse, search, and
share all the photos and videos from all your devices that are signed in with the same
Apple ID. When you take a photo on your iPhone, it's automatically synced with your
other devices. And if you edit photos, those edits appear on all of your devices. To get
started, open System Preferences, click Apple ID, click iCloud, then select Photos. To
learn more, see the Apple Support article Set up and use iCloud Photos.
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Edit like a pro. Create standout photos and videos with powerful but easy-to-use editing
tools. Use the editing buttons above your photo or video to improve it with just a click.
For more powerful editing tools, click Edit, then use Smart Sliders to get professional
results. You can add filters, rotate, increase exposure, and crop both photos and videos.

Change the view. Photos showcases the best shots in your library, hiding duplicates,
receipts, and screenshots. It's easier than ever to view photos from a particular day,
month, or year—or click All Photos to quickly view your entire collection.

Relive meaningful moments. Your photo library comes to life with Live Photos and
videos that begin playing as you scroll. Click Memories in the sidebar to have Photos find
your best photos and videos and create a memorable movie—complete with music, titles,
and transitions—that you can personalize and share. You can view Memories on all your
other devices that use iCloud Photos.

Find the perfect shot. Photos identifies objects, scenes, and people in your photos and
videos. Search your photos based on what's in them, the date they were taken, people
you've named in them, captions you added, and their location—if provided.

People and Places. Photos understands your photos—who’s in them and what's
happening—and highlights important moments like birthdays, anniversaries, and trips.
Make someone a favorite by clicking the Favorite button O that appears on their photo,
and they'll always appear at the top of the aloum. Use the Places album to view all your
photos with location data on an interactive map. Zoom in on the map to reveal more
photos from a specific location.

Tip: You can add location info to any photo. While viewing the photo, click the
Information button @, click Assign a Location, and start typing. Choose a location from
the list, or type the location and press Return.

Get creative with Live Photos. With Live Photos, use the Loop effect to continuously
loop the action, or use Bounce to play the animation forward and backward. For a
professional DSLR look, use Long Exposure to blur motion in your Live Photos and turn an
ordinary waterfall or flowing stream into a work of art.

Learn more. See the Photos User Guide.

Podcasts

Use Apple Podcasts to browse, subscribe, and listen to favorite podcasts on your Mac.

Get started with Listen Now. See new episodes for the podcasts you're subscribed to,
as well as personalized recommendations for podcasts you might be interested in, all in
one place. When you're signed in with your Apple ID, any podcasts you're still listening to
are saved in Listen Now, even if you started listening on another device.
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Ask Siri. Say something like: “Continue playing the last podcast.”

Save episodes to your library. To save a single episode to your library, click +. To keep
up with new episodes for an entire podcast, click Subscribe. To download a podcast for
offline listening, click &>.

Discover new podcasts. Find a curated feed of new podcasts in Browse, or see which
shows are trending in Top Charts. If you see a show you like, subscribe to the podcast or
add an episode to your library for later.

Search by host or guest. When you search for a specific topic or person, you can see
results for shows they host, shows that they’re a guest on, and even shows where they're
mentioned or discussed.

Tip: You can use AirPlay to play podcasts, music, or radio through an external
speaker. Click the Control Center icon @ in the menu bar, click Screen Mirroring, then
select an available speaker.

Learn more. See the Apple Podcasts User Guide.
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Reminders

Reminders makes it easier than ever to keep track of all of your to-dos. Create and
organize reminders for grocery lists, projects at work, or anything else you want to track.
You can also choose when and where to receive reminders. Make groups to assign
shared tasks for a project.

Keep track with smart lists. Smart lists automatically sort your upcoming reminders into
four categories. Select Today to see all your reminders scheduled for today, as well as
any overdue reminders. Select Scheduled to see your reminders with dates and times in
one chronological view. Select Flagged to see reminders you've marked as important.
Select All to see all your reminders in one place.

Use smart suggestions. Reminders automatically suggests dates, times, and locations
for a reminder based on similar reminders you've created in the past.

Assign responsibility. Assign reminders to people you share lists with, so that they
receive a notification. Split up tasks and make sure everyone knows what they're
responsible for. To share a list, choose File > Share List.



Organize with subtasks and groups. To turn a reminder into a subtask, press
Command-], or drag it on top of another reminder. The parent reminder becomes bold,
and the subtask is indented underneath it. You can collapse or expand your subtasks to
keep your view uncluttered.

To group reminders together, choose File > New Group. Name the group whatever you'd
like. Add more lists by dragging them into the group, or remove them by dragging them
out.

Get reminder suggestions in Mail. When you're corresponding with someone in Mail,
Siri recognizes possible reminders and makes suggestions for you to create them.

Add a reminder quickly. Use natural language to quickly add a reminder. For example,
write “Take Amy to soccer every Wednesday at 5PM" to create a repeating reminder for
that day and time.

Learn more. See the Reminders User Guide.

Safari

Safari is the fastest and most efficient way to surf the web on your Mac. A customizable
start page can include your favorite background image and sections you want to see—
such as Favorites, frequently visited sites, Siri suggestions, your Reading List, iCloud
tabs, and a privacy report. Tabs now include favicons for easy website identification,
along with previews when you hold the pointer over a tab. Where supported, you can
even get quick translations of sites in other languages.

Note: Translation features are not available in all regions or languages.

Start searching. Start typing a word or website address—Safari shows you matching
websites, as well as suggested websites. Or select a favorite or frequently visited item
from your Safari start page.
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Customize your Safari start page. Your start page can show Favorites, Reading List
items, a Privacy Report, and more. You can import a special photo to use as a
background image, or choose one of the provided backgrounds. Click == in the bottom
right of your start page to set options for your start page.

Discover extensions. Extensions add functionality to Safari to personalize your browsing
experience. You can find shortcuts and helpful information, display news headlines, and
quickly share content from your favorite apps and services. The new extensions category



in the App Store features Safari extensions with editorial spotlights and top charts to help
you discover and download useful items. See App Store. After you get extensions, turn
them on in Safari Preferences. Select the Extensions tab, then click checkboxes to turn
on extensions.

View multiple webpages in one window. Click =+ at the far right of the tab bar or press
Command-T to open a new tab, then enter an address. To keep a webpage handy, drag
its tab left to pin it, and it stays in the tab bar.

See tab contents quickly. Favicons—icons or logos associated with a website—on tabs
let you identify the webpage at a glance. Hold the pointer over a tab to see a preview of
the webpage contents.

Use strong passwords. When you sign up for a new account on the web, Safari
automatically creates and autofills a new strong password for you. If you choose Use
Strong Password, the password is saved to your iCloud Keychain and will autofill on all
the devices you log in to with the same Apple ID. Safari securely monitors your
passwords, identifying any saved password that may have been involved in a published
data breach and making it easy to upgrade to “Sign in with Apple” accounts when
available. (See Use Sign in with Apple on Mac in the macOS User Guide.)

Browse the web safely and privately. Safari warns you when you visit a website that's
not secure, or that may be trying to trick you into sharing your personal data. It also
protects you automatically from cross-site tracking, by identifying and removing the data
that trackers leave behind. Safari asks your permission before allowing a social network
to see what you're doing on third-party sites. And Safari defends you against web
tracking by making your Mac harder to identify uniquely.

View a privacy report. You can click the Privacy Report button @ in the Safari toolbar to
view the cross-site trackers that Safari is blocking on each website and to better
understand how the site treats your privacy. Click (O to see a privacy report with more
details about a website's active trackers.
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Translate webpages. You can instantly translate entire webpages in Safari. When you
encounter a page that Safari can translate, you see a translate button @ in the website
address field. Click to translate between any of the following languages: English, Spanish,
Simplified Chinese, French, German, Russian, and Brazilian Portuguese. The button
changes color to show when a webpage has been translated.

Open Picture in Picture. When you're playing a video, click and hold the Audio button 4
on the tab and choose Enter Picture in Picture from the submenu. Your video appears in a
floating window that you can drag and resize, so you can watch while doing other things
on your Mac. You can also set autoplay options in this submenu. To mute the sound from
a video, click 4.

Watch Here We Are: Notes for Living on Planet Earth on the Apple
TV app

Learn more. See the Safari User Guide.

Stocks

The Stocks app is the best way to track the market on your Mac. View prices in the
custom watchlist, click a stock to see more details and an interactive chart, and read
about what's driving the market, with stories from Apple News.
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Note: Apple News stories and Top Stories are available in the U.S., Canada, the UK, and
Australia. News stories in other countries and regions are provided by Yahoo.

Customize your watchlist. To add a stock to your watchlist, enter a company name or
stock symbol in the Search field, Control-click the stock in the search results, then click
Add to Watchlist. To remove a stock, Control-click the stock symbol and click Remove
from Watchlist. You can also Control-click a stock to open it in a new tab or window.

Check market changes. While viewing your watchlist, click the green or red button
below each price to cycle among price change, percentage change, and market
capitalization. The watchlist also includes color-coded sparklines that track performance
throughout the day.

Read articles related to the companies you follow. Click a stock in your watchlist to
see an interactive chart and additional details, and read the latest news about that
company.



Get a deeper view. Want to see what the market was doing last week, last month, or last
year? Click the buttons above the chart to switch timeframes and see prices in the view
you like best.

Your watchlist on all your devices. Keep your watchlist consistent across all your
devices when you sign in with the same Apple ID.

Tip: Click Business News at the top of the watchlist to see a collection of timely
business articles, curated by Apple News.

Learn more. See the Stocks User Guide.

TV

Watch all your movies and TV shows in the Apple TV app. Buy or rent movies and TV
shows, subscribe to channels, and pick up where you left off watching from any of your
devices.
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Get started with Watch Now. In Watch Now, browse a curated feed of
recommendations, based on channels you're subscribed to and movies or TV shows
you've watched.

Watch Defending Jacob on the Apple TV app

Keep watching in Up Next. In Up Next, you'll find movies or TV shows you're watching,
as well as movies and TV shows you've added to your queue. To add a new movie or TV
show to Up Next, click the Add to Up Next button.

Discover more in Movies, TV Shows, and Kids. If you're looking for something specific,
click the Movies, TV Shows, or Kids tab in the menu bar, then browse by genre.

Buy, rent, or subscribe. When you find a movie or TV show you want to watch, you can
choose to buy or rent it. Channels you've subscribed to are available on all devices, and
can be used by up to six family members through Family Sharing.

Choose something from your own library. Click Library to see all the movies and TV
shows you've purchased or downloaded, organized by genre. To start watching, just click
the movie or TV show.

Learn more. See the Apple TV App User Guide.
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Voice Memos

Voice Memos makes it easier than ever to capture personal reminders, class lectures, and
even interviews or song ideas. With iCloud, you can access the voice memos you record
with your iPhone, right on your Mac mini.

Record from your Mac mini. Click the Record button @ to start recording, then click
Done to stop. You can rename a recording to make it easier to identify. Click the default
name, then enter a new name. To play back your recording, click the Play button

». (Requires an external microphone. Accessories are sold separately at apple.com, your
local Apple Store, or other resellers.)

Your voice memos across all your devices. Your voice memos are available on all your
devices when you sign in with the same Apple ID. You can access recordings you made
with your iPhone or iPad right from your Mac.

Organize with folders. Create folders to help you keep your Voice Memos organized. To
add a folder, click the Sidebar button (L], then click the New Folder button at the bottom
of the sidebar. Enter a name for the folder, then click Save. To add a recording to the
folder, hold down the Option key while you drag the recording to the folder.
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Mark a recording as a favorite. Select a recording, then click the Favorite button Q in
the toolbar so you can quickly find the recording later. Click the Sidebar button E[] to see
all your favorites.

Enhance a recording. Improve the sound quality of your Voice Memos by reducing
background noise and room reverberation. Click Edit at the top of the Voice Memos
window, click the Play button, then click the Enhance button 3.

Learn more. See the Voice Memos User Guide.
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Find answers

macOS User Guide

The macOS User Guide has a lot more information about how to use your Mac mini.

Get help. Click the Findericon in the Dock, then click the Help menu in the menu bar
and choose macOS Help to open the macOS User Guide. Or type a question or term in
the search field, then choose a topic from the results list.

Explore topics. To find a topic in the macOS User Guide, you can browse or search. To
browse, click “Table of Contents” to see the list of topics, then click a topic to read it. Or
type what you want to find in the search field to go right to your answer.



Find out what's new. Click the Help menu, then choose “See What's New in macOS"” to
find out more about the latest features of macOS.

Tip: If you can’t remember the location of a menu item in an app, search for it in Help.
Place the pointer over the result, and an arrow shows you the command.

Learn more. See the macOS User Guide for Big Sur.

Common questions about your Mac

How do | get support for my Mac mini? Go to Mac mini Support.

I'm new to Mac. Are there tips for PC users? Yes! See the Apple Support article Mac
tips for Windows switchers. Check out the Mac Basics Quick Tour. You might also be
interested in Keyboard shortcuts on your Mac.
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How do | take a screenshot on my Mac? Press Command-Shift-3 to take a screenshot
of the entire screen. Press Command-Shift-4 to take a screenshot of a selected area of
the screen. To learn more, see Take a screenshot on your Mac.

Where is my serial number? Choose Apple menu @& > About This Mac. The serial
number is the last item in the list. You can find the serial number on the bottom of
Mac mini. See the Apple Support article Mac mini: How to find the serial number.

How can | find the documentation for my Mac mini? To find the Essentials guide,
choose Apple menu & > About This Mac, click the Support tab, then click User Manual.
From the Support tab, you can also click “macOS Help” to open the user guide for the
operating system. For older Mac models, see Browse manuals by product.

How do | get help for an app? When you're using the app, click the Help menu in the
menu bar at the top of the screen.

Where is the safety information for my Mac mini? See Important safety information for
your Mac.

How do I find the technical specifications? Go to Mac mini Tech Specs, or choose
Apple menu & > About This Mac and click the buttons at the top.

How do | check my disk for problems? Use Disk Utility. See Repair a disk using Disk
Utility on Mac in the Disk Utility User Guide.

How do I reinstall macOS? Use macOS Recovery. Beginning with macOS Big Sur, Time
Machine backups don't include system files. See How to reinstall macOS from macOS
Recovery-

What should | do before selling or trading in my Mac? Back up your data, then restore
your Mac to factory settings. See What to do before you sell, give away, or trade in your
Mac.

Keyboard shortcuts on your Mac

You can press key combinations to do things on your Mac mini that you'd normally do
with a trackpad, mouse, or other device. Here's a list of commonly used keyboard
shortcuts.


https://support.apple.com/HT201894
https://support.apple.com/manuals
https://www.apple.com/mac-mini/specs
https://support.apple.com/guide/disk-utility/dskutl1040/
https://support.apple.com/HT204904
https://support.apple.com/HT201065

Shortcut

Command-X

Command-C

Command-V

Command-Z

Command-A

Command-F

Command-G

Command-H

Command-M

Command-N

Command-0

Command-P

Command-S

Command-W

Command-Q

Command-Option-Esc

Command-Tab

Command-Shift-5

Description

Cut the selected item and copy it to the Clipboard.
Copy the selected item to the Clipboard.

Paste the contents of the Clipboard into the current document or
app.

Undo the previous command. Press Command-Shift-Z to redo.
Select all items.
Open a Find window, or find items in a document.

Find the next occurrence of the item you're searching for. Press
Command-Shift-G to find the previous occurrence.

Hide the windows of the front app. Press Command-Option-H to
view the front app but hide all other apps.

Minimize the front window to the Dock. Press Command-Option-
M to minimize all windows of the front app.

Open a new document or window.

Open the selected item, or open a dialog to select a file to open.
Print the current document.

Save the current document.

Close the front window. Press Command-Option-W to close all
windows of the app.

Quit the current app.
Choose an app to Force Quit.

Switch to the next most recently used app among your open
apps.

Open the Screenshot utility. You can also take screenshots using
the following shortcuts:

e Press Command-Shift-3 to take a screenshot of the entire
screen.

e Press Command-Shift-4 to take a screenshot of a selected
area of the screen.



If you switched to the Mac from a PC, check out the Apple Support article Mac tips for
Windows switchers for a list of Mac keyboard shortcuts and the differences between Mac
and Windows keyboards. For more keyboard shortcuts, see the Apple Support article
Mac keyboard shortcuts.

Security features on your Mac mini

Your Mac mini provides the following security features to protect what’s on your
computer and prevent unauthorized software apps from loading during startup:

e Secure storage: Your Mac mini storage drive is encrypted with hardware keys to
provide advanced levels of security. In the event of a catastrophic failure, data
recovery may not be possible, so you need to back up your system to an external
source. You can set up Time Machine or another back up plan to regularly back up
the contents of your computer. See Back up your files with Time Machine in the
macOS User Guide and the Apple Support article Back up your Mac with Time
Machine.

e Secure boot and Startup Security Utility: Support for secure boot is turned on
automatically. It helps ensure that only legitimate operating system software is loaded
on your computer at startup. See the Apple Support article About Secure Boot.

If your Mac mini doesn’t start up because it detects an untrusted component, it will
start up from a secure recovery partition and automatically correct issues if possible.
To learn more about the Startup Security Utility or to find out how to set otheroptions,
such as starting up from an external device, see the Apple Support article About
Startup Security Utility.

Note: In rare circumstances, such as a power failure during a macOS upgrade, your
Mac mini may become unresponsive, and the firmware on the T2 chip may need to be
revived. See the Apple Support article Revive or restore Mac firmware in Apple
Configurator 2.

Learn more. See the Apple Support article About the Apple T2 Security Chip.
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Save space on your Mac mini

With Optimize Storage, you can automatically free up space on your Mac mini by making
files available on demand. Your oldest files will be stored in iCloud and on your email
IMAP or Exchange server, so you can download them at any time. There are also tools to
identify and delete big files.

Optimize storage. To see storage recommendations, go to Apple menu & > About This
Mac, click Storage, then click Manage. You'll see different recommendations based on
how you configured your Mac. If your Mac is low on storage, you'll see an alert with a link
to the Storage pane.

Set options to:

e Store in iCloud: Store all files, photos, and messages in iCloud and save space on
your Mac.

e Desktop and Documents: Store all the files from your Desktop and Documents
folders in iCloud Drive. When storage space is needed, iCloud Drive keeps
recently opened files on your Mac and makes your oldest files available on
demand.

e Photos: Store photos and videos in iCloud Photos. When storage space is needed,
iCloud Photos uses optimized versions of photos and video on your Mac and
makes the originals available on demand.



e Messages: Store all messages and attachments in iCloud. When storage space is
needed, iCloud keeps recent attachments on your Mac and makes your oldest files
available on demand.

Even though your files are stored in the cloud, you can access them right where you
left them on your Mac mini. See Access your iCloud content on your Mac.

e Optimize Storage: Save space on your Mac by optimizing the storage of movies and
TV shows in the Apple TV app. You can choose to automatically remove movies or TV
shows from your Mac mini after you watch them. You can download them again at any
time.

e Empty Trash Automatically: Automatically erase items that have been in the Trash for
more than 30 days.

e Reduce Clutter: Easily identify large files, and delete the files you no longer need. To
browse large files, click through the categories in the sidebar—Books, Documents,
iCloud Drive, Mail, Messages, Music Creation, Photos, Trash, and more.

To help you save space as you work, macOS also:
e Prevents you from downloading the same file twice from Safari
e Alerts you to remove installer software when you finish installing a new app

¢ Clears logs and caches that are safe to remove when you're low on storage

Take a screenshot on your Mac

Explore the Screenshot menu to find all the controls you need to take screenshots and
screen recordings. You can also capture your voice during a screen recording. The
optimized workflow lets you take photos and videos of your screen, and then easily
share, edit, or save them.

Access the screenshot controls. Press Command-Shift-5. You can capture the entire
screen, a selected window, or a portion of a window. You can also record the entire
screen or a selected portion of the screen.

Use the icons at the bottom of the screen to capture a selection {__}, record your screen
e=J, and more. Click Options to modify your save location, set a timer before capturing,

set microphone and audio options, or show the pointer. Click Capture or Record to take
the screenshot or video.

After you take a screenshot or video, a thumbnail appears in the corner of the screen.
Drag the thumbnail into a document or folder, swipe to the right to quickly save it, or click
to edit or share it.



Note: You can also open the Screenshot utility from the Other folder in Launchpad, or go
to the the Apps > Utilities folder in the Finder.

Mark up your screenshot. Click the thumbnail of your screenshot to use Markup tools
and make annotations. You can also click Share ( to send your marked up screen to
colleagues or friends—right from the screenshot itself. See Mark up files on Mac in the
macOS User Guide.

Learn more. See Take screenshots or screen recordings on Mac in the macOS User
Guide.

Mac resources, service, and support for your Mac

You can find more information about your Mac mini in System Report, Apple Diagnostics,
and through online resources.

System Report. To get information about your Mac mini, use System Report. It shows
you what hardware and software is installed, the serial number and operating system
version, how much memory is installed, and more. To open System Report, choose
Apple menu @& > About This Mac, then click System Report.

Apple Diagnostics. You can use Apple Diagnostics to help determine if there’s a problem
with one of the computer’s components, such as the memory or processor. Apple
Diagnostics helps to identify the potential source of a hardware issue and provides first
steps to try and resolve it. Apple Diagnostics will also help you get in touch with
AppleCare Support if you need more help.
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Before using Apple Diagnostics, disconnect any external devices, such as a hard disk or
external display. Be sure the Mac mini is connected to the Internet.

If prompted, select the language for your location. Press the Return key or click the right
arrow button. The basic Apple Diagnostics test takes a few minutes to complete. If an
issue is found, a description of the issue appears with additional instructions. Make a
note of any reference codes before you exit Apple Diagnostics, in case you need to
contact AppleCare Support.

Online resources. For online service and support information, go to Welcome to
Apple Support. You can learn about Apple products, view online manuals, check for
software updates, connect with other Apple users, and get service, support, and
professional advice from Apple. For more information about your Mac mini, go to Mac
mini Support.

AppleCare support. If you need assistance, AppleCare representatives can help you
with installing and opening apps, and with troubleshooting. Call the support center
number nearest you (the first 90 days are complimentary). Have the purchase date and
your Mac mini serial number ready when you call.

A complete list of support telephone numbers is available on the web at Contact Apple
for support and service. Telephone numbers are subject to change, and local and national
telephone rates may apply.

Your 90 days of complimentary telephone support begins on the date of purchase.


https://support.apple.com/
https://support.apple.com/mac/mac-mini
https://support.apple.com/HT201232

Safety, handling, and regulatory information

Important safety information for your Mac

WARNING: Failure to follow these safety instructions could result in fire, electric
shock, or other injuries, or damage to your Mac mini or other property. Read all safety
information below before using your Mac mini.

Handling. Set up your Mac mini on a hard, stable work surface that allows for adequate
air circulation under and around the computer. Never push objects into the ventilation
openings. Your Mac mini can be damaged if dropped, burned, punctured, or crushed, or
if it comes in contact with liquids, oils, and lotions.

Liquid exposure. Keep your Mac mini away from sources of liquid, such as drinks, oils,
lotions, washbasins, bathtubs, shower stalls, and so on. Protect your Mac mini from
dampness, humidity, or wet weather, such as rain, snow, and fog.

Power. The only way to turn off power completely is to unplug the power cord. Make sure
at least one end of the power cord is within easy reach so that you can unplug your

Mac mini when you need to. Unplug the power cord (by pulling the plug, not the cord)
and disconnect all cables if any of the following conditions exists:

e The power cord or plug becomes frayed or otherwise damaged.

¢ You spill something into the case.

e Your Mac mini is exposed to rain or excess moisture.

e Your Mac mini has been dropped, or the case has been damaged.
e You suspect that your Mac mini needs service or repair.

e You want to clean the case (use only the recommended procedure, described later in
this document).

Power specifications:
e Voltage: 100 to 240 V AC
e Current: 2 A, maximum

e Frequency: 50 to 60 Hz



Hearing loss. Listening to sound at high volumes may damage your hearing. Background
noise, as well as continued exposure to high volume levels, can make sounds seem
quieter than they actually are. Use only compatible earbuds, headphones, or earpieces
with your Mac mini. Turn on the audio and check the volume before inserting anything
into your ear. See Sound and Hearing.

WARNING: To prevent possible hearing damage, do not listen at high volume levels
for long periods.

Repairing. Your Mac mini doesn’t have any user-serviceable parts. Do not open or
disassemble Mac mini or attempt to repair it or replace any components. Disassembling
your Mac mini may damage it or may cause injury to you. If your Mac mini needs service,
is damaged, malfunctions, or comes in contact with liquid, contact Apple or an Apple-
authorized repair center, such as an Apple Authorized Service Provider. If you attempt to
open your Mac mini, you risk damaging your computer, and such damage isn’t covered by
the limited warranty on your Mac mini.

Navigation. Maps, directions, and location-based apps depend on data services. These
data services are subject to change and may not be available in all areas, resulting in
maps, directions, or location-based information that may be unavailable, inaccurate, or
incomplete. Compare the location-based information provided to your surroundings and
defer to posted signs to resolve any discrepancies. Do not use these services while
performing activities that require your full attention. Always comply with posted signs and
the applicable laws and regulations in the areas where you are using navigation, and
always use common sense.

Medical device interference. Mac mini contains components and radios that emit
electromagnetic fields. These electromagnetic fields may interfere with medical devices,
such as pacemakers and defibrillators. Consult your physician and medical device
manufacturer for information specific to your medical device and whether you need to
maintain a safe distance of separation between your medical device and Mac mini. If you
suspect Mac mini is interfering with your medical device, stop using Mac mini.

Medical conditions. If you have a medical condition that you believe could be affected
by using Mac mini (for example, seizures, blackouts, eyestrain, or headaches), consult
with your physician prior to using Mac mini.

Repetitive motion. When you perform repetitive activities such as typing or playing
games on Mac mini, you may experience discomfort in your hands, arms, wrists,
shoulders, neck, or other parts of your body. If you experience discomfort, stop using
Mac mini and consult a physician.

High-consequence activities. Mac mini is not intended for use where the failure of the
computer could lead to death, personal injury, or severe environmental damage.
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Explosive and other atmospheric conditions. Using Mac mini in any area with a
potentially explosive atmosphere may be hazardous—particularly in areas where the air
contains high levels of flammable chemicals, vapors, or particles such as grain, dust, or
metal powders. Exposing Mac mini to environments having high concentrations of
industrial chemicals, including near evaporating liquified gasses such as helium, may
damage or impair Mac mini functionality. Obey all signs and instructions.

Important handling information for your Mac

Operating environment. Operating your Mac mini outside these ranges may affect
performance:

e Operating temperature: 50° to 95° F (10° to 35° C)

e Storage temperature: -40° to 116° F (-40° to 47° C)

e Relative humidity: 5% to 90% (noncondensing)

e Operating altitude: Tested up to 16,404 feet (0 to 5000 meters)

Do not operate your Mac mini in areas with significant amounts of airborne dust, or
smoke from cigarettes, cigars, ashtrays, stoves, or fireplaces, or near an ultrasonic

humidifier using unfiltered tap water. Tiny airborne particles produced by smoking,

cooking, burning, or using an ultrasonic humidifier with unfiltered water may, in rare
instances, enter the ventilation openings of your Mac mini.

Carrying your Mac mini. Before you lift or reposition your Mac mini, shut it down and
disconnect all cables and cords. To lift your Mac mini, hold its sides.

Using connectors and ports. Never force a connector into a port. Before you plug the
power cord into the power port, make sure the power port is completely free of debris.
When connecting a device to a port, make sure the port is completely free of debris, that
the connector matches the port, and that you have positioned the connector correctly in
relation to the port.

Important: Use only the original cables that came with your computer or accessory, or
cables sold at an Apple retail store or online at apple.com.

Storing your Mac mini. If you are going to store your Mac mini for an extended period of
time, keep it in a cool location (ideally, 71° F or 22° C).

Cleaning your Mac mini. When cleaning the outside of your Mac mini and its
components, first shut down your Mac mini, then unplug all cords and cables. Then
dampen a clean, soft, lint-free cloth to wipe the Mac mini exterior. Avoid getting moisture
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in any openings. Don't spray liquid directly on the computer. Don’t use alcohol, aerosol
sprays, solvents, abrasives, or cleaners containing hydrogen peroxide that might damage
the exterior finish.

Cleaning the display. To clean the display, first shut down your Mac mini, then unplug all
cords and cables. Follow the cleaning instructions that came with the display.

Accessories such as Magic Mouse 2, Magic Trackpad 2, Magic Keyboard, and displays
are sold separately at apple.com or your local Apple Store.

Mac ergonomics

When you use the keyboard and mouse, your shoulders should be relaxed. Your upper
arm and forearm should form an angle that is slightly greater than a right angle, with your
wrist and hand in roughly a straight line.

Change hand positions often to avoid fatigue. Some computer users might develop
discomfort in their hands, wrists, or arms after intensive work without breaks. If you begin
to develop chronic pain or discomfort in your hands, wrists, or arms, consult a qualified
health specialist.

Mouse or optional trackpad. Position the mouse or trackpad at the same height as the
keyboard and within a comfortable reach.

Chair. An adjustable chair that provides firm, comfortable support is best. Adjust the
height of the chair so your thighs are horizontal and your feet are flat on the floor. The
back of the chair should support your lower back (lumbar region). Follow the
manufacturer’s instructions for adjusting the backrest to fit your body properly.
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Display. Arrange the display so that the top of the screen is slightly below eye level when
you're sitting at the keyboard. The best distance from your eyes to the screen is up to
you, although most people seem to prefer 18 to 28 inches (45 to 70 cm).

Position the display to minimize glare and reflections from overhead lights and windows.
The stand lets you set the display at the best angle for viewing, helping to reduce or
eliminate glare from lighting sources you can’t move.

For more information about ergonomics, see the Apple Support article Ergonomics.

Regulatory information

Regulatory information, certification, and compliance marks specific to Mac mini are
available on-device. Choose Apple menu @ > About This Mac > Support > Regulatory
Certification.

FCC compliance statement

This device complies with part 15 of the FCC Rules. Operation is subject to the following
two conditions: (1) this device may not cause harmful interference, and (2) this device
must accept any interference received, including interference that may cause undesired
operation.

Note: This equipment has been tested and found to comply with the limits for a Class B
digital device, pursuant to part 15 of the FCC Rules. These limits are designed to provide
reasonable protection against harmful interference in a residential installation. This
equipment generates, uses, and can radiate radio frequency energy and, if not installed
and used in accordance with the instructions, may cause harmful interference to radio
communications. However, there is no guarantee that interference will not occur in a
particular installation.

If this equipment does cause harmful interference to radio or television reception, which
can be determined by turning the equipment off and on, the user is encouraged to try to
correct the interference by one or more of the following measures:

e Reorient or relocate the receiving antenna.
e |ncrease the separation between the equipment and receiver.

¢ Connect the equipment to an outlet on a circuit different from that to which the
receiver is connected.

e Consult the dealer or an experienced radio/TV technician for help.
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Changes or modifications to this product not authorized by Apple could void the
electromagnetic compatibility (EMC) and wireless compliance and negate your authority
to operate the product.

This product has demonstrated EMC compliance under conditions that included the use
of compliant peripheral devices and shielded cables between system components. It is
important that you use compliant peripheral devices and shielded cables between system
components to reduce the possibility of causing interference to radios, television sets,
and other electronic devices.

Exposure to radio frequency energy. The radiated output power of this device meets
the limits of FCC/IC radio frequency exposure limits. This device should be operated with
a minimum separation distance of 20 cm (8 inches) between the equipment and a
person’s body.

Responsible party (contact for FCC matters only):
Apple Inc.

One Apple Park Way, MS 911-AHW

Cupertino, CA 95014

USA

apple.com/contact

ISED Canada compliance statement

This device complies with ISED Canada license-exempt RSS standard(s). Operation is
subject to the following two conditions: (1) this device may not cause interference, and
(2) this device must accept any interference, including interference that may cause
undesired operation of the device.

Operation in the band 5150-5250 MHz is only for indoor use to reduce the potential for
harmful interference to co-channel mobile satellite systems.

Exposure to radio frequency energy. The radiated output power of this device meets
the limits of FCC/ISED Canada radio frequency exposure limits. This device should be
operated with a minimum separation distance of 20 cm (8 inches) between the
equipment and a person’s body.

Le présent appareil est conforme aux CNR d'ISDE Canada applicables aux appareils radio
exempts de licence. L'exploitation est autorisée aux deux conditions suivantes : (1)
I'appareil ne doit pas produire de brouillage, et (2) I'appareil doit accepter tout brouillage
radioélectrique subi, méme si le brouillage est susceptible d’en compromettre le
fonctionnement.
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La bande 5150-5250 MHz est réservée uniquement pour une utilisation a l'intérieur afin
de réduire les risques de brouillage préjudiciable aux systemes de satellites mobiles
utilisant les mémes canaux.

L'exposition a I'énergie radiofréquence. La puissance de sortie rayonné de cet appareil
est conforme aux limites de la FCC/ISDE Canada limites d’exposition aux fréquences
radio. Cet appareil doit étre utilisé avec une distance minimale de séparation de 20 cm
entre I'appareil et le corps d'une personne.

EU compliance statement

Apple Inc. hereby declares that this wireless device is in compliance with Directive
2014/53/EU.

A copy of the EU Declaration of Conformity is available at Declarations of Conformity.
Apple’s EU representative is Apple Distribution International Ltd., Hollyhill Industrial
Estate, Cork, Ireland.

C€

Use Restriction

This device is restricted to indoor use when operating in the 5150 to 5350 MHz
frequency range. This restriction applies in: AT, BE, BG, CH, CY, CZ, DE, DK, EE, EL, ES,
Fl, FR, HR, HU, IE, IS, IT, LI, LT, LU, LV, MT, NL, NO, PL, PT, RO, SE, SI, SK, TR, UK.

Japan VCCI Class B statement
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ENERGY STAR® compliance statement

ENERGY STAR

As an ENERGY STAR partner, Apple has determined that standard configurations of this
product meet the ENERGY STAR guidelines for energy efficiency. The ENERGY STAR
program is a partnership with electronic equipment manufacturers to promote energy-
efficient products. Reducing energy consumption of products saves money and helps
conserve valuable resources.

Mac mini is shipped with power management enabled with the computer set to sleep
after 10 minutes of user inactivity. To wake your computer, click the mouse or press any
key on the keyboard. To change this setting, open System Preferences, then click Energy
Saver.

Mac mini meets the ENERGY STAR guidelines for energy efficiency. For more information
about ENERGY STAR, go to Energy Star.

Apple and the environment

At Apple, we recognize our responsibility to minimize the environmental impacts of our
operations and products.

For information, go to Apple's Environment website.

Disposal and recycling information

M

This symbol indicates that this product and/or battery should not be disposed of with
household waste. When you decide to dispose of this product and/or its battery, do so in
accordance with local environmental laws and guidelines.

For information about Apple’s recycling program, recycling collection points, restricted
substances, and other environmental initiatives, go to Apple’s Environment website.
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Informacidn sobre eliminacion de residuos y reciclaje

El simbolo de arriba indica que este producto y/o su bateria no deben desecharse con los
residuos domésticos. Cuando quieras desechar este producto y/o su bateria, hazlo de
conformidad con las leyes y directrices medioambientales locales. Para obtener mas
informacion sobre el programa de reciclaje de Apple, los puntos de recoleccion para
reciclaje, las sustancias restringidas y otras iniciativas medioambientales, visita
apple.com/mx/environment o apple.com/la/environment.

Brasil - Informacdes sobre descarte e reciclagem

O simbolo acima indica que este produto e/ou sua bateria ndo devem ser descartados no
lixo doméstico. Quando decidir descartar este produto e/ou sua bateria, faga-o de acordo
com as leis e diretrizes ambientais locais. Para informagdes sobre substancias de uso
restrito, o programa de reciclagem da Apple, pontos de coleta e telefone de informacdes,
visite apple.com/br/environment.

European Union—Disposal Information

The symbol above means that according to local laws and regulations your product
and/or its battery shall be disposed of separately from household waste. When this
product reaches its end of life, take it to a collection point designated by local authorities.
The separate collection and recycling of your product and/or its battery at the time of
disposal will help conserve natural resources and ensure that it is recycled in a manner
that protects human health and the environment.

Software License Agreement

Use of Mac mini constitutes acceptance of the Apple and third-party software license
terms found at Software License Agreements.
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