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CHAPTER1
GETTING STARTED WITH SMART NOTEBOOK SOFTWARE

This chapterintroduces you to SMART Notebook® collaborative learning software and
explains how to get started with the software.

About SMART Notebook software

In SMART Notebook software, you can create .notebook files that include graphics, text,
tables, lines, shapes, animations and more. Present your file and keep your class’s attention as
you move and interact with these objects. When your class provides comments and
suggestions, write their input on the page using digital ink. You can open .notebook files in
SMART Notebook software on a Windows®, Mac or Linux® computer. You can also export your
file in a variety of formats, including HTML and PDF.

You can install SMART Notebook Tools as well as third-party add-ons to add special features
to SMART Notebook software. SMART Notebook Tools include the following:
« 3D Tools for SMART Notebook software

« Mixed Reality Tools for SMART Document Camera™

About the other SMART software on your
computer

Your computer might include the following other SMART software.
« SMART Product Drivers

Your interactive product detects contact with its screen and sends each contact point,
along with Pen tool information, to the connected computer. SMART Product Drivers
translates the information into mouse clicks and digital ink. SMART Product Drivers
enables youto perform normal computer operations by using your finger or a pen.

« SMART Ink"

Using SMART Ink, you can write or draw on the screen in digital ink using a pen and then

save or erase your notes.
o SMART Board® Tools

You can draw attention to specific parts of a page using SMART Board Tools, such as the
Screen Shade, Spotlight, Magnifier and Pointer.

What’s new

SMART Notebook 2015 software introduces the following new features in the August release.
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SMART Notebook 15.1 software

Feature

Topic

Four new Lesson Activity Builder activities have been added
to LAB, including Match ’Em Up!, Fill in the Blanks, Rank Order,
and Shout It Out!. Colourful new themes have also been added.

Creating activities with
Lesson Activity Builder
on page 111

Shout It Out! is a content creation tool that students and
teachers can use with Lesson Activity Builder (LAB). Students
can quickly create and contribute text and images to LAB
content creation activities using their own mobile devices and
teachers can easily curate the content. Students become highly
engaged as they see their own work and suggestions develop.

Adding a Shout It Out!
activity on page 120

Images are now supported in the new LAB activities except for
Fill in the Blanks. Add images as well as lists to your LAB
categories. This feature is now also available in the Flip Cards
activity.

Managing Lesson Activity

Builder content on
page 129

SMART Ink 3.1 Improvements include:
« Dynamic toolbar update
¢ SMART Ink window tools
o SMART Ink Favourite Pens
¢ SMART Touch Inking Tool

SMART Notebook 15 software

Feature

Topic

Lesson Activity Builder lets you quickly build gaming style
interactive activities for students, enabling a new level of
student engagement and learning.

Creating activities with
Lesson Activity Builder
on page 111

Concept Mapping helps the student to organise information by
creating concept maps.

Chapter 9: Using Concept

Mapping on page 131

Shape and angle features are now available for all users from
the Toolbar:

« lrregular Polygon Creation tool
« Polygontool

« Show side lengths

o Show interior angles

o Show vertices

« Divide shapes

Performance improvements to the browser mean a better
YouTube™ and GeoGebra experience.
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Starting SMART Notebook software

Start SMART Notebook software by pressing Notebook in the Dock.

NOTE

If your computer’s display refresh rate is less than 60 Hz, a warning message appears when
you first start SMART Notebook software. You can change the display refresh rate by
opening System Preferences > Displays in OS X operating system software.

When you start SMART Notebook software the first time, a tutorial file opens automatically.
You can read the contents of this file to learn more about the software and the new features in
the latest release. When you've finished, select File > New to create a new, blank file.

NOTE

When you start the software subsequent times, a new, blank file opens automatically. To
open the tutorial file, select Help > Tutorial.

Navigating the user interface

The SMART Notebook software user interface consists of the following components:
« Menu
e Toolbar
« Tabs (Page Sorter, Gallery, Attachments, Properties, Add-ons and SMART Response®)

« Page area

Menu
The menu contains all the commands you can use to manipulate files and objects in
SMART Notebook software.

Toolbar
The toolbar enables you to select and use a variety of commands. The buttons on the toolbar

are organised in panels.

NOTE

The commands in the toolbar are also accessible from the menu (see Menu above).
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Actions panel
The Actions panel of the toolbar includes buttons that enable you to browse and make
changes to .notebook files:

) | (% | B} ) @
S o,

‘ T eeAal T,.X EREBR

Add-ons panel
If you install SMART Notebook Tools, such as SMART Response software, or third-party plug-
ins, an additional panel appears to the right of the Actions panel:

Tools panel
The Tools panel includes buttons that enable you to create and work with basic objects on
pages:

Contextual panel
When you select one of the buttons in the Tools panel, additional buttons appear. For

example, if you select Pens Hﬁ the following additional buttons appear:

I o I e

& 4 = @

‘__f-. -’-_.’I

\ N\

Pen Types hutton Line types Property selectors

Press the Pen Types button to select a pen type and then press one of the line type buttons to
write or draw digital ink in that line type. You can customise a selected line type using the
options in the Properties tab and then save your changes for future use (see Saving tool
settings on page 58).

The three property selectors beside the line type buttons enable you to set the colour,
thickness, style and transparency of digital ink.
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If you click any of the other buttons in the Tools panel, similar sets of additional buttons
appear.

Customising the toolbar
You can add, remove and change the position of buttons on the toolbar by pressing
Customise the toolbar % (see Customising the toolbar on page 177).

By default, the toolbar appears at the top of the SMART Notebook software window. However,
you can move it to the bottom of the window by pressing Move toolbar to top/bottom of

window I . This is useful in situations where you or your students can’t reach the toolbar

when it’s at the top of the window.

Page Sorter
The Page Sorter displays all of the pages in the open file as thumbnails and automatically
updates these thumbnails as you change the contents of the pages.
Using the Page Sorter, you can do the following:

o Cutorcopy and paste pages

« Display pages

« Cutting, copying, pasting pages

« Create pages

« Clone pages

o Clearpages

« Delete pages

« Rename pages

o Rearrange pages

« Move objects from one page to another

« Group pages

Opening the Page Sorter
To open the Page Sorter, press Page Sorter ":j

Customising the Page Sorter
You can move the Page Sorter from one side of the SMART Notebook software window to the

other by pressing Move Sidebar ad

You can resize the Page Sorter by dragging its border left or right. You can also hide the Page
Sorter when you aren’t using it by selecting the Auto-hide tickbox. (To display the Page Sorter

when it’s hidden, press Page Sorter ":rj.)
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NOTE

If you reduce the Page Sorter to its minimum size, the auto-hide feature turns on
automatically.

Gallery tab

The Gallery tab contains clip art, backgrounds, multimedia content, files and pages that you
can use inyour lessons, and displays preview images of this content. The Gallery tab also
provides access to other online resources. For more information, see Inserting content from

the Gallery on page 72.

You can also include your own content and content from otherteachers in your school in the
Gallery tab (see Organising and sharing content using the Gallery on page 85).

Opening the Gallery tab
To open the Gallery tab, press Gallery D.

Customising the Gallery tab
You can move the Gallery tab from one side of the SMART Notebook software window to the

other by pressing Move Sidebar ad

You can resize the Gallery tab by dragging its border left or right. You can also hide the Gallery
tab when you aren’t using it by selecting the Auto-hide tickbox. (To display the Gallery tab

when it’s hidden, press Gallery D.)

NOTE

If you reduce the Gallery tab to its minimum size, the auto-hide feature turns on
automatically.

Attachments tab
The Attachments tab displays the files and webpages attached to the current file. For more
information, see Attaching files and webpages on page 84.

Opening the Attachments tab
To open the Attachments tab, press Attachments é;.

Customising the Attachments tab
You can move the Attachments tab from one side of the SMART Notebook software window

to the other by pressing Move Sidebar ud

You can resize the Attachments tab by dragging its border left or right. You can also hide the
Attachments tab when you aren’t using it by selecting the Auto-hide tickbox. (To display the

Attachments tab when it’s hidden, press Attachments é;.)
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NOTE

If you reduce the Attachments tab to its minimum size, the auto-hide feature turns on
automatically.

Properties tab
The Properties tab enables you to format objects on a page, including digital ink, shapes, lines,
text and tables. Depending on the object that you select, you can change the following:

o The colour, thickness and style of lines
« The transparency and fill effects of objects
o The fonttype, size and style of text
« The animation of objects
The Properties tab displays only the options that are available for the object that you select.

For more information on displaying and setting object properties in the Properties tab, see
Changing objects’ properties on page 55.

The Properties tab also includes a Page Recording button. You can use this feature to record
your actions on the current page (see Recording pages with the Lesson Recorder on
page 144).

Opening the Properties tab

Customising the Properties tab
You can move the Properties tab from one side of the SMART Notebook software window to

the other by pressing Move Sidebar g

You can resize the Properties tab by dragging its border left or right. You can also hide the
Properties tab when you aren’t using it by selecting the Auto-hide tickbox. (To display the

NOTE

If you reduce the Properties tab to its minimum size, the auto-hide feature turns on
automatically.
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Add-ons tab
The Add-ons tab enables you to work with SMART Notebook software add-ons (see Chapter
11: Enhancing SMART Notebook software with add-ons on page 173).

Opening the Add-ons tab
To openthe Add-ons tab, press Add-ons 't

Customising the Add-ons tab
You can move the Add-ons tab from one side of the SMART Notebook software window to the

other by pressing Move Sidebar ad

You can resize the Add-ons tab by dragging its border left or right. You can also hide the Add-
ons tab when you aren’t using it by selecting the Auto-hide tickbox. (To display the Add-ons

tab when it’s hidden, press Add-ons 't.)

NOTE

If you reduce the Add-ons tab to its minimum size, the auto-hide feature turns on
automatically.

SMART Response tab
The SMART Response tab is part of SMART Response software and is available only if you
have SMART Response software installed.

Page area
The page area displays the contents of a selected page in a file. This is the area of the page
where you create and work with objects (see Chapter 4: Creating basic objects on page 27).
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Viewing tool change naotifications

If your SMART product has Touch Recognition enabled, SMART Notebook software displays
tool change notifications when you select a new hardware tool or change a tool’s settings.
Pens, the eraser and the mouse are all hardware tools. You can also view tool change
notifications when you touch the display with your finger.

NOTE

Only some SMART hardware products support Touch Recognition. For more information,
refer to your SMART hardware product’s user’s guide.

. To view tool change notifications
Using a hardware tool or your finger, press the toolbar to select tool settings.

A status bar appears under the toolbar and shows the active tool and settings. The status
bar updates each time you select another tool or setting.

NOTE
The status bar also appears when you assign ink settings to the hardware pen using the
Properties tab (see Changing objects’ properties on page 55).

Using gestures

You can interact with objects in SMART Notebook software using the following gestures (if

supported by your interactive product):

o

PR

Swipe (left to right) Swipe (right to left)

10
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S )

Pinch to zoom in/ scale (enlarge) Pinch to zoom out / scale (reduce)

—a0 |

Pan Rotate

P

Shake Flick

1
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Undoing and redoing actions

When you make changes to afile, you can reverse the effects of your previous actions and

commands.

NOTE
If two people are using your interactive product, pressing Undo and Redo affects the actions

of both users.

. To reverse the effect of the last action

Press Undo “j

NOTE

You can undo an unlimited number of actions.

. To reinstate the last action reversed with the Undo command

Press Redo tﬂ

12
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In SMART Notebook software, you can create or open SMART Notebook software (.notebook)
files. After creating or opening a .notebook file, you can save it, print it and complete other
common tasks.

Creating files

When you start SMART Notebook software for the first time, a tutorial file opens automatically.
When you start the software subsequent times, a new .notebook file opens automatically.
However, you can create a new file at any time.

. To create a file

Select File > New.

Opening files
SMART Notebook 15.x software, opens and saves .notebook files, which is also the default file
format for SMART Notebook 9.5, 9.7, 10 and 11 software).

NOTE
SMART Notebook 8.x, 9.0 and 9.1 can open .xbk files, but not .notebook files.

The method by which you open a file is the same for all versions of SMART Notebook
software.

. To open afile

1. Press Open File 5

The Open dialogue box appears.

13
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2. Browse to and select the file.
3. Press Open.

TIP

You can open a recently opened file by selecting File > Open Recent and then
selecting the file name.

Saving files
SMART Notebook 15.x software opens and saves your files in .notebook format, which is also
the default file format for SMART Notebook 9.5, 9.7, 10 and 11 software.

NOTE

The default file format for SMART Notebook 8, 9.0 and 9.1 software is .xbk.However, the .xbk
format doesn’t support some of the objects and properties available in this version of
SMART Notebook software.

. To save a new file
1. Press Save H
A dialogue box appears.
2. Browse to where you want to save the new file.
3. Type aname for the file in the Save As box.

4. Press Save.

. To save an existing file

Press Save El

. To save an existing file with a new name or location
1. Select File > Save As.
A dialogue box appears.
2. Browse to where you want to save the new file.
3. Type a name for the file in the Save As box.

4. Press Save.

. To save all open files

Select File > Save All.

14
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Exporting files

You can export your .notebook files to the following formats:
« Webpages
¢ Picture formats
o BMP
o JPEG
o PNG
o TIFF
« PDF

« Interactive Whiteboard Common File Format (CFF)

NOTES

« SMART Notebook software doesn’t include links when you export files as webpages,
picture files or PDF.

« SMART Notebook software doesn’t include attachments when you export files as
picture files or PDF. To include attachments, you must export your file as webpages.

« SMART Notebook software doesn’t export files that you attach to your .notebook file as
aliases. If you want to include an attachment, attach a copy of the file (see Attaching
files and webpages on page 84).

« SMART Notebook software doesn’'t export some gradient, pattern and image effects.
These effects might appear as a solid fill or appear incorrectly in the exported file.

. To export a file as webpages
1. Select File > Export As > Webpage.
A dialogue box appears.
2. Browse to where you want to export the file.
3. Type a name for the file in the Save As box.

4. Press Save.

. To export a file as picture files
1. Select File > Export As > Image Files.
A dialogue box appears.
2. Select afolderwhere you want to export the files.

3. Select a picture format in the Image Format drop-down list.

15
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4.

5.

6.

Select a picture size in the Image Size drop-down list.
Type a name for the files in the Save As box.

Press Save.

. To export a file as a PDF file

1.

10.

Select File > Export As > PDF.
A dialogue box appears.
Press Thumbnails, Handouts or Full Page.

Optionally, type header text in the Header box, footer text in the Footer box and the
current date in the Date box.

Optionally, select the Show page borders tickbox to show a border around each printed
page.

Optionally, select the Show page numbers tickbox to show a page number on each page.

If you pressed Thumbnails or Handouts in step 2, select a thumbnail size in the
Thumbnail Size drop-down list and, optionally, select the Show Thumbnail titles tickbox
to show titles under each thumbnail.

Press Continue.

The Save dialogue box appears.

Browse to where you want to export the file.
Type a name for the file in the Save As box.

Press Save.

. To export a file as a CFF file

1.

16

Select File > Export As > CFF.

A dialogue box appears.

Browse to where you want to export the file.
Type a name for the file in the Save As box.
Press Save.

NOTE

You can also import CFF files (see Importing files from other interactive whiteboard
programs on page 80).
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Printing files

You can print all pages or select pages in a .notebook file. You can print the pages as

thumbnails, handouts or full pages.

. To print afile

1.

10.

1.

17

Select File > Print.
A dialogue box appears.
Press Thumbnails, Handouts or Full Page.

Optionally, type header text in the Header box, footer text in the Footer box and the
current date in the Date box.

Optionally, select the Show page borders tickbox to show a border around each printed
page.

Optionally, select the Show page numbers tickbox to show a page number on each page.

If you pressed Thumbnails or Handouts in step 2, select a thumbnail size in the
Thumbnail Size drop-down list and, optionally, select the Show Thumbnail titles tickbox
to show titles under each thumbnail.

Press Continue.
A dialogue box appears.

If all print settings aren’t visible, press the disclosure triangle beside the Printer drop-
down list.

Select All to include all pages.

OR

Select Fromto include select pages and then type the page range.

Select other print settings, including the printer name and the number of copies.

Press Print.
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A .notebook file is composed of a series of pages, each with its own objects and properties.

A thumbnail of each page appears in the Page Sorter. Using either the Page Sorter or menu
commands, you can display an existing page, create a blank page, create a clone of an
existing page or delete an existing page.

Displaying pages in a file
You can display any page in the file using the Page Sorter. You can display the next or previous
page in the file using buttons or gestures.

. To display a page
1. Ifthe Page Sorterisn’t visible, press Page Sorter .

2. Pressthe thumbnail of the page that you want to display.

. To display the next page in a file
Press Next Page *
OR

Swipe your finger across the page from right to left.

19
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A message appears, displaying the current page’s number.

. To display the previous page in a file
Press Previous Page #
OR

Swipe your finger across the page from left to right.

I

PR

A message appears, displaying the current page’s number.

Creating pages

You can add a blank page to the open file using the Add Page button or the Page Sorter.

. To insert a page using the Add Page button
Press Add Page E-'ﬁ.

The new page appears after the current page.

20
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. To insert a page using the Page Sorter
1. Ifthe Page Sorterisn’t visible, press Page Sorter D
2. Select the thumbnail of the page that you want the new page to appear after.
3. Pressthe thumbnail’s menu arrow and then select Insert Blank Page.

The new page appears after the selected page.

Cloning pages

As an alternative to creating a blank page, you can create a duplicate (or “clone”) of an existing

page.

NOTE
You can clone a page only if it contains content.

. To clone a page
1. Ifthe Page Sorterisnt visible, press Page Sorter D
2. Select the thumbnail of the page that you want to clone.
3. Pressthe thumbnail’s menu arrow and then select Clone Page.
The cloned page appears immediately after the current page.

NOTE
You can repeat this process as many times as you want.

Extending pages
If you need more room at the bottom of a page, you can extend the page vertically without
affecting the page’s width. You can turn this feature off to prevent your pages from becoming

longer.

. To extend a page

1. Ifyou're displaying the page in Entire Page view, select a different zoom level.

2. Pressthe Extend Page link at the bottom of the page.

21
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. To turn Extend Page on or off
1. Select View > Extend Page
2. Select Off to turn the Extend Page feature off.
OR

Select On to turn the Extend Page feature on.

Renaming pages

When you create a page, SMART Notebook software automatically names the page with the
date and time of its creation. You can change this name.

. To rename a page
1. Ifthe Page Sorterisn’t visible, press Page Sorter D
2. Double-click the page’s name.
3. Type a new name for the page.

4. Press elsewhere.

Cutting or copying and pasting pages

You can cut or copy and paste a page from the current file using the Page Sorter.

. To cut or copy and paste a page using the Page Sorter
1. Ifthe Page Sorterisn’t visible, press Page Sorter L.
2. Select the thumbnail of the page that you want to cut.
3. Pressthe thumbnail’s menu arrow and then select Cut Page or Copy Page .
4. Selectthe thumbnail of the page that you want to follow the pasted page.
5. Press the thumbnail’s menu arrow and then select Paste Page.

The new thumbnail appears preceding the thumbnail that you selected in the previous

step.

TIP

You can also copy and paste pages from other SMART Notebook software files.
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Rearranging pages

If you want, you can rearrange the order of the pages in afile.

. To rearrange pages
1. Ifthe Page Sorterisn’t visible, press Page Sorter D
2. Pressthe thumbnail of the page that you want to move in the file.
A blue border appears around the thumbnail.
3. Drag the thumbnail to its new position in the Page Sorter.
A blue line indicates the page’s new position.

4. Release the thumbnail.

Grouping pages
You can group pages in a file. This enables you to find a particular group quickly in the Page
Sorter and then display its pages. This is useful when there are a lot of pages in a file.

. To create or edit a group
1. Ifthe Page Sorterisn’t visible, press Page Sorter ":rj
2. Press the first group’s menu arrow and then select Edit Page Groups.

All the groups and pages for the current file are displayed. Groups appear as blue bars
and pages appear as thumbnails:

o Ifyou created and edited the groups in this file, the pages appear under the blue
bars you created and renamed.

o If you haven't edited the groups, a default group titled Group 1 appears and includes

all of the pages and their thumbnails below its blue bar.

NOTE

Thumbnails below each blue bar include the same menu arrow options as thumbnails in
the Page Sorter. This enables you to press a thumbnail in a group, select its menu arrow
and then delete the page, clear the page, insert a new page, clone the page, rename
the page, add a Screen Shade to the page or add the page to the Gallery.

3. Pressthe Add New Group button in the upperright-hand corner.
A new group, with a new, blank page, appears.

4. Type anew name forthe group.
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5. Do the following:

e}

To move a page into a group, press the page’s thumbnail and then drag it below the
group’s blue bar and to the right of the thumbnail that you want it to follow.

To rearrange the order of pages in a group, press a page’s thumbnail and then drag it
to the right of the thumbnail that you want it to follow.

To rearrange the order of groups, press a group’s blue bar and then drag it below the
blue bar of the group that you want it to follow.

NOTES

o You can also change the order of the groups by pressing a blue bar’'s menu
arrow and then selecting Move Up or Move Down.

o SMART Notebook software numbers pages sequentially across a file. If you
change the order of groups, SMART Notebook software renumbers the pages
in the groups accordingly.

To delete a group and keep its pages, move all of its pages to different groups.
When a group contains no pages, SMART Notebook software automatically deletes
it.

To delete a group and all pages in the group, press the blue bar's menu arrow and
then select Delete Group.

6. Press @

. To access a group in the Page Sorter

1. Ifthe Page Sorterisn’t visible, press Page Sorter L.

2. Press the first group’s menu arrow and then select the name of the group that you want to

access.

The

Page Sorter displays the thumbnail for the first page in the group that you want to

access.

Deleting pages

You can delete a page from the current file using the Delete Page button or the Page Sorter.

TIP

As an alternative to deleting a page, you can clear all of its objects (see Clearing pages on
page 168).
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. To delete a page using the Delete Page button

1. If you haven’t done so already, display the page that you want to delete.

2. Select Delete Page ﬁﬁ.

. To delete a page using the Page Sorter

1. Ifthe Page Sorterisn’t visible, press Page Sorter ":rj

2. Select the thumbnail of the page that you want to delete.

3. Press the thumbnail’s menu arrow and then select Delete Page.
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Creating basic objects

Writing, drawing and erasing digital ink ... 28
Writing or drawing digital ink .. ... .. e 28
Erasing digital INK oL 30

Creating shapes and liNes ... ... . 31
Creating shapes withthe Shapestool ... ... ... i, 31
Creating shapes with the Regular Polygonstool ... . ... ... . ... ... .......... 32
Creating shapes with the Shape RecognitionPentool ... . .. ... . ................. 33
Creating straight lines and arcs ... .. 33

Creating teXt .. 34
Ty PING tE Xt . 34
Converting handwriting to typed text ... ... ... 35
Formatting te Xt ... . 36
Resizing text ObjeCts ... o e 38
Inserting mathematical symbols . il 38
Checking the spelling of text objects ... ... . 39
Cutting and pasting teXt ... .. 40

Creating tables ... 4
Creating tables ... 4
Pasting tables from other programs il 42
Adding objectsto tables ... . 43
Selecting tables, columns, rows orcells ... . . e 44
MOVING 1abDIE S 45
Changing a table’s properties ... . ... . 45
Resizing tables, columns Or rOWS . il 47
Adding orremoving columns, rows orcells ... ... 48
Splitting or merging table cells ... ... . 49
Deleting tables and the contents of tables ... ... .. ... 50

Managing a Shout It Out! activity ... ... . 50

Objects are the building blocks of content in your .notebook files. An object is simply an item
on a page that you create orimport and then work with. Basic types of objects include the
following:

« Digital ink (freehand writing and drawing)
« Shapes
o Straight lines

o Arcs
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o Text

e Tables

Writing, drawing and erasing digital ink

Digital ink is freehand text or objects that you create using your interactive display’s pen or
pens, or the SMART Notebook software Pens tool. Writing or drawing digital ink enables you to
quickly add content to your SMART Notebook software files, either when creating the files or

when presenting the files to students.

Once you have created digital ink, you can erase it.

Writing or drawing digital ink

The easiest way to write or draw digital ink is to use your interactive display’s pen or pens.

You can also create freehand objects using the Pens tool. The Pens tool enables you to write

or draw digital ink using the following pentypes:

Pen type

Purpose and example

Notes

.") Standard

Write or draw digital ink in a variety of
colours and line styles.

Using the Standard pentype,
you can write or draw digital
ink that fades after a few
seconds (see Using the
Standard pen type to create
fading objects on page 154).

;'/ Calligraphic

Write or draw digital ink, like you do with
the Standard pentype, but with lines of
varying thickness.

..._d___.-'-"' e
f{.-" J__'__,_,.-'""---F
-
o
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e

The Calligraphic pen type is
useful for teaching students
handwriting.

.Gi Crayon

Write or draw crayon-like digital ink.

A
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AF 5 L
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The Crayon pentype is
intended for artistic work,
such as painting and
colouring pictures, rather than
writing.

r Highlighter

Highlight text and other objects.

28



CHAPTER4
CREATING BASIC OBJECTS

Pen type

Purpose and example

Notes

ﬁ Text

editable text.

Write notes that automatically convert to

SMART®®

You can edit your text as you
work without touching a
keyboard (see Using the Text
Pen on page 150).

#w Creative

presentations.

Add colourful elements to your

You can create custom
Creative pen styles (see
Creating custom Creative
pen styles on page 92).

f Paint Brush

Write or draw paint-like digital ink.

The Paint Brush pen type is
intended for artistic work,
such as painting and
colouring pictures, rather than
writing.

? Magic

few seconds.

Write or draw digital ink that fades aftera

You can also use the Magic
Pen to open a magnification
window or a spotlight window
(see Using the Magic Pen on
page 147).

f Shape

Recognition

Draw a variety of shapes with digital ink.

You can draw circles, ovals,
squares, rectangles, triangles
and arcs (see Creating
shapes with the Shape
Recognition Pen tool on
page 33).

. To write or draw digital ink

1.

29

Press Pens HE

The Pens tool buttons appear.
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Pen Types button Line types Propery selectors

Press Pen Types and then select a pentype.

Select aline type.
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4. Optionally, customise the line type using the property selectors.

NOTE

You can also customise the line type using the Properties tab (see Changing objects’
properties on page 55).

5. Write or draw digital ink on the page.

TIPS

o Don’trest your elbow or the palm of your hand on your interactive product’s
surface whilst you write or draw.

o If you write or draw multiple lines, SMART Notebook software automatically
combines the lines into a single object. For example, if you write the letters of a
word, SMART Notebook software combines the individual letters, enabling you to
interact with the whole word. If you want to write words on the same line but don’t
want them combined, leave a large gap between them, use different pens, or
briefly put the penin the pen tray before writing another word (interactive
whiteboards only).

o If you want to write diagonally, write in a straight line and then rotate it (see
Rotating objects on page 67).

o If you want to write in small letters, write large letters and then reduce their size
(see Resizing objects on page 65).

o You canfill areas that you’'ve enclosed with digital ink (see Filling digital ink
drawings on page 57).

Erasing digital ink

You can erase digital ink from your interactive display using the eraser or the erasing gesture. If
you’re erasing digital ink from a .notebook file page, you can also erase objects using the
Erasertool.

NOTE

Although you can erase digital ink, you're unable to erase other types of objects, including
shapes, lines, text and pictures. To remove these types of objects, you must delete them
(see Deleting objects on page 70).

. To erase digital ink
1. Press Eraser &7 and then select an eraser type.

2. Erase the digital ink.

30



CHAPTER4
CREATING BASIC OBJECTS

Creating shapes and lines

In addition to creating freehand shapes and lines by drawing digital ink, you can create shapes
and lines using the tools in SMART Notebook software.

NOTE

To remove a shape or line from a page, you must delete it (see Deleting objects on

page 70). The Erasertool doesn’t remove shapes.

Creating shapes with the Shapes tool

You can use the Shapes tool to create a variety of shapes, including perfect circles, perfect

squares, perfect triangles, other geometric shapes, hearts, ticks and Xs .

You can add a shape to your page and then edit its properties. Alternatively, you can

customise a shape’s outline colour, fill colour and line thickness and then add it to your page.

. To create a shape

1. Press Shapes j

The Shapes tool buttons appear.
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Shapes

2. Select ashape onthe toolbar.

OR

K

M,

\
Propenty selectors

Press V and then select a shape.

3. Optionally, customise the shape using the property selectors.

NOTE

You can also customise the shape using the Properties tab (see Changing objects’

properties on page 55).
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4. Create a shape by pressing where you want to place the shape and dragging until the
shape is the size that you want.

TIPS

o You can create perfect circles, squares, triangles and other shapes by holding
down SHIFT as you draw the shape.

o You can select a shape while the Shapes tool nj is active without having to switch

to the Select tool L . Press the shape once and a selection rectangle appears

around the shape.

Creating shapes with the Regular Polygons tool
In addition to creating shapes using the Shapes tool, you can create regular polygons with 3 to
15 sides using the Regular Polygons tool.

. To create a shape with the Regular Polygons tool
1. Press Regular Polygons &

The Regular Polygons tool buttons appear.

BCOCE = = | o
o0 &, =, °,

N \

Shapes Property selectors

2. Select ashape onthe toolbar.
OR

Press V and then select a shape.

NOTE

The number in the shape indicates its number of sides.
3. Optionally, customise the shape using the property selectors.

NOTE
You can also customise the shape using the Properties tab (see Changing objects’
properties on page 55).

4. Create a shape by pressing where you want to place the shape and dragging until the
shape is the size that you want.
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Creating shapes with the Shape Recognition Pen tool
You can use the Shape Recognition Pen tool to draw circles, ovals, squares, rectangles,

triangles and arcs.

NOTE

You can also create shapes using the Shapes tool (see Creating shapes with the Shapes tool
on page 31) or the Regular Polygons tool (see Creating shapes with the Regular Polygons
tool on the previous page).

. To draw a shape
1. Press Pens Hﬁ

The Pens tool buttons appear.
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Pen Types hutton Line types Froperty selectors

2. Press Pen Types and then select Shape Recognition Pen.
3. Draw a shape onthe page.

If SMART Notebook software recognises your drawing as a circle, oval, square, rectangle,
triangle or arc, it adds this shape to the page.

NN

Creating straight lines and arcs
You can use the Lines tool to draw straight lines and arcs.

You can add a line to your page and then edit its properties. Alternatively, you can customise

the line, and then add it to your page.
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. To create a straight line or arc
1. Press Lines /

The Lines tool buttons appear.
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Line and arc lypes Property selectors
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2. Selectaline orarc type.
3. Optionally, customise the line or arc type using the property selectors.
NOTE

You can also customise the line or arc type using the Properties tab (see Changing
objects’ properties on page 55).

4. Create aline by pressing where you want the line to start and dragging to where you want

the line to end.

Creating text

You can create text in SMART Notebook software by doing any of the following:
« Typing the text using a keyboard connected to your computer
o Typing the text using SMART Keyboard
« Writing the text (see Writing, drawing and erasing digital ink on page 28) and then

converting it to typed text using the software’s handwriting recognition feature

After creating text, you can edit it, check its spelling and change its properties, including font

style, size and colour.

Typing text

You cantype new text or edit existing text.

. To type new text
1. If a keyboard isn’t accessible, press and hold SMART Board Tools "] in the Dock and

then select Keyboard.
2. Press Text ﬁ and then select an available font style.

3. Optionally, customise the font style (see Formatting text on page 36).
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4. Press where you want the text to start.
5. Type yourtext.

6. Whenyou've finished, press outside the text object.

. To edit existing text
1. Double-click the text object.
2. Editthe text.

3. Whenyou've finished, press outside the text object.

Converting handwriting to typed text
You can write on your interactive product’s screen using the Standard or Calligraphic pen
types and convert your writing to typed text. SMART Notebook software can convert

handwriting in multiple languages.

. To convert handwriting to typed text
1. Press Pens Hd

The Pens tool buttons appear.
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Pen Types button Line types Properly selectors

2. Press Pen Types and then select Pen or Calligraphic Pen.
3. Write your text.
TIP
Write neat, printed characters on a horizontal line. Although SMART Notebook software
can convert slanted or cursive writing, it doesn’t always do so consistently.
4. Selectthe text object.

The SMART Notebook software handwriting recognition feature compares your written
word with its dictionary and identifies words that most resemble what you've written.
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5. Press the text object’s menu arrow.
A menu appears and displays the list of matching words, each preceded by Recognise.

NOTES

o If youwant SMART Notebook software to identify words in a different language,
select Recognise Languages and then select another language in the list.
SMART Notebook software updates the list of matching words to include words in
the selected language.

o If you change the handwriting recognition language, you don’t change the default
language of the SMART Notebook software user interface or your operating
system.

6. Select aword inthe list of matching words.

The selected word appears on the page.

Formatting text
If you want to format all text in a text object, select the text object.

OR

If you want to format specific text in a text object, double-click the text object and then select
the text.

You can format text using the buttons in the toolbar or the options in the Properties tab or the
Format menu.

NOTE

The following table presents the formatting changes that you can make using the above tools:

Change Toolbar Properties Format
tab menu

Character, paragraph or object level

v

Change the font face

v
v v

Change the font size
TIP

To select a font size that doesn’t appearin the
drop-down list (including font sizes with decimal
values such as 20.5), type the font size in the
Font Size box on the toolbar.

Change the colour \/ \/
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Change Toolbar Properties Format
tab menu
Bold, italicise or underline text \/ \/ \/
Strike out text v v v
Superscript or subscript text \/2 \/ \/

Paragraph or object level

Change justification (left, right or centre) v v v
Change indentation v’3 v v
Create a bulleted or numbered list v’ v v

v v

Insert a drop cap

g TIP

To insert a drop cap at the beginning of a
paragraph, press Drop Cap ®: inthe

Properties tab under Text Style.
OR

Select Format > Paragraph > Drop Cap.

Change line spacing

g TIP

To add spacing between paragraphs, select the
Add space after paragraphs tickbox in the
Properties tab or select Format > Paragraph >
Line Spacing > Add space after paragraphs.

Under More Text Options AT
2Under More Text Options AT
3Under More Text Options AT

4Under More Text Options AT
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Change Toolbar

Properties Format
tab menu

Change language direction (left-to-right or right-
to-left)

NOTE

Select Format > Paragraph > Direction > Left
to Right for languages that read left to right (for
example, English and French).

OR

Select Format > Paragraph > Direction > Right
to Left for languages that read right to left (for
example, Arabic and Hebrew).

v

Object level

Change text direction (horizontal or vertical) \/5

Change transparency \/

Resizing text objects

When you resize a text object following the procedure in Resizing objects on page 65, the text

in the object changes size.

If you want to resize the text object without changing the size of the text in the object,

complete the following procedure.

. To resize a text object

1. Double-click the text object.

2. Press one of the two white circles on either side of text object, and then drag the circle to

increase or reduce the text object’s size.

Inserting mathematical symbols

You caninsert a variety of mathematical and scientific symbols into a page.

NOTE

The mathematical symbols are characters only. They don’t perform mathematical

operations.

SUnder More Text Options AT
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. To insert a mathematical symbol

1.

2.

Type text on a page.

Press More Text Options AT and then select Insert Symbol VX
The Characters dialogue box appears.

Press a category.

A list of symbols appears.

Press the symbol you want to add to the text.

Press Insert.

The symbol appears in the text object.

Checking the spelling of text objects
As youtype text, SMART Notebook software checks the spelling. If you spell a word

incorrectly, SMART Notebook software underlines the word in red. You can then right-click the

word and select the correct spelling from a list of options.

If you prefer, you can disable this feature and check the spelling using the Spelling Check

dialogue box.

. To disable automatic spell checking

1.

2.

Press Text ﬁ

Press More Text Options AT and then select Check Spelling s

. To manually check spelling of a text object

1.

2.
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Select the text object.
Press the object’s menu arrow and then select Check Spelling.

If SMART Notebook software finds a misspelled word, the Spelling Check dialogue box
appears. This dialogue box displays the misspelled word and suggests alternatives.
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3. Foreach misspelled word, do one of the following:
o To keep the word’s current spelling for this instance, press Ignore Once.
o To keep the word’s current spelling for all instances in the file, press Ignore All.

o To keep the word’s current spelling for all instances in the file and add the spelling to
the dictionary, press Add to Dictionary.

o To change the word’s spelling for this instance, select the correct word in the
Suggestions list and then press Change.

o To change the word’s spelling for all instances in the file, select the correct word in
the Suggestions list and then press Change All.

NOTE

If you pressed a button by mistake, press Undo to undo the resulting change.

Once you have completed this step for each misspelled word, a dialogue box appears
asking whether you want to check the spelling in the rest of the file.

4. Press Yesto check the remainder of the file.
OR

Press No to close the Spelling Check dialogue box without checking the rest of the file.

Cutting and pasting text
You can cut, copy and paste text objects like any other objects (see Cutting, copying and
pasting objects on page 62). You can also cut and paste text in a text object.

. To cut and paste text to another location on the same page
1. Double-click the text object.
2. Selectthe text that you want to cut.

3. Drag the selected text to another location on the same page.

. To cut and paste text to another page
1. Ifthe Page Sortertab isn’t visible, press Page Sorter L.
2. Double-click the text object.
3. Select the text that you want to copy.

4. Drag the selected text to the other page’sicon in the Page Sorter tab.
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Creating tables

You can create tables in SMART Notebook software or paste them from other programs. Once

you have created a table, you can insert objects into the table’s cells.

If you want to customise a table, you can select a table, column, row, cell or selection of cells

and then do any of the following:

Move the table

Change line type, fill and text properties
Resize the table, a column or a row
Insert or remove columns, rows or cells
Split or merge cells

Delete the table

Creating tables

. To insert a table using the Table button

1.

3.

Press Table j
A grid appears.

Move the pointer over the grid to select the number of columns and rows that you want in
the table.

NOTE

The cells of the grid correspond to the cells of your table.

TIP

The grid displays eight rows and eight columns by default. You can add rows by moving
the pointer past the bottom row. Similarly, you can add columns by moving the pointer
past the right row.

If you’re using a mouse, click and hold the mouse button whilst moving the pointer.

Press the screen or click your mouse.

The table appears on the page.

. To insert a table using the Insert Table dialogue box

1.

2.
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Select Insert > Table.
The Insert Table dialogue box appears.

Type the number of rows and columns in the boxes.
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Optionally, select Make cells square to make the table cells square.

Optionally, select Remember dimensions for new tables to use the current table
dimensions for all future tables that you create in SMART Notebook software.

Press OK.

The table appears on the page.

. To draw a table

1.

Press Pens Hﬂ*.

The Pens tool buttons appear.
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Press Pen Types and then select Pen or Calligraphic Pen.
Select aline type.
Draw a table onthe screen.

TIP

Make the lines of the table as straight as possible and connect the corners.
Press Select L .
Select your drawing.

Press the menu arrow and then select Recognise Table.

If SMART Notebook software recognises your drawing as a table, it removes your drawing
and adds a table to the page.

Pasting tables from other programs
You can cut or copy a table from Word or PowerPoint® and then paste it into a .notebook file.

The table’s formatting and layout can vary when the table appears in the .notebook file.

If you want to cut or copy more than one table, you must cut or copy each table individually.

42



CHAPTER4
CREATING BASIC OBJECTS

NOTE

You can also cut or copy a table from a .notebook file and then paste it into Word or
PowerPoint. However, the table’s formatting and layout can vary when the table appears in
Word or PowerPoint.

If you’re pasting a table into PowerPoint which has cells that contain non-text objects, the
non-text objects appear outside of the table in PowerPoint.

Adding objects to tables

Once you have inserted a table on a page, you caninsert objects into the table’s cells.

NOTE

You can add only one object to each cell. If you want to add multiple objects to a cell, do
one of the following:

« Group the objects before adding them to the table (see Grouping objects on page 68).

« Select all of the objects at once and then add them to the table as described in the
following procedure. SMART Notebook software automatically groups the objects in
the table cell.

. To add an object to a table
1. Select the object.
2. Drag the object to the table cell.

NOTE

You're unable to move an objectif it’s locked in place (see Locking objects on
page 97).

The object appears in the table cell.

NOTE

If you add a text object to a table, the cell resizes to fit to the text object. If you add
other object types to the table, the object resizes to fit the cell.

. To remove an object from a table
1. Select the object.

2. Drag the object out of the table.
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Selecting tables, columns, rows or cells
You can select a table, column, row, cell or selection of cells. Once you have selected a table
or part of a table, you can do the following:

« Move the table

« Change the table’s or cells’ properties
o Resize the table, columns or rows

+« Add orremove columns, rows or cells
o Splitormerge cells

o Delete the table

. To select a table
1. Press Select "2 .

2. Pressoutside, but nearto, a corner of the table and then drag to the opposite corner.

NOTE

Don’t start dragging from inside the table. If you do, you select a table cell instead of the
table.

. To select a column
1. Press Select ‘E .

2. Pressinside the column’s top cell and then drag to the bottom cell.

. To select arow
1. Press Select ‘-2 .

2. Pressinside the row’s leftmost cell and then drag to the rightmost cell.

. To select a cell
1. Press Select ‘-2 .

2. Pressinside the cell.
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. To select multiple cells
1. Press Select X .
2. Pressinside the top left-hand cell, and then drag to the bottom right-hand cell.
NOTE

If you select multiple cells and drag them to a different position on the page, you create
a new table consisting of the selected cells and their contents.

Moving tables
Once you have created a table, you can move it on the page.

. To move a table

Select the table and then drag it to a different position on the page.

OR

Select all of the table’s cells and then drag the cells to a different position on the page.

Changing a table’s properties
You can use the Properties tab to change the table’s properties, including its transparency, cell

colour and line colour.

. To change a table’s fill
1. Select a table, column, row, cell or selection of cells.

2. Pressthe table’s, column’s, row’s or cell’s menu arrow and then select Properties.

3. Press Fill Effects.
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4. Select afill style:

Fill style Procedure
None (transparent) Select No fill.
Solid colour a. Select Solid fill.

b. Do one of the following:
o Select one of the 40 colours in the palette.

o Press More and then select a colour in the dialogue box.

o Pressthe eyedropper :" and then select a colour on

the screen.
Gradient of two a. Select Gradient fill.
colours b. Foreach colour, do one of the following:
o Select one of the 40 colours in the palette.
o Press More and then select a colour in the dialogue box.
o Pressthe eyedropper :" and then select a colouron
the screen.
c. Selectanoptioninthe Style drop-down list.
Pattern a. Select Pattern fill.
b. Select a pattern.
Picture a. Select Imagefill.

b. Press Browse.

c. Browse to and select the picture that you want to use as a
background and then press Open.

NOTE

If you insert a large picture, a dialogue box may appear
and prompt you to either reduce the picture’s file size or
retain the picture’s file size. For more information, see
Setting image optimisation preferences on page 180.

d. Select Keep image size to keep the picture’s size, regardless
of whether the picture is larger or smaller than the object.
OR
Select Scale image to fit to resize the picture to fit the
object.

5. Optionally, drag the Object transparency slider to the right to make the table transparent.
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. To change a table’s line style
1. Selectatable.

NOTE

You can only change the line style of an entire table, not individual cells, columns or
rows.

2. Pressthe table’s, column’s, row’s or cell’s menu arrow and then select Properties.
3. PressLine Style.

4. Change the table’s line style.

. To change a table’s text style
1. Select atable, column, row, cell or selection of cells.
2. Pressthe table’s, column’s, row’s or cell’s menu arrow and then select Properties.
3. Press Text Style.

4. Change the table’s text style (see Formatting text on page 36).

Resizing tables, columns or rows
If you want to customise a table, you can resize the table, a column or a row.

. To resize a table
1. Selectthe table.

2. Pressthe table’s resize handle (the grey circle) and then drag it to increase or reduce the
size of the table.

. To resize a column
1. Press Select X .
2. Pressthe vertical border to the right of the column.
A resize pointer appears.

3. Drag the vertical border to resize the column.

. To resize arow
1. Press Select X .
2. Pressthe horizontal border below the row.
A resize pointer appears.

3. Drag the horizontal border to resize the row.
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. To resize all cells in a table
1. Select the table.
2. Pressthe table’s menu arrow and then select Adjust size.
3. Select one of the following options:
o Make same height to make all cells in the table the same height.
o Make same width to make all cells in the table the same width.
o Make same size to make all cells in the table the same height and width.

o Make cells square to make all cells in the table square.

Adding or removing columns, rows or cells
If you want to customise a table, you can add columns or rows.

. To add a column
1. Selectacolumn.
2. Pressthe column’s menu arrow and then select Insert Column.

A new column appears to the right of the current column.

. To remove a column
1. Select the column.

2. Pressthe column’s menu arrow and then select Delete Column.

. To add arow
1. Selectarow.
2. Pressthe row’s menu arrow and then select Insert Row.

A new row appears below the current row.

. To remove arow
1. Select the row.

2. Pressthe row’s menu arrow and then select Delete Row.
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. To remove a cell
1. Selectthe cell.
2. Pressthe cell’s menu arrow and then select Delete Cells.
NOTE
o Removing a cell deletes the contents of the cell.

o You’re unable to remove a cell if it provides the only connection between two
halves of a table.

Splitting or merging table cells
You can add tables to your page and insert objects into the table’s cells. If you want to
customise a table, you can split or merge cells.

. To split a cell

1. Select the cell.
2. Pressthe cell’s menu arrow and then select Split.
3. Select an option to split the cell into multiple rows and/or columns.

NOTE

If you split a cell that contains content, the content appears in the upper-left-hand cell
after the split.

. To merge cells
1. Select the cells.
2. Pressthe cells’ menu arrow and then select Merge Cells.

NOTE

If you merge cells that contain content, the merged cell contains the contents of the
top-left cell. If the top-left cell is empty, the merged cell contains the contents of the
next available non-empty cell, moving from left to right, top to bottom.
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Deleting tables and the contents of tables
You can delete the contents of a table or the table itself.

NOTE
You can delete all objects on a page, including tables, by clearing the page (see Clearing
pages on page 168).

. To delete the contents of a table

1. Select the cells containing the content that you want to delete.

2. Press Delete x

. To delete a table
1. Selectthe table.

2. Pressthe table’s menu arrow and then select Delete.

Managing a Shout It Out! activity

You can manage the Shout It Out! activity session by moving student text orimage responses
on the Notebook desktop, pausing student contributions and by turning off contributor name

displays. You can also end and save the activity to use later.

. To reposition student text or image responses

1. Inthe Notebook Lesson Activity Builder activity desktop, position the arrow cursor on the

object.

2. Left-click the object and drag it to a new position on the page.

. To pause contributions to the Notebook desktop

1. Press the blue Pause Contributions button in the LAB Student Contribution Activity

dialogue window.

The button turns green and indicates Resume.

Students see an Activity Paused message on their computer or device.
2. Press again to resume the activity.

The button turns blue and indicates Pause Contributions.

The Activity Paused message disappears and students can continue contributing.

. To turn contributor name displays on or off

1. Press the Off On slider button beside Display Contributor Names.

50



CHAPTER4
CREATING BASIC OBJECTS

. To end, save and restart the Shout It Out! activity
1. Press End and Save in the Student Contribution Activity dialogue window.
The Contribution for this activity has ended dialogue appears.

2. Press Restart Activity to continue with the same activity.

NOTE

You can run only one activity at a time.
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Working with objects

Selecting ObJeCtS L. 54
Changing objects’ properties ... . 55
Changing the fill . 55
Filling digital ink drawings .. ... ... i 57
Changing other properties ... ... o 58
Saving tool settings ... il 58
Positioning ObjJeCtS ... . 58
MoOVINg ObJeCtS il 58
Moving objects to another page ... ... ..o 59
AlIgNiNg ObJeCtS L e 60
Rearranging stacked objects .. . .. 61
Cutting, copying and pasting objects ... . 62
Cropping images With @ mask ... .. .. e 63
Cloning ObJeCtS .. 64
ReSIZING ObJeCtS . 65
Using the resize handle .. L 65
Using the scale gesture ... . e 65
Rotating ObJeCtS ... e 67
Using the rotation handle .. .. 67
Using the rotate gesture ... . .. e 67
FlPPING OB CES L. e 68
GroupiNg O e S | iiil. 68
Grouping objects manually ... ... . 69
UsSiNg the MenU . 69

Using the shake gesture ... . 69

Grouping objects automatically ... ... . 70
Deleting ObjeCts il 70

After creating an object, you can select it and work with it as described in this chapter.

NOTE

The tasks described in this chapter are for all objects, not just basic objects.

53



CHAPTERS
WORKING WITH OBJECTS

Selecting objects

Before you can work with an object, you must select it. You can select an individual object,
multiple objects or all objects on a page. When you select an object, a selection rectangle
appears around it.

S

@

The grey circle inthe object’s lower right-hand corner is a resize handle (see Resizing objects
on page 65).

The green circle above the object is a rotation handle (see Rotating objects on page 67).

The downward arrow in the object’s upper right-hand corner is a menu arrow. Press the menu
arrow to display a menu of commands.

NOTE

Pressing an object’s menu arrow gives you access to the same menu as Control-clicking the
object.

. To select an object
1. Press Select L .
2. Pressthe object that you want to select.
A selection rectangle appears around the object.

NOTE

If you press an object and a lock symbol appears instead of the menu arrow, the object
is locked. Depending on the type of lock, you might have to unlock the object before
you can manipulate it (see Locking objects on page 97).
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. To select multiple objects

1. Press Select t .

2. Pressthe interactive screen and drag until a rectangle surrounds the objects you want to
select.

OR
Hold down the COMMAND (3£) key and then press the objects that you want to select.
A selection rectangle appears around the selected objects.

NOTE

If you draw a rectangle around multiple objects and some of the objects are locked
(see Locking objects on page 97), you select only the unlocked objects.

. To select all objects on a page

Select Edit > Select All.
A selection rectangle appears around all objects on the page.

NOTE

If some of the objects are locked (see Locking objects on page 97), you select only the
unlocked objects.

. To select all locked objects on the page
Select Edit > Select All Locked Notes.

A selection rectangle appears around all locked objects on the page.

Changing objects’ properties
You can change an object’s properties. The properties that you can change depend on the

object that you select. You can also select several objects and change their properties at the
same time.

Changing the fill

You can change an object’s fill by selecting the object and then setting the fill in the Properties

tab or by clicking Fill '& setting the fill and then selecting the object.

. To change an object’s fill by first selecting the object

1. Select the object.

2. Ifthe Properties tab isn't visible, press Properties =
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3. Press Fill Effects.

4. Select afill style:

Fill style Procedure
None (transparent) Select No fill.
Solid colour Select Solid fill.

Do one of the following:
o Select one of the 40 colours in the palette.

o Press More and then select a colour in the dialogue box.

o Pressthe eyedropper J’ and then select a colour on
the screen.

Gradient of two

Select Gradient fill.

colours For each colour, do one of the following:
o Select one of the 40 colours in the palette.
o Press More and then select a colour in the dialogue box.
o Pressthe eyedropper J’ and then select a colour on
the screen.
Select an option in the Style drop-down list.
Pattern Select Pattern fill.
Select a pattern.
Picture Select Imagefill.

Press Browse.

Browse to and select the picture that you want to use as a
background and then press Open.

NOTE

If youinsert a large picture, a dialogue box may appear
and prompt you to either reduce the picture’s file size or
retain the picture’s file size. For more information, see
Setting image optimisation preferences on page 180.

Select Keep image size to keep the picture’s size, regardless
of whether the picture is larger or smaller than the object.
OR

Select Scale image to fit to resize the picture to fit the
object.

5. Optionally, drag the Object transparency slider to the right to make the object

transparent.

TIP

You can also change an object’s properties using the property selectors on the toolbar.
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. To change an object’s fill by first pressing the Fill button
1. PressFill ﬁ\ and then select a colour.
2. Select the object.
3. Repeatstep 2 for each object that you want to apply the fill to.
Filling digital ink drawings

In addition to filling shapes, regular polygons and irregular polygons, you can fill areas
enclosed by digital ink using the Fill button.

NOTES

« Tofill an area, you must enclose it with a single digital ink path.

« You're unable to fill an enclosed area if that area is part of a group (see Grouping

objects on page 68).

« Whenyoufillan enclosed area, the fill becomes a separate object, which you can move
away from the original enclosed area. You can fill the enclosed area and move the
resulting fill object multiple times.
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Changing other properties

In addition to fill, you can change objects’ line style and text style.

. To change an object’s line style

1. Select the object.
2. Ifthe Properties tab isn’t visible, press Properties E
3. Press Line Style.

4. Change the object’s line style.

. To change an object’s text style

1. Select the object.
2. Ifthe Properties tab isn’t visible, press Properties E
3. Press Text Style.

4. Change the object’s text style (see Formatting text on page 36).

Saving tool settings
When you select a tool in the toolbar, you can change its default settings using the Properties
tab and then save your changes by clicking Save Tool Properties.

When you save your changes to a tool’s default settings, the tool’s button displays those
changes:

o) JINNE
0OAS %

To restore the default settings, see Customising the toolbar on page 177.

Positioning objects
You can change the position of an object by moving it to another area of the existing page or
to another page. You can also align objects and change the order of stacked objects.

Moving objects
You can move objects to another position on the page. You can also flick objects.

NOTE

You’re unable to move an object if it's locked in place (see Locking objects on page 97).
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TIP

You can manipulate multiple objects by selecting them and then creating a group (see
Grouping objects on page 68).

. To move an object or objects
1. Select the object or objects.
2. Dragthe object or objects to a new position on the page.

TIP

You can move an object in small increments by pressing the arrow keys on your
keyboard.

. To move an Adobe® Flash® Player compatible file
1. Press the coloured bar at the top of the Adobe Flash Player compatible file.

2. Drag the file to its new position.

. To flick an object
1. Select the object.

2. Quickly flick your finger in any direction.

[

PR

Moving objects to another page
You can move objects to another page in a file.

. To move an object or objects to another page
1. Ifthe Page Sorterisn’t visible, press Page Sorter Q

2. Ifyoudon’t see the page that you want to move the object to, scroll in the Page Sorter
until you see the page’s thumbnail.

3. Select the object or objects that you want to move.

4. Drag the object or objects into the Page Sorter above the thumbnail of the page that you
want to move the objects to.
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. To move an Adobe Flash Player compatible file to another page
1. Ifthe Page Sorterisn't visible, press Page Sorter .

2. Ifyoudon’t see the page that you want to move the object to, scroll in the Page Sorter
until you see the page’s thumbnail.

3. Pressthe coloured bar at the top of the Adobe Flash Player compatible file.

4. Drag the file into the Page Sorter above the thumbnail of the page that you want to move
the object to.

Aligning objects

You can use the Alignment Tools add-on to align and distribute objects on a page. You can
align selected objects on the bottom, left, right, top, vertically or horizontally. You can also
align stacked objects vertically or horizontally.

If you want, you can display guidelines on a page to assist you in manually aligning objects with
other objects, as well as the page’s vertical and horizontal centres. You can also set objects to
align automatically with these guidelines when you move the objects on a page (see page 58).

. To align objects on a page

1. Select the objects that you want to align (see Selecting objects on page 54).
2. Press Add-ons 'E on the toolbar to display the Alignment Tools buttons.

3. Press analignment button:

Button Name Select this button to:

Align bottom Align selected objects along their bottom edge.

Align left Align selected objects along their left edge.

Align middle X  Align selected objects vertically through the middle of the
objects.

Align middle Y Align selected objects horizontally through the middle of the

objects.
Align right Align selected objects along their right edge.
) Align top Align selected objects along their top edge.
[ Stack Align selected stacked objects horizontally.

horizontally

Stack vertically Align selected stacked objects vertically.
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. To display guidelines
1. Select View > Alignment.
A dialogue box appears.

2. Selecttickboxes to specify which guidelines you want to display:

Tickbox Select this tickbox to:
Show guides for Display a guideline when you move an object into alignment with
active objects another object.

Show vertical page Display a guideline when you move an object into alignment with
centre guide the page’s vertical centre.

Show horizontal Display a guideline when you move an object into alignment with
page centre guide  the page’s horizontal centre.

Snap objects to Automatically align objects to guidelines when you move the
guides objects on a page.

3. If youwant to change the colour of the guidelines, press the coloured bar to the left of
Guide colour and then select a colour.

4. Press OK.

Rearranging stacked objects
If objects overlap on a page, you can rearrange the order of the stack (that is, you can control
which objects appearin front of others).

NOTE

You're unable to move an object in the stack if it's locked in place (see Locking objects on
page 97).

. To move an object to the front of the stack
1. Select the object.

2. Pressthe object’s menu arrow and then select Order > Bring to Front.

. To move an object to the back of the stack
1. Select the object.

2. Pressthe object’s menu arrow and then select Order > Send to Back.

. To move an object one place forward in the stack

1. Select the object.

2. Pressthe object’s menu arrow and then select Order > Bring Forward.
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. To move an object one place backward in the stack
1. Select the object.

2. Selectthe object’s menu arrow and then select Order > Send Backward.

Cutting, copying and pasting objects
You can cut, copy and paste objects—including text, pictures, straight lines, arcs and shapes—
in a.notebook file.

TIPS

o You can paste text from other programs into SMART Notebook software and cut text
from SMART Notebook software and paste it into other programs (see Cutting, copying
and pasting content from other programs on page 80 and Cutting and pasting text on
page 40).

« You can create an exact copy of an object by cloning it (see Cloning objects on
page 64).

. To cut and paste an object
1. Select the object.

2. Pressthe object’s menu arrow and then select Cut.

TIP

Alternatively, you can press Cut {.fl"p if you added this button to the toolbar (see

Customising the toolbar on page 177).

3. If youwant to paste the object onto a different page, display that page.

4. Press Paste Li-'

. To copy and paste an object
1. Select the object.
2. Pressthe object’s menu arrow and then select Copy.

TIP

Alternatively, you can press Copy ) if you added this button to the toolbar (see

Customising the toolbar on page 177).

3. If youwant to paste the item onto a different page, display that page.

4. Press Paste Ljr'.
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Cropping images with a mask

You can use a mask to crop images. The mask hides the section of the image that you crop out
instead of deleting it. This enables you to edit the mask if you want to crop a different section
of the image. You can also unmask the image to restore the original image.

NOTE
You can crop rasterimages only. For example, you can crop raster pictures that you insert
from the Gallery or from your computer. You're unable to crop other types of objects.

. To crop an image with a mask

1.

2.

Select the image.
Press the image’s menu arrow and then select Mask.

A cropping mask appears on the image. Cropped out sections of the image are shaded

grey.

™
=

Drag the image until the section of the image that you want to keep appears in the

cropping mask.

Optionally, press one of the cropping mask’s eight resize handles (the white circles) and
then drag it to increase or reduce the cropping mask’s size.

Press anywhere outside of the image to crop it.

. To edit the mask

1.

2.
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Select the image.
Press the image’s menu arrow and then select Edit Mask.

A cropping mask appears on the image. Cropped out sections of the image are shaded
grey.
Drag the image until the section of the image that you want to keep appears in the

cropping mask.
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4. Optionally, press one of the cropping mask’s eight resize handles (the white circles) and
then drag it to increase or reduce the cropping mask’s size.

5. Press anywhere outside of the image to crop it.

. To restore the image
1. Select the image.
2. Pressthe image’s menu arrow and then select Unmask.

The original image is restored.

Cloning objects

You can create a duplicate of an object by using the Clone command, or you can create
multiple copies of an object using the Infinite Cloner command.

NOTE

You can also copy and paste objects, including text, images, straight lines, arcs and shapes
(see Cutting, copying and pasting objects on page 62).

. To clone an object
1. Select the object.
2. Pressthe object’s menu arrow and then select Clone.

A duplicate object appears on the page.

. To clone an object using the Infinite Cloner
1. Select the object.
2. Pressthe object’s menu arrow and then select Infinite Cloner.
3. Selectthe object again.
An infinity symbol appears instead of the object’s menu arrow.
4. Drag the object to another position on the page.
5. Repeat step 4 as many times as you want.
6. Whenyou have finished cloning the object, select the original object.

7. Pressthe infinity symbol and then clear the selection of Infinite Cloner.
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Resizing objects
You can resize objects on a page by using the resize handle or the scale gesture (if your
interactive product supports multitouch gestures).

NOTE

You’re unable to resize an object if it's locked in place (see Locking objects on page 97).

Using the resize handle

. To resize an object
1. Select the object.

2. Pressthe object’s resize handle (the grey circle) and then drag it to increase or reduce the
object’s size.

. To resize multiple objects
1. Group the objects (see Grouping objects on page 68) and then select the group.
A selection rectangle appears around the group.
2. Press the resize handle in the lower-right-hand corner of the selection rectangle.

3. Drag the resize handle to increase orreduce the size of the objects.

Using the scale gesture

. To resize an object from its centre
1. Select the object.

2. Using one finger on each hand, press the screen at opposite ends of the object.

65



CHAPTERS
WORKING WITH OBJECTS

3. Drag yourfingers in opposite directions to increase the object’s size.

OR

Drag your fingers toward each other to decrease the object’s size.

/O

O

. To resize an object from its corner or side
1. Select the object.

2. Using one finger on each hand, press the screen at the corner or side that you want to
resize the object from.

3. Drag yourfingers in opposite directions to increase the object’s size.
OR

Drag your fingers toward each other to decrease the object’s size.

. To resize multiple objects
1. Select the objects.
2. Using one finger on each hand, press the screen at opposite ends of one of the objects.
3. Drag yourfingers in opposite directions to increase the objects’ size.
OR
Drag your fingers toward each other to decrease the objects’ size.

NOTE

The objects resize from their centres regardless of where you press the screen.
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Rotating objects

You can rotate objects on a page by using the rotation handle or the rotate gesture (if your
interactive product supports multitouch gestures).

NOTES

« You're unable to rotate an object if it's locked in place (see Locking objects on
page 97).

e« You’re unable to rotate tables.

Using the rotation handle

. To rotate an object

1. Select the object.

2. Pressthe object’s rotation handle (the green circle), and then drag it in the direction you
want to rotate the object.

. To rotate multiple objects
1. Select the objects.
A selection rectangle appears around each object.

2. Press the rotation handle (the green circle) on any one of the selected objects, and then
drag it in the direction you want to rotate the object. When you rotate one object, all other
selected objects rotate automatically.

Using the rotate gesture

. To rotate an object around its centre
1. Select the object.
2. Using one finger on each hand, press the screen at opposite ends of the object.

3. Move your fingers in a circle around the centre of the object to rotate it.

N
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. To rotate an object around a corner
1. Select the object.

2. Using one finger on each hand, press the screen in the corner that you want to rotate the
object around.

3. Move yourfingers in a circle around the corner to rotate the object.

. To rotate multiple objects
1. Select the objects.
2. Using one finger on each hand, press the screen at opposite ends of one of the objects.
3. Move yourfingersin a circle.

NOTE

The objects rotate around their centres regardless of where you press the screen.

Flipping objects

You canflip an object on a page.

NOTE

You’re unable to flip an object if it's locked in place (see Locking objects on page 97).

. To flip an object
1. Select the object.

2. Pressthe object’s menu arrow and then select Flip > Up/Down or Flip > Left/Right.

. To flip multiple objects
1. Select the objects.

2. Pressthe menu arrow on any one of the selected objects and then select Flip > Up/Down
or Flip > Left/Right.

Grouping objects

You can create a group of objects, which lets you interact with all grouped items at the same
time. Once you have created a group, you can select, move, rotate or resize the group as if it
were an individual object. However, if you want to interact with an individual object in a group,
you must ungroup the objects first.
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Grouping objects manually
You can group and ungroup objects manually using the menu or the shake gesture.

Using the menu

. To group objects
1. Select the objects.

2. Pressthe menu arrow of any one of the selected objects and then select Group > Group.

. To ungroup objects
1. Select the group.

2. Pressthe group’s menu arrow and then select Group > Ungroup.

Using the shake gesture

NOTES

« You're unable to use the shake gesture with a mouse.

o The shake gesture works only when you initially contact your interactive product’s

surface.

. To group objects

Quickly shake your finger over the objects three times.

——

- -
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. To ungroup objects
Quickly shake your finger over the group three times.

—

~ -

I

Grouping objects automatically

If you write or draw multiple lines, SMART Notebook software automatically combines the lines
into a single object. For example, if you write the letters of a word, SMART Notebook software
combines the individual letters, enabling you to interact with the whole word. If you want to
write words on the same line but don’t want them combined, leave a large gap between them,
use different pens, or briefly put the penin the pen tray before writing another word

(interactive whiteboards only).

If SMART Notebook software combined lines that you want to manipulate individually, ungroup

the lines as described above.

Deleting objects

Although you can erase digital ink (see Erasing digital ink on page 30), you're unable to erase
some types of objects, including text, shapes, straight lines, arcs and pictures. To remove
these types of objects from a page, you must delete them.

NOTE

You’re unable to delete an object if it's locked in place (see Locking objects on page 97). To
delete alocked object from a page, you must unlock it.

. To delete an object
1. Select the object.

2. Pressthe object’s menu arrow and then select Delete.
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Inserting content from the Gallery ... .. . e 72
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You caninsert pictures, multimedia files and other content into your .notebook files from a
variety of sources. These sources include the Gallery, the SMART Exchange® website and the
Internet.

Afterinserting your content, you can organise it using the Gallery and share it with other
teachers using the Gallery orthe SMART Exchange website.
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Inserting content from the Gallery

The Gallery is a tab in the SMART Notebook software user interface where you can browse or
search for content and then add that content to your .notebook files.

The Gallery contains Lesson Activity Examples, which includes Activity Builder examples (see
Creating a matching lesson activity on page 104), interactive techniques and 3D models to aid
you in creating lesson activities.

When your system administrator installs SMART Notebook software, he or she can install the
following additional items:

« Gallery Essentials is a collection of thousands of pictures, multimedia objects and more,
organised into subject-specific categories.

« Lesson Activity Toolkit is a collection of customisable tools and templates that you can
use to create professional-looking and interactive lessons. The toolkit helps you to create
engaging content such as word games, quizzes and sorting activities. It also offers
Adobe Flash Player compatible files like hide-and-reveal and drag-and-drop.

The Gallery is divided into two sections. The top section of the Gallery is the category list.
When you select a category or subcategory in the list, its contents appear in the bottom
section of the Gallery.

TIP

You can change the size of the category list and content list by pressing the boundary
between them and then dragging it up or down.

You can browse the category list to view the contents of each category. Thumbnails in the
categories provide preview images of the content.

« InPictures, pictures appear as thumbnails.

« Ininteractive and Multimedia, video objects appear as a single frame from the videos,
sound objects appear with a speakericonin the lower left-hand corner, and Adobe Flash
Player compatible files appear as an Adobe Flash icon or thumbnail of the content with a
small Adobe Flash icon in the upper left-hand corner.

o In3D Objects, 3D models appear as thumbnails.

« In Notebook Files and Pages, files appear as binders and pages appear with a folded
upper right-hand corner.

o InBackgrounds and Themes, backgrounds appear as pages with a folded lower right-
hand corner and themes appear as thumbnails.

You can search for a Gallery item using the keyword search.

After browsing or searching for a Gallery item, you can add it to your .notebook file.
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. To browse the Gallery
1. Ifthe Gallery isn’t visible, press Gallery D.
2. Pressa category’s disclosure triangle to view its subcategories.

NOTE

You can close a category by pressing the category’s disclosure triangle a second time.

3. Select a category or subcategory to display its contents.

. To search the Gallery

1. If the Gallery isn’t visible, press Gallery E.

2. Type akeyword into the Type search terms here box and then press Search -;"l

The Gallery displays all content containing the keyword.

. To add a Gallery item to your .notebook file
1. If the Gallery isn’t visible, press Gallery D.
2. Browse orsearch for the Gallery item that you want to add.
3. Double-click the Gallery item’s thumbnail.

o If youadd a picture, Adobe Flash Player compatible file, video file or sound file, it
appears on the current page.

o If youadd a background, it replaces the page’s existing background (see Applying
page backgrounds and themes on page 101).

o If youadd a page from a .notebook file, SMART Notebook software inserts it before
the current page.

o If youadd a.notebook file, SMART Notebook software inserts the file’s pages before
the current page.

Inserting content from GeoGebra

GeoGebrais an interactive mathematics software for all levels of education. When you insert
the GeoGebra widget in SMART Notebook software, you can explore geometry, algebra,
tables, graphing, statistics and calculus with your students.

You can also search for worksheets from GeoGebraTube using the keyword search. After
searching for a worksheet, you can add it to your .notebook file. GeoGebraTube
(geogebratube.org) contains thousands of worksheets created and shared by other teachers.
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NOTE
For more information on how to use GeoGebra software, go to the GeoGebra Wiki

(wiki.geogebra.org).

. To access the GeoGebra widget

Press Add-ons "E and then press GeoGebra.

. To insert the GeoGebra widget
1. Ifthe GeoGebra widgetisn't visible, press Add-ons 't and then press GeoGebra.

2. SelectInsert GeoGebra Widget.

. To search GeoGebraTube
1. Ifthe GeoGebra widgetisn't visible, press Add-ons 't and then press GeoGebra.
2. Type a keyword into the Search in Free Materials box and then press Search.

The GeoGebra widget displays thumbnail images of worksheets containing the keyword.

. To add a GeoGebraTube worksheet to your .notebook file
1. Ifthe GeoGebra widgetisn't visible, press Add-ons -E and then press GeoGebra.
2. Search forthe GeoGebraTube worksheet that you want to add.
3. Pressthe worksheet’s thumbnail and then select Insert GeoGebra Widget.
The worksheet appears on the current page.

TIP

For more information on a worksheet, press the thumbnail’s title to go to the
worksheet’s download page in GeoGebraTube.

Inserting content from the SMART Exchange
website

The SMART Exchange website (exchange.smarttech.com)includes thousands of lesson plans,
question sets, widgets and other content that you can download and then openin
SMART Notebook software.
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NOTE

You can also share your lesson plans with other teachers through the SMART Exchange
website. For more information, see Sharing content using the SMART Exchange website on
page 90.

. To insert content from the SMART Exchange website
1. Press SMART Exchange .
The SMART Exchange website opens in your web browser.

2. Ifyou’re new to the SMART Exchange website, press Join for free and then follow the on-

screeninstructions to create an account.
OR

If you have an account, press Sign In and then follow the on-screen instructions to log on
to the SMART Exchange website with your account.

3. Search or browse for content and then download it to your computer.

4. Import content into the Gallery (see Sharing content with other teachers on page 88).

Inserting content from other sources

If you or other teachers in your school have created content outside of SMART Notebook
software, you can include this content in your .notebook files. Specifically, you can do the
following:

o Insert pictures, Adobe Flash Player compatible files and video files and sound files
« Cut orcopy and then paste content from other programs

o Import content from other programs

Inserting pictures
You caninsert pictures into pages from files, a scanner ora SMART Document Camera.

NOTE

You can also insert pictures from the Gallery tab. For more information, see Inserting content
from the Gallery on page 72.

Once you have inserted a picture, you can define a transparent area in it.

Inserting pictures from files
You caninsert a picture into a page.

SMART Notebook software supports BMP, GIF, JPEG and PNG formats.
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. To insert a picture from a file
1. Select Insert > Picture.
The Open dialogue box appears.
2. Browse to and select the picture that you want to insert.
3. Press Open.
The picture appears in the upper-left-hand corner of the page.

Inserting pictures from a SMART Document Camera
You caninsert pictures from a SMART Document Camera into a page.

. To insert a picture from a SMART Document Camera
1. Select Insert > Picture from SMART Document Camera.
The SMART Document Camera window appears on the page.
2. Insert a picture following the instructions in the Help.
Working with pictures
When you insert a picture in a .notebook file, the picture becomes an object in the file.

Therefore, you can move, resize, rotate and make other changes to the picture like any other
object.

For information on how to work with objects, including pictures, in .notebook files, see Chapter
5: Working with objects on page 53.

Creating transparent areas in a picture
You can create transparent areas in a picture that you insert into a page. This is useful for
removing the picture’s background. You can make any colour in the picture transparent.

NOTE

You can reduce the size of a large picture when you insertit in a file (see Setting image
optimisation preferences on page 180). If you later create a transparent area in the picture,
the picture is no longer optimised.

. To create a transparent area in a picture
1. Select the picture.
2. Press the picture’s menu arrow and then select Set Picture Transparency.
The Picture Transparency dialogue box appears.

3. Drag the corners of the dialogue boxin or out to resize it.
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4. Press any areas in the picture that you want to make transparent.

NOTE

Pressing an area makes only that area transparent, even if the picture includes that
same colourin other areas.

5. Press OK.

Inserting multimedia files
You can insert multimedia files, including Adobe Flash Player compatible files, video files and
sound files, into pages.

NOTE

You can also insert multimedia files from the Gallery tab. For more information, see Inserting
content from the Gallery on page 72.

Inserting Adobe Flash Player compatible files
You caninsert Adobe Flash Player compatible files into a page.

Once you have inserted an Adobe Flash Player compatible file into a page, or display a page
that already contains an Adobe Flash Player compatible file, the file plays immediately. You
can control the playback of the file. If the file has buttons, you can press them on your
interactive product. If the file doesn’t have buttons, you can use the options in the file’s menu

arrow.

NOTES

« Adobe Flash Player compatible files on a page must be self-extracting. You’re unable to
use Adobe Flash Player compatible files that load or rely on other Adobe Flash Player
compatible files.

« You’re unable to drag an Adobe Flash Player compatible file from an Internet browser
into a page.

« To write ontop of an Adobe Flash Player compatible file with a handwriting recognition
component, start writing outside the file and continue to write over the file. This enables
SMART Notebook software to recognise the digital ink as a separate object from the
Adobe Flash Player compatible file.

. To insert an Adobe Flash Player compatible file
1. Select Insert > Adobe Flash Player Compatible File.
The Open dialogue box appears.

2. Browse to and select the Adobe Flash Player compatible file that you want to insert into
the page.
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3. Press Open.

The Adobe Flash Player compatible file appears in the upper left-hand corner of the
page.

. To control an Adobe Flash Player compatible file
1. Select the Adobe Flash Player compatible file.
2. Control the file by doing any of the following:
o To play the file, press the file’s menu arrow and then select Flash > Play.

o To play the file from the beginning, press the file’s menu arrow and then select Flash
> Rewind.

o To advance the file slightly and pause playback, press the file’s menu arrow and then
select Flash > Step Forward.

o To rewind the file slightly and pause playback, press the file’s menu arrow and then
select Flash > Step Back.

o To play the file continuously, press the file’s menu arrow and then select Flash >
Loop.

o To stop playing the file continuously, press the file’s menu arrow and then clear the

selection of Flash > Loop.

Inserting Adobe Flash Player compatible video files
You caninsert Adobe Flash Player compatible video files into a page.

NOTE

SMART Notebook software supports the Adobe Flash Player compatible video file (FLV)
format. If you want SMART Notebook software to support other file types, you can install
additional encoders (see Installing encoders for additional formats on the facing page).

. To insert an Adobe Flash Player compatible video file
1. Select Insert > Video.
The Open dialogue box appears.

2. Browse to and select the Adobe Flash Player compatible video file that you want to insert
into the page.

3. Press Open.

Inserting sound files
You can attach a sound file to any object (except Adobe Flash Player compatible objects) in a
.notebook file. For more information, see Adding sounds to objects on page 96.
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Working with multimedia files

When you insert a multimedia file in a .notebook file, the multimedia file becomes an object in
the file. Therefore, you can move, resize, rotate and make other changes to the multimedia file
like any other object.

For information on how to work with objects, including multimedia files, in .notebook files, see
Chapter 5: Working with objects on page 53.

Installing encoders for additional formats

SMART Notebook software supports the FLV and MP3 formats. If you want SMART Notebook
software to support other video and audio formats, you can install the following encoder. If you
install this encoder, SMART Notebook software automatically detects it and supports its video
and audio formats.

Encoder Video formats Audio formats Link

ffmpegX 0.0.9y « WAV o AlFand AIFF  ffmpegx.com/download.html
« WMA « WAV
o ASF « WMA
o AVI
« MOV
« MP4

« MPEG and
MPG

« WMV

NOTE

SMART Technologies ULC provides links to these programs as a courtesy and makes no
representations or warranties regarding the programs or any information related thereto. Any
questions, complaints or claims regarding the programs must be directed to the appropriate
software vendor.

Inserting content from other programs
If you have content in other programs that you want to use in your .notebook files, you can
move this content to SMART Notebook software by doing one of the following:

o Cutting or copying and then pasting the content

« Importing the content
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Cutting, copying and pasting content from other programs
You can cut or copy, and then paste content from other programs into SMART Notebook
software.

. To cut content from another program
1. Inthe other program, select the content that you want to cut and then select Edit > Cut.
=
2. InSMART Notebook software, press Paste (=
. To copy content from another program

1. Inthe other program, select the content that you want to copy and then select Edit >
Copy.

=1

2. InSMART Notebook software, press Paste Lr

Importing files from other interactive whiteboard programs
You can import content into .notebook files from a variety of sources, including other
interactive whiteboard programs.

If the other interactive whiteboard programs support the Interactive Whiteboard Common File
Format (CFF), you can export a CFF file from those programs and then import that CFF file into
SMART Notebook software.

NOTE

You can also export CFF files (see Exporting files on page 15).

B 7o import CFF files
1. Select File > Import > All Common File Format Files (.IWB).
A dialogue box appears.
2. Browse to and select the file that you want to import.
3. Press Open.

The file opens.

Inserting equations with the Maths Editor

You can use the Maths Editor to insert a handwritten equation to a page in a more readable
format. The Maths Editor recognises your handwriting and automatically convertsitto a
typeset format. You can also add the recognised equation to a GeoGebra worksheet if the
equationis in a supported graph format.
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. To insert an equation to the page

1. Press Add-ons "E and then select Insert Equation Li
The Maths Editor appears.
2. Selectapentooland colour(see page 28).
3. Write a maths equation on the graph paper section of the editor.

The handwritten equation converts to a typed equation, which appears below the graph
paper section. Accept and reject icons appear beside the recognised equation.

X

Y'=2X

Y=2x ¢

4. Press v to accept the recognised equation.
The typed equation appears on the page.
OR

Press 0 to reject the recognised equation and close the Maths Editor.

. To edit the recognised equation
1. Press Select L and then press the recognised equation on the page twice.
The handwritten equation appears on the Maths Editor.
2. Edit the handwritten equation with the Eraser tool and a pentool.

The edited equationis recognised and appears below the graph paper section. Accept
and rejecticons appear beside the recognised equation.
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3. Press <@ to accept the recognised equation.
The equation updates with your edits.
OR
Press o to reject the recognised equation and close the Maths Editor.

The equation doesn’t update.

. To add the recognised equation to a GeoGebra worksheet

1. Insert a GeoGebra worksheet on the page (see Inserting content from GeoGebra on

page 73).
2. Drag the equation from the page to the GeoGebra widget.

The equation is automatically graphed in the worksheet.

Rl o " &1 @0 £ N e Q=

Qbjests

Inserting Internet browsers

You caninsert an Internet browser into a .notebook page. In the Internet browser, you can
browse to and display webpages. You can modify the Internet browser like any other objectin
SMART Notebook software (see Chapter 5: Working with objects on page 53).

NOTE

When you resize an Internet browser, the Internet browser’s content is rescaled
automatically so that you always see the entire webpage that you are viewing.

Inserting an Internet browser

. To insert an Internet browser

1. Select Insert > Internet Browser.

An Internet browser appears.
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2. Double-click the address bar, type the address of the webpage that you want to browse
to and then press Go ~».

LT

If there’s no keyboard connected to your computer, click SMART Keyboard & o

display an on-screen keyboard.

3. Interact with the website using the buttons in the Internet browser toolbar:

Button Command Action

% Back Display the previous webpage.

# Forward Display the next webpage.

j}ﬁ Return to Open the pinned webpage.
Pinned Page

@ Pin Page Pin the current webpage.

When you first open the .notebook file, the pinned webpage
appears inthe Internet browser. You can return to the pinned

page at any time by pressing Return to Pinned Page .LLR.

G Reload Reload the current webpage.

I Move Toolbar  Change the position of the Internet browser toolbar.

Configuring proxy servers

Internet browsers in SMART Notebook software work with any proxy server that adheres to the
RFC 2068 HTTP standard. If your system administrator installed SMART Notebook software
behind a proxy server, he or she must create access policy rules for inbound and outbound
traffic on that proxy server. Your system administrator can further enhance network security by
enabling authentication, such as basic or NT LAN Manager (NTLM) authentication.

NOTE

Although proxy servers protect internal networks from intruders, they unavoidably introduce
network latency.
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Attaching files and webpages

You can attach copies of files, aliases for files and links to wepages using the Attachments tab.

Attaching files or webpages enables you to find and open these items easily while presenting

a .notebook file.

NOTES
« You can also link a file or webpage to an object on a page (see Adding links to objects

on page 94).

« As an alternative to attaching a link to a webpage, you can also insert an Internet
browser in your .notebook file (see Inserting Internet browsers on page 82).

. To attach a copy of a file

1. If the Attachments tab isn’t visible, press Attachments 6{/

2. PresslInsert File fb at the bottom of the Attachments tab
The Open dialogue box appears.

3. Browse to and select the file that you want to attach.

4. Select Copy of File.

5. Press Open.
The file’s name and size appear in the Attachments tab.

NOTE

When you attach a file, the size of the .notebook file increases. Although
SMART Notebook software compresses files to conserve space, SMART Notebook
software can compress some file types more than others.

. To attach an alias for a file
1. If the Attachments tab isn’t visible, press Attachments 6{/
2. PresslInsert File fb at the bottom of the Attachments tab.

The Open dialogue box appears.
3. Browse to and select the file that you want to attach.

4. Select Alias.
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5. Press Open.
The file name and alias appear in the Attachments tab.

NOTES

o SMART Notebook software doesn’t export aliases. If you want to export file
attachments, attach a copy of your file, not an alias for the file.

o Make sure that the file is accessible on the computer that you will use during the
lesson.

. To attach a link to a webpage

1. If the Attachments tab isn’t visible, press Attachments d{/

2. PressInsert Hyperlink E,_"j at the bottom of the Attachments tab.
A dialogue box appears.

3. Type the webpage’s address in the Hyperlink box.

4. Type aname forthe link in the Display Name box.

5. Press Insert Hyperlink.

The display name and URL appear in the Attachments tab.

. To open a file or webpage from the Attachments tab
1. If the Attachments tab isn’t visible, press Attachments d'{’
The Attachments tab lists all attachments in the openfile.
o If an attached item is a copy of a file, the file’s size appears in the Size column.
o Ifan attached item is an alias for a file, alias appears in the Size column.
o If an attached item is a link to a webpage, URL appears in the Size column.
2. To open afile, double-click the file name or alias.
OR

To open awebpage, double-click the link.

Organising and sharing content using the
Gallery

The Gallery is a tab in the SMART Notebook software user interface where you can browse or
search for content and then add that content to your .notebook files. The Gallery consists of a
set of categories, one of which is the My Content category.
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If you find that you use the same content across multiple .notebook files, you can add this
content to the My Content category. You can share content from the My Content category with
otherteachers in your school by importing or exporting Gallery collection files. You can also
connect to a Team Content category containing content that you and other teachers in your
school contribute to.

After adding your content to the Gallery, you caninsert it into .notebook files as described in
Inserting content from the Gallery on page 72.

Adding content to the Gallery
You can add SMART Notebook software objects and pages as well as supported files to the

My Content category in the Gallery.

. To add an object to the Gallery
1. Ifthe Gallery isn’t visible, press Gallery D.
2. Selectthe object that you want to add to the Gallery.

3. Drag the object from the page to the Gallery’s My Content category or one of its
subcategories.

NOTES
o You’re unable to drag an object if it’s locked in place (see Locking objects on
page 97).

o If youwant to change a Gallery item’s name, select the item, press its menu arrow
and then select Rename.

. To add a page to the Gallery

1. Create and modify objects on the page until the page appears exactly as you want it to.
2. Select File > Export Page as Gallery Item.
A dialogue box appears.
3. Browse to the folderin which you want to save the page.
4. Type aname forthe page inthe Save As box.
5. Press Save.

6. Ifthe Gallery isn’t visible, press Gallery E.
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7. Select My Content (or one of its subcategories) in the Gallery’s category list, press its
menu arrow and then select Add to My Content.

The Open dialogue box appears.
8. Browse to and select the item that you saved in step 5.

9. Press Open.

. To add a supported file to the Gallery
1. Ifthe Gallery isn’t visible, press Gallery D.

2. Select My Content (or one of its subcategories) in the Gallery’s category list, press its
menu arrow and then select Add to My Content.

The Open dialogue box appears.
3. Browse to and select the item that you want to add to the Gallery.
4. Press Open.

NOTE

By default, SMART Notebook software names the new Gallery item based on the
original file name. If you want to change the item’s name, select the Gallery item’s
thumbnail, press its menu arrow and then select Rename.

Organising content in the Gallery

As you add objects, pages and supported files to the My Content category in the Gallery, you
may want to reorganise the category’s structure. You can create subcategories and move
Gallery items between subcategories.

. To create a subcategory
1. Ifthe Gallery isn’t visible, press Gallery L)

2. Select My Content (or one of its subcategories) in the Gallery’s category list, press its
menu arrow and then select New Folder.

A new subcategory appears.

3. Type aname forthe new subcategory and then press RETURN.
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. To rename a subcategory
1. Ifthe Gallery isn’t visible, press Gallery D.

2. Select My Content in the Gallery’s category list and then browse to the subcategory that
you want to rename.

3. Selectthe subcategory, press its menu arrow and then select Rename.

4. Type anew name for the subcategory and then press RETURN.

. To move a Gallery item to a different subcategory
1. Ifthe Gallery isn’t visible, press Gallery E.
2. Browse to the category that contains the Gallery item that you want to move.
The Gallery displays the contents of the category.

3. Drag the item to another subcategory.

Sharing content with other teachers

Importing and exporting collection files is an ideal way to share custom categories with other
teachers and to use categories that other teachers have created. You can use collection files
to add items to the My Content category in the Gallery. Once you have imported a collection
file, all of its items appear in The Gallery as a new subcategory.

. To import a collection file from another teacher
1. Ifthe Gallery isn’t visible, press Gallery D.

2. Select My Content (or one of its subcategories) in the Gallery’s category list, press its
menu arrow and then select Add to My Content.

The Open dialogue box appears.

3. Browse to the folder that contains the collection file that you want to import.

NOTE

A collection file has a .gallery extension.

4. Selectthe collection file and then press Open.

The collection appears as a new subcategory.
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. To export a collection file to share with other teachers
1. Select the category that contains the items you want to save in a collection.

NOTE

SMART Notebook software exports the selected category but doesn’t export any of its
subcategories.

2. Pressthe category’s menu arrow and then select Export as Collection File.
The Save dialogue box appears.

3. Browse to the folder where you want to save the collection file.

4. Type aname forthe file in the Save As box.

5. Press Save.

Connecting to Team Content categories

The Team Content categories feature enables you to connect to Gallery content in a shared
location on your school’s network. Multiple teachers can connect to the same folder.
SMART Notebook software automatically updates your changes for all other teachers.

NOTE

Your access permissions for the Team Content category are the same as your folder access
permissions on your school’s network. If you have full access to a folder on the network, you
can add orremove items in that folder's Team Content category. However, if you have read-
only access to the folder, you can copy items from the Team Content category, but you're
unable to add, edit or remove items.

. To connect to a Team Content category

1. If the Gallery isn’t visible, press Gallery E.

2. Press Click here for more Gallery options 7' and then select Connect to Team Content.
The Connectto Team Content dialogue box appears.

3. Browse to and select the folder containing the Team Content category you want to
connect to and then press Open.

The Team Content category appears in the Gallery.

. To contribute to a Team Content category

Add content to a Team Content category as you do to the My Content category (see
Adding content to the Gallery on page 86).
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Sharing content using the SMART Exchange
website

In addition to sharing your content with other teachers in your school (see Sharing content with

otherteachers on page 88), you can share .notebook files with teachers from around the

world using the SMART Exchange website (exchange.smarttech.com).

. To share a .notebook file on the SMART Exchange website

1.

2.

90

Open the .notebook file that you want to share.
Select File > Share on SMART Exchange.
A dialogue box appears.

If you’re new to the SMART Exchange website, press Not a member yet and then follow
the on-screeninstructions to create an account.

OR
If you have an account, type your email address in the Email Address box and your

password in the Password box and then press Sign In.

TIPS

o If you forgot your password, click Forgot your password and then follow the on-

screen instructions to reset it.

o If youdon’t wantto log on to the SMART Exchange website each time you share
content, select the Keep me signed in tickbox.

Enter the appropriate information:

Control Instructions

Enter resource details Type a title for the .notebook file.

Description Type a description of the .notebook file.

Subject(s) Select the subjects that the .notebook file is applicable to.
Year group(s) Select the grades that the .notebook file is applicable to.
Search terms Type words or phrases that other SMART Exchange users are

likely to enter to search for the .notebook file. Separate the
words or phrases with commas.

Read the sharing agreement.

If you accept the sharing agreement, press Agree and Submit.


http://exchange.smarttech.com/
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Using SMART Notebook software, you can not only present information to students but also
engage them ininteractive lesson activities.

You can create lesson activities by inserting objects such as shapes, pictures and tables, and
using features such as the Activity Builder and scaling gesture.

This section documents the advanced features that you can use to create lesson activities and
shows you how to create a set of example lesson activities. You can use these example lesson
activities or develop your own. You can also use resources available to you in the Gallery and
SMART Exchange website.

Using advanced object features

You can use the following advanced object features when creating lesson activities:
o Custom creative penstyles
« Object links

« Object sounds
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« Object animation
« Link atoolto anobject

You can also lock any objects that you don’t want moved or otherwise modified during the
presentation of a lesson activity.

Creating custom Creative pen styles

SMART Notebook software includes eight Creative pen styles (see Writing or drawing digital
ink on page 28). In addition to these styles, you can create your own styles using pictures or
objects on the currently selected page.

. To create a custom Creative pen using a picture
1. Press Pens tH.

The Pens tool buttons appear.

|

& o = @
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] — = ] ] ]

A" 1"\
N\ : \,

Pen Types hutton Line types Properly selectors

2. Press Pen Types and then select Creative Pen.

3. Selectalline type.

5. PressLine Style.
6. Select Use a custom stamp image.
7. Click Browse.
The Insert Image File dialogue box appears.
8. Browse to and select the picture you want to use for the Creative pen style.

9. Press Open.
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10. Write or draw digital ink on the page.
TIP
o To resume using the default line type, select Use the default pattern.

o If you want to save your custom Creative pen style for future use, press Save Tool
Properties. You can later reset the Creative pen style (see Customising the toolbar
on page 177).

. To create a custom Creative pen using an object

1. Press Pens Hd

The Pens tool buttons appear.

|

& 3 = @

F | F | F | F |

——— -
1-\. 1-\.
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Pen Types hutton Line types Froperty selectors

2. Press Pen Types and then select Creative Pen.

4. Press Line Style.
5. Select Use a custom stamp image.
6. Press Select object and then select an object on the page.
7. Write or draw digital ink on the page.
TIP
o To resume using the default line type, select Use the default pattern.

o If you want to save your custom Creative pen style for future use, press Save Tool
Properties. You can later reset the Creative pen style (see Customising the toolbar
on page 177).
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Adding links to objects

You can link any object on a page to a webpage, another page in the file, a file on your

computer or an attachment. An attachment is a copy of a file, a shortcut to a file oralink to a

webpage that you add to the Attachments tab.

NOTE

You can display animated link indicators around all links on a page (see Displaying links on

page 142).

. To add a link to a webpage

1.

2.

Select the object.

Press the object’s menu arrow and then select Link.

The Insert Link dialogue box appears.

Press Webpage and then type the web address in the Address box.

If you want to open the link by pressing anicon, select Corner icon.

OR

If you want to open the link by pressing anywhere in the object, select Object.

Press OK.

If you selected Corner icon, the @ icon appears in the lower left-hand corner of the

object.

. To add a link to another page in the file

1.

2.
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Select the object.

Press the object’s menu arrow and then select Link.

The Insert Link dialogue box appears.

Press Page in this File and then select an option in the Select a page area.

If you want to open the link by pressing anicon, select Corner icon.

OR

If you want to open the link by pressing anywhere in the object, select Object.

Press OK.

If you selected Corner icon, the “licon appears in the lower left-hand corner of the

object.
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. To add a link to a file on your computer

1.

2.

Select the object.

Press the object’s menu arrow and then select Link.

The Insert Link dialogue box appears.

Press File on this Computer and then type the file’s location and name in the File box.
If you want to attach a copy of the file, select Copy of file.

OR

If you want to insert a shortcut to the file, select Shortcut to file.

If you want to open the link by pressing anicon, select Corner icon.

OR

If you want to open the link by pressing anywhere in the object, select Object.

Press OK.

If you selected Corner icon, the U icon appears in the lower left-hand corner of the

object.

. To add a link to an attachment

1.

2.

Select the object.

Press the object’s menu arrow and then select Link.

The Insert Link dialogue box appears.

Press Current Attachments and then select the attachment in the list.

If you want to open the link by pressing anicon, select Corner icon.

OR

If you want to open the link by pressing anywhere in the object, select Object.

Press OK.

If you selected Corner icon, the U icon appears in the lower left-hand corner of the

object.

. To remove a link

1.

2.
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Select the object.
Press the object’s menu arrow and then select Link.
The Insert Link dialogue box appears.

Press Remove Link.
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Adding sounds to objects

You can add a sound to any object (except Adobe Flash Player compatible files and widgets)
by attaching a sound file or recording a sound using a computer microphone. You can play the
sound during the lesson by pressing an icon in the corner of the object or the object itself.

NOTE

SMART Notebook software supports the MP3 audio format. If you want SMART Notebook
software to support other file types, you can install additional encoders (see Installing
encoders for additional formats on page 79).

. To add a sound file to an object
1. Select the object.
2. Pressthe object’s menu arrow and then select Sound.
A dialogue box appears.
3. Press Choose File.
The Open dialogue box appears.
4. Browse to and select the sound file and then press Open.

5. Select Corner Icon if you want to play the sound file when you press aniconinthe
object’s lower left-hand corner.

OR
Select Object if you want to play the sound file when you press anywhere on the object.

6. Press Attach Sound.

. To add a recorded sound to an object
1. Connect a microphone to your computer and turn it on.
2. Selectthe object.
3. Pressthe object’s menu arrow and then select Sound.
A dialogue box appears.
4. Click Start Recording.
5. Record the sound using the microphone.

IMPORTANT

SMART Notebook software stops recording after one minute. Therefore, ensure that
the sound is no more than one minute long.

6. Click Stop Recording.
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7. Type aname forthe sound inthe Recording name box.
8. Optionally, click Preview Recording to hear the sound before adding it to the object.

9. Select Corner Icon if you want to play the sound file when you press aniconinthe
object’s lower left-hand corner.

OR
Select Object if you want to play the sound file when you press anywhere on the object.

10. Press Attach Recording.

. To remove a sound from an object
1. Select the object.
2. Pressthe object’s menu arrow and then select Sound.
A dialogue box appears.

3. Press Remove Sound.

Animating objects
You can animate an object to fly onto a page from the side, spin, fade in, shrink and more. You
can set the animation to start when you open a page orwhen you press the object.

. To animate an object

1. Select the object.
2. Ifthe Properties tab isn’t visible, press Properties -
3. Press Object Animation.

4. Select optionsinthe Type, Direction, Speed, Occurs and Repeats drop-down lists.

Locking objects

You canlock an object to prevent its modification, movement or rotation. Alternatively, you
can lock an object but limit its movement either vertically or horizontally, or allow more
movement and rotation.

You can remove this lock at any time.

To lock an object
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1. Select the object.
2. Pressthe object’s menu arrow and then select Lock > Lock in Place.
You're unable to move, rotate or modify the object until you unlock it.

NOTE

If you press a locked object, a lock icon Ei appears instead of a menu arrow.

To lock an object but allow its movement

1. Select the object.
2. Pressthe object’s menu arrow and then select Lock > Allow Move.
You can move the object but you're unable to rotate or modify it until you unlock it.

NOTE

If you press a locked object, alock icon Eﬂ appears instead of a menu arrow.

To lock an object but allow its movement vertically

1. Select the object.
2. Pressthe object’s menu arrow and then select Lock > Allow Vertical Move.

You can move the object vertically but you’re unable to rotate or modify it until you unlock
it.

NOTE

If you press a locked object, a lock icon Ei appears instead of a menu arrow.

To lock an object but allow its movement horizontally

1. Select the object.
2. Pressthe object’s menu arrow and then select Lock > Allow Horizontal Move.

You can move the object horizontally but you’re unable to rotate or modify it until you
unlock it.

NOTE

If you press a locked object, a lock icon Ei appears instead of a menu arrow.

To lock an object but allow its movement and rotation
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1. Select the object.
2. Pressthe object’s menu arrow and then select Lock > Allow Move and Rotate.

You can move and rotate the object but you’re unable to modify it until you unlock it.

NOTE

If you press a locked object, a lock icon Ei appears instead of a menu arrow.

To unlock an object

1. Select the object.

2. Pressthe object’s lock icon Ei and then select Unlock.

Using advanced page features

You can use the following advanced page features when creating lesson activities:
« Page recording

« Page backgrounds and themes

Recording pages with the Lesson Recorder

You can use the Lesson Recorder add-on to record your activities on a page. You can then
play the recording on the same page by using the Lesson Recorder or the new playback
widget.

NOTE

SMART Recorder is a different but similar tool. Using SMART Recorder, you can record your
actions in programs other than SMART Notebook software. With SMART Recorder, you can
record a full screen, specified window or rectangular portion of the screen. If you connect a
microphone to your computer, you can also record audio.

For more information, see Using SMART Recorder on page 156.

. To record a page

1. Press Add-ons "t and then press Lesson Recorder.
2. Press O New Recording.

A red square appears around the perimeter of the recorded page.

3. Perform the actions that you want to record on the current page.
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4.

Press M Stop Recording when you finish performing these actions.

TIPS

o To save your recording, simply save the .notebook file.

o Close the Lesson Recorder add-on during presentations. The playback widget
appears at the bottom of the page. You can unlock and move it anywhere on the

page.

o You can't remove the recording from the page.

. To play a page recording using the Lesson Recorder add-on

1.

2.

Open the page that you recorded.

If the Lesson Recorder add-onisn't open, press Add-ons 'Eand then press Lesson

Recorder.
Press Play » onthe playback toolbar.

You can toggle between Play » and Pause I whilst playing the recording.

Optionally, you can perform the following actions:

o Press Rewind ] to rewind the playback.

o Press Fast forward ] to fast forward the playback.

. To play a page recording using the playback widget

1.
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Open the page that you recorded.
If the Lesson Recorderis open, press (221 on the add-on title barto close it.
The playback widget appears at the bottom of the page.

TIPS

You can unlock and move the widget to anywhere on the page that is easy to access
during your presentation.

Press Pla > onthe playback widget.
y y g

You cantoggle between Play » and Pause I whilst playing the recording.

Optionally, you can perform the following actions:

o Press Rewind ] to rewind the playback.

o Press Fast forward ] to fast forward the playback.
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Applying page backgrounds and themes

You can define the appearance of pages’ backgrounds using the Properties tab or the Gallery.

Applying backgrounds using the Properties tab
You can set a page’s background to a solid colour, a gradient of two colours, a patternora

picture using the Properties tab.

. To apply a background

1. Select Format > Page > Set Background Fill.

The Properties tab displays Fill Effects options.
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2. Select afill style:

Fill style

Procedure

None (transparent)

Select No fill.

Solid colour

Select Solid fill.

Do one of the following:
o Select one of the 40 colours in the palette.

o Press More and then select a colour in the dialogue box.

o Pressthe eyedropper :" and then select a colour on
the screen.

Gradient of two
colours

Select Gradient fill.

For each colour, do one of the following:
o Select one of the 40 colours in the palette.

o Press More and then select a colour in the dialogue box.

o Pressthe eyedropper :" and then select a colouron
the screen.

Select an option in the Style drop-down list.

Pattern

Select Pattern fill.
Select a pattern.

Press Foreground colour, select a colour in the dialogue
box and then press OK.

Press Background colour, select a colour in the dialogue
box and then press OK.

Picture

Select Image fill.

Press Browse.
The Open dialogue box appears.

Browse to and select the picture that you want to use as a
background and then press Open.

NOTE

If youinsert a large picture, a dialogue box may appear
and prompt you to either reduce the picture’s file size or
retain the picture’s file size. For more information, see
Setting image optimisation preferences on page 180.

. To remove a background

1. Select Format > Page > Set Background Fill.

The Properties tab displays Fill Effects options.

2. Select Nofill.
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Applying backgrounds and themes using the Gallery
You can set a page, all the pages in a group or all the pages in a file using a background or

theme from the Gallery.

. To apply a background or theme

1.

2.

7.

If the Gallery isn’t visible, press Gallery E.

Select My Content in the Gallery’s category list to view your own backgrounds and
themes (see Creating themes on the next page).

OR

Select Gallery Essentials to view backgrounds and themes that you installed with the
software.

Select Backgrounds and Themes.

The Gallery displays thumbnails of the available backgrounds and themes.

Press the thumbnail of the theme that you want to apply.

Press the thumbnail’'s menu arrow and then select Insert in Notebook.

The Insert Theme dialogue box appears.

Select Insert theme on all pages to apply the background or theme to all pages in a file.
OR

Select Insert theme on all pages of current group to apply the background or theme to
all pages in the current group.

OR

Select Insert theme on current page only to apply the background or theme to the
current page.

Press Ok.

. To remove a background or theme

1.

2.
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Control-click the page.
Select Remove Theme.

Select From All Pages to remove the background or theme from all the pages to which
you applied it.

OR

Select From Page to remove the background or theme from the selected page only.
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Creating themes

You can use themes to customise pages. You can create a theme and add it to the Gallery so
that it’s available in a convenient location. You can then apply this theme to a page, all pagesin
a group or all pages in afile.

The Gallery also includes some themes.

. To create a theme
1. Select Format > Theme > Create New Theme.
2. Type aname forthe theme inthe Theme Name box.

3. Setthe background in the same way that you would for a page (see Applying page
backgrounds and themes on page 101).

4. Add and modify objects on the theme in the same way that you would on a page (see
Chapter 4: Creating basic objects on page 27).

5. Press Save.

The theme appears in the My Content category of the Gallery.

. To create a theme based on the current page
1. Select Format > Theme > Create New Theme From Page.
2. Type a name forthe theme inthe Theme Name box.
3. Press Save.

The theme appears in the My Content category of the Gallery.

Creating example lesson activities

This section includes example lesson activities that you can create and also explains how to
create othertypes of lesson activities.

Creating a matching lesson activity

NOTE

You’'ll complete the following tasks when creating matching lesson activities:
o Using the Activity Builder

« Adding sounds to objects (see Adding sounds to objects on page 96)

The Activity Builder enables you to create matching activities, sorting activities, labelling

activities, games and more using your own content.
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Using the Activity Builder, you define one object on the page as an activity object. You then
define which objects on the page will be accepted and which will be rejected when you drag

the objects over the activity object.

. To create a matching lesson activity

1.

6.

Create the object you want to use as the activity object and the objects that you want to
accept orreject when dragged to the activity object.

Press Add-ons "g and then press Activity Builder.

Select the object that you want to use as the activity object and then press Edit.

Drag the objects that you want to accept to the Accept these objects list.
A greentick ﬂ appears beside objects that you select to accept.
Drag the objects that you want to reject to the Reject these objects list.

Ared X E! appears beside objects that you select to reject.

NOTES

o To quickly select any remaining objects on the page to accept or reject, press Add
All Remaining in the appropriate list.

o Toremove an object from a list, drag it to the rubbish binicon '

Press Done.

. To change a matching lesson activity’s settings

1.

2.
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Press Add-ons 't and then press Activity Builder.

Select the activity object and then press Edit.

TIP

If you don’t know which object on the page is the activity object, click Identify. Blue
diagonal lines appear for three seconds over any activity objects on the page.

Press Settings.

Select the desired animation for accepted objects in the first Animation drop-down list.

Optionally, select the Also play the object’s sound tickbox to play sounds attached to
accepted objects when they’re dragged over the activity object (see Adding sounds to
objects on page 96).

Select the desired animation for rejected objects in the first Animation drop-down list.

Optionally, select the Also play the object’s sound tickbox to play sounds attached to
rejected objects when they’re dragged over the activity object (see Adding sounds to
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objects on page 96).

8. Press Done.

. To present a matching lesson activity
1. Drag the objects (or get students to drag the objects) to the activity object.
o Ifthe objectis accepted, the accepted object animation plays (fade out by default).

o Ifthe objectis rejected, the rejected object animation plays (bounce back by
default).

2. Press Add-ons "t press Activity Builder and then press Reset All when you’re done.

. To remove a matching lesson activity
1. Press Add-ons "g and then press Activity Builder.

2. Select the activity object and then press Clear Properties.

Creating a hide-and-show lesson activity

NOTE

You’'ll complete the following tasks when creating hide-and-show lesson activities:
« Moving objects (see Moving objects on page 58)
« Locking objects (see Locking objects on page 97)

« Resizing objects using the scaling gesture (see Using the scale gesture on page 65)

You can hide an object and then reveal it using several techniques:

« Add a Screen Shade to a page. During the presentation, gradually remove the shade to
reveal the underlying text and graphics when you’re ready to discuss them (see Using the
Screen Shade on page 145).

« Coverthe object with digital ink and then erase the digital ink (see Writing, drawing and
erasing digital ink on page 28).

« Coverthe object with another object and then change the order of the objects in the
stack (see Rearranging stacked objects on page 61).

« Use the object animation feature (see Animating objects on page 97).

Alternatively, you can hide an object behind a locked object and then use the scaling gesture
to enlarge and show the hidden object if you're using a SMART interactive product that
supports multitouch gestures.
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. To create a hide-and-show lesson activity

1. Create orinsert the object that you want to hide.

2. Create orinsert the object that you want to lock.

3. Move the object that you want to lock so that it covers the object that you want to hide.
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Select the object that you want to lock, press its menu arrow and then select Locking >
Lock in Place.

Use the scaling gesture to enlarge and show the hidden object while keeping the locked
objectin place (see Using the scale gesture on page 65).

Creating a reveal lesson activity

NOTE

You’'ll complete the following tasks when creating reveal lesson activities:

Creating tables (see Creating tables on page 41)
Resizing cells (see Resizing tables, columns or rows on page 47)

Filling a table’s background with a picture (see Changing a table’s properties on
page 45)

Adding objects to cells (see Adding objects to tables on page 43)

Adding and removing cell shades (see Using cell shades on page 146)

You can use tables and cell shades to create a variety of reveal lesson activities. The following

are two examples:
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A puzzle-style reveal lesson activity where you reveal parts of a picture until students can

guess what the picture is.
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« A memory-style reveal lesson activity where you reveal the contents of the cell and then
ask students to choose other cells until they find the cell with matching contents.

. To create a puzzle-style reveal lesson activity

1. Create atable with the number of cells that you want to include in the reveal lesson
activity (see Creating tables on page 41).

2. Resize the cells as appropriate (see Resizing tables, columns or rows on page 47).
3. Selectthe table, press the table’s menu arrow and then select Properties.

The Properties tab appears.
4. Press Fill Effects.

5. Select Image fill, press Browse, browse to and select the picture that you want to use in
the reveal lesson activity and then press Open.

6. Select Scale image to fit.

7. Pressthe table’s menu arrow and then select Add Table Shade.

. To create a memory-style reveal lesson activity
1. Insert the objects that you want to include in the lesson activity.

2. Create atable with the number of cells that you want to include in the reveal lesson
activity (see Creating tables on page 41).

3. Resize the cells as appropriate (see Resizing tables, columns or rows on page 47).
4. Drag the objects into the cells of the table.

5. Press the table’s menu arrow and then select Add Table Shade.

. To present a reveal lesson activity

Press a individual cell’s cell shade to reveal the contents of the cell.

To hide the cell behind the cell shade, press V in the corner of the cell.

109



CHAPTER7
CREATING LESSON ACTIVITIES

Creating other types of lesson activities

The Lesson Activity Toolkit and Lesson Activity Examples in the Gallery include interactive
objects you can use to create lesson activities. For more information on the Lesson Activity
Toolkit, the Lesson Activity Examples and the Gallery in general, see Inserting content from the

Gallery on page 72.

The SMART Exchange website includes thousands of lesson plans, question sets and other
content that you can download and then open in SMART Notebook software. For more
information on the SMART Exchange website, see Inserting content from the

SMART Exchange website on page 74.

10



Using Lesson Activity Builder
(LAB)

Creating activities with Lesson Activity Builder ... .. ... m
Adding a Flip Out flipcard activity ... . ... 112
Adding a Super Sort aCtiVity ...l 114
Adding a Fill Inthe Blanks activity ... ... . 115
Adding a Match ’Em Up! activity ... . 17
Adding a Rank Order activity . ... ... 118
Adding a Shout It Out! aCtiVItY ... . 120
Shout It Out! user validation ... . 122
Adding Student Contributions To A Shout It Out! Activity ... .. ... ... 122
Managing a Shout It Out! activity ... ... il 124
Device, browser, operating system and network recommendations ..._.........._...... 125
Device recommendations .. ... .. 126

Mobile Device recommendations ... ... ... 126

Web browserrecommendations .. ... ... 126
Operating system recommendations .. ... .. . 127

Network recommendations .. ... ... 127

Website access requirements ... .. 127

Adding a game component to your activity .. ... iiiil.. 127
GameE COMPONENES . e e . 128
T T e L 128

DI 128

Hat Picker il 128

BUZZET 128

Spinning Wheel . 128
Managing Lesson Activity Buildercontent ... .. ... 129

Creating activities with Lesson Activity Builder

Use Lesson Activity Builder to enhance your lessons by creating and adding interactive
activities. These activities help students to memorise concepts and facts, identify objects,
learn vocabulary definitions and more.

Choose from a variety of activities:

Flip Out flipcard activity

m
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Flip Out is a flipcard activity in which students flip cards over just like flash cards. You add text
orimages to the face and back of as many flipcards as you need. Students flip cards over one
at a time to reveal what’s on the other side. Flipcards are a great way to reinforce concepts
and memory. To begin creating a flipcard activity, see Adding a Flip Out flipcard activity
below.

Super Sort sorting activity

Super Sort is an activity in which students sort items into categories. Sorting categories are the
groups into which students move sorting items. Sorting items are the words or terms that
students move into sorting categories. You define the categories and the items, then assess
students’ knowledge of each category and the items that might belong to those categories.
To begin creating a Super Sort activity, see Adding a Super Sort activity on page 114.

Match ’Em Up! activity

Using Match ’Em Up!, students can match items on one side of the board with items on the
other side using drag and drop. This activity is easy to set up and is very engaging. To begin
creating a Match ’Em Up! activity, see Adding a Match ’Em Up! activity on page 117.

Fill in the Blanks activity

With the Fill in the Blanks activity, students can drag and drop missing content to correctly
complete sentences oridentify parts of speech. See Adding a Fill In the Blanks activity on
page 115.

Rank Order activity

Students play Rank Order by ordering items as you instruct. Try sorting whole numbers from
smallest to largest, listing steps in a process or arranging items in order of preference. See
Adding a Rank Order activity on page 118.

Shout It Out! mobile device activity

Shout It Out! is a content-creation tool that students and teachers can use with Lesson Activity
Builder. Students can quickly create and contribute text and images to LAB activities using
their own devices, and teachers can easily curate the content. See Adding a Shout It Out!
activity on page 120.

Adding a Flip Out flipcard activity
When you create a Flip Out flipcard activity, you can use as many cards as you like and choose

from different themes, such as Flippin’ Monkeys Island or Jungle themes, or Low-gravity Flip
Out Mars and Moon themes.

You can preview an activity from the Add an Activity window.
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. To preview an activity

1.

Press Preview this Activity.
The Activity Preview window opens, giving detailed information about the activity.

Press Cancel to close the window, or press Add this Activity to continue building the
activity.

. To add a Flip Out flipcard activity

1.

6.

13

.{,‘?"‘
Open Lesson Activity Builder by pressing the toolbaricon Ti in the Notebook toolbar.
The Add an Activity window opens.

In the Choose Design Template and Theme window, select a Flip Out theme from either
the Flippin’ Monkeys or Low gravity Flip Out activities by pressing its thumbnail image.
The thumbnail is highlighted with a blue box.

Press Next.
The Add content dialogue box opens

Press the blue-highlighted cells under Card back and Card face and start typing to add
text to the back and face of the flipcards, or click the file foldericon to add animage. See
the TIP below.

Create as many cards as you need. If you create more than 12 cards, the additional cards
will be located in the middle of the Notebook desktop, along with the Discard pile.

Card placement is random.

You can also paste or drag and drop sort items associated with the category, or add
category content from a previously saved list. For more information about adding content,
see Managing Lesson Activity Builder content on page 129.

You can also see how many cards you’'ve made.

TIP

To use animage in your Flipcard activity, click the file foldericon in either content list.
Select the image from the appropriate Windows Explorer folder by clicking Open. The
image will then appearin the Card back or Card face list and also on the flipcards.

Press Next.

The Add game components dialogue box opens. Select an optional game component if
desired. See Adding a game component to your activity on page 127.

Press Finish. LAB builds the activity and it will be ready for use in a few moments.
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7. Getthe students to flip over cards to reveal what’s on the other side. For example, the
back of a card may be named “run”, while the face of the card is named “verb”, After the
card has been flipped and the content discussed, it can be dragged to the discard pile.

TIPS

You can navigate Lesson Activity Builder by pressing one of the navigation buttons
at the top of the Activity Creation wizard.

You can preview an activity from the Add an Activity menu.

Press Preview this Activity to open the Flip Out flipcard Activity Preview. The
preview gives you more information about the activity that you have chosen.

Press Cancel to close the window or Add this Activity to continue building the
activity.

Use the Activity Restart button to restart the current activity. This button is
located at the top right of the open LAB activity page.

Use the Activity Edit button I il o open the Add an Activity window. This

button is located at the top right of the open LAB activity page.

Adding a Super Sort activity
In a Super Sort activity, students sort items into one of two categories. An item disappearsif a

student sorts it to the correct category and the item is sent back to be resorted if it’s sorted
incorrectly. Add optional game components to make the activity even more engaging.

You can preview an activity from the Add an Activity window.

. To preview an activity

1. Press Preview this Activity.

The Activity Preview window opens, giving detailed information about the activity.

2. Press Cancel to close the window or press Add this Activity to continue building the

activity.

. To add a Super Sort sorting activity

&

1. To openLesson Activity Builder, press the toolbaricon {i inthe Notebook toolbar. The

Add an activity window opens.

14
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2. Scrollto locate the Super Sort activity and press Add this Activity.
The Choose design Template and Theme window opens.

3. Selecta Super Sort theme from either the Just Jungling or Sort in Space sorting
activities. The selected activity is highlighted with a blue box.

4. Press Next
The Add an Activity Add Content dialogue window opens.
5. In Category Name, type the name that you want to use for the category.

6. In Category Content, type category content names, drag and drop the sort items
associated with the category, or edit content. Alternatively, you can add category content
from a previously saved list or paste content from an Excel® spreadsheet or text
document. For more information about adding content, see Managing Lesson Activity
Builder content on page 129.

7. Perform the same actions for the category on the right.

8. Press Next. The Add game components dialogue box opens. Select an optional game
component if desired. See Adding a game component to your activity on page 127.

9. Press Finish.

LAB builds the activity and it will be ready for use in a few moments.

TIPS

« You can navigate Lesson Activity Builder by pressing one of the navigation buttons at
the top of the Activity Creation wizard. e n

o You can preview an activity from the Add an Activity menu.

Press Preview this Activity to open the Super Sort Activity Preview. The preview gives
you more information about the activity that you have chosen.

Press Cancel to close the window or Add this Activity to continue building your activity.

« Use the Activity Restart button to restart the current activity. This button is located
at the top right of the LAB activity page.

o Use the Activity Edit button & o open the Add an Activity window. This button is

located at the top right of the LAB activity page.

Adding a Fill In the Blanks activity

Fill In the Blanks is a fun activity where students fill in missing information. Write a sentence with
up to ten blank spaces, then let students drag the words around the board and fill in the
missing information that belongs in those blanks.

15



CHAPTERS
USING LESSON ACTIVITY BUILDER (LAB)

You can preview an activity from the Add an Activity window.

. To preview an activity

1.

Press Preview this Activity.

The Fill in the Blanks Activity Preview dialogue box opens. This dialogue gives detailed
information about the activity.

Press Cancel to close the window or press Add this Activity to continue building the
activity.

. To add a Fill In the Blanks activity

16

s
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Open Lesson Activity Builder by pressing the LAB toolbaricon fi in the Notebook

toolbar.

The Add an Activity window opens.

Scroll to locate the Fill In the Blanks activity and press Add this Activity.

The Choose Design page of the Add an Activity window opens.

Select atheme by pressing it. The selected theme is surrounded by a blue box.
Press Next.

The Add Content dialogue opens.

In the Edit Content area, enter the desired text. You can use up to 300 characters for your
content. The character counter indicates how many characters you have left. You will
define the blanks in the next step.

Press Define Blank Spaces.
The Add Blank Spaces dialogue box appears.

In the text that you previously entered, press each word that you would like to be
blanked, or drag a blank box from the bottom of the activity to the word that you want to
blank. You may also blank only part of the word by dragging the blue handles of the blank

|ﬂ|s
box.

The text that you have chosen to blank is surrounded by a transparent blue box.
When you have completed blanking the desired words, press Next.

The Add game components dialogue box opens. Select an optional game component if
desired. See Adding a game component to your activity on page 127.

Press Finish.

Lesson Activity Builder builds the activity and it will be ready for use after a few moments.
The sentence and word blanks appear.
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Get students to drag and drop the words to the appropriate spaces in the sentence.
Press the Check answers button that appears when the activity is complete.

Ticks or Xs will appear beside the completed blanks to indicate correct orincorrect
answers. Answers can be re-ordered to produce correct answers.

Adding a Match 'Em Up! activity

Students can use the animated Match Em Up! activity to drag and drop matching components

into the underwater tank of the Immersive Matching activity, or the laboratory beakers in the

Matching Beakers activity. Add game components to make the activity even more engaging.

. To preview an activity

1.

Press Preview this Activity.

The Match ’Em Up! Activity Preview dialogue box opens. This dialogue gives detailed
information about the activity.

Press Cancel to close the window, or press Add this Activity to continue building the
activity.

B 7o add a Match ‘Em Up! activity

17
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Open Lesson Activity Builder by pressing the toolbaricon {i in the Notebook toolbar.

The Add an Activity window opens.
Scroll to locate the Match ‘Em Up! activity and press Add this Activity.

Inthe Template and Theme section, select the Immersive Matching theme orthe
Matching Beakers theme. The selected theme is surrounded by a blue box.

In the Answers section under Check matches, select Check answers right away to
immediately reject incorrect answers, or select Check answers after students have
finished to reject incorrect answers at the end of the activity.

Press Next to move to the Add Content page.

In the Category Name boxes, type the name that you want to use for each category.
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7. In Category Content boxes, type category content names, drag and drop the matching
items associated with the category, or edit content. You can also add category content
from a previously saved list or paste in content from a spreadsheet or text document. For
more information about adding content, see Managing Lesson Activity Builder content on
page 129.

TIP
To use animage in your activity, click the file foldericon in either content list. Browse to
and select the image, then press Open. The image appears in the content list. Although
you can create as many items as you like, only the first 10 are used in your activity.
Create at least two matches to continue.
8. Perform the same actions for the category on the right.

9. Press Next.

The Add game components dialogue box opens. Select an optional game component if
desired. See Adding a game component to your activity on page 127.

10. Press Finish.
Lesson Activity Builder builds the activity and it will be ready for use after a few moments.

TIPS

o You can navigate Lesson Activity Builder by pressing one of the navigation buttons
at the top of the Activity Creation wizard.

o You can preview an activity from the Add an Activity menu.

Press Preview this Activity. The activity preview window opens and gives you
more information about the activity you have chosen.

Press Cancel to close the window or Add this Activity to continue building the
activity.

o Use the Activity Restart button to restart the current activity. This button is
located at the top right of the open LAB activity page.

o Use the Activity Edit button to open the Add an Activity window. This

button is located at the top right of the open LAB activity page.

Adding a Rank Order activity

In the Rank Order activity, students arrange items in a list according to your instructions. Try
arranging whole numbers from smallest to largest, steps in a scientific procedure or other items
in order of preference.

18
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You can preview an activity from the Add an Activity window.

. To preview an activity

1.

Press Preview this Activity.

The Rank OrderActivity Preview dialogue box opens. This dialogue gives detailed
information about the activity.

Press Cancel to close the window, or press Add this Activity to continue building the
activity.

. To add a Rank Order activity

19
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Open Lesson Activity Builder by pressing the LAB toolbaricon fi in the Notebook

toolbar.
The Add an Activity window opens.
Scroll to locate the Rank Order activity and press Add this Activity.

Inthe Template and Theme section, select the desired theme. The selected theme will
be surrounded by a blue box.

In the Answers section, press Correct/Incorrect for the activity content to be evaluated
as right or wrong, or Preference to allow students to arrange items in any order they want.

Also Inthe Answers section, press Check answers right away to check the answers as
items are ordered, or Check answers after students have finished to check the rank order
items at the end of the activity.

Press Next. The Add Content dialogue box opens.

In the ltem order dialogue box, select the way in which the items are to be ordered. You
may select from First - Last, Smallest » Biggest, Highest » Lowest, or Custom.

If you select Custom, enter the terms that you would like to use to indicate the order, such
as Tallest and Shortest.

if you want to reverse the order label, first select the order that you wish to change, such
as First »Last, then press Flip labels. The order label will now be Last »First.

Enter the items to be ordered.
Although you can create as many items as you like, only the first 10 are used in the activity.

TIP

To use animage in your activity, click the file foldericon in the content list. Browse to
and select the image, then press. Open. The image appears in the content list. Create at
least two items to continue.
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10. Press Next.

The Add game components dialogue box opens. Select an optional game component if
desired. See Adding a game component to your activity on page 127.

11. Press Finish.
Lesson Activity Builder builds the activity and it will be ready for use after a few moments.

12. Get students to drag and drop the items in the correct order from top to bottom. When
correctly completed, the items will gently move to indicate completion.

TIP

A greentick orared X will appear beside each ordering answer to indicate correct or
incorrect. The order may be changed until all answers are correct.

If you selected Check answers straight away, answers are checked as they are given.
Correct answers are accepted and incorrect answers are rejected.

If you selected Check answers after students have finished, the answers are checked after
students answer all the questions, giving you more time for discussion.

Adding a Shout It Out! activity

Students can quickly create and contribute text and images to LAB content-creation activities
using their own device web browsers, and teachers can easily curate the content.

To ensure the best possible user experience with Shout It Out!, see Device, browser,
operating system and network recommendations on page 125.

IMPORTANT

If you are using a trial version of SMART Notebook collaborative learning software, you
might receive a reCaptcha notification. You will need to validate the trial version to use
Shout It Out!. For more information, go to Shout It Out! user validation on page 122.

You can preview an activity from the Add an Activity window.

. To preview an activity

Press Preview this Activity and the Shout It Out! Activity Preview dialogue window opens.
This dialogue gives detailed information about the activity.

Press Cancel to close the window, or press Add this Activity to continue building the
activity.
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B 7o add ashout It Out! activity

4’0
Open Lesson Activity Builder by pressing press the toolbaricon fi in the Notebook

toolbar. The Add an activity window opens.
Scroll to locate the Shout It Out! activity and press Add this Activity.

The Shout It Out! Choose design page opens. Select the theme that you would like to
use. You can choose from either the Arranged Randomly theme or the Categorised
theme.

Click Next.

The Add content page opens. If you previously selected Categorised placements, at
least two categories are required for the activity.

In Contribution Categories, give names to the categories to contain student contributed
content.

In Acceptable Contributions, choose from Text or Images contribution types.
Enter the maximum number of text and image contributions per device.

Press Off or On under Display contributor names to select whether contributor names will
be displayed.

Press Next. The Add game components dialogue box opens. Select an optional game
component if desired. See Adding a game component to your activity on page 127.

Press Finish.

Lesson Activity Builder builds the activity and it will be ready for use after a few moments.
To start the activity and allow your students to make contributions, see Adding Student
Contributions To A Shout It Out! Activity on the next page.

. To start a Shout It Out! Activity

1.

2.

121

Afteryou have created a Shout It Out! activity, confirm that the Display Contributor Names
and Contributions per Device settings are correct.

Press Start Activity.

The LAB Student Contribution Activity dialogue window appears. It includes the URL that
students will enter into their browsers, and the generated activity ID number that students

will enter on the SMART Notebook lesson activity builder website. The activity icon J

turns green to indicate that an activity is currently in progress.

Direct students to classlab.com and have them enter the activity ID number and their
names. Students are connected to the activity.

Student contributions appear in the Notebook Lesson Activity Builder page. See Adding
Student Contributions To A Shout It Out! Activity on the next page.
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NOTE

To delete a contribution, drag it to the Recycle bin at the top left of the Lesson Activity
Builder activity page. After a contribution is deleted, it cannot be retrieved.

Shout It Out! user validation

If you are using a trial version of SMART Notebook collaborative learning software, you might
receive a reCaptcha notification when you open Shout It Out! in Lesson Activity Builder for the
first time.

If you receive this notification, you must first validate the trial version before Shout It Out!
features will work. After you have registered as a trial user, you will no longer receive
reCaptcha notifications.

. To validate as a trial user

1. Ifyoureceive a reCaptcha notification In the LAB Student Contribution Activity dialogue
window, select the I’'m not a robot tickbox.

Animage questionnaire appears.
2. Complete the questionnaire and press Verify.

If you answer the questionnaire correctly, a green tick will appear in the I’'m not a robot
tickbox.

3. Press Start Activity to begin adding the Shout It Out! activity. See Adding a Shout It Out!
activity on page 120.

Adding Student Contributions To A Shout It Out! Activity

Students will enjoy adding their own contributions to your Lesson Activity Builder activities.
Students can add text orimages, depending on activity requirements. Get other students to
position comments into categories or use the contributions to begin discussions.

. Adding student text contributions

After a student has signed in to the activity using the LAB Student Contribution Activity
dialogue window on their computer or mobile device browser, the Activity response window
opens.

1. Students enter their contribution in the text window. A student may enter up to 150
characters into the window including spaces and can contribute as many times as
specified by the teacher.
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This is a student text fFontribution
fo SMART Shout It Out.

Send Response

Responses left:

If you previously selected Categorised placements, the text window includes a category

menu.

Select a category...

Responses left:

After making their contributions, students select the category to which they wish to

contribute from the Select a category drop-down menu.

2. Students press Send Response to send their contributions to the Notebook Lesson

Activity Builder activity page.

The student contribution appears on the Notebook LAB activity page.

]
o

This is a student test of Shout It
Out!

In Categorised view, click the

X

Y

LAB Student Contribution Activity % |-

classlab.com

ID: 7706 3081

Q Shane 1

Connected devices: 11 Contributions: 1

to minimise the activity ID window to view contributions

that appear in the window on the right of the activity page. Click J to reopenthe

window.
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. Adding student image contributions

1. After a student has signed in to the activity using the LAB Student Contribution Activity
dialogue window, the Activity response window opens.

Select a category. .

Responses left: |1

2. The student presses Select an image.
The device file explorer opens.
3. Select the image and press Open.

As with the text contribution, the image contribution appears on the Notebook Lesson
Activity Builder page.
To enlarge the image contribution, the teacher can press the image on the Notebook

page and the image will enlarge.

To return the image to its normal size, press outside the enlarged image, or press the X in
the top right-hand corner of the enlarged image.

NOTE
To delete a contribution, drag it to the Recycle bin at the top left of the Lesson Activity
Builder activity page. After a contribution is deleted, it cannot be retrieved.

4. To leave the activity, students can press the application exit symbol on their device

g

browsers

Managing a Shout It Out! activity

You can manage the Shout It Out! activity session by moving student text orimage responses
on the Notebook desktop, pausing student contributions and by turning off contributor name
displays. You can also end and save the activity to use later.
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. To reposition student text or image responses

1. Inthe Notebook Lesson Activity Builder activity desktop, position the arrow cursor on the

object.

2. Left-click the object and drag it to a new position on the page.

. To pause contributions to the Notebook desktop

1. Press the blue Pause Contributions button in the LAB Student Contribution Activity
dialogue window.

The button turns green and indicates Resume.

Students see an Activity Paused message on their computer or device.
2. Press againto resume the activity.

The button turns blue and indicates Pause Contributions.

The Activity Paused message disappears and students can continue contributing.

. To turn contributor name displays on or off

1. Press the Off On slider button beside Display Contributor Names.

. To end, save and restart the Shout It Out! activity
1. Press End and Save in the Student Contribution Activity dialogue window.
The Contribution for this activity has ended dialogue appears.

2. Press Restart Activity to continue with the same activity.

NOTE

You can run only one activity at a time.

Device, browser, operating system and network recommendations
This section describes the devices, web browsers, operating systems and network capacity
that ensure the best possible user experience with Lesson Activity Builder Shout It Out!l. The
version of SMART Product Drivers that ensures the best experience on SMART interactive
products is also listed, as well as websites that must be white-listed in order for the Shout It
Out! activity to work correctly.

NOTE

When using the Shout It Out! activity, students may check their website access at
http://classlab.com/connection/check.html.
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Device recommendations
« Any laptop or MacBook

o iPad 2 orlater
« iPad Air
o iPad mini
o Microsoft® Surface RT2 or Pro
« Samsung Galaxy Note (8" and 10")
o Google Nexus 2013 or later (7" and 10")
« Any Google Chromebook
IMPORTANT
Shout It Out! is not currently supported by the following devices:
o iPad 1 (Ist generation)

o Samsung Galaxy Tab 3

Mobile Device recommendations
o iPhone 5C-8GB, MG2E2C/A

o iPhone 6 Plus - 16GB, MGOM2CL/A
o iPhone 4S-16GB, MC924LL/A
o iPodtouch-16GB, A1421
« Samsung Galaxy S4 -16GB, SGH-I337M
« Samsung Galaxy S5 - 16GB, SM-G900W38
o Nexus5-16GB, -LG-D820
o Nexus 6 -32GB, - XT1103
« Motorola moto g - 8GB, XT1032
« Nokia Lumia 635 - Windows phone, RM-975
e HTC Desire 510 - 8GB
Web browser recommendations
« Google Chrome™ 30 or later
« Safari 7 or later
o Firefox® 40 or later
o Firefox ESR
o Internet Explorer® 10 or later

o Internet Explorer 11 Metro
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NOTE

Android™ devices must use the Android versions of Chrome or Firefox instead.

Operating system recommendations
« Windows® 7 or higher operating system

« OS X10.8 or higher operating system software

« iOS 8 or higher operating system software

o Android™ 4.2 or higher operating system

o The current release of the Chrome OS™ operating system
Network recommendations
Shout It Out! is designed to keep network requirements as low as possible whilst still
supporting rich collaboration. The network recommendation for Shout It Out! alone is 0.3 Mbps
perdevice. A school that regularly uses other Web 2.0 tools should have enough network
capacity to run Shout It Out!. If Shout It Out! is used in conjunction with other online resources,

such as streaming media, greater network capacity could be required, depending on the other
resources being used.

Website access requirements
To ensure that Shout It Out! works correctly, add the following URLs to your network’s white-
list.

o https://www.classlab.com

o http://id.smarttech.com

o https://smart-labc-prod.firebaseio.com

o https://smart-labc-prod-001.firebaseio.com
o https://smart-labc-prod-002.firebaseio.com
o https://smart-labc-prod-010.firebaseio.com
« https://content.smarttech-prod.com

o https://metric.smarttech-prod.com

« https://google.com

« http://google-analytics.com

« https://www.gstatic.com (used by Google to load reCAPTCHA)

Adding a game component to your activity

You can make your activity more interesting and engaging for your students by adding
optional game components.
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Game components
Five game components are available.

Timer

00:15

MM ss

Use the timerto track how long it takes students to complete an activity. In the Timer dialogue
boxyou can choose from 15 second, 30 second, or one minute predetermined count down
from or count up to times, or you can customise a time in minutes and seconds.

Dice

Roll dice to pick numbers at random. Select one die ortwo dice in the Add Dice dialogue box.

Hat Picker

L

Use the Hat Picker to randomly select the students or the activity’s content. You can randomise
flipcard backs, numbers, or student lists. In the Hat Picker dialogue box, you can randomise
Flipcard backs or numbers from 1to 30. You can also randomise selected student names by
adding them to the Student List box or by adding student names from a student list you have
already saved. Each item can only be chosen once.

Buzzer

Students can compete to see who gets to go next. You can select and use up to four buzzers
from the Buzzer dialogue box.

Spinning Wheel

128



CHAPTERS
USING LESSON ACTIVITY BUILDER (LAB)

Use the Spinning Wheel to randomly select the students or the activity’s content. You can
randomise flipcard backs, numbers, or student lists. Use the randomiser in the Spinning Wheel
dialogue boxto randomise Flipcard backs or numbers from 1to 30. You can also add students,
or add students from a student list you have already saved. Each item can be chosen any

number of times.

. To add a game component to an activity
1. Inthe Add game components dialogue box, press On for any of the game components.
2. Select anoption forthe game component.
3. Press Finish.

Lesson Activity Builder builds the activity and it will be ready for use after a few moments.

Managing Lesson Activity Builder content

You can easily manage Lesson Activity Builder category content. Add new list items or add
content from a previously saved list to the Super Sort, Rank Order, Match ‘Em Up! or Flip Out
flipcard activities.

. To create, edit and reuse content lists

. InLesson Activity Builder's Manage Content Lists window, press Manage Content Lists.
The Manage Content Lists dialogue window opens.
2. Press Edit beside the list that you wish to edit. The Edit this list dialogue box opens.
3. Select one of the following options:
o Edit List name to give the list a new name

o Edit List Content to select a previously saved content list to reuse, change the list
content and add images

o Edit Student List to add a previously saved student list

4. Press Save.
To select and add previously saved activity content lists

« Inthe Super Sort Add Content page of the Add an Activity window, press Add from list
under Category Content to select and add a previously saved list to the sorting
categories. To delete a previously saved list, press Clear. To save a new list, press Save
list.
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« Inthe Flip Out Add Content page of the Add an Activity window, press Add from
listunder the Card back or Card face pull down menus to select and add a previously
saved list. To delete a previously saved list, press Clear. To save a new list, press Save
list.

« Inthe Rank Order Add Content page of the Add an Activity window, press Lists under the
Items to order to select and add a previously saved list. To delete a previously saved list,
press Clear. To save a new list, press Save list.

« Inthe Match Em Up! Add Content page of the Add an Activity window, press Lists under
Category Name (optional) to select and add a previously saved list. To delete a
previously saved list, press Clear. To save a new list, press Save list.

TIPS

« You can add content from a previously saved Excel® spreadsheet by selecting and
copying the desired spreadsheet cells and pasting them into the Category content
areas of the Add content dialogue box.

e You can add content from a previously saved text document by selecting and copying
the desired text in the text document and pasting it into the Category content areas of
the Add content dialogue box.
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Using Concept Mapping

Use Concept Mapping to quickly create concept maps that encourage dynamic participation
from students. You can use ink gestures along with traditional interactions to build concept
maps.

To begin using Concept Mapping, see Creating and Using Concept Mapping Nodes below.

Creating and Using Concept Mapping Nodes

To create aroot node
To begin using Concept Mapping, open it from the toolbar. A root node appears automatically.
You then use additional nodes to create the concept map.

To create aroot node

1. Press Start a new concept map ® in the Add-ons menu.

A root node opens.

Double click to edit, or circle ink, images or
text to create nodes.

the Text menu, where you can select text size, font and colour.

. To create additional nodes

1. Pressthe + button in the root node. A new node appears with a line connecting it to the
root node.
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Double click to edit, or circle ink, images or
text to create nodes.

Double click to edit, or circle ink, images or
text to create nodes.

2. Double press within the node to edit the text.

Using an image as a node

. To use an image as a node
1. Open Concept Mapping and drag or paste animage, Ink or text to the Notebook page.

2. Use a Notebook pento draw a circle around the image.

Double click to edit, or circle ink, images or
text to create nodes.

Double click to edit, or circle ink, images or
text to create nodes.

3. The image appears within a new node. Move the node to wherever you like on the
Notebook page.
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4. Now use the pento draw a regularink line from the new node to another node. The line
turns into a segment and joins the two nodes.

L L0 CIEdie noues.

L) miPs

o Use the Undo iﬁ and Redo @ buttons to undo or redo your Concept Mapping
work.

o If you delete aroot node, all other nodes are also deleted.

o You can re-size the node by pressing the re-size handle and moving it to make the
node larger or smaller. See Resizing objects on page 65
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Presenting lesson activities and
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UsSiNg the COMPASS .. L 166

Clearing or resetting pages after presenting ... ... .. .. 167
Clearing PAgES .ol 168
ReESEtliNg PAGES ... 169
Enabling two people to use aninteractive whiteboard ... .. . ... 170
Enabling two people to use a SMART Board D600 series interactive whiteboard _...... 171
Enabling two people to use a SMART Board 800 series interactive whiteboard ......... 171
Selecting to0lS . 172

After creating lesson activities in SMART Notebook software, you can present the lesson
activities to students using your interactive product and the presentation features of the
software.

In addition to presenting lesson activities to students, you can facilitate collaboration in your
classroom using SMART Notebook software and your interactive product. Specifically, you can
enable two people to use your SMART Board D600 series or 800 series interactive
whiteboard at the same time.

Preparing before presenting

When you have completed your.notebook files and are ready to present them to students,
save the filesona CD, DVD or USB drive. This enables you to access and display the files by
inserting the CD, DVD or USB drive into the computer connected to the interactive product.
Alternatively, make the files accessible on your local area network and then browse to them
on the interactive product.
Next, prepare for presenting by doing the following:

« Setthe page display

« Display any links in the file

« Ifyouhave multiple interactive products in your classroom, move windows to the
appropriate screens

« Ifyou’re presenting video or sound files, adjust the volume

Setting the page display
You can zoom in and out using the View Screens button or multitouch gestures (if your
interactive product supports multitouch gestures).

In addition, SMART Notebook software includes the following views:

o Full Screen view expands the page area to fill the interactive screen by hiding the title bar,
toolbar, taskbar and sidebar.
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« Transparent Background view enables you to see the desktop and windows behind the
SMART Notebook software window and continue to interact with the open, transparent

page.
« Dual Page view displays two pages side-by-side.
Zooming in and out

You can zoom in and out using the View Screens button or multitouch gestures (if your
interactive product supports multitouch gestures).

. To zoom in or out using the View Screens button
1. Press View Screens &,
2. Select a magnification level between 50% and 300%.
OR
Select Entire Page to make the entire page fit your display.
OR

Select Page Width to set the page’s width to the same width as your display.

. To zoom in or out using multitouch gestures

Drag your fingers in opposite directions to zoom in.

OR

Drag your fingers towards each otherto zoom out.

S
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A message appears, displaying the current zoom level.

Panning pages
If your interactive product supports the pan gesture, you can pan a page when zoomed in (see
Zooming in and out on the previous page).

. To pan

1. Using two fingers on the same hand, press and hold the screen.

2. Keeping your fingers on the screen, move up, down, left or right.

|

3. Whenyou reachthe area that you want to view, release your fingers.

Displaying pages in Full Screen view
In Full Screen view, SMART Notebook software expands the page to fill the screen by hiding
the other user interface elements. You can still access commonly used commands using the

Full Screen toolbar.

TIP
Before displaying a page in Full Screen view, select View > Full Screen Page Border and
then select the appropriate aspect ratio for your interactive product. A blue line appears,
indicating the portion of the page that will appear in Full Screen view without scrolling.
This feature is useful when you’re creating content that you want to present in Full Screen

view.
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. To display a page in Full Screen view

Press View Screens kd and then select Full Screen.

The page expands to fill the screen, hiding the other user interface elements and the Full
Screen toolbar appears.

Page 3 of 5
&= = =\ ﬁ +
Button Command Action

ﬁ Previous Page  Display the previous page in the file.

ﬂ Next Page Display the next page in the file.
= More Options Open a menu of options.
-:‘ Page Width Change the zoom level to the page’s width.

g TIP

This is useful if you're using a widescreen interactive
product and grey bars appear on the sides of the page.

f‘ Entire Page Change the zoom level to Full Page view.

ﬁ Exit Full Screen  Return to the standard view.

g Toolbar Options Display additional toolbar buttons.

NOTES

o The toolbar displays the current page number and the total number of pages in the
file.

o If SMART Response software is installed, additional buttons appear that enable you
to insert questions and administer assessments.

. To display more toolbar buttons

Press Toolbar Options had

The toolbar expands to include the following buttons:

Button Command Action
Insert Blank Insert a new, blank page in the current file.
Page
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Button Command Action

W_j Undo Reverse the effect of the last action.

t Select Select objects on the current page.

y Magic Pen Create objects that slowly fade, open a magnification

window or open a spotlight window (see Using the Magic
Pen on page 147).

Displaying pages in Transparent Background view
Using Transparent Background view, you can see the desktop and windows behind the

SMART Notebook software window and continue to interact with the open, transparent page.

You can draw in digital ink on a transparent page and save your notes in the file. You can also

display measurement tools, take screen captures and more. If an area of the screen doesn’t

include any SMART Notebook software objects, you can select and interact with the desktop

and applications behind the SMART Notebook software window.

. To display a page in Transparent Background view

140

Press View Screens ¥ and then select Transparent Background.

The background of the SMART Notebook software window becomes transparent,
enabling you to see the desktop and program behind SMART Notebook software, but
any objects on the .notebook file page remain visible.

The Transparent Background toolbar appears.

Page 1 of 1
X / G — L16
Button Command Action
t Select Select objects on the current page orinteract with desktop

and application objects that aren’t covered by a
SMART Notebook software object.

Pens and Write or draw digital ink on the current page.
Highlighters

Previous Page  Display the previous page in the current file.

Next Page Display the next page inthe current file.

SR 2 SRS

More Options Open a menu of options that enable you to add a screen
shade, select different digital ink, select a Creative pen style,
add straight lines, add shapes and more.
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Button Command Action
552 Exit Transparent Returnto the standard view.
Background

= Toolbar Options Display additional toolbar buttons.

NOTES

o The toolbar displays the current page number and the total number of pages in the
file.

o If SMART Response software is installed, additional buttons appear that enable you
to insert questions and administer assessments.

. To display more toolbar buttons

Press Toolbar Options had

The toolbar expands to include the following buttons:

Button Command Action
5‘1 Insert Blank Insert a new, blank page in the current file.
Page
Wj Undo Reverse the effect of the last action.
x Delete Delete all selected objects.
Clear Page Erase all digital ink and delete all objects from the page.

Screen Capture Open the Screen Capture toolbar.
Toolbar

Insert Ruler Insert a ruler on the page (see Using the ruler on page 160).

Insert Protractor Insert a protractor on the page (see Using the set-square on

VS E| O

page 162).
Insert set- Insert a set-square on the page (see Using the set-square on
square page 164).
_II.-‘_-‘.; Insert Compass Insert a compass on the page (see Using the compass on
page 166).

Displaying pages in Dual Page view
You can display two pages side-by-side. You can draw, make notes, import files and add links
on either page in the same way as you would on a single page.

When you’re displaying dual pages, you can pin a page to continue displaying it in the page
area whilst you view other pages in the Page Sorter.
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. To display a page in Dual Page view
Press View Screens %4 and then select Dual Page Display.

A second page appears. A red border indicates the active page.

. To pin a page
1. If you haven’t done so already, display dual pages.
2. Selectthe page that you want to continue displaying.

3. Select View > Dual Page Display > Pin Page.

Pinicons Q appearin the top corners of the pinned page.

. To unpin a page

Clear the selection of View > Dual Page Display > Pin Page.

. To return to standard view

Press View Screens ¥4 and then select Single Page Display.

Displaying links

You can attach a copy of a file, a shortcut to a file, a link to a webpage or a sound file to any
object on a page (see Adding links to objects on page 94). You can display an animated
indicator around each object that has a link.

. To display links when a page opens
Select View > Show All Links When Page Opens.

Eachtime that you open a page, an animated indicator appears around each object that
has a link. Depending on how you define the links, each indicator surrounds either the
entire object oraniconinthe object’s lower-left-hand corner. The indicators disappear
automatically after several seconds.

NOTE

Clear the selection of View > Show All Links When Page Opens to stop displaying links
when you open a page.

. To display links on the current page

Select View > Show All Links.

An animated indicator appears around each object that has a link. Depending on how you
define the links, each indicator surrounds either the entire object oraniconin the object’s
lower-left-hand corner. The indicators disappear automatically after several seconds.
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Moving windows between screens

You can operate multiple interactive products from the same computer. You can split the
computer display overtwo or more screens, or you can display some programs on one screen
and other programs on another. For more information, see Connecting muiltiple interactive
whiteboards to one computer (smarttech.com/kb/000315).

If you connect multiple interactive products to one computer, you can move windows from
one screen to another.

. To move a window from one screen to another
1. If you haven't already done so, display the window.
NOTE
You can move a window only if it’s neither maximised nor minimised.
2. Press and hold the window on the first screen with your finger.
3. Pressthe second screen with a finger on your other hand.
4. Liftyourfinger from the first screen.

The window disappears from the first screen and appears on the second screen.

Adjusting the volume
If you're presenting a video or sound file and want to adjust volume, you can do so pressing

the Volume Control J) button and then adjusting your operating system’s volume controls.

NOTE

Ensure your speakers are turned on.

To add this button to the toolbar, see Customising the toolbar on page 177.

Using classroom presentation tools

Whilst presenting lesson activities to students, you can use the following tools:
e Screen Shade
+ Cellshades
« Magic Pen
o Text Pen (to write editable ink)
« Standard pentype (to create fading objects)

« SMART Blocks
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« Measurementtools
o Ruler
o Protractor
o set-square

o Compass

Recording pages with the Lesson Recorder

You can use the Lesson Recorder add-on to record your activities on a page. You can then
play the recording on the same page by using the Lesson Recorder or the new playback
widget.

NOTE

SMART Recorder is a different but similar tool. Using SMART Recorder, you can record your
actions in programs other than SMART Notebook software. With SMART Recorder, you can
record a full screen, specified window or rectangular portion of the screen. If you connect a
microphone to your computer, you can also record audio.

For more information, see Using SMART Recorder on page 156.

. To record a page
1. Press Add-ons "t and then press Lesson Recorder.
2. Press O New Recording.
A red square appears around the perimeter of the recorded page.
3. Perform the actions that you want to record on the current page.
4. Press W Stop Recording when you finish performing these actions.
TIPS
o To save yourrecording, simply save the .notebook file.

o Close the Lesson Recorder add-on during presentations. The playback widget
appears at the bottom of the page. You can unlock and move it anywhere on the
page.

o You can’t remove the recording from the page.

. To play a page recording using the Lesson Recorder add-on

1. Openthe page that yourecorded.

2. Ifthe Lesson Recorder add-onisn't open, press Add-ons "tand then press Lesson

Recorder.
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3. Press Play P onthe playback toolbar.

You cantoggle between Play » and Pause I whilst playing the recording.

4. Optionally, you can perform the following actions:

o Press Rewind ] to rewind the playback.

o Press Fast forward ] to fast forward the playback.

. To play a page recording using the playback widget
1. Openthe page that yourecorded.

2. Ifthe Lesson Recorderis open, press 221 on the add-on title barto close it.

The playback widget appears at the bottom of the page.

TIPS

You can unlock and move the widget to anywhere on the page that is easy to access
during your presentation.

3. Press Play P onthe playback widget.

You cantoggle between Play » and Pause I whilst playing the recording.

4. Optionally, you can perform the following actions:

o Press Rewind L] to rewind the playback.

o Press Fast forward ] to fast forward the playback.

Using the Screen Shade

If you want to cover information and reveal it slowly during a presentation, you can add a
Screen Shade to a page. You can also change the colour of your screen shade to enhance
your presentation.

If you add a Screen Shade to a page and save the file, the Screen Shade appears over the
page the next time you open the file.

. To add a Screen Shade to a page
1. Press Show/Hide Screen Shade T
A Screen Shade appears over the entire page.

2. Pressthe screen shade to automatically change it to a different colour.
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. To reveal part of the page

Drag one of the Screen Shade’s resize handles (the small circles at the edges of the

Screen Shade).

. To remove the Screen Shade from a page
Press Show/Hide Screen Shade I_'
OR

Press Close @ in the upperright-hand corner of the Screen Shade.

Using cell shades
You can add a cell shade to a table cell. This enables you to reveal the information in the cells

during a presentation.

NOTES
« You must remove the cell shade if you want to change the cell’s properties; insert
columns or rows; remove columns, rows or cells; or split or merge cells.

« You canalso add a screen shade to cover an entire page (see Using the Screen Shade

on the previous page).

. To add a cell shade
1. Selectthe cell.

2. Pressthe cell’s menu arrow and then select Add Cell Shade.

. To show and hide the contents of a cell
1. Pressthe cell shade.

The cell shade disappears, showing the contents of the cell.
2. Press 4 in the top left-hand corner of the cell.

The cell shade appears, hiding the contents of the cell.

. To remove a cell shade
1. Selectthe cell.

2. Pressthe cell’s menu arrow and then select Remove Cell Shade.
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Using the Magic Pen

The Magic Pen enables you to do the following:
+ Create anobject that slowly fades
« Open a magnification window

o Opena spotlight window

Selecting the Magic Pen
Before you can use the Magic Pen, you must select it.

. To select the Magic Pen
1. Press Pens Hd

The Pens tool buttons appear.

|

4 il = @

4 4 4 4
_'_-.1“ ﬁ 1"-.
'\._\‘ \
Pen Types hutton Line types Froperty selectors

2. Press Pen Types and then select Magic Pen.

Using the Magic Pen to create fading objects
You can create an object that slowly fades using the Magic Pen.

NOTE

Fading objects are not saved in .notebook files.

. To create a fading object
1. Select the Magic Pen (see Selecting the Magic Pen above).
2. Using your finger or a pen, write or draw objects on the interactive screen.

The objects slowly fade.

. To set the number of seconds before the object fades

1. Select the Magic Pen (see Selecting the Magic Pen above).
2. Ifthe Properties tab isn’t visible, press Properties E

3. Press Fill Effects.
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4. Enterorselectthe number of seconds before the object fades in the Fade time drop-
down list.

LT

You can save your changes to the Magic Pen tool’s default settings by clicking Save
Tool Properties (see Saving tool settings on page 58).

Using the Magic Pen to open a magnification window
You can open a magnification window using the Magic Pen.

. To open a magnification window
1. Select the Magic Pen (see Selecting the Magic Pen on the previous page).
2. Using your finger ora pen, draw a square or rectangle on the interactive screen.

A magnification window appears.

LT

You can draw a square but get it to fade rather than open a magnification window by

using the Standard pentype (see Using the Standard pen type to create fading objects
on page 154).
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3. Do the following:

o To reduce the magnification window’s size, press in the middle of the window and
then drag to the left.

o To increase the magnification window’s size, press in the middle of the window and
then drag to the right.

o To move the magnification window, press near the edge of the window and then
drag it.

4. Press Close Q when you've finished.

Using the Magic Pen to open a spotlight window
You can open a spotlight window using the Magic Pen.

. To open a spotlight window
1. Select the Magic Pen (see Selecting the Magic Pen on page 147).

2. Using your finger ora pen, draw a circle or ellipse on the interactive screen.

A spotlight window appears.

TIP

You can draw a circle but get it to fade rather than open a magnification window by
using the Standard pentool (see Using the Standard pen type to create fading objects
on page 154).
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3. Do the following:

4.

o To reduce the spotlight window’s size, press in the middle of the window and then
drag to the left.

o To increase the spotlight window’s size, press in the middle of the window and then
drag to the right.

o To move the spotlight window, press near the edge of the window and then drag it.

Press Close X when you’ve finished.

Using the Text Pen

The Text Pen enables you to do the following:

« Write notes that automatically convert into editable text

Edit the text as you work without touching a keyboard

Writing with the Text Pen
You can write notes that automatically convert to editable text using the Text Pen.

. To write editable text

1.

150

Press Pens Hﬂ*.

The Pens tool buttons appear.

|
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Pen Types hutton Line types Properly selectors

Press Pen Types and then select Text Pen.
Select aline type.

LT

Write neat, printed characters on a horizontal line. Although SMART Notebook software
can convert slanted or cursive writing, it doesn’t always do so consistently.

Write digital ink notes on the page.

Your handwriting converts to typed text. Accept and reject icons appear beside the typed
text.

SMART®®
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5. Press <@ to accept the typed text.
OR

Press o to restore your handwritten notes.

TIPS
o You can perform this action whilst the Text Pen is active without having to switch to

the Select tool ‘{ .

o The typed textis accepted by default if you don’t press one of the icons.

Editing with the Text Pen

You can apply mark-ups and make revisions to editable text using the Text Pen. You can
delete unwanted text by drawing a cross-out line through the text. You can use different colour
ink to highlight different parts of your text. You can also apply other mark-ups to insert spaces,
to insert text and to replace text with new text.

TIP
Write your mark-ups in a different colour from your editable text. This makes it easier for

students to see these edits when you're presenting writing lessons.

Examples of available mark-ups are defined in the following table:

Edit Instruction Example

Delete text Draw a cross-out line through the text. SMART-SMARTF Notebook

Insert space Draw a vertical line in the text.

SIVIARTr\Iotebook
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Edit

Instruction

Example

Insert text

1.

Draw a caret * symbol where you
want to insert text.

Write the new text in the text box
that appears.

g TIP

Press a line type or press Colour
B | to select a new colour for the
inserted text.

Words that most resemble what
you’ve written display underneath
your handwriting.

Select a word to insert it as typed
text. You can also press @ to
automatically select the word that
appears as bold text.

OR

Press 9 to cancelinsert text.

Sample . text
new” o

new  neV

Sample new text

Replace text

Draw a circle around the text that
you want to replace.

Write the replacement text in the
boxthat appears.

Words that most resemble what
you’ve written display underneath
your handwriting.

Select a word to replace the typed
text or press V] to automatically

select the word that appears as
bold text.

OR

Press 0 to cancel replace text.

S MARTsoftwa re

Notebook g

Notebook Mate

Change text
colour

Press one of the line types or press
Colour | to select a new colour
for the typed text.

Draw a circle around the typed text
you want to change.

Press & to automatically accept
the new colour selection.

OR

Press 9 to cancel the new colour
selection.

@nmple ncew texnt

Sample new text

152




CHAPTER10
PRESENTING LESSON ACTIVITIES AND FACILITATING COLLABORATION

Edit Instruction Example
Change text 1. Press one of the line types or press A I
colourofa Colour i to select a new colour J e new text
word with a for the typed word.

new text
gesture 2. Draw a horizontal line through the !nmple

word and return to the start of your
line in a back and forth gesture.
The word automatically changes to
the new colour selection.

Linking objects to tools

Your SMART Notebook software page Toolbar has tools that enable you to create and work
with basic objects on pages. If your users find it difficult to reach the toolbar, you can link an
object to the Select tool, the Pens tool, or the Eraser tool to create a customised tool that you
can place anywhere on your page. Press the object at any time to activate the tool.

. To link an object to a tool
1. Select the object.
2. Pressthe object’s menu arrow and then select Link to Tool.
3. Press one of the tool options.
Your object is linked to the tool.

When you press the linked object, the tool is activated:

Pen Tool o When you click on the object, the LILICIE 1/
Pens tool is activated wai/“’ﬁ%
o You can write content with only the [ | ]
/ Calligraphic Pen
Pen type. 2 croven
Eraser o Whenyou click on the object, the ;; Hianlshter
¢ Text Pen
Eraser tool is activated. 2 Creativa pen
o Youcan erase content created by ¢ EmEmT
% Magic Pen
any pen type f Shape Recognition Pen

Selection o Whenyou click on the object, the
Select tool is activated.

o Youcan click on another object on
the page to open its menu or move
it around the page.

TIPS

o You can draw your own object, use an object from the Gallery, or use a text object.

o You can pre-select the colour or line options for your Pen before linking an object
to the Pens tool. If you select a new colour or line option through the Pens tool on
the toolbar, the change automatically applies to your linked object.
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. To delete an object’s link to a tool
1. Select the object.
2. Pressthe object’s menu arrow and then select Link to Tool.

3. Press None.

Using the Standard pen type to create fading objects

You can create freehand objects that fade after a specified period of time using the Pens tool.

NOTE

You can also create freehand objects that fade after a specified period of time using the
Magic Pentool (see Using the Magic Pen to create fading objects on page 147).

. To write or draw fading digital ink
1. Press Pens Hd

The Pens tool buttons appear.

|

4 il = @

4 4 4 4
_'_1“ ﬁ 1"-.
'\._\‘ \
Pen Types hutton Line types Froperty selectors

2. Press Pen Types and then select Pen.

3. Selectaline type.

5. Press Fill Effects.

6. Selectthe Enable ink to fade after you write it tickbox, and then enter or select the
number of seconds between the time when you write or draw the digital ink and the time
when it fades in the Fade time drop-down list.

7. Write or draw digital ink on the page.

Using SMART Blocks

SMART Blocks is an add-on that enables you to perform maths activities with your class by
writing numbers on the page and then connecting them to a SMART Block. You can choose
from seven different equation types to work with. You can learn how to use SMART Blocks
through the pop-up guide.
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. To access SMART Blocks

Press Add-ons 't and then select SMART Blocks.

. To access the SMART Blocks pop-up guide
1. Press Add-ons 't and then select SMART Blocks.

2. Press Learn More.

SMART Block activities
The following SMART Block activities are available:

SMARTBIock Function

Addition blocks accept up to two inputs. The output is the sum of the inputs.

Subtraction blocks accept up to two inputs. The output is the difference of
the inputs.

Multiplication blocks accept up to two inputs. The output is the product of the
inputs.

Division blocks accept up to two inputs. The output is the quotient of the
inputs.

Power blocks accept up to two inputs. The output is the first input to the
power of the second input.

Square root blocks accept one input. The output is the square root of the
input.

Unknown blocks accept two inputs. The output is a random operation applied
to the inputs.

N ..... +

_
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Using SMART Recorder

Using SMART Recorder, you can record your actions on your interactive product. If you

connect a microphone to your computer, you can record your voice as well.

Once you have created a recording, you can play the recording using QuickTime software.

Starting SMART Recorder
The first step in using SMART Recorder is to start it.

. To start SMART Recorder

Control click the Board Tools icon L . i inthe Dock and then select Recorder.

NOTE
If your computerisn’t currently connected to an interactive product, the Board Tools

iconincludes an X in its lower right-hand corner Lﬂ

If your computerisn’t currently connected to an interactive product, the SMART Board

iconis grey and includes an X in its lower right-hand corner .
In Windows 7 operating system, select Start > All Programs > SMART Technologies >
SMART Tools > Recorder.
OR

In Windows 8 operating system, go to the Apps screen and then scroll to and

press Recorder.

SMART Recorder appears.

Changing a recording’s video and audio quality
You can change SMART Recorder settings to control a recording’s audio and video quality.

. To change a recording’s video and audio quality

1.
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Select Menu > Options in SMART Recorder.

A dialogue box appears.

Press the Recording Quality tab.

Select a sound quality in the Sound Quality list.
NOTE

Although higher sound quality produces better audio playback, it also increases the file

size.



CHAPTER10
PRESENTING LESSON ACTIVITIES AND FACILITATING COLLABORATION

4. Selectavideo quality in the Video Quality list.

OR

Select Customand then type the required frame rate.

NOTE

Although a higher frame rate produces higher quality recordings, it also increases the
file size.

TIP

If you select Automatic Selection (Recommended), SMART Recorder automatically
evaluates your computer and selects the optimal frame rate.

Press OK.

. To restore a recording’s default video and audio quality

1.

Select Menu > Options in SMART Recorder.
A dialogue box appears.

Press the Recording Quality tab.

Press Restore Defaults.

Press OK.

Changing a recording’s file location
You can change SMART Recorder settings to select a recording’s file location.

. To change the folder in which SMART Recorder saves files

1.
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Select Menu > Options in SMART Recorder.

A dialogue box appears.

Press the Target Files tab.

Press the Browse button next to the Default Save Directory box.

Browse to and select the folder in which you want to save the files and then press Set.

TIP

For best performance, save the files on your computer’s hard disk rather than a network
drive.

Press OK.
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. To change the folder in which SMART Recorder saves temporary files
1. Select Menu > Options in SMART Recorder.
A dialogue box appears.
2. Pressthe Target Files tab.
3. Pressthe Browse button next to the Temporary Files Directory box.

4. Browse to and select the folderin which you want to save the temporary files and then
press Set.

TIP

For best performance, save files and temporary files on the same drive to reduce the
time needed to save a recording.

5. Press OK.

. To specify disk space limits
1. Select Menu > Options in SMART Recorder.
A dialogue box appears.
2. Pressthe Target Files tab.

3. Select the Warn me if free disk space is below tickbox and then type a disk space limit to
display a message when available disk space is low.

4. Type adisk space limit below which SMART Recorder will stop recording.

5. Press OK.

. To restore the default file location of recordings
1. Select Menu > Options in SMART Recorder.
A dialogue box appears.
2. Pressthe Target Files tab.
3. Press Restore Defaults.
4. Press OK.
Recording your actions
Using SMART Recorder, you can record the full screen or a rectangular portion of the screen. If

you connect a microphone to your computer, you can record your narration. You can create
the recording as a video file that you can view using QuickTime software.
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. To create arecording

1.

159

Change SMART Recorder settings to configure the recording’s quality and file location.

NOTE

If you have multiple displays, you must select the display that you want to record.

To record the entire screen, press Record Q
OR

To record a screen area, press the down arrow next to the Record Q button in SMART

Recorder, select Record Area and then draw a rectangle around the area that you want to
record.

TIP

If you need to reduce the file size of the recording, limit the recording to a rectangular
area of the screen orto a window.

Perform the on-screen actions that you want to record. If you connected a microphone to
your computer, speak into your microphone.

SMART Recorder displays the time elapsed during the recording.

TIP

Animations and other special effects greatly increase the file size of the recording.

If you want to pause your recording, press Pause IIII . To resume recording, press Record

Q.

After you complete the actions that you want to record, press Stop D in SMART

Recorder.
A dialogue box appears.

NOTE

If you want to exit without saving your recording, press Cancel, press Yes to confirm
deletion and then ignore the remaining steps of this procedure.

Type a file name.
If you want to save the recording in a different location, browse to the new location.
Press Save.

After SMART Recorder creates the video file, a dialogue box appears. The information in
this dialogue box includes the file location of the recording, file size and duration of the
recording.
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9. Ifyouwantto view the recording after you close this dialogue box, select Play Recording.
OR
If you want to close this dialogue box without viewing the recording, press OK
Enhancing system performance for recording

If your system performance is slow when you use SMART Recorder, or the recording quality
isn’t the standard that you want, the following may improve performance:

« Reduce your computer’s screen resolution and display colour settings. Smaller screens
and fewer colours result in faster performance.

e Save yourfilesto alocal hard disk. Network drives are slower and reduce performance.

e Selectalowervideo quality setting. You need to balance your expectations for video
quality with your computer’s limitations. Higher video quality produces larger files and
places higher demands on your computer.

Using measurementtools
Using the SMART Notebook software measurement tools, you can insert a ruler, protractor,
set-square or compass into a page.

Using the ruler
You caninsert a ruler into a page and then manipulate its size, length, rotation and location and

draw along its edges.

. To insert aruler

Press Measurement Tools ;ﬁr and then select Insert Ruler f:""

A ruler appears.
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. To move the ruler

Press the middle of the ruler (displayed as a darker shade of blue) and then drag the ruler

to a different position on the page.

. To resize the ruler
1. Selectthe ruler.

2. Drag the ruler’s resize handle (the circle in the lower-right-hand corner) to increase or

reduce the ruler’s size.
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. To lengthen the ruler (without changing its scale)

Press the ruler’s far edge, between the menu arrow and the resize handle and then drag
away from the ruler.

. To shorten the ruler (without changing its scale)

Press the ruler’s far edge, between the menu arrow and the resize handle and then drag
towards the middle of the ruler.

. To rotate the ruler

Press the top or bottom edge of the ruler (displayed as a lighter shade of blue) and then
drag the rulerin the direction that you want to rotate it.

The ruler displays the current rotation in degrees.

. To reverse the measurements
Press the ruler’s flip symbol 1

If the metric measurements appeared on the top edge of the ruler, they now appearon
the bottom edge and vice versa.

. To draw using a pen and the ruler
1. Press Pens HE*.

The Pens tool buttons appear.
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2. Press Pen Types and then select Pen or Calligraphic Pen.
3. Selectaline type.
4. Draw along the edge of the ruler.

Digital ink appears in a straight line along the edge of the ruler.

. To remove the ruler
1. Selectthe ruler.

2. Pressthe ruler’'s menu arrow and then select Delete.
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Using the set-square
You caninsert a set-square into a page, manipulate its size, rotation and location and then draw

along its edges.

. To insert a set-square

Press Measurement Tools #t and then select Insert set-square .

A set-square appears.

. To move the set-square
Press the inner part of the set-square (displayed as a darker shade of blue) and then drag

the set-square to a different position on the page.

. To resize the set-square
Press the inner circle of numbers and then drag away from the set-square to enlarge it or

toward the centre of the set-square to shrink it.

. To rotate the set-square
Press the outer circle of numbers and then drag the set-square in the direction you want to

rotate it.

The set-square displays the current rotation in degrees.
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. To display the set-square as a complete circle

1. Press the blue circle 9 next to the 7180 label on the inner circle of numbers.

2. Pressthe blue circle again to return to the semi-circle.

. To draw using a pen and the set-square
1. Press Pens H'g

The Pens tool buttons appear.
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2. Press Pen Types and then select Pen or Calligraphic Pen.
3. Selectaline type.
4. Draw along the edge of the set-square.

Digital ink appears in an arc along the edge of the set-square.
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. To display angles using the set-square
1. Select the set-square.
2. Drag the green circle until it shows the correct angle for the first of two intersecting lines.

3. Drag the white circle until it shows the correct angle for the second of two intersecting
lines.

4. Pressthe green arrow in the bottom corner.

The lines and the angle between them appear as a separate object.

. To remove the set-square
1. Select the set-square.

2. Pressthe set-square’s menu arrow and then select Delete.

Using the set-square
You caninsert a set-square (also known as a set square or T-square) on a page and then
manipulate its size, rotation and location.

. To insert a set-square
Press Measurement Tools ;"3; and then select Insert set-square /" .

A set-square appears.
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. To move the set-square

Press the inner part of the set-square (within the semi-circle) and then drag the set-square
to a different position on the page.

. To resize the set-square

Press the semi-circle and then drag away from the centre of the set-square to make it
bigger or towards the centre of the set-square to make it smaller.
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. To rotate the set-square

Press the outer part of the set-square (outside of the semi-circle) and then drag the set-
square in the direction you want to rotate it.

The set-square displays the current rotation in degrees.

. To draw using a pen and the set-square
1. Press Pens Hd

The Pens tool buttons appear.
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2. Press Pen Types and then select Pen or Calligraphic Pen.
3. Selectaline type.
4. Draw along the edge of the set-square.

Digital ink appears in a straight line along the edge of the set-square.

. To remove the set-square
1. Select the set-square.

2. Pressthe set-square’s menu arrow and then select Delete.
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Using the compass
You caninsert a compass into a page, manipulate its width, rotation and location and then use

it to draw circles and arcs.

. To insert a compass

Press Measurement Tools ;& and then select Insert Compass 77.

A compass appears.

@

. To move the compass

Press the arm of the compass that holds the spike and then drag the compass to a

different position on the page.

. To widen the compass
1. Press the arm of the compass that holds the pen.
Two blue arrows appear.
2. Drag to change the angle between the spike and the pen.

The number on the compass’s handle displays the current angle between the spike and

the pen.

. To flip the compass
Press the compass’s flip symbol **.

The compass’s pen appears on the opposite side of the spike.

. To rotate the compass (without drawing)

Press the compass’s rotation handle (the green circle) and then drag the compass in the
direction that you want to rotate it.

. To draw using the compass
1. Pressthe compass’s pentip.

The cursor changes to a pen symbol.
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2. Dragthe compass in the direction that you want to rotate it.

. To change the colour of the compass’s pen
1. Press Pens Hd

The Pens tool buttons appear.

|

& 3 = @

T
J — = A A J

LY 1\\.
N\ : \,

Pen Types button Line types Properly selectors

2. Press Pen Types and then select Pen.
3. Selectaline type.

The colour of the compass’s pen changes to display its new colour.

. To remove the compass
1. Select the compass.

2. Pressthe compass’s menu arrow and then select Delete.

Clearing or resetting pages after presenting

After presenting a lesson activity to students, you can clear or reset the pages in your
.notebook files to use the files again for future lesson activities.
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Clearing pages
You can erase digital ink and delete individual objects from a page. You can also clear all
objects or all digital ink objects from a page simultaneously.

NOTE

You’re unable to clear objects locked in place (see Locking objects on page 97) or infinitely
cloned objects (see Cloning objects on page 64). To clear all objects from a page, you must
unlock all locked objects and clear the selection of Infinite Cloner on any infinitely cloned
objects.

. To clear all objects from the page
1. If you haven’t done so already, display the page that you want to clear.
2. Select Edit > Clear Page.

NOTES

o This option is disabled if there are no objects on the page or if the objects are
locked or infinitely cloned.

o You can also select this option by doing one of the following:
o Control-clicking the page
o Pressing the page’s menu arrow in the Page Sorter

o Pressing the page’s menu arrow whilst editing page groups (see Grouping
pages on page 23)

o Pressing Clear Page o if it’s included on the toolbar (see Customising the
toolbar on page 177)

o You can clear all objects from multiple pages at the same time. Select the pages’
thumbnails in the Page Sorter, press the menu arrow and then select Clear Page.
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. To clear all digital ink objects from the page
1. If you haven’t done so already, display the page that you want to clear.
2. Select Edit > Clear Ink from Page.

NOTES

o This optionis disabled if there is no digital ink on the page or if the digital ink is
locked or infinitely cloned.

o You can also select this option by doing one of the following:
o Control-clicking the page
o Pressing the page’s menu arrow in the Page Sorter

o Pressing the page’s menu arrow whilst editing page groups (see Grouping
pages on page 23)

o Pressing Clear Ink = if it’s included on the toolbar (see Customising the
toolbar on page 177)
o You can clear all digital ink objects from multiple pages at the same time. Select

the pages’ thumbnails in the Page Sorter, press the menu arrow and then select
Clear Ink from Page.

Resetting pages
If you make changes to a page (without saving those changes), you can reset the page to the
state that it was in before you made the changes.

NOTE
Resetting a page doesn’t reset any Adobe Flash Player compatible files running on the
page.
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. To reset a page
1. If you haven’t done so already, display the page you want to reset.
2. Select Edit > Reset Page.

A dialogue box appears, prompting you to confirm the reset.

NOTES
o This optionis disabled if you haven’t made changes to the page since last saving
the file.

o You can also select this option by doing one of the following:
o Control-clicking the page
o Pressing the page’s menu arrow in the Page Sorter

o Pressing the page’s menu arrow whilst editing page groups (see Grouping
pages on page 23)

o Pressing Reset Page ifit’s included on the toolbar (see Customising the
toolbar on page 177)

o You can reset multiple pages at the same time. Select the pages’ thumbnails in the
Page Sorter, press the menu arrow and then select Reset Page.

3. Press Reset Page.

Enabling two people to use an
interactive whiteboard

If you have a SMART Board D600 or 800 series interactive whiteboard, two people can create
and manipulate objects in SMART Notebook software at the same time. How the two people
do this depends on whether you have a SMART Board D600 series interactive whiteboard or a

SMART Board 800 series interactive whiteboard.

Allowing two people to use an interactive whiteboard is useful in scenarios such as the

following:
« Two students work on an assignment on the interactive whiteboard at the same time.
« Ateacherand student work on an assignment on the interactive whiteboard at the same
time

« Ateacherorstudent poses questions or problems on the interactive whiteboard and
another student responds to these questions or problems
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Enabling two people to use a SMART Board D600 series

interactive whiteboard

If you're using a SMART Board D600 series interactive whiteboard, two users can use the
interactive whiteboard simultaneously when SMART Notebook software is in Dual-User mode.
In Dual-User mode, the screenis divided in half. Each user can press his or her half of the
screen with a finger to left-click or drag objects, write using a pen tray pen and erase digital ink
using the eraser.

You can press a toolbar button to switch between Single-User mode and Dual-User mode.

. To display a file in Dual-User mode

Press View Screens b and then select Dual Write Mode.

. To return to Single-User mode

Press Exit ﬁ

Enabling two people to use a SMART Board 800 series

interactive whiteboard

If you’re using a SMART Board 800 series interactive whiteboard, two people can create and
manipulate objects in SMART Notebook software at the same time. Both people can create
and manipulate objects in any area of the SMART Notebook software page. Neither useris
restricted to a particular section of the page.

Dual-user collaboration mode is enabled when you pick up a pen from the pen tray. One user
creates or manipulates objects with his or her finger (“the touch user”). The other user creates
or manipulates objects with the pen (“the pen user”).

NOTE

In addition to enabling one touch user and one pen user to use the interactive whiteboard at
the same time, you can enable two pen users or two touch users to use the interactive
whiteboard at the same time. However, the two users must use the same tool.
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Selecting tools
To change tools or to set properties for touch, the touch user must press the appropriate

button on the toolbar or control in the Properties tab with his or finger. The following is an

example:

PR
A/

To change tools orto set properties for the pen, the pen user must press the appropriate
button on the toolbar or control in the Properties tab with the pen. The following is an example:
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=
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NOTES
« Ifthe pen user presses a button on the toolbar or sets a property with his or finger
instead of the pen, SMART Notebook software changes the selected tool or property
for the touch user rather than the pen user.

« When both the touch user and the pen user select multiple objects on the screen, the
dashed border of the objects selected by the touch user will be a different colour than
the dashed border of the object selected by the pen user.
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Add-ons are extensions to SMART Notebook software created by SMART Technologies and
by third-party software developers.

SMART Notebook software includes the Activity Builder add-on (see Creating a matching
lesson activity on page 104) and the Alignment Tools add-on (see Aligning objects on

page 60). You can install other add-ons from the SMART Exchange website to add specialised
features to the software. In addition, you can manage all installed add-ons using the Add-on
Manager.

Installing add-ons

You can search for, browse and install add-ons from the SMART Exchange website.

To install an add-on
1. Select Add-ons > Manage Add-ons.
The Add-on Manager appears.

2. Select one of the add-ons in the left panel and press Done.

Using add-ons
Afterinstalling an add-on, you can use the features of that add-on like any other features in
SMART Notebook software.

To view an add-on
1. Press Add-ons 'tto open the list of add-ons.

2. Pressthe add-on’siconto open the add-on.
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mE
3. Press to return to the list of add-ons.

. To view an add-on’s version and other information
1. Select Add-ons > Manage Add-ons on the software toolbar

OR

Press @ on the add-on title bar.
The Add-on Manager appears.
2. Pressthe add-on’s name.

3. Press About.

|ldentifying missing add-ons

If you open a page in a .notebook file that requires an add-on that isn’t installed or is disabled
onyour computer, a message appears at the top of the page. Press the message to open the
Add-on Manager. The Add-on Manager identifies which add-on is required. You can then install
that add-on (see Installing add-ons on the previous page) or enable it (see Disabling and
removing add-ons below).

Disabling and removing add-ons

In some situations, you might want to disable or remove a previously installed add-on.

If you choose to disable an add-on, the add-on no longer appears in SMART Notebook
software but is still installed on your computer. You can subsequently enable the add-on.

If you choose to remove an add-on, the add-on no longer appears in SMART Notebook
software and is removed from your computer.

. To disable an add-on
1. Select Add-ons > Manage Add-ons.
The Add-on Manager appears.
2. Pressthe add-on’s name.
3. Press Disable.

TIP

To enable the add-on again, press Enable.
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. To remove an add-on
1. Select Add-ons > Manage Add-ons.
The Add-on Manager appears.
2. Double pressthe add-on’s name.
3. Press Remove.
NOTES

o You’re unable to remove the Activity Builder add-on and the Alignment Tools add-
on.

o You can only remove an add-on that you have installed after you installed
SMART Notebook software.
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This chapter explains how to maintain SMART Notebook software.

Customising the toolbar

The SMART Notebook software toolbar enables you to select and use a variety of commands
and tools. You can customise the toolbar so that it includes the tools that you use most
frequently.

After adding or removing toolbar buttons, you can restore the default set of toolbar buttons.
You can also restore the tools’ default settings if you customised and saved the settings using
the Properties tab (see Saving tool settings on page 58).

. To add or remove toolbar buttons

1. Click Customise the toolbar o

OR
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Right-click the toolbar.

A dialogue box appears.

Press Actions or Tools.

Do the following:

o

o

o

To add a button to the toolbar, press its icon in the dialogue box and then drag it to
the toolbar.

To remove a button from the toolbar, press its icon in the toolbar and then drag it
away from the toolbar.

To rearrange the buttons, press an icon in the toolbar and then drag it to a new
position in the toolbar.

NOTES

You can only add, remove and rearrange buttons in the panel of the toolbar that
you selected in step 2. For example, if you pressed Actions in step 2, you can only
add, remove and rearrange buttons in the Actions panel.

To span a button across rows, drag and hold it between two columns of buttons.

(s I

===

If you're using a smaller screen resolution, only span one or two buttons across

rows to prevent issues when the toolbar is wider than the SMART Notebook

software window.

4. Press Done.

. To restore the default set of toolbar buttons

1. Click Customise the toolbar Lo

OR

Right-click the toolbar.

A dialogue box appears.

2. Press Restore Default Toolbar.
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. To restore the tools’ default settings
1. Click Customise the toolbar o
OR
Right-click the toolbar.
A dialogue box appears.

2. Press Restore Default Tool Properties.

Configuring SMART Notebook software

This section explains how to configure SMART Notebook software.

Setting gesture preferences
You can interact with objects in SMART Notebook software using gestures, including the shake
gesture and the press-and-hold gesture.

Gesture Name Purpose

// Shake gesture Group two or more objects.

s

_—-

/ Press-and-hold Perform a Control-click.

gesture

P

The shake and press-and-hold gestures are enabled by default. However, you can choose to
disable them if you find that you or your students frequently invoke the gestures by accident.

. To disable the shake gesture
1. Select Notebook > Preferences.

A dialogue box appears.
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2.

3.

4.

Press General.
Clear the Use the shake gesture to group and ungroup objects tickbox.

Press OK.

. To disable the press-and-hold gesture

1.

Select Notebook > Preferences.

A dialogue box appears.

Press General.

Clear the Press and hold to perform a right-click tickbox.

Press OK.

Setting image optimisation preferences
If your .notebook files contain large pictures (pictures over 1 MB in file size), your files could

open and run slowly. You can reduce the pictures’ file size without noticeably reducing their

quality. As a result, your .notebook files’ overall file sizes will be smaller and the files will open

and run more quickly.

. To set image optimisation preferences

1.

4.

180

Select Notebook > Preferences.

A dialogue box appears.

Press Defaults.

Select one of the following options in the Image optimisation drop-down list:

o Ask every time |l insert a large image to have the option of reducing or not reducing
large pictures’ file sizes when you insert them.

o Never change the resolution of inserted images to never reduce large pictures’ file
sizes when you insert them.

o Always change image resolution to optimise file size to always reduce large
pictures’ file sizes when you insert them.

Press OK.
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Manually reducing the size of large pictures

If you selected Ask every time | insert a large image in the Image Optimisation drop-down list,
you can manually reduce the size of large pictures when you insert those pictures in your file or
afterwards.

. To reduce the size of a large picture when inserting it in a file
1. Insert the picture as described in Inserting pictures on page 75.
After you press Open, the Image Optimisation dialogue box appears.
2. Press Optimise to reduce the picture’s file size.
OR
Press Keep Resolution to not reduce the picture’s file size.

NOTES

o Whenyou insert a BMP file, SMART Notebook software internally converts the file
to PNG format. This conversion reduces the size of the file. As a result, you might
not need to export an optimised version of the .notebook file (see Exporting
optimised files below) even if the BMP file is over 1 MBin size.

o SMART Notebook software automatically reduces the file size of pictures over 5
MB or 5 megapixels regardless of which option you choose.

. To reduce the size of a large picture after inserting it in a file
1. Select the picture.
2. Pressthe picture’s menu arrow and then select Image Optimisation.
The Image Optimisation dialogue box appears.

3. Click Optimise.
Exporting optimised files
If you have existing files that contain large pictures or if you chose Never change the
resolution of inserted images in the Image Optimisation drop-down list, you can export

optimised versions of your files that contain reduced pictures. This is particularly useful when
you need to present a .notebook file on an older or less powerful computer.

. To export an optimised file
1. Select File > Export As > Optimised SMART Notebook File.
A dialogue box appears.
2. Browse to where you want to save the new file.
3. Type aname forthe file in the Save As box.

4. Press Save.
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Setting default background colour preferences
By default, new pages added to your file have a default white background colour. You can
change the default background colour.

NOTE

This setting only affects new pages, and will be overridden by any applied Themes.

. To change the default background colour
1. Select Notebook > Preferences.
A dialogue box appears.
2. Press Defaults.
3. Select Change Colour and then select a colour.

4. Press OK.

Setting measurementtool preferences
By default, the ruler, protractor and set-square in SMART Notebook software are blue and
display best with light-coloured backgrounds.

You can change these measurement tools’ colour to yellow if you want to use them with dark-
coloured backgrounds.
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NOTE

Completing the following procedure affects the appearance of measurement tools in
.notebook files when viewed on your copy of SMART Notebook software only. If you open
the same .notebook files on another copy of SMART Notebook software, the measurement
tools could display in a different colour.

. To change the measurement tools’ colour
1. Select Notebook > Preferences.
A dialogue box appears.
2. Press Defaults.

3. Select Blue tint (recommended for light backgrounds) in the Measurement tool colour
drop-down list to set the measurement tools’ colour to blue.

OR

Select Yellow tint (recommended for dark backgrounds) in the Measurement tool colour
drop-down list to set the measurement tools’ colour to yellow.

4. Press OK.

Setting table cell padding preferences
SMART Notebook 11 software adds cell padding to tables.

A

Table before upgrading to Table after upgrading to
SMART Notebook 11 SMART Notebook 11

Complete the following procedure to remove cell padding from tables. This is particularly
useful if you created tables prior to upgrading to SMART Notebook 11 software and intended
the tables’ contents to display without cell padding.

NOTE

Completing the following procedure affects the appearance of tables in .notebook files
when viewed on your copy of SMART Notebook software only. If you open the same
.notebook files on another copy of SMART Notebook software, the tables display with cell
padding (assuming the procedure hasn’t been completed on that copy of SMART Notebook
software).

183



CHAPTER12
MAINTAINING SMART NOTEBOOK SOFTWARE

. To remove cell padding from tables

1.

Select Notebook > Preferences.

A dialogue box appears.

Press Defaults.

Clear the Add cell padding to table cells tickbox.
Press OK.

Close and restart SMART Notebook software.

New and existing tables in your .notebook files display without cell padding.

Setting the language

You can set the language for the SMART applications installed on your computer using the
international system preferences.

NOTE

This procedure may vary depending on your version of OS X operating system software.

. To set the language

1.

Select @ > System Preferences.

The System Preferences window appears.

Press International.

Press Language.

Drag the appropriate language to the top of the Languages list.

NOTE

The SMART applications installed on your computer may not support all languages in
the Languages list. The system administrator’s guide for each SMART application lists
the supported languages.

Close the System Preferences window.

Removing SMART software

SMART Support might ask you to remove existing versions of SMART software before you
install new versions. You can do this using the SMART Uninstaller.
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. To remove SMART software

1. InFinder, browse to and double-click
Applications/SMART Technologies/SMART Uninstaller.

2. Select the software that you want to remove.

NOTES

o Some SMART software is dependent on other SMART software. For example, if
you selectSMART Notebook, SMART Uninstaller removes SMART Response
software automatically because SMART Response software is dependent on
SMART Notebook software.

o SMART Uninstaller automatically removes any supporting software that is no longer
being used. If you choose to remove all SMART software, SMART Uninstaller
automatically removes all supporting software, including itself.

TIPS

o To select more than one software application, hold down SHIFT or COMMAND
whilst selecting the software applications.

o To select all software applications, press Select All.

3. Press Remove and then press OK.

4. If prompted, enter a user name and password with administrator privileges, and then
press OK.

SMART Uninstaller removes the selected software.

5. Close SMART Uninstaller when finished.

Updating and activating SMART software

After you install SMART software, you need to activate it. Once you have activated the
software, you need to install updates from SMART.

IMPORTANT

To update and activate SMART software, you need to be connected to the Internet.

Updating SMART software

SMART periodically releases updates to its software and firmware products. (Firmware is
software installed in hardware products like the SMART Board interactive whiteboard.) You can
use SMART Product Update (SPU) to check for and install these updates.

Your system administrator can install SPU in Full mode or Dashboard mode. In Full mode, you
can view installed versions and download and install updates as documented in this section. In
Dashboard mode, you can only view installed versions.

185



CHAPTER12
MAINTAINING SMART NOTEBOOK SOFTWARE

. To check for updates automatically

1. InFinder, browse to and double-click Applications/SMART Technologies/SMART
Tools/SMART Product Update.

The SMART Product Update window appears.

2. Select the Check for updates automatically tickbox and then type the number of days (up
to 60) between SPU checks.

3. Close the SMART Product Update window.

If an update is available the next time SPU checks, the SMART Product Update window
appears automatically and the Update button of the affected product is enabled.

. To check for updates manually

1. InFinder, browse to and double-click Applications/SMART Technologies/'SMART
Tools/SMART Product Update.

The SMART Product Update window appears.
2. Press Check Now.
If an update is available for a product, its Update button is enabled.

3. If anupdate is available, install it by following the next procedure.

. To install an update
1. Openthe SMART Product Update window as described in the previous procedures.
2. Pressthe product’s row.

Product details appear. These product details include the installed version’s number and
the update’s number, date and download size (if an update is available).

TIP

Press View release notes to view a summary of the changes in the update and the
computer requirements for the update.

3. Press Update.

4. Follow the on-screen instructions to download and install the update.

IMPORTANT

To install updates, you must have full administrator access.

. To disable automatic checking for updates

1. In Finder, browse to and double-click Applications/SMART Technologies/SMART
Tools/SMART Product Update.
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The SMART Product Update window appears.

2. Clearthe Check for updates automatically tickbox.

IMPORTANT

SMART recommends that you do not clear this tickbox.

Activating SMART software

Typically, you activate SMART software after installing it. However, in some situations, you
activate the software later. For example, you could be evaluating the software before deciding
to purchase it.

NOTES

o Asofversion11.1, you don’t need to activate SMART Notebook software or
SMART Product Drivers. SMART provides you with the right to use this software when
you purchase a SMART interactive product.

o Ifyouwantto use SMART Notebook software with a device that isn't a SMART
interactive product, you must purchase a product key.

Obtaining a product key

The SMART Software Portal is a web service that helps you to view product keys, activations
and other information for you SMART software. Currently, the SMART Software Portal is
available only for English speakers in North America and the United Kingdom. Visit the portal at
licensing.smarttech.com.

If you live outside of North America or the United Kingdom, contact your reseller
(smarttech.com/wheretobuy) to obtain a product key.

TIP

If you lose your product key, go to smarttech.com/findproductkey.

Activating SMART software with a product key
Once you have obtained a product key, you can activate SMART software.

. To activate SMART software

1. InFinder, browse to and double-click Applications/SMART Technologies/SMART
Tools/SMART Product Update.

The SMART Product Update window appears.
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2. Press Activate or Manage for the software you want to activate.

3.

The SMART Software Activation window appears.

NOTE

The value in the Status column indicates the status for each product:

Value Description

Installed The software is installed.

Activated The software is installed and activated with a perpetual or maintenance
licence.

Subscription The software is installed and activated with a subscription licence. The
number in parentheses indicates the days remaining in the subscription
period.

Expiring The software is installed but not yet activated. The numberin
parentheses indicates the days remaining in the evaluation period.

Expired The software is installed but not yet activated. The evaluation period is
over. You’re unable to use the software until you activate it.

Unknown The software’s status is unknown.

Press Add.

4. Follow the on-screen instructions to activate the software using the product key.

. To view product keys

1.
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In Finder, browse to and double-click Applications/SMART Technologies/SMART
Tools/SMART Product Update.

The SMART Product Update window appears.

Select Tools > View Licences.

The Product Keys dialogue box appears.

Press OK when you've finished viewing the product keys.

NOTE

Alternatively, you can view the product keys for a single product by pressing the

product’s name in the SMART Product Update window and then pressing View

licences.
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Sending feedback to SMART

When you start SMART software for the first time, a dialogue box may appear asking whether
you want to join the SMART Customer Experience Programme. If you choose to join the
programme, the software sends information to SMART that helps us to improve the software
for future releases. After starting the software for the first time, you can enable or disable this
feature through the Help menu.

You can also send feature request emails to SMART.

. To enable the Customer Experience Programme tracking feature

Select Notebook > Customer Experience Programme > Feedback tracking ON.

. To disable the Customer Experience Programme tracking feature

Select Notebook > Customer Experience Programme > Feedback tracking OFF.

. To send a feature request email

1. Select Notebook > Submit Feature Request.
A new email message appears in your default email program.

2. Type yourrequest in the new email message and then press Send.
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Troubleshooting SMART Notebook
software

Troubleshooting files ... . .. 191
Troubleshooting the SMART Notebook software window and toolbar ... .. ... ... .......... 191
Troubleshooting digital iNK .. il 192
Troubleshooting O TS ... L 193
Troubleshooting gestures .. .. 194
Troubleshooting DPI settings on 4K UHD Displays ... ... .. ... 194

This chapter explains how to troubleshoot issues with SMART Notebook software.

Troubleshooting files

Issue Recommendation

Your file contains large pictures and runs Export an optimised version of the file (see
slowly when you openitin SMART Notebook | Setting image optimisation preferences on
software. page 180).

Troubleshooting the SMART Notebook
software window and toolbar

Issue Recommendation

When using SMART Notebook software on Press Move toolbar to top/bottom of
an interactive product, you oryour students | window I to move the toolbar from the top
can’treachthe toolbar. of the window to the bottom.

g TIP

If you have a height-adjustable wall mount,
you can also adjust the height of your
interactive whiteboard or display so that
students can reach it.

191



CHAPTER13
TROUBLESHOOTING SMART NOTEBOOK SOFTWARE

Issue

Recommendation

Toolbar buttons described in this
documentation don’t appear on the toolbar.

If a down arrow V appears on the right-hand
side of the toolbar, press it to display
additional toolbar buttons.

If your desired button doesn’t appear when

you click the down arrow V you or another
user might have removed the button (see
Customising the toolbar on page 177).

Don’t span more than a few buttons across
rows to prevent the toolbar from being wider
than the SMART Notebook software window.

There isn’t enough room on your interactive
product to display the contents of a page.

Press View Screens ®4 and then select Full
Screen to display the page in Full Screen
mode.

OR

Select the Auto-hide tickbox to hide the tabs
when notin use.

The Page Sorter, Gallery, Attachments,
Properties and other tabs disappear
whenever you press outside of the tabs.

Press one of the tab’s icons to display it and
then clear the Auto-hide tickbox.

Two users are creating or manipulating
objects in SMART Notebook software on a
SMART Board 800 series interactive
whiteboard. One user is using his or her
finger. The other useris using a pen from the
pen tray.

When the user using the pen presses a
button in the toolbar, the selected tool or
option changes for the user using his or her
fingerinstead.

The user using the pen must press buttons in
the toolbar with the pen, not with his or her
finger.

For more information, see Enabling two
people to use a SMART Board 800 series
interactive whiteboard on page 171.

Troubleshooting digital ink

Issue

Recommendation

You want your handwriting to appear more
smooth and natural in SMART Notebook
software.

Use the Calligraphic pen type rather than the
Standard pentype (see Writing or drawing
digital ink on page 28).
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Troubleshooting objects

Issue

Recommendation

When you create a .notebook file on one
computer and then open it on another
computer, the objects in the file appear
differently.

There are several possible causes. The
following are the most common:
« Youused afontthat’s installed on one
computer but not on the other.
« Thetwo computers have different
operating systems.
« The two computers have different
versions of SMART Notebook software.

You want to move, resize or otherwise
change an object, but when you do so, you
also move, resize or otherwise change other
objects.

The objects are grouped. Any changes you
make to one object affect the other objects.

Select the objects and then select Format >
Group > Ungroup to ungroup them. You can
then move, resize or otherwise change the
individual objects.

For more information, see Grouping objects
on page 68.

You want to move, resize or otherwise

change an object but can’t. A lock icon E
appears instead of a menu arrow when you
select the object.

The objectis locked, which prevents you
from making changes to it. To unlock the
object, select it, pressits lock icon E and
then select Unlock.

For more information, see Locking objects
on page 97.

One object on a page covers another:

You want to change this so that the second
object covers the first:

As you create objects, newer objects cover
older objects automatically if the objects are
in the same position on the page.

You can change the order of objects. For
more information, see Rearranging stacked
objects on page 61.
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Issue

Recommendation

When you fill an object with a picture that is
larger than the object, the picture is cut off:

Conversely, when you fill an object with a
picture that is smaller than the object, the
picture is tiled:

£/

When filling an object with a picture, select
Scale image to fit to resize the picture to fit
the object:

For more information, see Changing objects’
properties on page 55.

Troubleshooting gestures

Issue

Recommendation

The multitouch gestures described in this
guide aren’t working in SMART Notebook
software.

Ensure that your interactive product supports
multitouch gestures and that multitouch
gestures are enabled.

Troubleshooting DPI settings on 4K UHD

Displays

SMART recommends a DPI scaling factor of 125% for 4K UHD displays. If the current DPI
settings are suboptimal, you may receive a notification in the top left-hand corner of the first

Notebook page when Notebook starts, asking you to increase the display DPI. If you dismiss
the notification five times without action, a dialogue box appears. This dialogue box gives you
the option to learn how to change the DPI or to disable the notification.

More information about changing DPI settings is available here: Increase the size of the screen
display for SMART Notebook by adjusting the DPI settings.
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activation, 187
Activity Builder, 104
add-ons
about, 173
disabling, 174
GeoGebra, 73
identifying missing, 174
installing, 173
removing, 175
SMART Blocks, 154
using, 173-174
Adobe Flash Player compatible files, 77
Adobe Flash video files, 78
AIFF files, 79
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animation, 97
arcs, 33
arrows, 31
ASF files, 79
attachments, 84
audio encoders, 79
audio files, See sound files
automatic tasks
grouping objects, 70
AVlfiles, 79

B

backgrounds, 101
BMP files, 15, 75, 181
bold text, 37
browser, 125

C

Calligraphic pentype, 28
cell padding, 183
CFF files, 16, 80
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check marks, 31
circles, 31,33
cloning
objects, 64
pages, 21
compasses, 166
Concept Mapping, 3
content
inserting in .notebook files, 71
organising, 87
sharing with other teachers, 88
Crayon pentype, 28
Creative pentype, 29,92
cropping
images, 63
crosses, 31
Customer Experience Programme, 189

D

device requirements, 125
devices, 125
diamonds, 31
digital ink
about, 28
converting to text, 35, 150-151
erasing, 30
troubleshooting, 192
writing or drawing, 28
document cameras, 76
downloads, 79
drop cap, 37
Dual-User mode, 171
Dual Page view, 141

E

encoders, 79

eraser, 30

Essentials for Teachers, See Gallery
Essentials
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exports, 15, 89

F

fading objects, 147,154
feature request emails, 189
feedback, 189

ffmpegX, 79

files

attaching to .notebook files, 84

creating, 13

cutting, copying, and pasting content
from, 80

displaying in Dual-User mode, 171

displaying in Dual Page view, 141

displaying in Full Screen view, 138

displaying in Transparent Background
view, 140

exporting, 15

importing, 80

linking to objects, 95

opening, 13

printing, 17

reducing size of, 180

saving, 14

troubleshooting, 191

Flash files, See Adobe Flash Player
compatible files

Flash video files, See Adobe Flash video

files
flipcards, 112
footers, 16-17
freehand objects, See digital ink
Full Screen view, 138

G

Gallery

adding themes to, 104
adding your content to, 86
applying backgrounds and themes
from, 103
exporting content from, 89
finding and working with content from, 72
importing content to, 88
organising your content in, 87

Gallery Essentials, 72

196

Gallery Sampler, See Lesson Activity
Examples

Geodreieck protractors, 164

GeoGebra

finding and working with content from, 73

gestures
about, 10
setting preferences for, 179
troubleshooting, 194

types of
flick, 59
panning, 138
pinch to zoom, 137
rotate, 67
scale, 65
shake, 69, 179
swipe, 19
GIFfiles, 75
graphics, See pictures
groups
object, 68,193
pages, 23

H

handouts, 17

handwriting, conversion to text of, 35, 150-151

headers, 16-17
heptagons, 32
hexagons, 31-32
highlighter, 28
HTML files, 15

images, See pictures

imports, 80, 88

Interactive Whiteboard Common File
Format, 16, 80

Internet browsers, 82

invisible areas, See transparent areas

italicised text, 37

italicized text, 37

J

JPEG files, 15,75
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languages, 35, 150-151, 184
Lesson Activity Builder, 3
Lesson Activity Examples, 72
Lesson Activity Toolkit, 72
lines, 33
links
adding to objects, 94,153
showing, 142
Linux operating systems, 14
locked objects, 97,193

M

Mac OS X operating system software, 14

Magic pentool, 29
Magic Pentool, 147
magnification, 137, 148
mathematical symbols, 38
maths editor, 80
measurement tools
about, 160
setting preferences for, 182
types of
compass, 166
Geodreieck protractor, 164
protractor, 162
rulers, 160
menu arrows, 54
MOV files, 79
MP3 files, See sound files
MP4 files, 79
MPEG files, 79
multimedia files, 77
multiple interactive products, 143
music files, See sound files
My Content category, 87

N

names
of files, 14, 181
of page groups, 23
of pages, 22
Node, 131

197

.notebook file format, 14
Notebook Software, See SMART
Notebook

O

objects
adding links to, 94,153
adding to tables, 43
adding to the Gallery, 86
aligning, 60
animating, 97
clearing all from a page, 168
cloning, 64
cropping, 63
cutting, copying and pasting, 62
deleting, 70
erasing, 30
fading, 147,154
flipping, 68
grouping, 68
locking, 97
moving, 58
moving to other pages, 59
rearranging, 61
resizing, 65
resizing text, 38
rotating, 67
selecting, 54
setting fill and line style for, 55
troubleshooting, 193
octagons, 32
online resources, 74
ovals, 33

P

padding, 183
page numbers, 16-17
pages
adding to the Gallery, 86
clearing, 168
cloning, 21
creating, 20
deleting, 24
displaying, 19
displaying in Dual-User mode, 171
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displaying in Dual Page view, 141
displaying in Full Screen view, 138
displaying in Transparent Background
view, 140
extending, 21
grouping, 23
hiding with Screen Shades, 145
linking to objects, 94
moving objects between, 59
panning, 138
pinning, 141
printing, 17
rearranging, 23
recording, 99, 144
renaming, 22
setting backgrounds for, 101
zooming in and out, 137
Paint Brush pen type, 29
panning, 138
parallelograms, 31
PDF files
exporting, 16
pens
types of
Calligraphic, 28
Crayon, 28
Creative, 29, 92
Highlighter, 28
Magic, 29, 147
Paint Brush, 29
Shape Recognition, 29, 33
Standard, 28
Text, 29
pentagons, 31-32
photographs, See pictures
pictures
about, 75
creating transparent areas in, 76
exporting files to, 15
inserting from a SMART Document
Camera, 76
inserting from files, 75
reducing file sizes of, 180
PNG files, 15,75
polygons, 32
PowerPoint, 42
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preferences
gestures, 179
image optimisation, 180
measurement tools, 182
table cell padding, 183
Preferences
new page default colour, 182
printers, 17
product keys, 187
protractors, 162
proxy servers, 83

Q

QuickTime files, See MOV files

rectangles, 31, 33
regular polygons, 32
requirements, 125
resize handle, 65
rulers, 160

S

Screen Shades, 145-146
set-square, 164
set-squares, 164
Shape Recognition Pen tool, 29, 33
shapes
about, 31
creating with the Regular Polygons
tools, 32
creating with the Shape Recognition
Pentool, 33
creating with the Shapes tool, 31
shortcuts, See aliases
Single-User mode, 171
SMART Blocks, 154
SMART Board 800 series interactive
whiteboards, 171
SMART Board D600 series interactive
whiteboards, 171
SMART Board interactive products, 125
SMART Board Tools, 2
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SMART Document Cameras, 76
SMART Exchange, 74, 90, 173
SMART Ink

about, 2

SMART Notebook, 2
SMART Product Drivers, 2
SMART Product Update, 185
SMART Recorder

about, 156

changing file location, 157

changing video and audio quality, 156
recording, 158

starting, 156

SMART Software Portal, 187

SMART Uninstaller, 184

sound files, 96, 143

spell checker, 39

spotlight, 149

squares, 31-33

stacks of objects, 61

straight lines, 33

SWEF files, See Adobe Flash Player
compatible files

T

tables

about, 41

adding cell shades to, 146

adding columns, rows or cells to, 48
adding objects to, 43

changing properties for, 45
creating, 41

moving, 45

removing, 50

removing cell padding from, 183
removing cell shades from, 146
removing columns, rows or cells from, 48
selecting, 44

splitting or merging cells in, 49

Team Content categories, 89, See also My

Content category

text
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checking spelling of, 39

converting handwriting to, 35, 150-151
cutting, 40

editing, 36

including mathematical symbols in, 38
resizing, 38
typing, 34
Text pentype, 29
themes
applying, 103
creating, 104
thumbnails
in printouts, 17
in the Page Sorter, 19
ticks, 31
TIFF files, 15
tool change notifications, 10
toolbars
Full Screen, 139
SMART Notebook, 177,191
Transparent Background, 140
transparent areas, 76
Transparent Background view, 140
trapezoids, 31
triangles, 31-33
troubleshooting
digital ink, 192
files, 191
gestures, 194
objects, 193
SMART Notebook software window
and toolbar, 191

U

underlined text, 37
updates, 185

V

video encoders, 79

videos, 78
recording, 156

volume, 143

W

WAV files, 79

web browser, 125

web browsers, See Internet browsers
webpages, 15, 85, 94
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widgets, 74

Windows Media files, 79
Windows operating systems, 14
Word, 42

XBK files, 13

Z

zooming in and out, 137, 148
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